<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Betting Will Encourage Match-fixing In NPFL – Gara-Gombe - leadership.ng</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://leadership.ng/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://s3-eu-west-1.amazonaws.com/leadership.ng/wp-content/uploads/2017/05/01234608/fav-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Betting Will Encourage Match-fixing In NPFL – Gara-Gombe - leadership.ng" />
<meta property="og:description" content="By Usman Salifu, Abuja Former chairman of Gombe State Football and Nigeria’s foremost sports critic, Ahmed Shuaibu Gara-Gombe has hinted that the alleged match-fixing in the domestic football leagues would become worse, unless the new culture of betting in the nation’s football gets another look from the appropriate authorities. Gombe, who was reacting to the &hellip;" />
<meta property="og:url" content="http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/" />
<meta property="og:site_name" content="leadership.ng" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-05-17T04:22:06+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Usman Salifu, Abuja Former chairman of Gombe State Football and Nigeria’s foremost sports critic, Ahmed Shuaibu Gara-Gombe has hinted that the alleged match-fixing in the domestic football leagues would become worse, unless the new culture of betting in the nation’s football gets another look from the appropriate authorities. Gombe, who was reacting to the [&hellip;]" />
<meta name="twitter:title" content="Betting Will Encourage Match-fixing In NPFL – Gara-Gombe - leadership.ng" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="leadership.ng &raquo; Feed" href="http://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="leadership.ng &raquo; Comments Feed" href="http://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="leadership.ng &raquo; Betting Will Encourage Match-fixing In NPFL – Gara-Gombe Comments Feed" href="http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://leadership.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://leadership.ng/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://leadership.ng/?p=3882' />
<link rel="alternate" type="application/json+oembed" href="http://leadership.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleadership.ng%2F2017%2F05%2F17%2Fbetting-will-encourage-match-fixing-npfl-gara-gombe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://leadership.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleadership.ng%2F2017%2F05%2F17%2Fbetting-will-encourage-match-fixing-npfl-gara-gombe%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://leadership.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3882 single-format-standard betting-will-encourage-match-fixing-npfl-gara-gombe global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LeadershipNGA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/112714248566053354591" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/LeadershipNGA?ref=hl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
                    </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://leadership.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Abuja, NG</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, May 18, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LeadershipNGA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/112714248566053354591" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/LeadershipNGA?ref=hl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://leadership.ng/">
            <img class="td-retina-data" data-retina="http://s3-eu-west-1.amazonaws.com/leadership.ng/wp-content/uploads/2017/05/01234534/leadership-logo320x75-300x75.png" src="http://s3-eu-west-1.amazonaws.com/leadership.ng/wp-content/uploads/2017/05/01234534/leadership-logo320x75-300x75.png" alt=""/>
            <span class="td-visual-hidden">leadership.ng</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://leadership.ng/">
            <img class="td-retina-data" data-retina="http://s3-eu-west-1.amazonaws.com/leadership.ng/wp-content/uploads/2017/05/01234534/leadership-logo320x75-300x75.png" src="http://s3-eu-west-1.amazonaws.com/leadership.ng/wp-content/uploads/2017/05/01234534/leadership-logo320x75-300x75.png" alt=""/>
        </a>
        </div>
    </div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://leadership.ng/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://leadership.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Sports" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://leadership.ng/category/sports/">
                                  <span itemprop="name">Sports</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Betting Will Encourage Match-fixing In NPFL – Gara-Gombe</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3882" class="post-3882 post type-post status-publish format-standard hentry category-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://leadership.ng/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Betting Will Encourage Match-fixing In NPFL – Gara-Gombe</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T04:22:06+00:00" >May 17, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fleadership.ng%2F2017%2F05%2F17%2Fbetting-will-encourage-match-fixing-npfl-gara-gombe%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Betting+Will+Encourage+Match-fixing+In+NPFL+%E2%80%93+Gara-Gombe&url=http%3A%2F%2Fleadership.ng%2F2017%2F05%2F17%2Fbetting-will-encourage-match-fixing-npfl-gara-gombe%2F&via=leadership.ng"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/&amp;media=&description=Betting+Will+Encourage+Match-fixing+In+NPFL+%E2%80%93+Gara-Gombe" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Betting+Will+Encourage+Match-fixing+In+NPFL+%E2%80%93+Gara-Gombe%20-%20http%3A%2F%2Fleadership.ng%2F2017%2F05%2F17%2Fbetting-will-encourage-match-fixing-npfl-gara-gombe%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>By Usman Salifu, Abuja<br />
Former chairman of Gombe State Football and Nigeria’s foremost sports critic, Ahmed Shuaibu Gara-Gombe has hinted that the alleged match-fixing in the domestic football leagues would become worse, unless the new culture of betting in the nation’s football gets another look from the appropriate authorities.<br />
Gombe, who was reacting to the recent incident in Gombe, where fans of Gombe United FC attacked and almost killed their goalkeeper, Emmanuel Fabiyi, for alleged match-fixing after a 3-3 home draw against Enugu Rangers, said the arrival of betting in the domestic football scene had gradually turned the country’s sport scene violent, especially in football and raised the bar on corruption.<br />
Fabiyi, who LEADERSHIP Sport understood was recuperating in Jos, was mercilessly beaten by Gombe United fans, after they accused him of selling the game to Rangers.<br />
“I was curious about the matter. When I got to Gombe over the weekend, I conducted an investigation. Some fans came to me and narrated what they know about the issue,” Gara Gombe wrote on his official Facebook account.<br />
“I kept on saying that the arrival of betting in our football is gradually turning us into a more violent country. It has raised the bar too on corruption. Many are involved. It is becoming a syndicated betting ring like in India. People now determine the outcome of matches. Violence and hooliganism is now the order of the day.<br />
“Fabiyi had predicted on Bet9ja that the match would end in a draw a day before the game. He was seen with a Rangers official the night before the game and, also, sent a text message to the club chairman. He pledged that if allowed to be in goal in that match he would play as if it would be his last.<br />
“Of course, all accusations pointed at a direction and the goalkeeper is a regular visitor to the Bet9ja platform. One of his friends even confirmed that he predicted Real Madrid would lose to Atletico Madrid.<br />
“In this connection, therefore, the football authorities must discretely investigate the matter and be just in their conclusions,” he stated.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><span class="td-adspot-title">Sponsored</span><div class="td-all-devices">
<a href="http://www.javalytic.info" target="_blank">
<p>Discover!!! New Solution Helps Men Get Bigger Penis size!!! To 7inch without Side Effect and last 27mins+ in bed During Sex Click Here to Read</p>
</a>
<a href="http://bit.ly/2qvZmNK"  target="_blank">
<p>WARNING To Men: These 3 Foods are Killing Your Erection. Click here to discover Them.</p>
</a>
<a href="http://www.meggaman.info/leaderads" target="_blank">
<p>33 Years old woman Revealed what her husband Used to increase his manhood size and performed longer in bed. Click here to see the solution Immediately</p>
</a>

<hr />
<a href="https://goo.gl/oQFotw" target="_blank">
<p>
NEW: How to Overcome 3 Types of Jedi-Jedi That Could Cripple Your Sex Life
</p>
</a>

</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fleadership.ng%2F2017%2F05%2F17%2Fbetting-will-encourage-match-fixing-npfl-gara-gombe%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Betting+Will+Encourage+Match-fixing+In+NPFL+%E2%80%93+Gara-Gombe&url=http%3A%2F%2Fleadership.ng%2F2017%2F05%2F17%2Fbetting-will-encourage-match-fixing-npfl-gara-gombe%2F&via=leadership.ng"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/&amp;media=&description=Betting+Will+Encourage+Match-fixing+In+NPFL+%E2%80%93+Gara-Gombe" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Betting+Will+Encourage+Match-fixing+In+NPFL+%E2%80%93+Gara-Gombe%20-%20http%3A%2F%2Fleadership.ng%2F2017%2F05%2F17%2Fbetting-will-encourage-match-fixing-npfl-gara-gombe%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/" data-text="Betting Will Encourage Match-fixing In NPFL – Gara-Gombe" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://leadership.ng/author/andrew-essien/">Andrew Essien</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrew Essien"></span><meta itemprop="datePublished" content="2017-05-17T04:22:06+00:00"><meta itemprop="dateModified" content="2017-05-17T04:22:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://leadership.ng/2017/05/17/betting-will-encourage-match-fixing-npfl-gara-gombe/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s3-eu-west-1.amazonaws.com/leadership.ng/wp-content/uploads/2017/05/01234534/leadership-logo320x75-300x75.png"></span><meta itemprop="name" content="leadership.ng"></span><meta itemprop="headline " content="Betting Will Encourage Match-fixing In NPFL – Gara-Gombe"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://leadership.ng/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_591d376d70108_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_591d376d70108" ><script>var block_td_uid_3_591d376d70108 = new tdBlock();
block_td_uid_3_591d376d70108.id = "td_uid_3_591d376d70108";
block_td_uid_3_591d376d70108.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_591d376d70108_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_591d376d70108_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3882,"live_filter_cur_post_author":"8","block_template_id":""}';
block_td_uid_3_591d376d70108.td_column_number = "3";
block_td_uid_3_591d376d70108.block_type = "td_block_related_posts";
block_td_uid_3_591d376d70108.post_count = "3";
block_td_uid_3_591d376d70108.found_posts = "54";
block_td_uid_3_591d376d70108.header_color = "";
block_td_uid_3_591d376d70108.ajax_pagination_infinite_stop = "";
block_td_uid_3_591d376d70108.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_3_591d376d70108);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_591d376d70aa8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_591d376d70108" href="#">RELATED ARTICLES</a><a id="td_uid_5_591d376d70b50" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_591d376d70108" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_591d376d70108 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/17/hemery-continues-winning-streak-gsl-open/" rel="bookmark" title="Hemery Continues Winning Streak At GSL Open"><img width="218" height="150" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/17042403/HENNERY-218x150.png" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/17042403/HENNERY-218x150.png 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/17042403/HENNERY-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hemery Continues Winning Streak At GSL Open"/></a></div>                <a href="http://leadership.ng/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/17/hemery-continues-winning-streak-gsl-open/" rel="bookmark" title="Hemery Continues Winning Streak At GSL Open">Hemery Continues Winning Streak At GSL Open</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/17/bauchi-golf-tourney-promote-tourism-organisers-assure/" rel="bookmark" title="Bauchi Golf Tourney To Promote Tourism, Organisers Assure"><img width="218" height="150" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/17042120/GOLF-218x150.png" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/17042120/GOLF-218x150.png 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/17042120/GOLF-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bauchi Golf Tourney To Promote Tourism, Organisers Assure"/></a></div>                <a href="http://leadership.ng/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/17/bauchi-golf-tourney-promote-tourism-organisers-assure/" rel="bookmark" title="Bauchi Golf Tourney To Promote Tourism, Organisers Assure">Bauchi Golf Tourney To Promote Tourism, Organisers Assure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/17/stop-clamouring-home-based-players-best-legs-play-overseas-nff/" rel="bookmark" title="Stop Clamouring For Home Based Players, Our best Legs Play Overseas – NFF"><img width="208" height="150" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/17041741/PINNIK-208x150.png" alt="" title="Stop Clamouring For Home Based Players, Our best Legs Play Overseas – NFF"/></a></div>                <a href="http://leadership.ng/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/17/stop-clamouring-home-based-players-best-legs-play-overseas-nff/" rel="bookmark" title="Stop Clamouring For Home Based Players, Our best Legs Play Overseas – NFF">Stop Clamouring For Home Based Players, Our best Legs Play Overseas – NFF</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_591d376d70108" data-td_block_id="td_uid_3_591d376d70108"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_591d376d70108" data-td_block_id="td_uid_3_591d376d70108"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-2001">
        <div id="dsq-comment-header-2001" class="dsq-comment-header">
            <cite id="dsq-cite-2001">
                <span id="dsq-author-user-2001">Alan Pedley</span>
            </cite>
        </div>
        <div id="dsq-comment-body-2001" class="dsq-comment-body">
            <div id="dsq-comment-message-2001" class="dsq-comment-message"><p>No doubt betting on sports events, into unregulated markets will create a vector for match fixing since bets consistent with match fixing are not monitored by a competent and independent authority.<br />
However, if a competent and independent authority (wagering regulator) monitored betting markets (as stock exchanges are monitored for indicators of insider trading) and follow the money, then match fixing can be identified and traced.<br />
Either way, betting will occur on an above the table market or an underground market.  Legalising and regulating betting enables detection of match fixing, thus acting as a deterrent *and* allows tax collection for the greater community good.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_591d376d7258b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_591d376d7258b" ><script>var block_td_uid_7_591d376d7258b = new tdBlock();
block_td_uid_7_591d376d7258b.id = "td_uid_7_591d376d7258b";
block_td_uid_7_591d376d7258b.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_591d376d7258b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_591d376d7258b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_591d376d7258b.td_column_number = "1";
block_td_uid_7_591d376d7258b.block_type = "td_block_7";
block_td_uid_7_591d376d7258b.post_count = "3";
block_td_uid_7_591d376d7258b.found_posts = "98";
block_td_uid_7_591d376d7258b.header_color = "";
block_td_uid_7_591d376d7258b.ajax_pagination_infinite_stop = "";
block_td_uid_7_591d376d7258b.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_7_591d376d7258b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_591d376d7258b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/18/focus-revenue-boost-not-witch-hunting-amac-chairman/" rel="bookmark" title="Our Focus Is On Revenue Boost, Not Witch-hunting – AMAC Chairman"><img width="100" height="70" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18005746/amac-100x70.jpg" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18005746/amac-100x70.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18005746/amac-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Our Focus Is On Revenue Boost, Not Witch-hunting – AMAC Chairman"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/18/focus-revenue-boost-not-witch-hunting-amac-chairman/" rel="bookmark" title="Our Focus Is On Revenue Boost, Not Witch-hunting – AMAC Chairman">Our Focus Is On Revenue Boost, Not Witch-hunting – AMAC Chairman</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T00:58:13+00:00" >May 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/18/pmbs-anti-corruption-war-paying-off-omale/" rel="bookmark" title="PMB’s Anti-corruption War Is Paying Off – Omale"><img width="100" height="70" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18004730/omale-100x70.jpg" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18004730/omale-100x70.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18004730/omale-218x150.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18004730/omale-319x220.jpg 319w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PMB’s Anti-corruption War Is Paying Off – Omale"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/18/pmbs-anti-corruption-war-paying-off-omale/" rel="bookmark" title="PMB’s Anti-corruption War Is Paying Off – Omale">PMB’s Anti-corruption War Is Paying Off – Omale</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T00:48:08+00:00" >May 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/18/fg-needs-revamp-technical-education-nigeria/" rel="bookmark" title="Why FG Needs To Revamp Technical Education In Nigeria"><img width="100" height="70" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18004234/tech-ed-100x70.jpg" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18004234/tech-ed-100x70.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18004234/tech-ed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Why FG Needs To Revamp Technical Education In Nigeria"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/18/fg-needs-revamp-technical-education-nigeria/" rel="bookmark" title="Why FG Needs To Revamp Technical Education In Nigeria">Why FG Needs To Revamp Technical Education In Nigeria</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T00:42:46+00:00" >May 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_591d376d738b6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_591d376d738b6" ><script>var block_td_uid_8_591d376d738b6 = new tdBlock();
block_td_uid_8_591d376d738b6.id = "td_uid_8_591d376d738b6";
block_td_uid_8_591d376d738b6.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_591d376d738b6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_591d376d738b6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_591d376d738b6.td_column_number = "1";
block_td_uid_8_591d376d738b6.block_type = "td_block_7";
block_td_uid_8_591d376d738b6.post_count = "3";
block_td_uid_8_591d376d738b6.found_posts = "703";
block_td_uid_8_591d376d738b6.header_color = "";
block_td_uid_8_591d376d738b6.ajax_pagination_infinite_stop = "";
block_td_uid_8_591d376d738b6.max_num_pages = "235";
tdBlocksArray.push(block_td_uid_8_591d376d738b6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_591d376d738b6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/07/independent-candidaturell-produce-godly-leaders-primate/" rel="bookmark" title="Independent Candidature’ll Produce Godly Leaders – Primate"><img width="100" height="70" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185322/TURKUM-1-100x70.jpg" alt="" title="Independent Candidature’ll Produce Godly Leaders – Primate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/07/independent-candidaturell-produce-godly-leaders-primate/" rel="bookmark" title="Independent Candidature’ll Produce Godly Leaders – Primate">Independent Candidature’ll Produce Godly Leaders – Primate</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-07T03:49:05+00:00" >May 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/08/tension-in-debt-management-office-over-tenure-extension/" rel="bookmark" title="Tension In Debt Management Office Over Tenure Extension"><img width="100" height="70" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185331/Abraham-Nwankwo-500x330-1-100x70.jpg" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185331/Abraham-Nwankwo-500x330-1-100x70.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185331/Abraham-Nwankwo-500x330-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tension In Debt Management Office Over Tenure Extension"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/08/tension-in-debt-management-office-over-tenure-extension/" rel="bookmark" title="Tension In Debt Management Office Over Tenure Extension">Tension In Debt Management Office Over Tenure Extension</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T03:49:29+00:00" >May 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/08/lawyers-kick-against-continued-detention-of-bala-mohammed/" rel="bookmark" title="Lawyers Kick Against Continued Detention Of Bala Mohammed"><img width="100" height="70" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185402/Bala-Mohammed-pix1-1-100x70.jpg" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185402/Bala-Mohammed-pix1-1-100x70.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185402/Bala-Mohammed-pix1-1-218x150.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185402/Bala-Mohammed-pix1-1-324x231.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lawyers Kick Against Continued Detention Of Bala Mohammed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/08/lawyers-kick-against-continued-detention-of-bala-mohammed/" rel="bookmark" title="Lawyers Kick Against Continued Detention Of Bala Mohammed">Lawyers Kick Against Continued Detention Of Bala Mohammed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T04:27:09+00:00" >May 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_591d376d74b71_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_591d376d74b71" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://leadership.ng/category/news/">News<span class="td-cat-no">588</span></a></li><li><a href="http://leadership.ng/category/news/cover-stories/">Cover Stories<span class="td-cat-no">106</span></a></li><li><a href="http://leadership.ng/category/business/">Business<span class="td-cat-no">93</span></a></li><li><a href="http://leadership.ng/category/news/politics/">Politics<span class="td-cat-no">83</span></a></li><li><a href="http://leadership.ng/category/sports/">Sports<span class="td-cat-no">55</span></a></li><li><a href="http://leadership.ng/category/opinion/">Opinion<span class="td-cat-no">36</span></a></li><li><a href="http://leadership.ng/category/news/world/">World<span class="td-cat-no">34</span></a></li><li><a href="http://leadership.ng/category/lifestyle/travel/">Travel<span class="td-cat-no">30</span></a></li><li><a href="http://leadership.ng/category/video/">Video<span class="td-cat-no">28</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://leadership.ng/"><img class="td-retina-data" src="http://54.229.248.151/wp-content/uploads/2017/04/footer-300x75.png" data-retina="http://54.229.248.151/wp-content/uploads/2017/04/footer-300x75.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@leadership.ng">info@leadership.ng</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LeadershipNGA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/112714248566053354591" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/LeadershipNGA?ref=hl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright © 2017 Leadership Newspaper. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/09/basketball-12-teams-qualify-for-zenith-female-premier-league-from-kaduna/" rel="bookmark" title="Basketball: 12 Teams Qualify For Zenith Female Premier League From Kaduna"><img width="100" height="70" class="entry-thumb" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185428/basketball-1-100x70.jpg" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185428/basketball-1-100x70.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185428/basketball-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Basketball: 12 Teams Qualify For Zenith Female Premier League From Kaduna"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/09/basketball-12-teams-qualify-for-zenith-female-premier-league-from-kaduna/" rel="bookmark" title="Basketball: 12 Teams Qualify For Zenith Female Premier League From Kaduna">Basketball: 12 Teams Qualify For Zenith Female Premier League From Kaduna</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T21:38:27+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/04/30/777/" rel="bookmark" title=""><img width="" height="" class="entry-thumb" src="" alt="" title=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/04/30/777/" rel="bookmark" title=""></a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-30T03:58:49+00:00" >April 30, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 591d376d76418
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-trending-now-display-area {
    height: 25px;
    vertical-align: top;
    padding: 0 0 0 15px;
    display: inline-block;
    width: 80%;
    background: burlywood;
}

.td-next-prev-wrap a {
    display: inline-block;
    margin-right: 4px;
    width: 25px;
    height: 25px;
    line-height: 24px;
    border: 0px solid #dcdcdc; 
    text-align: center;
    vertical-align: middle;
    font-size: 7px;
    color: #000;
    background: burlywood;
    border-radius: 30px;
}

.td-header-style-1 .td-header-top-menu-full {
    background-color: #c00;
}

.td_module_8 .entry-title {
    font-size: 12px;
    line-height: 24px;
    font-weight: 500;
    margin-bottom: 1px;
}

.td-post-author-name {
    font-weight: bold;
    display: inline-block;
    position: relative;
    top: 2px;
    display: none;
}

.td-module-comments {
    position: relative;
    float: right;
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 10px;
    font-weight: 600;
    text-align: center;
    line-height: 1;
    display: none;
}

.td_module_8 {
    padding-bottom: 2px;
    border-bottom: 1px dashed #f2f2f2;
    margin-bottom: 2px;
}
</style>

<script type='text/javascript' src='http://leadership.ng/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"3882 http:\/\/leadership.ng\/?p=3882","disqusShortname":"leadership-newspapers","disqusTitle":"Betting Will Encourage Match-fixing In NPFL \u2013 Gara-Gombe","disqusUrl":"http:\/\/leadership.ng\/2017\/05\/17\/betting-will-encourage-match-fixing-npfl-gara-gombe\/","options":{"manualSync":false},"postId":"3882"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"leadership-newspapers"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Abuja, NG","api_location":"Abuja","api_language":"en","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[25,77],"today_humidity":83,"today_wind_speed":[1.5,0.9],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1495191600,"day_temp":[32,89],"day_name":"Fri","owm_day_index":1},{"timestamp":1495278000,"day_temp":[28,82],"day_name":"Sat","owm_day_index":2},{"timestamp":1495364400,"day_temp":[28,83],"day_name":"Sun","owm_day_index":3},{"timestamp":1495450800,"day_temp":[30,86],"day_name":"Mon","owm_day_index":4},{"timestamp":1495537200,"day_temp":[29,84],"day_name":"Tue","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://leadership.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://leadership.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>