<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Sheriff, Makarfi Kick As Dokpesi, Others Float New Party - leadership.ng</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://leadership.ng/xmlrpc.php" />

    <meta property="og:image" content="https://i2.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185227/Mahmood-Yakubu-INEC-Chairman-300x225-1.jpg?fit=300%2C225" /><link rel="icon" type="image/png" href="http://s3-eu-west-1.amazonaws.com/leadership.ng/wp-content/uploads/2017/05/01234608/fav-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://leadership.ng/2017/06/06/sheriff-makarfi-kick-dokpesi-others-float-new-party/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sheriff, Makarfi Kick As Dokpesi, Others Float New Party - leadership.ng" />
<meta property="og:description" content="By Chibuzo Ukaibe, Abuja The leadership crisis rocking the Peoples Democratic Party &hellip;" />
<meta property="og:url" content="http://leadership.ng/2017/06/06/sheriff-makarfi-kick-dokpesi-others-float-new-party/" />
<meta property="og:site_name" content="leadership.ng" />
<meta property="article:section" content="Cover Stories" />
<meta property="article:published_time" content="2017-06-06T02:52:22+00:00" />
<meta property="og:image" content="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185227/Mahmood-Yakubu-INEC-Chairman-300x225-1.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Chibuzo Ukaibe, Abuja The leadership crisis rocking the Peoples Democratic Party [&hellip;]" />
<meta name="twitter:title" content="Sheriff, Makarfi Kick As Dokpesi, Others Float New Party - leadership.ng" />
<meta name="twitter:image" content="https://i2.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185227/Mahmood-Yakubu-INEC-Chairman-300x225-1.jpg?fit=300%2C225" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="leadership.ng &raquo; Feed" href="http://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="leadership.ng &raquo; Comments Feed" href="http://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="leadership.ng &raquo; Sheriff, Makarfi Kick As Dokpesi, Others Float New Party Comments Feed" href="http://leadership.ng/2017/06/06/sheriff-makarfi-kick-dokpesi-others-float-new-party/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://leadership.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://leadership.ng/wp-content/themes/leadership-theme/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://leadership.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://leadership.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p4Lnzr-1HI' />
<link rel="alternate" type="application/json+oembed" href="http://leadership.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleadership.ng%2F2017%2F06%2F06%2Fsheriff-makarfi-kick-dokpesi-others-float-new-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://leadership.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleadership.ng%2F2017%2F06%2F06%2Fsheriff-makarfi-kick-dokpesi-others-float-new-party%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://leadership.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-6554 single-format-standard sheriff-makarfi-kick-dokpesi-others-float-new-party global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LeadershipNGA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/112714248566053354591" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/LeadershipNGA?ref=hl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-5434"><a href="http://leadership.ng">Home</a></li>
<li id="menu-item-5410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5410"><a href="http://leadership.ng/category/news/">News</a></li>
<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6467"><a href="http://leadership.ng/category/business/">BUSINESS</a></li>
<li id="menu-item-5412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5412"><a href="http://leadership.ng/category/sports/">Sports</a></li>
<li id="menu-item-6469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6469"><a href="http://leadership.ng/category/features/">FEATURES</a></li>
<li id="menu-item-6468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6468"><a href="http://leadership.ng/category/columns/">COLUMNS</a></li>
<li id="menu-item-5413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5413"><a href="http://leadership.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-5436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5436"><a href="http://leadership.ng/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-6471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6471"><a href="http://leadership.ng/category/religion/">Religion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://leadership.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<section class="header--advert">
    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div></section>



<section class="main__navigation" data-spy="affix" data-offset-top="122">
  <a href="http://leadership.ng/">
    <div class="logo"><img src="http://s3-eu-west-1.amazonaws.com/leadership.ng/wp-content/uploads/2017/05/01234534/leadership-logo320x75-300x75.png" width="170" style="margin-top: -4px;"/></div>
  </a>



<form method="get" class="header--search hidden-sm-down" action="http://leadership.ng/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" placeholder="Search" />
                    <!-- <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /> -->
                </div>
            </form>
</section>


<nav class="cd-secondary-nav" data-spy="affix" data-offset-top="122">

      
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main__menu--ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5434"><a href="http://leadership.ng">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5410"><a href="http://leadership.ng/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6467"><a href="http://leadership.ng/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5412"><a href="http://leadership.ng/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6469"><a href="http://leadership.ng/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6468"><a href="http://leadership.ng/category/columns/">COLUMNS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5413"><a href="http://leadership.ng/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5436"><a href="http://leadership.ng/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6471"><a href="http://leadership.ng/category/religion/">Religion</a></li>
</ul></div></div>




</nav> <!-- .cd-secondary-nav -->



<!--
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
                    </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
            <div class="td-header-sp-recs">
                            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">

            </div>
        </div>
    </div>

</div>


-->
<div class="td-main-content-wrap td-container-wrap" data-spy="affix" data-offset-top="122">
    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://leadership.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://leadership.ng/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Cover Stories" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://leadership.ng/category/news/cover-stories/">
                                  <span itemprop="name">Cover Stories</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sheriff, Makarfi Kick As Dokpesi, Others Float New Party</span></div></div>

        <div class="td-pb-rowd row">
            
          <div class="col-sm-12">
            <div class="td-post-header">

                
                <header class="td-post-title post--title">
                    <h1 class="entry-title">Sheriff, Makarfi Kick As Dokpesi, Others Float New Party</h1>

                    

                    <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T02:52:22+00:00" >June 6, 2017</time></span>                        <span style="display: none;">
                                                                        </span>
                    </div>

                </header>

            </div>
          </div>
                        <div class="td-main-content col-sm-8" role="main">
                            <div class="td-ss-main-content mwaza">
                                
    <article id="post-6554" class="post-6554 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories category-news" itemscope itemtype="http://schema.org/Article">


        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fleadership.ng%2F2017%2F06%2F06%2Fsheriff-makarfi-kick-dokpesi-others-float-new-party%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sheriff%2C+Makarfi+Kick+As+Dokpesi%2C+Others+Float+New+Party&url=http%3A%2F%2Fleadership.ng%2F2017%2F06%2F06%2Fsheriff-makarfi-kick-dokpesi-others-float-new-party%2F&via=leadership.ng"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://leadership.ng/2017/06/06/sheriff-makarfi-kick-dokpesi-others-float-new-party/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://leadership.ng/2017/06/06/sheriff-makarfi-kick-dokpesi-others-float-new-party/&amp;media=http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185227/Mahmood-Yakubu-INEC-Chairman-300x225-1.jpg&description=Sheriff%2C+Makarfi+Kick+As+Dokpesi%2C+Others+Float+New+Party" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sheriff%2C+Makarfi+Kick+As+Dokpesi%2C+Others+Float+New+Party%20-%20http%3A%2F%2Fleadership.ng%2F2017%2F06%2F06%2Fsheriff-makarfi-kick-dokpesi-others-float-new-party%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">


                              <div class="featured--image" style="background-image: url('http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185227/Mahmood-Yakubu-INEC-Chairman-300x225-1.jpg');"></div>

                
        
        <div class="td-a-rec td-a-rec-id-content_top  "><div>
<a href="https://www.firstbanknigeria.com/">
<img src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/26161527/Leadership-Newspapers-525-x-100.jpg" />
</a>
</div></div><p><em><strong>By Chibuzo Ukaibe, Abuja</strong></em></p>
<p>The leadership crisis rocking the Peoples Democratic Party (PDP) eventually tore the umbrella apart yesterday as a chieftain of the party, Chief Raymond Dopkesi, officially unveiled the much talked about Advanced Peoples Democratic  Alliance (APDA) in Abuja.</p>
<p>Aside Dokpesi, who is prominent member of the Sen. Ahmed Makarfi led National Caretaker Committee, some establishment staff of the party and PDP youths were present at the formal unveiling of the party.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>But the factional chairmen of the major opposition party in the country led by Sen Ali Modu Sheriff and Sen Ahmed Makarfi swiftly kicked against the unveiling of the new party, which has Mallam Shitu Mohammed Kabiru as its interim national chairman.</p>
<p>While Makarfi denied floating the party, Sheriff, in response to the unveiling of APDA, decried the proliferation of parties without ideology.</p>
<p>This is even as former chairman of Labour Party, Dan Nwanyanwu, who is a member of the political association, said the APDA was the first political party to introduce biometric membership card and electronic voting for all its elective positions.</p>
<p>In his speech, Nwanyanwu said, “This means that it will be impossible to impose any person who is not the choice of the members. It will be impossible to rig as results of all elections in the party will be transmitted real time at all levels of the party and across the party simultaneously”.</p>
<p>In his welcome address, the interim National Chairman of the party, Mallam Shitu Mohammed Kabiru, promised that if APDA is elected into office, it would give the nation a new beginning.</p>
<p>He explained that 25 per cent of elective positions in the party will be reserved for the youths, while the women and physically challenged will get 30 and five per cent respectively.</p>
<p>Kabiru said, “APDA is an actualization of the fundamental human rights of Nigerians to determine their national destiny. It is also in recognition of the general hopelessness brought upon the people by mal-administration and the urgent necessity to give Nigerians fresh opportunities and new platforms to re-direct their electoral mandate to a dependable, committed and capable generation of leaders ahead of the 2019 general elections.</p>
<p>“Our priority is to fight unemployment and ensure that our societies and markets become fairer. We are determined to restore the hope and trust of Nigerians for the future of our country.</p>
<p>But in a swift reaction, Sheriff who spoke through the national publicity secretary of PDP, Hon Bernard Mikko, told LEADERSHIP the solution to the country’s political crisis was not proliferation of political entities.</p>
<p>“I don’t think the solution to Nigeria’s political problem is the proliferation of political associations that is lacking in ideology and virtue”, he stated.</p>
<p>Reacting also, spokesman of the Makarfi led PDP, Prince Dayo Adeyeye, said, “In the last few hours, we have received numerous calls from our party members, concerned citizens and well wishers on our association or otherwise of the Advance Peoples Democratic Alliance (APDA) which was unveiled today at Abuja.</p>
<p>“For the avoidance of doubt, we reiterate once again that we are not in any way associated with the new party in any form or guise. The APDA is neither an offshoot of the PDP nor its alter ego as some are speculating.</p>
<p>“This statement is made purely to set the Records straight and to avoid unnecessary innuendos, speculations and ambiguity that may threaten the continued unity and solidarity of our Party members.</p>
<p>“We thank millions of well-meaning Nigerians for their concern and commitment to the defence of our nascent democracy. In the end, this democracy cannot survive without a strong and vibrant opposition”.</p>
<p>&nbsp;</p>
<p>95 Intending Political Parties To Know Fate Tomorrow</p>
<p>Meanwhile, the Independent National Electoral Commission (INEC) will tomorrow give a status report on the 95 political associations seeking to become political parties.</p>
<p>This is coming just as the commission declared that its decision to review its communication policy is driven by its need to interface effectively with relevant stakeholders ahead of the 2019 general elections.</p>
<p>Chairman of the electoral body, Prof Mahmood Yakubu, stated this at a workshop to review the commission’s communication policy, sponsored by the United Nations Development Programme (UNDP), held in Kaduna State.</p>
<p>Reacting to questions over the fate of political associations seeking registration, Yakubu said, “Let me say this and to assure  Nigerians that under the electoral act, the commission is required to register new political parties and the guidelines are very clear for registration. As at last week we received 95 applications for registration as political parties.</p>
<p>“At the end of this workshop, there is going to be a retreat  on Wednesday to review the ongoing voters registration, followed by a meeting of the commission here in Kaduna, and there will be a statement on the issues of parties after the meeting of the commission”.</p>
<p>He also stated that the commission will give further updates on the status of the Continuous Voters Registration (CVR).</p>
<p>On the forthcoming Anambra governorship poll, the INEC boss explained: “We said that we will register continuously for three months. After three months we will then do a due duplication, print voter cards and update the register. So, for those who have registered before this first quarter they will have their cards before the Anambra governorship election. But in addition to that the commission is also committed to devolving the registration in Anambra State to ward levels and we will soon announce the date for the commencement of the exercise.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6554" class="share-twitter sd-button share-icon no-text" href="http://leadership.ng/2017/06/06/sheriff-makarfi-kick-dokpesi-others-float-new-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6554" class="share-facebook sd-button share-icon no-text" href="http://leadership.ng/2017/06/06/sheriff-makarfi-kick-dokpesi-others-float-new-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6554" class="share-google-plus-1 sd-button share-icon no-text" href="http://leadership.ng/2017/06/06/sheriff-makarfi-kick-dokpesi-others-float-new-party/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  "><span class="td-adspot-title">Sponsored</span><div class="td-all-devices">
<a href="http://bit.ly/leadershipad"  target="_blank">
<p>
Dr Dan,Suggest 5 Ways to Satisfy Your system and
Last up 25Min In Bed When Having Sex (Click Here To Read)</p></a>
</div>

</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeremiah"></span><meta itemprop="datePublished" content="2017-06-06T02:52:22+00:00"><meta itemprop="dateModified" content="2017-06-06T02:52:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://leadership.ng/2017/06/06/sheriff-makarfi-kick-dokpesi-others-float-new-party/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s3-eu-west-1.amazonaws.com/leadership.ng/wp-content/uploads/2017/05/01234534/leadership-logo320x75-300x75.png"></span><meta itemprop="name" content="leadership.ng"></span><meta itemprop="headline " content="Sheriff, Makarfi Kick As Dokpesi, Others Float New Party"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185227/Mahmood-Yakubu-INEC-Chairman-300x225-1.jpg?fit=300%2C225"><meta itemprop="width" content="300"><meta itemprop="height" content="225"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5936533ce4ee3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5936533ce4ee3" ><script>var block_td_uid_5_5936533ce4ee3 = new tdBlock();
block_td_uid_5_5936533ce4ee3.id = "td_uid_5_5936533ce4ee3";
block_td_uid_5_5936533ce4ee3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5936533ce4ee3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5936533ce4ee3_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6554,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_5_5936533ce4ee3.td_column_number = "3";
block_td_uid_5_5936533ce4ee3.block_type = "td_block_related_posts";
block_td_uid_5_5936533ce4ee3.post_count = "3";
block_td_uid_5_5936533ce4ee3.found_posts = "1206";
block_td_uid_5_5936533ce4ee3.header_color = "";
block_td_uid_5_5936533ce4ee3.ajax_pagination_infinite_stop = "";
block_td_uid_5_5936533ce4ee3.max_num_pages = "402";
tdBlocksArray.push(block_td_uid_5_5936533ce4ee3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5936533ce63bf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5936533ce4ee3" href="#">RELATED ARTICLES</a><a id="td_uid_7_5936533ce6478" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5936533ce4ee3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5936533ce4ee3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://leadership.ng/2017/06/06/budget-ministers-national-assembly-meet-removal-road-infrastructure-funds/" rel="bookmark" title="Budget: Ministers, National Assembly Meet Over Removal Of Road Infrastructure Funds"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/31021037/OSINBAJO-31.jpg?resize=218%2C150" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/31021037/OSINBAJO-31.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/31021037/OSINBAJO-31.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Budget: Ministers, National Assembly Meet Over Removal Of Road Infrastructure Funds"/></a></div>                <a href="http://leadership.ng/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/06/06/budget-ministers-national-assembly-meet-removal-road-infrastructure-funds/" rel="bookmark" title="Budget: Ministers, National Assembly Meet Over Removal Of Road Infrastructure Funds">Budget: Ministers, National Assembly Meet Over Removal Of Road Infrastructure Funds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://leadership.ng/2017/06/06/nass-create-1-5m-jobs-5-years-saraki/" rel="bookmark" title="NASS To Create 1.5m Jobs In 5 Years – Saraki"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185504/SAraki-1.jpg?resize=218%2C150" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185504/SAraki-1.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185504/SAraki-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASS To Create 1.5m Jobs In 5 Years – Saraki"/></a></div>                <a href="http://leadership.ng/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/06/06/nass-create-1-5m-jobs-5-years-saraki/" rel="bookmark" title="NASS To Create 1.5m Jobs In 5 Years – Saraki">NASS To Create 1.5m Jobs In 5 Years – Saraki</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://leadership.ng/2017/06/06/no-constitutional-crisis-pmbs-absence-presidency/" rel="bookmark" title="No Constitutional Crisis Over PMB’s Absence – Presidency"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/15032634/buhari-2.jpg?resize=218%2C150" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/15032634/buhari-2.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/15032634/buhari-2.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/15032634/buhari-2.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No Constitutional Crisis Over PMB’s Absence – Presidency"/></a></div>                <a href="http://leadership.ng/category/news/cover-stories/" class="td-post-category">Cover Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/06/06/no-constitutional-crisis-pmbs-absence-presidency/" rel="bookmark" title="No Constitutional Crisis Over PMB’s Absence – Presidency">No Constitutional Crisis Over PMB’s Absence – Presidency</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5936533ce4ee3" data-td_block_id="td_uid_5_5936533ce4ee3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5936533ce4ee3" data-td_block_id="td_uid_5_5936533ce4ee3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-5002">
        <div id="dsq-comment-header-5002" class="dsq-comment-header">
            <cite id="dsq-cite-5002">
                <span id="dsq-author-user-5002">Musa M. Dantsoho</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5002" class="dsq-comment-body">
            <div id="dsq-comment-message-5002" class="dsq-comment-message"><p>Why decry proliferation of political parties? As more political parties are registered, so also many would go under.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="col-sm-4 td-main-sidebar kelvin-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                              .
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5936533ce843d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5936533ce843d" ><script>var block_td_uid_9_5936533ce843d = new tdBlock();
block_td_uid_9_5936533ce843d.id = "td_uid_9_5936533ce843d";
block_td_uid_9_5936533ce843d.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5936533ce843d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5936533ce843d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5936533ce843d.td_column_number = "1";
block_td_uid_9_5936533ce843d.block_type = "td_block_7";
block_td_uid_9_5936533ce843d.post_count = "3";
block_td_uid_9_5936533ce843d.found_posts = "5";
block_td_uid_9_5936533ce843d.header_color = "";
block_td_uid_9_5936533ce843d.ajax_pagination_infinite_stop = "";
block_td_uid_9_5936533ce843d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5936533ce843d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5936533ce843d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/06/05/pdp-commiserates-obanikoro-mothers-death/" rel="bookmark" title="PDP Commiserates With Obanikoro Over Mother’s Death"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/06/05135748/walk-out-i.jpg?resize=100%2C70" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/06/05135748/walk-out-i.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/06/05135748/walk-out-i.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/06/05135748/walk-out-i.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PDP Commiserates With Obanikoro Over Mother’s Death"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/06/05/pdp-commiserates-obanikoro-mothers-death/" rel="bookmark" title="PDP Commiserates With Obanikoro Over Mother’s Death">PDP Commiserates With Obanikoro Over Mother’s Death</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-05T10:57:03+00:00" >June 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/06/05/nafdac-says-eu-rejected-24-nigeria-exported-products-2016/" rel="bookmark" title="NAFDAC Says EU Rejected 24 Nigeria Exported Products In 2016"><img width="100" height="70" class="entry-thumb" src="http://leadership.ng/wp-content/themes/leadership-theme/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/06/05/nafdac-says-eu-rejected-24-nigeria-exported-products-2016/" rel="bookmark" title="NAFDAC Says EU Rejected 24 Nigeria Exported Products In 2016">NAFDAC Says EU Rejected 24 Nigeria Exported Products In 2016</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-05T10:39:29+00:00" >June 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/06/05/police-arrest-2-suspected-kidnappers-imam-kogi/" rel="bookmark" title="Police Arrest 2 Suspected Kidnappers Of Imam In Kogi"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18155817/nigeria-police-logo.jpg?resize=100%2C70" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18155817/nigeria-police-logo.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18155817/nigeria-police-logo.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18155817/nigeria-police-logo.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police Arrest 2 Suspected Kidnappers Of Imam In Kogi"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/06/05/police-arrest-2-suspected-kidnappers-imam-kogi/" rel="bookmark" title="Police Arrest 2 Suspected Kidnappers Of Imam In Kogi">Police Arrest 2 Suspected Kidnappers Of Imam In Kogi</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-05T10:07:43+00:00" >June 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5936533ce9912_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5936533ce9912" ><script>var block_td_uid_10_5936533ce9912 = new tdBlock();
block_td_uid_10_5936533ce9912.id = "td_uid_10_5936533ce9912";
block_td_uid_10_5936533ce9912.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5936533ce9912_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5936533ce9912_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5936533ce9912.td_column_number = "1";
block_td_uid_10_5936533ce9912.block_type = "td_block_7";
block_td_uid_10_5936533ce9912.post_count = "3";
block_td_uid_10_5936533ce9912.found_posts = "1158";
block_td_uid_10_5936533ce9912.header_color = "";
block_td_uid_10_5936533ce9912.ajax_pagination_infinite_stop = "";
block_td_uid_10_5936533ce9912.max_num_pages = "386";
tdBlocksArray.push(block_td_uid_10_5936533ce9912);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5936533ce9912 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/07/independent-candidaturell-produce-godly-leaders-primate/" rel="bookmark" title="Independent Candidature’ll Produce Godly Leaders – Primate"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185322/TURKUM-1.jpg?resize=100%2C70" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185322/TURKUM-1.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185322/TURKUM-1.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Independent Candidature’ll Produce Godly Leaders – Primate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/07/independent-candidaturell-produce-godly-leaders-primate/" rel="bookmark" title="Independent Candidature’ll Produce Godly Leaders – Primate">Independent Candidature’ll Produce Godly Leaders – Primate</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-07T03:49:05+00:00" >May 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/08/tension-in-debt-management-office-over-tenure-extension/" rel="bookmark" title="Tension In Debt Management Office Over Tenure Extension"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185331/Abraham-Nwankwo-500x330-1.jpg?resize=100%2C70" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185331/Abraham-Nwankwo-500x330-1.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185331/Abraham-Nwankwo-500x330-1.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185331/Abraham-Nwankwo-500x330-1.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tension In Debt Management Office Over Tenure Extension"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/08/tension-in-debt-management-office-over-tenure-extension/" rel="bookmark" title="Tension In Debt Management Office Over Tenure Extension">Tension In Debt Management Office Over Tenure Extension</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T03:49:29+00:00" >May 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/08/lawyers-kick-against-continued-detention-of-bala-mohammed/" rel="bookmark" title="Lawyers Kick Against Continued Detention Of Bala Mohammed"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185402/Bala-Mohammed-pix1-1.jpg?resize=100%2C70" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185402/Bala-Mohammed-pix1-1.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185402/Bala-Mohammed-pix1-1.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185402/Bala-Mohammed-pix1-1.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lawyers Kick Against Continued Detention Of Bala Mohammed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/08/lawyers-kick-against-continued-detention-of-bala-mohammed/" rel="bookmark" title="Lawyers Kick Against Continued Detention Of Bala Mohammed">Lawyers Kick Against Continued Detention Of Bala Mohammed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T04:27:09+00:00" >May 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_5936533ceb23d_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5936533ceb23d" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://leadership.ng/category/news/">News<span class="td-cat-no">1109</span></a></li><li><a href="http://leadership.ng/category/news/cover-stories/">Cover Stories<span class="td-cat-no">189</span></a></li><li><a href="http://leadership.ng/category/news/politics/">Politics<span class="td-cat-no">145</span></a></li><li><a href="http://leadership.ng/category/opinion/">Opinion<span class="td-cat-no">101</span></a></li><li><a href="http://leadership.ng/category/sports/">Sports<span class="td-cat-no">97</span></a></li><li><a href="http://leadership.ng/category/news/world/">World<span class="td-cat-no">58</span></a></li><li><a href="http://leadership.ng/category/news/crime/">Crime<span class="td-cat-no">44</span></a></li><li><a href="http://leadership.ng/category/lifestyle/travel/">Travel<span class="td-cat-no">31</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://leadership.ng/"><img class="td-retina-data" src="http://54.229.248.151/wp-content/uploads/2017/04/footer-300x75.png" data-retina="http://54.229.248.151/wp-content/uploads/2017/04/footer-300x75.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@leadership.ng">info@leadership.ng</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LeadershipNGA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/112714248566053354591" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/LeadershipNGA?ref=hl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-5409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5409"><a href="http://leadership.ng/category/lifestyle/">Lifestyle</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright © 2017 Leadership Newspaper. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/16/igp-idris-elected-vice-chair-africa-police-chiefs/" rel="bookmark" title="IGP Idris Elected Vice Chair, Africa Police Chiefs"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/15025430/Police_IGP_Idris.jpg?resize=100%2C70" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/15025430/Police_IGP_Idris.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/15025430/Police_IGP_Idris.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/15025430/Police_IGP_Idris.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IGP Idris Elected Vice Chair, Africa Police Chiefs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/16/igp-idris-elected-vice-chair-africa-police-chiefs/" rel="bookmark" title="IGP Idris Elected Vice Chair, Africa Police Chiefs">IGP Idris Elected Vice Chair, Africa Police Chiefs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-16T01:41:27+00:00" >May 16, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://leadership.ng/2017/05/15/spite-govt-assurances-ebola-checks-yet-begin-airports/" rel="bookmark" title="In Spite Of Govt Assurances, Ebola Checks Yet To Begin At Airports"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/14201708/Minister-Health-Professor-Isaac-Adewole.jpg?resize=100%2C70" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/14201708/Minister-Health-Professor-Isaac-Adewole.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/14201708/Minister-Health-Professor-Isaac-Adewole.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/14201708/Minister-Health-Professor-Isaac-Adewole.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="In Spite Of Govt Assurances, Ebola Checks Yet To Begin At Airports"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/05/15/spite-govt-assurances-ebola-checks-yet-begin-airports/" rel="bookmark" title="In Spite Of Govt Assurances, Ebola Checks Yet To Begin At Airports">In Spite Of Govt Assurances, Ebola Checks Yet To Begin At...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-15T02:08:29+00:00" >May 15, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5936533ced51b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-trending-now-display-area {
    height: 25px;
    vertical-align: top;
    padding: 0 0 0 15px;
    display: inline-block;
    width: 80%;
    background: burlywood;
}

.td-next-prev-wrap a {
    display: inline-block;
    margin-right: 4px;
    width: 25px;
    height: 25px;
    line-height: 24px;
    border: 0px solid #dcdcdc; 
    text-align: center;
    vertical-align: middle;
    font-size: 7px;
    color: #000;
    background: burlywood;
    border-radius: 30px;
}

.td-header-style-1 .td-header-top-menu-full {
    background-color: #c00;
}

.td_module_8 .entry-title {
    font-size: 12px;
    line-height: 24px;
    font-weight: 500;
    margin-bottom: 1px;
}

.td-post-author-name {
    font-weight: bold;
    display: inline-block;
    position: relative;
    top: 2px;
    display: none;
}

.td-module-comments {
    position: relative;
    float: right;
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 10px;
    font-weight: 600;
    text-align: center;
    line-height: 1;
    display: none;
}

.td_module_8 {
    padding-bottom: 2px;
    border-bottom: 1px dashed #f2f2f2;
    margin-bottom: 2px;
}
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/leadership.ng\/2017\/06\/06\/sheriff-makarfi-kick-dokpesi-others-float-new-party\/":6554};
	</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/themes/leadership-theme/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"6554 http:\/\/leadership.ng\/?p=6554","disqusShortname":"leadership-newspapers","disqusTitle":"Sheriff, Makarfi Kick As Dokpesi, Others Float New Party","disqusUrl":"http:\/\/leadership.ng\/2017\/06\/06\/sheriff-makarfi-kick-dokpesi-others-float-new-party\/","options":{"manualSync":false},"postId":"6554"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"leadership-newspapers"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://leadership.ng/wp-content/themes/leadership-theme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://leadership.ng/wp-content/themes/leadership-theme';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'70397369',post:'6554',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '6554' ]);
</script>

    <!-- jQuery library -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<!-- Latest compiled and minified JavaScript -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
</body>
</html>
