<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians - leadership.ng</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://leadership.ng/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/11/02182844/President-Muhammadu-Buhari.jpg?fit=620%2C387" />
<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://leadership.ng/2017/12/23/31077/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians - leadership.ng" />
<meta property="og:description" content="By Jonathan Nda-Isaiah, Abuja Nigerians should not despair as better days lie ahead, President Muhammadu Buhari has said. In his Christmas Message to Nigerians, Buhari noted that the country has witnessed an upsurge in the activities of trans-border syndicates who lure youths to modern slavery through irregular migration. He said” While we have stepped up &hellip;" />
<meta property="og:url" content="http://leadership.ng/2017/12/23/31077/" />
<meta property="og:site_name" content="leadership.ng" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2017-12-23T18:03:51+00:00" />
<meta property="article:modified_time" content="2017-12-23T18:05:37+00:00" />
<meta property="og:updated_time" content="2017-12-23T18:05:37+00:00" />
<meta property="og:image" content="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/11/02182844/President-Muhammadu-Buhari.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="387" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Jonathan Nda-Isaiah, Abuja Nigerians should not despair as better days lie ahead, President Muhammadu Buhari has said. In his Christmas Message to Nigerians, Buhari noted that the country has witnessed an upsurge in the activities of trans-border syndicates who lure youths to modern slavery through irregular migration. He said” While we have stepped up [&hellip;]" />
<meta name="twitter:title" content="Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians - leadership.ng" />
<meta name="twitter:image" content="https://i1.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/11/02182844/President-Muhammadu-Buhari.jpg?fit=620%2C387" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/leadership.ng\/","name":"leadership.ng","alternateName":"Leadership Newspapers","potentialAction":{"@type":"SearchAction","target":"http:\/\/leadership.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/leadership.ng\/2017\/12\/23\/31077\/","sameAs":[],"@id":"#organization","name":"Leadership Newspapers","logo":"http:\/\/s3-eu-west-1.amazonaws.com\/leadership.ng\/wp-content\/uploads\/2017\/05\/01234534\/leadership-logo320x75-300x75.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//websking.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="leadership.ng &raquo; Feed" href="http://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="leadership.ng &raquo; Comments Feed" href="http://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="leadership.ng &raquo; Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians Comments Feed" href="http://leadership.ng/2017/12/23/31077/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://leadership.ng/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://leadership.ng/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://leadership.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='stock_widget_style-css'  href='http://leadership.ng/wp-content/plugins/custom-stock-widget/stock_widget_style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='share-on-whatsapp-style-file-css'  href='http://leadership.ng/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgeo-css'  href='http://leadership.ng/wp-content/plugins/wp-geo/css/wp-geo.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://leadership.ng/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://leadership.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://leadership.ng/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://leadership.ng/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://leadership.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://leadership.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://websking.com/static/js/ipq.js?ft=customstockwidget'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/wp-geo/js/tooltip.js?ver=3.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/wp-geo/js/wp-geo.v3.js?ver=3.4'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?language=en&sensor=false&key=AIzaSyCX8_FLrdi_aiYQ9T31feBNAPCcaf9muGg&ver=3.4'></script>
<link rel='https://api.w.org/' href='http://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://wp.me/s4Lnzr-31077' />
<link rel="alternate" type="application/json+oembed" href="http://leadership.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleadership.ng%2F2017%2F12%2F23%2F31077%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://leadership.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleadership.ng%2F2017%2F12%2F23%2F31077%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://leadership.ng/wp-admin/admin-ajax.php',
   nonce : '34abe07c8b'
 };
</script>

			<script type="text/javascript">
			//<![CDATA[

			// WP Geo default settings
			var wpgeo_w = '100%';
			var wpgeo_h = '300px';
			var wpgeo_type = 'G_NORMAL_MAP';
			var wpgeo_zoom = 11;
			var wpgeo_controls = 'GLargeMapControl3D';
			var wpgeo_controltypes = 'G_NORMAL_MAP,G_SATELLITE_MAP';
			var wpgeo_scale = 'Y';
			var wpgeo_overview = 'Y';

			//]]>
			</script>
			
			<script type="text/javascript">
			//<![CDATA[
			// ----- WP Geo Marker Icons -----
			var wpgeo_icon_large = wpgeo_createIcon(20, 34, 10, 34, 'http://leadership.ng/wp-content/uploads/wp-geo/markers/large-marker.png', 'http://leadership.ng/wp-content/uploads/wp-geo/markers/large-marker-shadow.png');var wpgeo_icon_small = wpgeo_createIcon(10, 17, 5, 17, 'http://leadership.ng/wp-content/uploads/wp-geo/markers/small-marker.png', 'http://leadership.ng/wp-content/uploads/wp-geo/markers/small-marker-shadow.png');var wpgeo_icon_dot = wpgeo_createIcon(8, 8, 3, 6, 'http://leadership.ng/wp-content/uploads/wp-geo/markers/dot-marker.png', 'http://leadership.ng/wp-content/uploads/wp-geo/markers/dot-marker-shadow.png');
			//]]>
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/leadership.ng\/wp-admin\/","wpRestNonce":"d84d784874","wpRestUrl":"http:\/\/leadership.ng\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://leadership.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://leadership.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://leadership.ng/category/news/",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://leadership.ng/2017/12/23/31077/",
                                "name": "Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.td-header-wrap .td-header-menu-wrap .sf-menu > li > a, .td-header-wrap .header-search-wrap .td-icon-search {
    color: #ffffff;
    background: transparent !important;
}

#td-header-menu {
    background: #980101 !important;
}

.td-business .td-header-style-1 .td-header-main-menu {
    background: #980101 !important;
}

.jp-relatedposts{
	display:none;
}

	
			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-31077 single-format-standard 31077 global-block-template-11 td-business wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-newmenu-container"><ul id="menu-newmenu" class="td-mobile-main-menu"><li id="menu-item-14721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14721"><a href="http://leadership.ng/">HOME</a></li>
<li id="menu-item-14737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14737"><a href="http://leadership.ng/category/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15647"><a href="http://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-14726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14726"><a href="http://leadership.ng/category/news/crime/">CRIME</a></li>
	<li id="menu-item-14745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14745"><a href="http://leadership.ng/category/news/metro/">METRO</a></li>
	<li id="menu-item-14742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14742"><a href="http://leadership.ng/category/news/health/">HEALTH</a></li>
	<li id="menu-item-14741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14741"><a href="http://leadership.ng/category/news/education/">EDUCATION</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14744"><a href="http://leadership.ng/category/news/law/">LAW</a></li>
	<li id="menu-item-14738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14738"><a href="http://leadership.ng/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-14722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14722"><a href="http://leadership.ng/category/news/world/">WORLD</a></li>
	<li id="menu-item-14747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14747"><a href="http://leadership.ng/category/news/science-technology/">SCIENCE TECHNOLOGY</a></li>
	<li id="menu-item-14739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14739"><a href="http://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
	<li id="menu-item-14743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14743"><a href="http://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="http://leadership.ng/category/news/politics/">POLITICS</a></li>
<li id="menu-item-14727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14727"><a href="http://leadership.ng/category/business/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14762"><a href="http://leadership.ng/category/business/aviation/">AVIATION</a></li>
	<li id="menu-item-14763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14763"><a href="http://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li id="menu-item-14764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14764"><a href="http://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li id="menu-item-14765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14765"><a href="http://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li id="menu-item-14766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14766"><a href="http://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li id="menu-item-14768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14768"><a href="http://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li id="menu-item-14767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14767"><a href="http://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-14729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14729"><a href="http://leadership.ng/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14753"><a href="http://leadership.ng/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-14773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14773"><a href="http://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li id="menu-item-14754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14754"><a href="http://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li id="menu-item-14769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14769"><a href="http://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li id="menu-item-14770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14770"><a href="http://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li id="menu-item-14772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14772"><a href="http://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li id="menu-item-14771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14771"><a href="http://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-17262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17262"><a href="http://leadership.ng/category/features/">FEATURES<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14775"><a href="http://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li id="menu-item-15640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15640"><a href="http://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
</ul>
</li>
<li id="menu-item-14733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14733"><a href="http://leadership.ng/category/entertainment/">ENTERTAINMENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-15633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15633"><a href="http://leadership.ng/category/entertainment/music/">MUSIC</a></li>
	<li id="menu-item-14776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14776"><a href="http://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
	<li id="menu-item-14778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14778"><a href="http://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
	<li id="menu-item-14779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14779"><a href="http://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
	<li id="menu-item-14774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14774"><a href="http://leadership.ng/category/entertainment/arts/">ARTS</a></li>
	<li id="menu-item-14777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14777"><a href="http://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-14780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14780"><a href="http://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-14749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14749"><a href="http://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
<li id="menu-item-14790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14790"><a href="http://leadership.ng/category/video/">VIDEOS</a></li>
<li id="menu-item-14730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14730"><a href="http://leadership.ng/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14783"><a href="http://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li id="menu-item-14782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14782"><a href="http://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-14732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14732"><a href="http://leadership.ng/category/columns/">COLUMNS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14784"><a href="http://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-14788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14788"><a href="http://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-14789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14789"><a href="http://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-14787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14787"><a href="http://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-14781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14781"><a href="http://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-14785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14785"><a href="http://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-14786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14786"><a href="http://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-14750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14750"><a href="http://leadership.ng/category/religion/">RELIGION</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://leadership.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">31</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, NG</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, December 23, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-7401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-7401"><a href="#">About</a></li>
<li id="menu-item-7402" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7402"><a href="http://leadership.ng/advertise/">Advertise</a></li>
<li id="menu-item-7403" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7403"><a href="http://leadership.ng/contact/">Contact</a></li>
<li id="menu-item-7404" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7404"><a href="#">Community</a></li>
<li id="menu-item-23405" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23405"><a href="http://#">Cookies</a></li>
<li id="menu-item-7405" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7405"><a href="#">Terms and conditions</a></li>
<li id="menu-item-7406" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7406"><a href="#">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://leadership.ng/">
            <img class="td-retina-data" data-retina="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185222/leadership-logo320x75-1.png" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185222/leadership-logo320x75-1.png" alt=""/>
            <span class="td-visual-hidden">leadership.ng</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><a href="http://www.hbng.com/" target="_blank">
<img src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/12/06213020/Leadership-web-banner.jpg"/> 
</a></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://leadership.ng/">
            <img class="td-retina-data" data-retina="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185222/leadership-logo320x75-1.png" src="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185222/leadership-logo320x75-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14721"><a href="http://leadership.ng/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-14737"><a href="http://leadership.ng/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15647"><a href="http://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14726"><a href="http://leadership.ng/category/news/crime/">CRIME</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14745"><a href="http://leadership.ng/category/news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14742"><a href="http://leadership.ng/category/news/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14741"><a href="http://leadership.ng/category/news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14744"><a href="http://leadership.ng/category/news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14738"><a href="http://leadership.ng/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14722"><a href="http://leadership.ng/category/news/world/">WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14747"><a href="http://leadership.ng/category/news/science-technology/">SCIENCE TECHNOLOGY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14739"><a href="http://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14743"><a href="http://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14725"><a href="http://leadership.ng/category/news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14727"><a href="http://leadership.ng/category/business/">BUSINESS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14762"><a href="http://leadership.ng/category/business/aviation/">AVIATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14763"><a href="http://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14764"><a href="http://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14765"><a href="http://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14766"><a href="http://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14768"><a href="http://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14767"><a href="http://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14729"><a href="http://leadership.ng/category/sports/">SPORTS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14753"><a href="http://leadership.ng/category/sports/football/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14773"><a href="http://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14754"><a href="http://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14769"><a href="http://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14770"><a href="http://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14772"><a href="http://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14771"><a href="http://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17262"><a href="http://leadership.ng/category/features/">FEATURES</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14775"><a href="http://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15640"><a href="http://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14733"><a href="http://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15633"><a href="http://leadership.ng/category/entertainment/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14776"><a href="http://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14778"><a href="http://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14779"><a href="http://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14774"><a href="http://leadership.ng/category/entertainment/arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14777"><a href="http://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14780"><a href="http://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14749"><a href="http://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14790"><a href="http://leadership.ng/category/video/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14730"><a href="http://leadership.ng/category/opinion/">OPINION</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14783"><a href="http://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14782"><a href="http://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14732"><a href="http://leadership.ng/category/columns/">COLUMNS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14784"><a href="http://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14788"><a href="http://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14789"><a href="http://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14787"><a href="http://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14781"><a href="http://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14785"><a href="http://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14786"><a href="http://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14750"><a href="http://leadership.ng/category/religion/">RELIGION</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://leadership.ng/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://leadership.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="http://leadership.ng/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-31077" class="post-31077 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://leadership.ng/category/news/">NEWS</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-23T18:03:51+00:00" >December 23, 2017, 18:03</time></span>                    <div class="td-post-comments"><a href="http://leadership.ng/2017/12/23/31077/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31077">2</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/11/02182844/President-Muhammadu-Buhari.jpg?fit=620%2C387" data-caption=""><img width="620" height="387" class="entry-thumb td-modal-image" src="https://i1.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/11/02182844/President-Muhammadu-Buhari.jpg?resize=620%2C387" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/11/02182844/President-Muhammadu-Buhari.jpg 620w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/11/02182844/President-Muhammadu-Buhari.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" alt="" title="President-Muhammadu-Buhari"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>By <strong>Jonathan Nda-Isaiah, Abuja</strong></p>
<p>Nigerians should not despair as better days lie ahead, President Muhammadu Buhari has said.</p>
<p>In his Christmas Message to Nigerians, Buhari noted that the country has witnessed an upsurge in the activities of trans-border syndicates who lure youths to modern slavery through irregular migration.</p>
<p>He said” While we have stepped up our efforts to halt this wickedness against the upwardly mobile generation, and have evacuated some of our compatriots stranded abroad, we appeal to them to shun the allure of embarking on such perilous journeys.</p>
<p>&#8220;I am deeply convinced that better days lie ahead for us as a nation as we make progress on all the major fronts where we have set our energies to surmount the challenges.</p>
<p>While felicitating with all Nigerians on the occasion of Christmas , Buhari said<br />
the commemoration of the birth of Jesus Christ is an important opportunity for us to show love to one another and encourage unity by spending quality time with our friends, families and the less-privileged.</p>
<p>He said it is also an occasion to draw inspiration from the exemplary lifestyle and teachings of Jesus Christ, who constantly stood for what is right, true and honest.</p>
<p>Buhari observed that the Holy Book describes Christmas as a festival of peace, joy, healing, hope and fulfilment adding that It kindles great expectations in the heart, irrespective of the challenges of the moment.</p>
<p>He said “as we celebrate this Yuletide season, let us devote some time to pray and appreciate the sacrifices of members of our armed services to keep our nation safe and secure.</p>
<p>&#8220;By the same token, and keeping with the spirit of the season, our gallant troops serving in the frontlines in the fight against insurgency; those wounded, lying in the hospital, as well as civilians who have suffered the brunt of evil and wicked elements these past years, deserve our fervent goodwill and sustained prayers.</p>
<p>&#8220;The personal fortitude of these individuals will continue to inspire us to victory as we turn the tide against the enemy and annihilate those who work against the unity of our nation.</p>
<p>&#8220;In this season of hope, let us remember to provide refuge to those who cannot enjoy Christmas at home with their families, or have been driven from their homes by insurgency or violence, particularly the Internally Displaced Persons,&#8221; he stated.</p>
<div class='clear '></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31077" class="share-twitter sd-button share-icon no-text" href="http://leadership.ng/2017/12/23/31077/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31077" class="share-facebook sd-button share-icon no-text" href="http://leadership.ng/2017/12/23/31077/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31077" class="share-google-plus-1 sd-button share-icon no-text" href="http://leadership.ng/2017/12/23/31077/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70397369-31077-5a3e8ce571ce6' data-src='https://widgets.wp.com/likes/#blog_id=70397369&amp;post_id=31077&amp;origin=leadership.ng&amp;obj_id=70397369-31077-5a3e8ce571ce6' data-name='like-post-frame-70397369-31077-5a3e8ce571ce6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  "><style type="text/css" media="screen">
a:hover{
text-decoration: underline;
}
</style>
<a href="http://bit.ly/2fvPChY" target="_blank"><b>DIABETES Is CURABLE! Don't Let It Threaten You! 
To NORMALIZE Your Blood Sugar In 15 Days For Life, Click Here!!!</b></a>

</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fleadership.ng%2F2017%2F12%2F23%2F31077%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Christmas+Message%3A+Better+Days+Lie+Ahead%2C+PMB+Tells+Nigerians&url=http%3A%2F%2Fleadership.ng%2F2017%2F12%2F23%2F31077%2F&via=leadership.ng"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://leadership.ng/2017/12/23/31077/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://leadership.ng/2017/12/23/31077/&amp;media=http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/11/02182844/President-Muhammadu-Buhari.jpg&description=Christmas+Message%3A+Better+Days+Lie+Ahead%2C+PMB+Tells+Nigerians" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Christmas+Message%3A+Better+Days+Lie+Ahead%2C+PMB+Tells+Nigerians%20-%20http%3A%2F%2Fleadership.ng%2F2017%2F12%2F23%2F31077%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://leadership.ng/2017/12/23/31077/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://leadership.ng/2017/12/23/31077/" data-text="Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://leadership.ng/2017/12/23/agge-deep-sea-port-project-remains-critical-bayelsa-fortunes/">&#8220;Agge Deep Sea Port project Remains Critical To Bayelsa Fortunes&#8221;</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://leadership.ng/author/andrew-essien/">Andrew Essien</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrew Essien"></span><meta itemprop="datePublished" content="2017-12-23T18:03:51+00:00"><meta itemprop="dateModified" content="2017-12-23T18:05:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://leadership.ng/2017/12/23/31077/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/11185222/leadership-logo320x75-1.png"></span><meta itemprop="name" content="leadership.ng"></span><meta itemprop="headline " content="Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/11/02182844/President-Muhammadu-Buhari.jpg?fit=620%2C387"><meta itemprop="width" content="620"><meta itemprop="height" content="387"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a3e8ce572935_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5a3e8ce572935" ><script>var block_td_uid_4_5a3e8ce572935 = new tdBlock();
block_td_uid_4_5a3e8ce572935.id = "td_uid_4_5a3e8ce572935";
block_td_uid_4_5a3e8ce572935.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a3e8ce572935_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a3e8ce572935_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":31077,"live_filter_cur_post_author":"8","block_template_id":""}';
block_td_uid_4_5a3e8ce572935.td_column_number = "3";
block_td_uid_4_5a3e8ce572935.block_type = "td_block_related_posts";
block_td_uid_4_5a3e8ce572935.post_count = "3";
block_td_uid_4_5a3e8ce572935.found_posts = "6563";
block_td_uid_4_5a3e8ce572935.header_color = "";
block_td_uid_4_5a3e8ce572935.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a3e8ce572935.max_num_pages = "2188";
tdBlocksArray.push(block_td_uid_4_5a3e8ce572935);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a3e8ce5783fe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a3e8ce572935" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a3e8ce5784b7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a3e8ce572935" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a3e8ce572935 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://leadership.ng/2017/12/23/agge-deep-sea-port-project-remains-critical-bayelsa-fortunes/" rel="bookmark" title="&#8220;Agge Deep Sea Port project Remains Critical To Bayelsa Fortunes&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18143942/DICKSON1.jpg?resize=218%2C150" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18143942/DICKSON1.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/05/18143942/DICKSON1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Agge Deep Sea Port project Remains Critical To Bayelsa Fortunes&#8221;"/></a></div>                <a href="http://leadership.ng/category/news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/12/23/agge-deep-sea-port-project-remains-critical-bayelsa-fortunes/" rel="bookmark" title="&#8220;Agge Deep Sea Port project Remains Critical To Bayelsa Fortunes&#8221;">&#8220;Agge Deep Sea Port project Remains Critical To Bayelsa Fortunes&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://leadership.ng/2017/12/23/yuletide-pdp-commend-gov-dickson-christmas-largesse-wards-council-bayelsa/" rel="bookmark" title="Yuletide: PDP Commend Gov. Dickson Over Christmas Largesse For Wards, Council In Bayelsa"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/10/03141222/Governor-Seriake-Dickson.jpg?resize=218%2C150" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/10/03141222/Governor-Seriake-Dickson.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/10/03141222/Governor-Seriake-Dickson.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/10/03141222/Governor-Seriake-Dickson.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yuletide: PDP Commend Gov. Dickson Over Christmas Largesse For Wards, Council In Bayelsa"/></a></div>                <a href="http://leadership.ng/category/news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/12/23/yuletide-pdp-commend-gov-dickson-christmas-largesse-wards-council-bayelsa/" rel="bookmark" title="Yuletide: PDP Commend Gov. Dickson Over Christmas Largesse For Wards, Council In Bayelsa">Yuletide: PDP Commend Gov. Dickson Over Christmas Largesse For Wards, Council In Bayelsa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://leadership.ng/2017/12/23/christmas-live-jesus-represents-acf-task-nigerians/" rel="bookmark" title="Christmas: Live Up What Jesus Represents, ACF Task Nigerians"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/09/05104835/Arewa-Consultative-Forum.jpg?resize=218%2C150" srcset="http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/09/05104835/Arewa-Consultative-Forum.jpg 100w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/09/05104835/Arewa-Consultative-Forum.jpg 218w, http://leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/09/05104835/Arewa-Consultative-Forum.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas: Live Up What Jesus Represents, ACF Task Nigerians"/></a></div>                <a href="http://leadership.ng/category/news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/12/23/christmas-live-jesus-represents-acf-task-nigerians/" rel="bookmark" title="Christmas: Live Up What Jesus Represents, ACF Task Nigerians">Christmas: Live Up What Jesus Represents, ACF Task Nigerians</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a3e8ce572935" data-td_block_id="td_uid_4_5a3e8ce572935"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a3e8ce572935" data-td_block_id="td_uid_4_5a3e8ce572935"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1509549697"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1509549697"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1509549697"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1509549697"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><a href="http://ncc.gov.ng/"><br />
<img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/06/NCC-Banner-Ad.png?w=696" data-recalc-dims="1" /><br />
</a></p>
</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5a3e8ce57aa1f_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_11"><h4 class="td-block-title"><span class="td-pulldown-size">Get in touch</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">153</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+tagdivThemes"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">267</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/tagDiv#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">772</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivofficial"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_9_5a3e8ce57aba7_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_9_5a3e8ce57aba7" ><script>var block_td_uid_9_5a3e8ce57aba7 = new tdBlock();
block_td_uid_9_5a3e8ce57aba7.id = "td_uid_9_5a3e8ce57aba7";
block_td_uid_9_5a3e8ce57aba7.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5a3e8ce57aba7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a3e8ce57aba7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a3e8ce57aba7.td_column_number = "1";
block_td_uid_9_5a3e8ce57aba7.block_type = "td_block_9";
block_td_uid_9_5a3e8ce57aba7.post_count = "3";
block_td_uid_9_5a3e8ce57aba7.found_posts = "10129";
block_td_uid_9_5a3e8ce57aba7.header_color = "";
block_td_uid_9_5a3e8ce57aba7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a3e8ce57aba7.max_num_pages = "3377";
tdBlocksArray.push(block_td_uid_9_5a3e8ce57aba7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_9_5a3e8ce57aba7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/12/07/pdp-national-convention-ibb-atiku-closed-door-meeting-minna/" rel="bookmark" title="PDP National Convention: IBB, Atiku In Closed Door Meeting In Minna">PDP National Convention: IBB, Atiku In Closed Door Meeting In Minna</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T14:26:44+00:00" >December 7, 2017, 14:26</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/12/04/varsities-ssanu-others-begin-indefinite-strike-today/" rel="bookmark" title="Varsities: SSANU, Others Begin Indefinite Strike Today">Varsities: SSANU, Others Begin Indefinite Strike Today</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-04T03:14:12+00:00" >December 4, 2017, 3:14</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://leadership.ng/2017/06/08/questionable-activities-ngos-scares-off-donors-umona/" rel="bookmark" title="Questionable Activities Of Some NGOs Scares Off Donors – Umona">Questionable Activities Of Some NGOs Scares Off Donors – Umona</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-08T03:47:58+00:00" >June 8, 2017, 3:47</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a3e8ce57aba7" data-td_block_id="td_uid_9_5a3e8ce57aba7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a3e8ce57aba7" data-td_block_id="td_uid_9_5a3e8ce57aba7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_11 widget jetpack_subscription_widget"><h4 class="td-block-title"><span>Newsletter </span></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://leadership.ng/2017/12/23/31077/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-7311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-7311"><a href="#">ABOUT US</a></li>
<li id="menu-item-7312" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7312"><a href="http://leadership.ng/contact/">CONTACT</a></li>
<li id="menu-item-9820" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9820"><a href="http://leadership.ng/advertise/">ADVERTISE</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 LEADERSHP NEWSPAPER                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<style type="text/css"></style>	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5a3e8ce57f39f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-wrap .td-header-menu-wrap .sf-menu > li > a, .td-header-wrap .header-search-wrap .td-icon-search {
    color: #ffffff;
    background: transparent !important;
}

#td-header-menu {
    background: #980101 !important;
}

.td-business .td-header-style-1 .td-header-main-menu {
    background: #980101 !important;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/leadership.ng\/2017\/12\/23\/31077\/":31077};
	</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' async="async" src='http://leadership.ng/wp-content/plugins/advanced-facebook-twitter-widget/fbtw-widgets.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/leadership.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"31077 http:\/\/leadership.ng\/?p=31077","disqusShortname":"leadership-newspapers","disqusTitle":"Christmas Message: Better Days Lie Ahead, PMB Tells Nigerians","disqusUrl":"http:\/\/leadership.ng\/2017\/12\/23\/31077\/","options":{"manualSync":false},"postId":"31077"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"leadership-newspapers"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, NG","api_location":"Lagos","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[31,87.8],"today_humidity":70,"today_wind_speed":[1.5,0.9],"today_min":[31,87.8],"today_max":[31,87.8],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1513940400,"day_temp":[31,87],"day_name":"Fri","owm_day_index":1},{"timestamp":1514026800,"day_temp":[31,89],"day_name":"Sat","owm_day_index":2},{"timestamp":1514113200,"day_temp":[31,89],"day_name":"Sun","owm_day_index":3},{"timestamp":1514199600,"day_temp":[29,85],"day_name":"Mon","owm_day_index":4},{"timestamp":1514286000,"day_temp":[30,85],"day_name":"Tue","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://leadership.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://leadership.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'70397369',post:'31077',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '31077' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a3e8ce57f849"></textarea>
						<div id="td_live_css_uid_1_5a3e8ce57f849" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a3e8ce57f849');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a3e8ce57f849");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>