<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="//gmpg.org/xfn/11" />
    <link rel="pingback" href="//leadership.ng/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship Pro 4.3.12, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Orjime Moses">
<!-- /Molongui Authorship -->

<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#f73838">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Leadership News">
<meta name="application-name" content="Leadership News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="//leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="//leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<!-- / SuperPWA.com -->
<meta name="theme-color" content="#ed1c24">
             <meta name="msapplication-navbutton-color" content="#ed1c24">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ed1c24"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10,000 Subscribers Apply For Federal Govt’s 5,000 Houses</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="//fonts.googleapis.com/css?family=DM%20Serif%20Display%3Areguler%7CDM%20Serif%20Text%3Areguler%7CNoto%20Sans%3Areguler&#038;display=swap" /><link rel="stylesheet" href="//fonts.googleapis.com/css?family=DM%20Serif%20Display%3Areguler%7CDM%20Serif%20Text%3Areguler%7CNoto%20Sans%3Areguler&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="//fonts.googleapis.com/css?family=DM%20Serif%20Display%3Areguler%7CDM%20Serif%20Text%3Areguler%7CNoto%20Sans%3Areguler&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
	<meta name="description" content="Over 10,000 subscribers have submitted applications through the National Housing Programme portal recently opened by the Federal Ministry of Works and" />
	<link rel="canonical" href="//leadership.ng/10000-subscribers-apply-for-federal-govts-5000-houses/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10,000 Subscribers Apply For Federal Govt’s 5,000 Houses" />
	<meta property="og:description" content="Over 10,000 subscribers have submitted applications through the National Housing Programme portal recently opened by the Federal Ministry of Works and" />
	<meta property="og:url" content="https://leadership.ng/10000-subscribers-apply-for-federal-govts-5000-houses/" />
	<meta property="og:site_name" content="Leadership News - Nigeria News, Breaking News, Politics and more" />
	<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
	<meta property="article:published_time" content="2021-12-07T02:58:07+00:00" />
	<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@LeadershipNGA" />
	<meta name="twitter:site" content="@LeadershipNGA" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Orjime Moses" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='preconnect' href='//fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Leadership News - Nigeria News, Breaking News, Politics and more &raquo; Feed" href="//leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership News - Nigeria News, Breaking News, Politics and more &raquo; Comments Feed" href="//leadership.ng/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/css/dist/block-library/style.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='//leadership.ng/wp-content/plugins/internet-connection-status/assets/css/language/offline-language-english.min.css?ver=1.4.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/internet-connection-status/assets/css/theme/offline-theme-default.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro-flat.b5f2.min.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
.m-a-posts-list[data-list-layout="cards"] { --m-post-card-w: 280px; --m-post-card-h: 189px; }.m-a-posts-list[data-list-layout="flat"] { --m-post-flat-w: 70px; --m-post-flat-h: 70px; }.m-a-posts-list[data-list-layout="thumbs"] { --m-post-thumb-w: 180px; --m-post-thumb-h: 100px; }
</style>
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-css.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://leadership.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/p/jetpack/10.3/modules/widgets/top-posts/style.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='//leadership.ng/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='//leadership.ng/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='//leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='//leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='//leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/okayNav.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/main.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/pages.css?ver=1638400138' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/single.css?ver=1638400138' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/responsive.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='//leadership.ng/wp-content/themes/jnews/style.css?ver=10.0.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/darkmode.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://leadership.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/css/plugin.css?ver=1638400138' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='//c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.js' id='jquery-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/jquery/jquery-migrate.js?ver=1638400137' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="//leadership.ng/wp-json/" /><link rel="alternate" type="application/json" href="//leadership.ng/wp-json/wp/v2/posts/343962" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='//wp.me/p4Lnzr-1rtM' />
<link rel="alternate" type="application/json+oembed" href="//leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F" />
<link rel="alternate" type="text/xml+oembed" href="//leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHL3VH4');</script>
<!-- End Google Tag Manager --><style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4a97f6aa-52e3-42a5-a87f-51db4ca8df18';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Schema & Structured Data For WP v1.9.91 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="rocketlazyloadscript" data-cfasync="false" data-rocket-type="text/javascript" id="clever-core">
                                    (function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader52956";
                                        c.src = "//scripts.cleverwebserver.com/060e33909adb61cbf430adca6df8590b.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                </script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/leadership.ng\/#organization","url":"https:\/\/leadership.ng\/","name":"Leadership News","logo":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/08\/Light_googleNews.png"},"sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/twitter.com\/LeadershipNGA","https:\/\/www.instagram.com\/leadership_newspaper\/","https:\/\/www.youtube.com\/user\/LeadershipNGA"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/leadership.ng\/#website","url":"https:\/\/leadership.ng\/","name":"Leadership News","potentialAction":{"@type":"SearchAction","target":"https:\/\/leadership.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="//i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="//i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-343962 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_kYzMJim6lH{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_kYzMJim6lH{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_kYzMJim6lH{ width:300px !important; height:250px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_kYzMJim6lH" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="3983893414"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-339794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339794"><a href="https://leadership.ng/print-advert-rates/">Print Advert Rates</a></li>
<li id="menu-item-339795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339795"><a href="https://leadership.ng/advertiseonline/">Online Advert Rates</a></li>
<li id="menu-item-307349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307349"><a href="https://podcast.leadership.ng/">Podcast</a></li>
<li id="menu-item-307350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307350"><a href="https://hausa.leadership.ng/">Hausa Edition</a></li>
<li id="menu-item-307351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307351"><a href="https://nationaleconomy.com">Business News</a></li>
<li id="menu-item-243447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243447"><a href="https://leadership.ng/about-us/">About Us</a></li>
<li id="menu-item-243449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243449"><a href="https://leadership.ng/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, December 7, 2021</div><div class='jeg_nav_item jeg_lang_switcher'>
    </div>
                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block circle">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://leadership.ng/" style="padding: 0 0 0 0;">
				<img width="300" height="100" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E"  alt="Leadership News - Nigeria News, Breaking News, Politics and more"data-light-src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x,  2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x" data-lazy-src="//leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png"><noscript><img width="300" height="100" class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png"  alt="Leadership News - Nigeria News, Breaking News, Politics and more"data-light-src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x,  2x" data-dark-src="//leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x"></noscript>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="//leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9 bgnav" data-item-row="default" ><a href="http://leadership.ng">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-281689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/world/">WORLD</a></li>
	<li id="menu-item-281696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/metro/">METRO</a></li>
	<li id="menu-item-219084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li id="menu-item-281688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/crime/">CRIME</a></li>
	<li id="menu-item-281695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/law/">LAW</a></li>
	<li id="menu-item-281692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/education/">EDUCATION</a></li>
	<li id="menu-item-281694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li id="menu-item-281807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807 bgnav" data-item-row="default" ><a href="https://leadership.ng/politics/">POLITICS</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 bgnav" data-item-row="default" ><a href="https://leadership.ng/business/">BUSINESS</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-281699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/football-news/">FOOTBALL</a></li>
	<li id="menu-item-281698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/basketball/">BASKETBALL</a></li>
	<li id="menu-item-281700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/golf/">GOLF</a></li>
	<li id="menu-item-281697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li id="menu-item-7426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426 bgnav" data-item-row="default" ><a href="https://leadership.ng/entertainment-news/">ENTERTAINMENT</a></li>
<li id="menu-item-7427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427 bgnav" data-item-row="default" ><a href="https://leadership.ng/features/interviews/">INTERVIEWS</a></li>
<li id="menu-item-7410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-281683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-281684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-281682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-281680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-281681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-307721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307721 bgnav" data-item-row="default" ><a href="https://podcast.leadership.ng">PODCAST</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 bgnav" data-item-row="default" ><a href="https://leadership.ng/opinion/">OPINION</a></li>
<li id="menu-item-281693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/health/">HEALTH</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://podcast.leadership.ng/"
		   class="btn default "
		   target="_blank">
			<i class="fa fa-podcast"></i>
			LISTEN TO PODCAST		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9 bgnav" data-item-row="default" ><a href="http://leadership.ng">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-281689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/world/">WORLD</a></li>
	<li id="menu-item-281696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/metro/">METRO</a></li>
	<li id="menu-item-219084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li id="menu-item-281688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/crime/">CRIME</a></li>
	<li id="menu-item-281695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/law/">LAW</a></li>
	<li id="menu-item-281692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/education/">EDUCATION</a></li>
	<li id="menu-item-281694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li id="menu-item-281807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807 bgnav" data-item-row="default" ><a href="https://leadership.ng/politics/">POLITICS</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 bgnav" data-item-row="default" ><a href="https://leadership.ng/business/">BUSINESS</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-281699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/football-news/">FOOTBALL</a></li>
	<li id="menu-item-281698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/basketball/">BASKETBALL</a></li>
	<li id="menu-item-281700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/golf/">GOLF</a></li>
	<li id="menu-item-281697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li id="menu-item-7426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426 bgnav" data-item-row="default" ><a href="https://leadership.ng/entertainment-news/">ENTERTAINMENT</a></li>
<li id="menu-item-7427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427 bgnav" data-item-row="default" ><a href="https://leadership.ng/features/interviews/">INTERVIEWS</a></li>
<li id="menu-item-7410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-281683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-281684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-281682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-281680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-281681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-307721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307721 bgnav" data-item-row="default" ><a href="https://podcast.leadership.ng">PODCAST</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 bgnav" data-item-row="default" ><a href="https://leadership.ng/opinion/">OPINION</a></li>
<li id="menu-item-281693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/health/">HEALTH</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="//leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://leadership.ng/">
		        <img width="300" height="100" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" data-lazy-srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x, https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 2x" alt="Leadership News - Nigeria News, Breaking News, Politics and more"data-light-src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x, https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x" data-lazy-src="//leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png"><noscript><img width="300" height="100" class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x, https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 2x" alt="Leadership News - Nigeria News, Breaking News, Politics and more"data-light-src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x, https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 2x" data-dark-src="//leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="//leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://leadership.ng">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://leadership.ng/nigeria-news/">NEWS</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">10,000 Subscribers Apply For Federal Govt’s 5,000 Houses</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                    <img alt="Orjime Moses" src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="//secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Orjime Moses' src='//secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>                    <span class="meta_text">by</span>
                    <a href="#molongui-disabled-link">Orjime Moses</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://leadership.ng/10000-subscribers-apply-for-federal-govts-5000-houses/">3 mins ago</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://leadership.ng/nigeria-news/" rel="category tag">NEWS</a>                </span>
            </div>
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>    </div>

	<div class="meta_right">
		<div class='jeg_meta_like_container jeg_meta_like'>
                <a class='like' href='#' data-id='343962' data-type='like' data-message=''>
                        <i class='fa fa-thumbs-o-up'></i> <span>0</span>
                    </a><a class='dislike' href='#' data-id='343962' data-type='dislike' data-message=''>
                        <i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>0</span>
                    </a>
            </div>			</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div class="jeg_featured featured_image"><a href="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?fit=1280%2C720&ssl=1"><div class="thumbnail-container" style="padding-bottom:56.267%"><img width="750" height="422" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?resize=750%2C422&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="housing in nigeria" data-attachment-id="32641" data-permalink="https://leadership.ng/built-sector-bridging-deficit-low-income-housing-rocks-2017/mass-housing/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mass-housing" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?fit=600%2C338&amp;ssl=1" data-lazy-src="//i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?resize=750%2C422&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses%0Ahttps%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F&text=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses" rel='nofollow'  class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses&url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet this </span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F&title=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F&media=https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?fit=1280%2C720&ssl=1&description=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_81D9zXWctq{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_81D9zXWctq{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_81D9zXWctq{ width:234px !important; height:60px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_81D9zXWctq" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8996863554"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner  jeg_link_underline">
								<p>Over 10,000 subscribers have submitted applications through the National Housing Programme portal recently opened by the Federal Ministry of Works and Housing for 5,000 houses in 34 states, the Federal Ministry of Works and Housing (FMWH) has said.</p>
<p>It, however, advised applicants to ensure strict compliance to the requirements by uploading complete and only valid documents on the portal.</p>
<p>The ministry said the requirements for the online registration for the prospective applicants include passport photograph, current certified tax clearance/payment slip.</p>
<p>Others include means of identification such as current national ID, driver’s licences, international passport and voter’s card as well as letter of first appointment and gazette of confirmation of appointment (for public servants).</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '></div></div>
<p>On why some applications were not successful, the ministry in a statement issued in Abuja, said these included lack of current tax clearance certificate; non evidence of tax clearance, and no pay slip.</p>
<p>Others included the non-submission of memorandum of acceptance, incomplete or inconsistent documents and not having valid means of identification or submission of an expired one.</p>
<p>It assured all prospective applicants who complied with all the registration requirements that they will have a hitch-free subscription and successful applicants for the homes would be notified via the e-mail addresses they supplied.</p><div class='jnews_inline_related_post_wrapper left'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_343962_2_61aece89abe47   " data-unique="jnews_module_343962_2_61aece89abe47">
					<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>YOU MAY<strong>LIKE</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/dont-politicise-nembe-oil-spill-group-tells-diri/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Douye-Diri - bayelsa governor" data-attachment-id="257131" data-permalink="https://leadership.ng/supreme-court-affirms-douye-diri-as-bayelsa-gov/douye-diri-bayelsa-governor/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?fit=1033%2C598&amp;ssl=1" data-orig-size="1033,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Douye-Diri &#8211; bayelsa governor" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?fit=600%2C347&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?fit=600%2C347&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/dont-politicise-nembe-oil-spill-group-tells-diri/">Don’t Politicise Nembe Oil Spill, Group Tells Diri</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/dont-politicise-nembe-oil-spill-group-tells-diri/" ><i class="fa fa-clock-o"></i> 13 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/group-trains-200-students-against-gender-based-violence/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="239084" data-permalink="https://leadership.ng/as-students-return-to-school-amid-pandemic/ss3-students/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?fit=589%2C382&amp;ssl=1" data-orig-size="589,382" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SS3 students" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?fit=589%2C382&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?fit=589%2C382&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/group-trains-200-students-against-gender-based-violence/">Group Trains 200 Students Against Gender-based Violence</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/group-trains-200-students-against-gender-based-violence/" ><i class="fa fa-clock-o"></i> 13 mins ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_square'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_343962_2_61aece89abe47 = {"header_icon":"","first_title":"YOU MAY","second_title":"LIKE","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"unique1","include_post":"","exclude_post":"343965,343963,343958,343957,343962","include_category":"23,41,42,48,49,50,53,55,56,58,30,39","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div>
            </div>
                    </div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_RzPqWFj0Zg{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_RzPqWFj0Zg{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_RzPqWFj0Zg{ width:300px !important; height:250px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_RzPqWFj0Zg" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>“Alternatively, applicants can log in to their profile to check the status of their application,” the FMWH stated.</p>
<p>On the breakdown of the status update as recorded on the web-portal platforms, the ministry stated that out of the total number of 10,543 applicants, 10,206 applications were pending, 238 applications have been successfully submitted and 115 applications were approved.</p>
<p>“The ministry hereby appeals for strict compliance with the stipulated requirements for easy processing and approval of applications,” it stated.</p>
<p>&nbsp;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '></div></div>
								
								
																	<div class="jeg_post_tags"><span>Tags:</span> <a href="https://leadership.ng/tag/national-housing-programme/" rel="tag">National Housing Programme</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses%0Ahttps%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F&text=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses&url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F&title=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F&media=https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?fit=1280%2C720&ssl=1&description=10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    
                </div>
            </div></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_BUhOSYz5uk{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_BUhOSYz5uk{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_BUhOSYz5uk{ width:336px !important; height:280px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_BUhOSYz5uk" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="3983893414"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://leadership.ng/asuu-to-declare-position-on-strike-within-24-hours/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">ASUU To Declare Position On Strike Within 24 Hours</h3>
        </a>
    
            <a href="https://leadership.ng/ohanaeze-crisis-umahi-declares-youth-leaders-suspension-illegal/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Ohanaeze Crisis: Umahi Declares Youth Leader’s Suspension Illegal</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_343962_3_61aece8ad0bd5   " data-unique="jnews_module_343962_3_61aece8ad0bd5">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/ohanaeze-crisis-umahi-declares-youth-leaders-suspension-illegal/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="David-Umahi Ebonyi state governor." data-attachment-id="252000" data-permalink="https://leadership.ng/quality-leadership-and-the-ebonyi-example/david-umahi-ebonyi-state-governor/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Umahi Ebonyi state governor" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?fit=600%2C338&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/ohanaeze-crisis-umahi-declares-youth-leaders-suspension-illegal/">Ohanaeze Crisis: Umahi Declares Youth Leader’s Suspension Illegal</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/ohanaeze-crisis-umahi-declares-youth-leaders-suspension-illegal/" ><i class="fa fa-clock-o"></i> 12 seconds ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/asuu-to-declare-position-on-strike-within-24-hours/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="325258" data-permalink="https://leadership.ng/planned-strike-federal-govt-can-pay-n40bn-revitalisation-fund-asuu-insists/asuu-4/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?fit=1500%2C967&amp;ssl=1" data-orig-size="1500,967" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ASUU" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?fit=600%2C387&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?fit=600%2C387&amp;ssl=1" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/asuu-to-declare-position-on-strike-within-24-hours/">ASUU To Declare Position On Strike Within 24 Hours</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/asuu-to-declare-position-on-strike-within-24-hours/" ><i class="fa fa-clock-o"></i> 6 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/yuletide-police-ban-sale-use-of-fireworks/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="NIGERIAN POLICE FORCE" data-attachment-id="293226" data-permalink="https://leadership.ng/just-in-again-gunmen-kill-7-policemen-destroy-c4i-checkpoint-in-rivers/nigerian-police-force-2/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?fit=700%2C375&amp;ssl=1" data-orig-size="700,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NIGERIAN POLICE FORCE" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?fit=600%2C321&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?fit=600%2C321&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/yuletide-police-ban-sale-use-of-fireworks/">Yuletide: Police Ban Sale, Use Of Fireworks</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/yuletide-police-ban-sale-use-of-fireworks/" ><i class="fa fa-clock-o"></i> 8 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/persons-with-disabilities-honour-wike-ortom-bello-others/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="333337" data-permalink="https://leadership.ng/kalu-dare-shower-encomiums-on-wike-at-sun-awards/wike-11/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wike" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?fit=600%2C400&amp;ssl=1" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/persons-with-disabilities-honour-wike-ortom-bello-others/">Persons With Disabilities Honour Wike, Ortom, Bello, Others</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/persons-with-disabilities-honour-wike-ortom-bello-others/" ><i class="fa fa-clock-o"></i> 9 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/dont-politicise-nembe-oil-spill-group-tells-diri/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Douye-Diri - bayelsa governor" data-attachment-id="257131" data-permalink="https://leadership.ng/supreme-court-affirms-douye-diri-as-bayelsa-gov/douye-diri-bayelsa-governor/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?fit=1033%2C598&amp;ssl=1" data-orig-size="1033,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Douye-Diri &#8211; bayelsa governor" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?fit=600%2C347&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?fit=600%2C347&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/dont-politicise-nembe-oil-spill-group-tells-diri/">Don’t Politicise Nembe Oil Spill, Group Tells Diri</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/dont-politicise-nembe-oil-spill-group-tells-diri/" ><i class="fa fa-clock-o"></i> 13 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/group-trains-200-students-against-gender-based-violence/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="239084" data-permalink="https://leadership.ng/as-students-return-to-school-amid-pandemic/ss3-students/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?fit=589%2C382&amp;ssl=1" data-orig-size="589,382" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SS3 students" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?fit=589%2C382&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?fit=589%2C382&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/group-trains-200-students-against-gender-based-violence/">Group Trains 200 Students Against Gender-based Violence</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/group-trains-200-students-against-gender-based-violence/" ><i class="fa fa-clock-o"></i> 13 mins ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_square'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_343962_3_61aece8ad0bd5 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":343962,"include_category":"23,41,42,48,49,50,53,55,56,58,30,39","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://leadership.ng/ohanaeze-crisis-umahi-declares-youth-leaders-suspension-illegal/">
                        <div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?resize=75%2C75&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="David-Umahi Ebonyi state governor." data-attachment-id="252000" data-permalink="https://leadership.ng/quality-leadership-and-the-ebonyi-example/david-umahi-ebonyi-state-governor/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Umahi Ebonyi state governor" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?fit=600%2C338&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?resize=75%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://leadership.ng/ohanaeze-crisis-umahi-declares-youth-leaders-suspension-illegal/">
                        Ohanaeze Crisis: Umahi Declares Youth Leader’s Suspension Illegal                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>					</div>

				</div>
				
<div class="jeg_sidebar   col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-99"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3141312558358423"
     crossorigin="anonymous"></script>
<!-- side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3141312558358423"
     data-ad-slot="7817872197"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_mc4wp_form_widget" id="mc4wp_form_widget-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_61aece8bd8fca"><h3 class="jeg_block_title"><span>Sign Up for News Updates</span></h3></div><script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-328381" method="post" data-id="328381" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638846091" /><input type="hidden" name="_mc4wp_form_id" value="328381" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget_text widget widget_custom_html" id="custom_html-93"><div class="textwidget custom-html-widget"><div> <a href="https://podcast.leadership.ng" target="_blank" rel="noopener"> <img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/pocast_LN.jpg?w=400&#038;ssl=1" alt="Podcast" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/06/pocast_LN.jpg?w=400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/06/pocast_LN.jpg?w=400&#038;ssl=1" alt="Podcast" px" height="auto" align='center' data-recalc-dims="1"></noscript> </a></div>
<br>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-97"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5228780540891921"
     crossorigin="anonymous"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget  jeg_pb_boxed widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_module_343962_0_61aece8bd9876">
                    <h3 class="jeg_block_title"><span>LATEST NEWS</span></h3>
                    
				</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-343965 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-gov-david-umahi tag-ohanaeze-crisis">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/ohanaeze-crisis-umahi-declares-youth-leaders-suspension-illegal/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="David-Umahi Ebonyi state governor." data-attachment-id="252000" data-permalink="https://leadership.ng/quality-leadership-and-the-ebonyi-example/david-umahi-ebonyi-state-governor/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Umahi Ebonyi state governor" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?fit=600%2C338&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2020/10/David-Umahi-Ebonyi-state-governor.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/ohanaeze-crisis-umahi-declares-youth-leaders-suspension-illegal/">Ohanaeze Crisis: Umahi Declares Youth Leader’s Suspension Illegal</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-343962 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-national-housing-programme">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/10000-subscribers-apply-for-federal-govts-5000-houses/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="housing in nigeria" data-attachment-id="32641" data-permalink="https://leadership.ng/built-sector-bridging-deficit-low-income-housing-rocks-2017/mass-housing/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mass-housing" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?fit=600%2C338&amp;ssl=1" data-lazy-src="//i1.wp.com/leadership.ng/wp-content/uploads/2018/01/mass-housing.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/10000-subscribers-apply-for-federal-govts-5000-houses/">10,000 Subscribers Apply For Federal Govt’s 5,000 Houses</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-343963 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-academics-staff-union-of-universities-asuu">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/asuu-to-declare-position-on-strike-within-24-hours/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="325258" data-permalink="https://leadership.ng/planned-strike-federal-govt-can-pay-n40bn-revitalisation-fund-asuu-insists/asuu-4/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?fit=1500%2C967&amp;ssl=1" data-orig-size="1500,967" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ASUU" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?fit=600%2C387&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?fit=600%2C387&amp;ssl=1" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/09/ASUU.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/asuu-to-declare-position-on-strike-within-24-hours/">ASUU To Declare Position On Strike Within 24 Hours</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-343958 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/yuletide-police-ban-sale-use-of-fireworks/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="NIGERIAN POLICE FORCE" data-attachment-id="293226" data-permalink="https://leadership.ng/just-in-again-gunmen-kill-7-policemen-destroy-c4i-checkpoint-in-rivers/nigerian-police-force-2/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?fit=700%2C375&amp;ssl=1" data-orig-size="700,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NIGERIAN POLICE FORCE" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?fit=600%2C321&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?fit=600%2C321&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2021/05/NIGERIAN-POLICE-FORCE.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/yuletide-police-ban-sale-use-of-fireworks/">Yuletide: Police Ban Sale, Use Of Fireworks</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-343957 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/persons-with-disabilities-honour-wike-ortom-bello-others/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="333337" data-permalink="https://leadership.ng/kalu-dare-shower-encomiums-on-wike-at-sun-awards/wike-11/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wike" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?fit=600%2C400&amp;ssl=1" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Wike.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/persons-with-disabilities-honour-wike-ortom-bello-others/">Persons With Disabilities Honour Wike, Ortom, Bello, Others</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-343954 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-nembe-oil-spill">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/dont-politicise-nembe-oil-spill-group-tells-diri/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Douye-Diri - bayelsa governor" data-attachment-id="257131" data-permalink="https://leadership.ng/supreme-court-affirms-douye-diri-as-bayelsa-gov/douye-diri-bayelsa-governor/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?fit=1033%2C598&amp;ssl=1" data-orig-size="1033,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Douye-Diri &#8211; bayelsa governor" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?fit=600%2C347&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?fit=600%2C347&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2020/11/Douye-Diri-bayelsa-governor.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/dont-politicise-nembe-oil-spill-group-tells-diri/">Don’t Politicise Nembe Oil Spill, Group Tells Diri</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-343952 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/group-trains-200-students-against-gender-based-violence/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="239084" data-permalink="https://leadership.ng/as-students-return-to-school-amid-pandemic/ss3-students/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?fit=589%2C382&amp;ssl=1" data-orig-size="589,382" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SS3 students" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?fit=589%2C382&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?fit=589%2C382&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2020/08/SS3-students.png?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/group-trains-200-students-against-gender-based-violence/">Group Trains 200 Students Against Gender-based Violence</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-343950 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-vice-president-osinbajo">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/osinbajo-off-to-dubai-for-world-liquified-petroleum-gas-forum/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Yemi-Osinbajo-1.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="334221" data-permalink="https://leadership.ng/women-benefited-more-from-federal-govts-n38bn-loan-osinbajo/yemi-osinbajo-1-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Yemi-Osinbajo-1.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yemi-Osinbajo-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Yemi-Osinbajo-1.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Yemi-Osinbajo-1.jpg?fit=600%2C338&amp;ssl=1" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/10/Yemi-Osinbajo-1.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/osinbajo-off-to-dubai-for-world-liquified-petroleum-gas-forum/">Osinbajo Off To Dubai For World Liquified Petroleum Gas Forum</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-343948 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-ogbeni-rauf-aregbesola">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/aregbesola-malami-proffer-solutions-to-prison-congestion/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/10/Aregbesola.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="rauf aregbesola" data-attachment-id="335950" data-permalink="https://leadership.ng/prisoners-on-the-loose-pose-security-risk-to-judges-prosecutors/aregbesola-4/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/10/Aregbesola.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aregbesola" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/10/Aregbesola.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/10/Aregbesola.jpg?fit=600%2C338&amp;ssl=1" data-lazy-src="//i1.wp.com/leadership.ng/wp-content/uploads/2021/10/Aregbesola.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/aregbesola-malami-proffer-solutions-to-prison-congestion/">Aregbesola, Malami Proffer Solutions To Prison Congestion</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-343947 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/csos-brainstorm-insecurity-in-schools/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/03/kagara-boarding-school-abduction-in-niger-state.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="kagara boarding school abduction in niger state" data-attachment-id="275800" data-permalink="https://leadership.ng/abduction-we-wont-scrap-boarding-schools-states/kagara-boarding-school-abduction-in-niger-state/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/03/kagara-boarding-school-abduction-in-niger-state.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kagara boarding school abduction in niger state" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/03/kagara-boarding-school-abduction-in-niger-state.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/03/kagara-boarding-school-abduction-in-niger-state.jpg?fit=600%2C338&amp;ssl=1" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2021/03/kagara-boarding-school-abduction-in-niger-state.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/csos-brainstorm-insecurity-in-schools/">CSOs Brainstorm Insecurity In Schools</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 7, 2021</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div><div class="widget_text widget widget_custom_html" id="custom_html-98"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5228780540891921"
     crossorigin="anonymous"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget  jeg_pb_boxed widget_top-posts" id="top-posts-3"><div class="jeg_block_heading jeg_block_heading_1 jnews_61aece8be41c3"><h3 class="jeg_block_title"><span>Most Viewed</span></h3></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://leadership.ng/celebration-as-emirates-returns-to-nigeria-lands-in-abuja-in-grand-style/" title="Celebration As Emirates Returns To Nigeria, Lands In Abuja In Grand Style" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Celebration As Emirates Returns To Nigeria, Lands In Abuja In Grand Style" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/12/emirates-air.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/12/emirates-air.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Celebration As Emirates Returns To Nigeria, Lands In Abuja In Grand Style" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/celebration-as-emirates-returns-to-nigeria-lands-in-abuja-in-grand-style/" title="Celebration As Emirates Returns To Nigeria, Lands In Abuja In Grand Style" class="bump-view" data-bump-view="tp">Celebration As Emirates Returns To Nigeria, Lands In Abuja In Grand Style</a>
							</div>
													</li>
										<li>
						<a href="https://leadership.ng/police-begin-probe-of-8-children-found-dead-in-parked-vehicle-in-lagos/" title="Police Begin Probe Of 8 Children Found Dead In Parked Vehicle In Lagos" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Police Begin Probe Of 8 Children Found Dead In Parked Vehicle In Lagos" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2021/07/POLICE-IG-USMAN-ALKALI.jpg?fit=1200%2C836&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="//i2.wp.com/leadership.ng/wp-content/uploads/2021/07/POLICE-IG-USMAN-ALKALI.jpg?fit=1200%2C836&#038;ssl=1&#038;resize=40%2C40" alt="Police Begin Probe Of 8 Children Found Dead In Parked Vehicle In Lagos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/police-begin-probe-of-8-children-found-dead-in-parked-vehicle-in-lagos/" title="Police Begin Probe Of 8 Children Found Dead In Parked Vehicle In Lagos" class="bump-view" data-bump-view="tp">Police Begin Probe Of 8 Children Found Dead In Parked Vehicle In Lagos</a>
							</div>
													</li>
										<li>
						<a href="https://leadership.ng/direct-primary-debate-we-must-avoid-repeat-of-third-term-situation-rec-warns/" title="Direct Primary Debate:  We Must Avoid Repeat Of &#039;Third Term&#039; Situation, REC Warns" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Direct Primary Debate:  We Must Avoid Repeat Of &#039;Third Term&#039; Situation, REC Warns" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Yakubu-INEC.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Yakubu-INEC.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Direct Primary Debate:  We Must Avoid Repeat Of &#039;Third Term&#039; Situation, REC Warns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/direct-primary-debate-we-must-avoid-repeat-of-third-term-situation-rec-warns/" title="Direct Primary Debate:  We Must Avoid Repeat Of &#039;Third Term&#039; Situation, REC Warns" class="bump-view" data-bump-view="tp">Direct Primary Debate:  We Must Avoid Repeat Of &#039;Third Term&#039; Situation, REC Warns</a>
							</div>
													</li>
										<li>
						<a href="https://leadership.ng/why-kaduna-is-highly-rated-by-professional-bodies-accountant-general/" title="Why Kaduna Is Highly Rated By Professional Bodies – Accountant General" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Why Kaduna Is Highly Rated By Professional Bodies – Accountant General" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2021/12/SHIZZER-BADA-e1638768982439.jpg?fit=489%2C452&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="//i2.wp.com/leadership.ng/wp-content/uploads/2021/12/SHIZZER-BADA-e1638768982439.jpg?fit=489%2C452&#038;ssl=1&#038;resize=40%2C40" alt="Why Kaduna Is Highly Rated By Professional Bodies – Accountant General" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/why-kaduna-is-highly-rated-by-professional-bodies-accountant-general/" title="Why Kaduna Is Highly Rated By Professional Bodies – Accountant General" class="bump-view" data-bump-view="tp">Why Kaduna Is Highly Rated By Professional Bodies – Accountant General</a>
							</div>
													</li>
										<li>
						<a href="https://leadership.ng/president-buhari-executing-60-projects-in-south-east-presidency/" title="President Buhari Executing 60 Projects In South East – Presidency" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="President Buhari Executing 60 Projects In South East – Presidency" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i1.wp.com/leadership.ng/wp-content/uploads/2021/05/Buhari-PMB.jpg?fit=1200%2C901&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="//i1.wp.com/leadership.ng/wp-content/uploads/2021/05/Buhari-PMB.jpg?fit=1200%2C901&#038;ssl=1&#038;resize=40%2C40" alt="President Buhari Executing 60 Projects In South East – Presidency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/president-buhari-executing-60-projects-in-south-east-presidency/" title="President Buhari Executing 60 Projects In South East – Presidency" class="bump-view" data-bump-view="tp">President Buhari Executing 60 Projects In South East – Presidency</a>
							</div>
													</li>
										<li>
						<a href="https://leadership.ng/amp-anyiam-osigwe-agba-promise-to-revolutionize-nigerian-film-industry/" title="AMP: Anyiam-Osigwe, Agba Promise To Revolutionize Nigerian Film Industry" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="AMP: Anyiam-Osigwe, Agba Promise To Revolutionize Nigerian Film Industry" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="//i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=40%2C40&#038;ssl=1" alt="AMP: Anyiam-Osigwe, Agba Promise To Revolutionize Nigerian Film Industry" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/amp-anyiam-osigwe-agba-promise-to-revolutionize-nigerian-film-industry/" title="AMP: Anyiam-Osigwe, Agba Promise To Revolutionize Nigerian Film Industry" class="bump-view" data-bump-view="tp">AMP: Anyiam-Osigwe, Agba Promise To Revolutionize Nigerian Film Industry</a>
							</div>
													</li>
										<li>
						<a href="https://leadership.ng/el-rufai-deepening-gender-inclusion/" title="El-Rufai: Deepening Gender Inclusion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="El-Rufai: Deepening Gender Inclusion" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i1.wp.com/leadership.ng/wp-content/uploads/2021/09/FARIDA-ADAMU-e1630907613434.jpg?fit=658%2C699&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="//i1.wp.com/leadership.ng/wp-content/uploads/2021/09/FARIDA-ADAMU-e1630907613434.jpg?fit=658%2C699&#038;ssl=1&#038;resize=40%2C40" alt="El-Rufai: Deepening Gender Inclusion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/el-rufai-deepening-gender-inclusion/" title="El-Rufai: Deepening Gender Inclusion" class="bump-view" data-bump-view="tp">El-Rufai: Deepening Gender Inclusion</a>
							</div>
													</li>
										<li>
						<a href="https://leadership.ng/omicron-withdraw-ban-on-nigeria-federal-govt-tells-britain/" title="Omicron: Withdraw Ban On Nigeria, Federal Govt Tells Britain" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Omicron: Withdraw Ban On Nigeria, Federal Govt Tells Britain" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i1.wp.com/leadership.ng/wp-content/uploads/2018/07/boris-johnson.jpg?fit=780%2C438&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="//i1.wp.com/leadership.ng/wp-content/uploads/2018/07/boris-johnson.jpg?fit=780%2C438&#038;ssl=1&#038;resize=40%2C40" alt="Omicron: Withdraw Ban On Nigeria, Federal Govt Tells Britain" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/omicron-withdraw-ban-on-nigeria-federal-govt-tells-britain/" title="Omicron: Withdraw Ban On Nigeria, Federal Govt Tells Britain" class="bump-view" data-bump-view="tp">Omicron: Withdraw Ban On Nigeria, Federal Govt Tells Britain</a>
							</div>
													</li>
										<li>
						<a href="https://leadership.ng/jamb-to-regularise-unauthorised-admissions-by-varsities-others/" title="JAMB To Regularise Unauthorised Admissions By Varsities, Others" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="JAMB To Regularise Unauthorised Admissions By Varsities, Others" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/06/utme-jamb.jpg?fit=1200%2C776&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/06/utme-jamb.jpg?fit=1200%2C776&#038;ssl=1&#038;resize=40%2C40" alt="JAMB To Regularise Unauthorised Admissions By Varsities, Others" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/jamb-to-regularise-unauthorised-admissions-by-varsities-others/" title="JAMB To Regularise Unauthorised Admissions By Varsities, Others" class="bump-view" data-bump-view="tp">JAMB To Regularise Unauthorised Admissions By Varsities, Others</a>
							</div>
													</li>
										<li>
						<a href="https://leadership.ng/kaduna-to-begin-four-day-week/" title="Kaduna To Begin Four-Day Week" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Kaduna To Begin Four-Day Week" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="//i2.wp.com/leadership.ng/wp-content/uploads/2021/12/NAPTIP.jpg?fit=1000%2C664&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="//i2.wp.com/leadership.ng/wp-content/uploads/2021/12/NAPTIP.jpg?fit=1000%2C664&#038;ssl=1&#038;resize=40%2C40" alt="Kaduna To Begin Four-Day Week" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/kaduna-to-begin-four-day-week/" title="Kaduna To Begin Four-Day Week" class="bump-view" data-bump-view="tp">Kaduna To Begin Four-Day Week</a>
							</div>
													</li>
					</ul>
</div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_JVAxSetfNg{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_JVAxSetfNg{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_JVAxSetfNg{ width:336px !important; height:280px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_JVAxSetfNg" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-343962 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_square">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-140533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140533"><a href="https://leadership.ng/print-advert-rates/">PRINT ADVERT RATES</a></li>
<li id="menu-item-339793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339793"><a href="https://leadership.ng/advertiseonline/">ONLINE ADVERT RATES</a></li>
<li id="menu-item-307354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307354"><a href="https://podcast.leadership.ng/">PODCAST</a></li>
<li id="menu-item-307355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307355"><a href="https://hausa.leadership.ng/">HAUSA EDITION</a></li>
<li id="menu-item-307356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307356"><a href="https://nationaleconomy.com">BUSINESS NEWS</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2021 || <a href="/" title="">Leadership Media Group</a> || All Rights Reserved. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="//leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="http://leadership.ng">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="https://leadership.ng/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687"><a href="https://leadership.ng/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689"><a href="https://leadership.ng/nigeria-news/world/">WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696"><a href="https://leadership.ng/nigeria-news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084"><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688"><a href="https://leadership.ng/nigeria-news/crime/">CRIME</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695"><a href="https://leadership.ng/nigeria-news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692"><a href="https://leadership.ng/nigeria-news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694"><a href="https://leadership.ng/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807"><a href="https://leadership.ng/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://leadership.ng/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://leadership.ng/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699"><a href="https://leadership.ng/sports-news/football-news/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698"><a href="https://leadership.ng/sports-news/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700"><a href="https://leadership.ng/sports-news/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697"><a href="https://leadership.ng/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426"><a href="https://leadership.ng/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427"><a href="https://leadership.ng/features/interviews/">INTERVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410"><a href="https://leadership.ng/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686"><a href="https://leadership.ng/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683"><a href="https://leadership.ng/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684"><a href="https://leadership.ng/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682"><a href="https://leadership.ng/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685"><a href="https://leadership.ng/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680"><a href="https://leadership.ng/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681"><a href="https://leadership.ng/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307721"><a href="https://podcast.leadership.ng">PODCAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://leadership.ng/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693"><a href="https://leadership.ng/nigeria-news/health/">HEALTH</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget circle">
    <a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 || <a href="/" title="">Leadership Media Group</a> || All Rights Reserved.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="ef0bcef829">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="ef0bcef829">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jfla = []</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHL3VH4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->				<script type="rocketlazyloadscript">
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-139547334-1', 'auto')
					ga('send', 'pageview')
				</script>
				<script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F" data-image-url="" data-title="10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fleadership.ng%2F10000-subscribers-apply-for-federal-govts-5000-houses%2F" data-image-url="" data-title="10%2C000%20Subscribers%20Apply%20For%20Federal%20Govt%E2%80%99s%205%2C000%20Houses" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><link data-minify="1" rel='preload'   href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=1638400137' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/p/jetpack/10.3/modules/photon/photon.js?ver=1638400137' id='jetpack-photon-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/internet-connection-status/assets/js/offline.js?ver=1638400137' id='offline-js-js' defer></script>
<script type='text/javascript' id='internet-connection-js-js-extra'>
/* <![CDATA[ */
var ics_params = {"check_on_load":"0","intercept_requests":"1","initial_delay":"3","delay":"10","requests":"1","game":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/internet-connection-status/assets/js/internet-connection.js?ver=1638400137' id='internet-connection-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/internet-connection-status/assets/js/snake.js?ver=1638400137' id='offline-js-game-js' defer></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js?ver=1.2.0' id='molongui-authorship-js' defer></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js?ver=1638400137' id='superpwa-register-sw-js' defer></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js.js?ver=1638400137' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
class RocketBrowserCompatibilityChecker {

	constructor( options ) {
		this.passiveSupported = false;

		this._checkPassiveOption( this );
		this.options = this.passiveSupported ? options : false;
	}

	/**
	 * Initializes browser check for addEventListener passive option.
	 *
	 * @link https://developer.mozilla.org/en-US/docs/Web/API/EventTarget/addEventListener#Safely_detecting_option_support
	 * @private
	 *
	 * @param self Instance of this object.
	 * @returns {boolean}
	 */
	_checkPassiveOption( self ) {
		try {
			const options = {
				// This function will be called when the browser attempts to access the passive property.
				get passive() {
					self.passiveSupported = true;
					return false;
				}
			};

			window.addEventListener( 'test', null, options );
			window.removeEventListener( 'test', null, options );
		} catch ( err ) {
			self.passiveSupported = false;
		}
	}

	/**
	 * Checks if the browser supports requestIdleCallback and cancelIdleCallback. If no, shims its behavior with a polyfills.
	 *
	 * @link @link https://developers.google.com/web/updates/2015/08/using-requestidlecallback
	 */
	initRequestIdleCallback() {
		if ( ! 'requestIdleCallback' in window ) {
			window.requestIdleCallback = ( cb ) => {
				const start = Date.now();
				return setTimeout( () => {
					cb( {
						didTimeout: false,
						timeRemaining: function timeRemaining() {
							return Math.max( 0, 50 - ( Date.now() - start ) );
						}
					} );
				}, 1 );
			};
		}

		if ( ! 'cancelIdleCallback' in window ) {
			window.cancelIdleCallback = ( id ) => clearTimeout( id );
		}
	}

	/**
	 * Detects if data saver mode is on.
	 *
	 * @link https://developers.google.com/web/fundamentals/performance/optimizing-content-efficiency/save-data/#detecting_the_save-data_setting
	 *
	 * @returns {boolean|boolean}
	 */
	isDataSaverModeOn() {
		return (
			'connection' in navigator
			&&
			true === navigator.connection.saveData
		);
	}

	/**
	 * Checks if the browser supports link prefetch.
	 *
	 * @returns {boolean|boolean}
	 */
	supportsLinkPrefetch() {
		const elem = document.createElement( 'link' );
		return (
			elem.relList
			&&
			elem.relList.supports
			&&
			elem.relList.supports( 'prefetch' )
			&&
			window.IntersectionObserver
			&&
			'isIntersecting' in IntersectionObserverEntry.prototype
		);
	}

	isSlowConnection() {
		return (
			'connection' in navigator
			&&
			'effectiveType' in navigator.connection
			&&
			(
				'2g' === navigator.connection.effectiveType
				||
				'slow-2g' === navigator.connection.effectiveType
			)
		)
	}
}
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin|\/wp-admin\/post-new.php|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/leadership.ng","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>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</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/comment-reply.js?ver=1638400137' id='comment-reply-js' defer></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=1638400137' id='mediaelement-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=1638400137' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.js?ver=1638400137' id='wp-mediaelement-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/hoverIntent.js?ver=1638400138' id='hoverIntent-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/imagesloaded.min.js?ver=1638400138' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.7.0' id='isotope-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1638400138' id='lazysizes-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1638400138' id='bgset-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1638400138' id='superfish-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1638400138' id='theia-sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1638400138' id='waypoint-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1638400138' id='scrollto-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1638400138' id='parallax-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1638400138' id='okaynav-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1638400138' id='mousewheel-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1638400138' id='modernizr-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1638400138' id='smartresize-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1638400138' id='chosen-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1638400138' id='magnific-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1638400138' id='jnews-gif-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1638400138' id='jnews-sticky-js' defer></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.0.4' id='jquery-transit-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1638400138' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/leadership.ng\/10000-subscribers-apply-for-federal-govts-5000-houses","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"343962","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"leadership.ng","zoom_button":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1638400138' id='jnews-main-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/floating-video.js?ver=1638400138' id='jnews-floating-video-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1638400138' id='jnews-zoom-button-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1638400138' id='jnews-popup-post-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1638400138' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.4' id='html5shiv-js'></script>
<![endif]-->
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.src.js?ver=1638400138' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.js?ver=1638400138' id='jetpack-lazy-images-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=1638400138' id='jnews-like-js' defer></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1638400138' id='jnews-select-share-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/wp-embed.js?ver=1638400138' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1638400138' async='async' id='remote_sdk-js'></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jnews-essential/assets/js/analytics.js?ver=1638400138' id='jnews-analytics-js' defer></script>
<script data-minify="1" type='text/javascript' defer src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1638400138' id='mc4wp-forms-api-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/leadership.ng\/10000-subscribers-apply-for-federal-govts-5000-houses\/"},"dateCreated":"2021-12-07 03:58:07","datePublished":"2021-12-07 03:58:07","dateModified":"2021-12-07 02:58:07","url":"https:\/\/leadership.ng\/10000-subscribers-apply-for-federal-govts-5000-houses\/","headline":"10,000 Subscribers Apply For Federal Govt\u2019s 5,000 Houses","name":"10,000 Subscribers Apply For Federal Govt\u2019s 5,000 Houses","articleBody":"Over 10,000 subscribers have submitted applications through the National Housing Programme portal recently opened by the Federal Ministry of Works and Housing for 5,000 houses in 34 states, the Federal Ministry of Works and Housing (FMWH) has said.\n\nIt, however, advised applicants to ensure strict compliance to the requirements by uploading complete and only valid documents on the portal.\n\nThe ministry said the requirements for the online registration for the prospective applicants include passport photograph, current certified tax clearance\/payment slip.\n\nOthers include means of identification such as current national ID, driver\u2019s licences, international passport and voter\u2019s card as well as letter of first appointment and gazette of confirmation of appointment (for public servants).\n\nOn why some applications were not successful, the ministry in a statement issued in Abuja, said these included lack of current tax clearance certificate; non evidence of tax clearance, and no pay slip.\n\nOthers included the non-submission of memorandum of acceptance, incomplete or inconsistent documents and not having valid means of identification or submission of an expired one.\n\nIt assured all prospective applicants who complied with all the registration requirements that they will have a hitch-free subscription and successful applicants for the homes would be notified via the e-mail addresses they supplied.\n\n\u201cAlternatively, applicants can log in to their profile to check the status of their application,\u201d the FMWH stated.\n\nOn the breakdown of the status update as recorded on the web-portal platforms, the ministry stated that out of the total number of 10,543 applicants, 10,206 applications were pending, 238 applications have been successfully submitted and 115 applications were approved.\n\n\u201cThe ministry hereby appeals for strict compliance with the stipulated requirements for easy processing and approval of applications,\u201d it stated.\n\n&nbsp;","author":{"@type":"Person","name":"Orjime Moses","url":"#molongui-disabled-link"},"articleSection":["NEWS"],"image":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2018\/01\/mass-housing.jpg","width":1280,"height":720},"publisher":{"@type":"Organization","name":"Leadership News","url":"https:\/\/leadership.ng","logo":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/08\/Light_googleNews.png"},"sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/twitter.com\/LeadershipNGA","https:\/\/www.instagram.com\/leadership_newspaper\/","https:\/\/www.youtube.com\/user\/LeadershipNGA"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"10,000 Subscribers Apply For Federal Govt\u2019s 5,000 Houses","published":"2021-12-07 03:58:07","updated":"2021-12-07 02:58:07"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/leadership.ng","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/leadership.ng\/nigeria-news\/","name":"NEWS"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/leadership.ng","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/leadership.ng\/nigeria-news\/","name":"NEWS"}}]}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='//stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'70397369',post:'343962',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '343962' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.2.0"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.3.12"></div><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (var i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                continue;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                continue;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="//leadership.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">const wprRemoveCPCSS = () => {
	if ( document.querySelector( 'link[data-rocket-async="style"][rel="preload"]' ) ) {
		setTimeout( wprRemoveCPCSS, 200 );
	} else {
		const elem = document.getElementById( 'rocket-critical-css' );
		if ( elem && 'remove' in elem ) {
			elem.remove();
		}
	}
};

if ( window.addEventListener ) {
	window.addEventListener( 'load', wprRemoveCPCSS );
} else if ( window.attachEvent ) {
	window.attachEvent( 'onload', wprRemoveCPCSS );
}
</script><noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=DM%20Serif%20Display%3Areguler%7CDM%20Serif%20Text%3Areguler%7CNoto%20Sans%3Areguler&#038;display=swap" /><link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/css/dist/block-library/style.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mediaelement-css'  href='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-mediaelement-css'  href='//leadership.ng/wp-content/cache/min/1/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.css?ver=1638400137' type='text/css' media='all' /><link rel='stylesheet' id='offline-language-css'  href='//leadership.ng/wp-content/plugins/internet-connection-status/assets/css/language/offline-language-english.min.css?ver=1.4.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='offline-theme-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/internet-connection-status/assets/css/theme/offline-theme-default.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='molongui-authorship-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro-flat.b5f2.min.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-css.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack-top-posts-widget-css'  href='//leadership.ng/wp-content/cache/min/1/p/jetpack/10.3/modules/widgets/top-posts/style.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-icon-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jscrollpane-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='oknav-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/okayNav.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='chosen-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-main-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/main.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-pages-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/pages.css?ver=1638400138' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-single-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/single.css?ver=1638400138' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-responsive-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/responsive.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-pb-temp-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-js-composer-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1638400137' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='//leadership.ng/wp-content/themes/jnews/style.css?ver=10.0.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-darkmode-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/darkmode.css?ver=1638400137' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-select-share-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/css/plugin.css?ver=1638400138' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-scheme-css'  href='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=1638400137' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->
<!--Cached using Nginx-Helper on 2021-12-07 04:01:32. It took 295 queries executed in 5.127 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->