
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="//leadership.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=1000%2C600&#038;ssl=1" />
<meta name="twitter:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=1000%2C600&#038;ssl=1" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112037001-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="og:url" content="https://leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/" />
<meta property="og:title" content="World Cup: Nigeria Should Not Be Spectators In Russia- PMB" />
<meta property="og:description" content="Ahead of the 2018 World Cup in Russia in June, President Muhammadu Buhari has challenged the Super Eagles to leave a mark at the mundial and not just be mere spectators. Minister of sports , Solomon Dalung disclosed this to State House correspondents after meeting with President Buhari at the presidential Villa. He stressed the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/">
<meta name="twitter:title" content="World Cup: Nigeria Should Not Be Spectators In Russia- PMB">
<meta name="twitter:description" content="Ahead of the 2018 World Cup in Russia in June, President Muhammadu Buhari has challenged the Super Eagles to leave a mark at the mundial and not just be mere spectators. Minister of sports , Solomon Dalung disclosed this to State House correspondents after meeting with President Buhari at the presidential Villa. He stressed the [&hellip;]">
<title>World Cup: Nigeria Should Not Be Spectators In Russia- PMB &mdash; Leadership Nigeria Newspapers</title>
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = '//leadership.ng/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = '//leadership.ng', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script>var theChampFBCommentUrl = '//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = '20'; var theChampFBCommentWidth = '800'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "disqus,facebook,googleplus,wordpress", theChampGpCommentsUrl = '//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/', theChampDisqusShortname = 'leadership-nigeria-newspaper', theChampScEnabledTabs = 'disqus,fb,googleplus,wordpress', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/leadership.ng\/2018\/01\/07\/world-cup-nigeria-not-spectators-russia-pmb\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = '//leadership.ng/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = '//leadership.ng/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1;var heateorSsCopyLinkMessage = "Link copied.";
				</script>
<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:10% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:17.5px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:25px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>

<link rel="canonical" href="//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World Cup: Nigeria Should Not Be Spectators In Russia- PMB &mdash; Leadership Nigeria Newspapers" />
<meta property="og:description" content="Ahead of the 2018 World Cup in Russia in June, President Muhammadu Buhari has challenged the Super Eagles to leave a mark at the mundial and not just be mere spectators. Minister of sports , Solomon Dalung disclosed this to State House correspondents after meeting with President Buhari at the presidential Villa. He stressed the &hellip;" />
<meta property="og:url" content="https://leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/" />
<meta property="og:site_name" content="Leadership Nigeria Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:tag" content="Ministry of Sports" />
<meta property="article:tag" content="Presidency" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2018-01-07T17:41:46+00:00" />
<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg" />
<meta property="og:image:secure_url" content="https://leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ahead of the 2018 World Cup in Russia in June, President Muhammadu Buhari has challenged the Super Eagles to leave a mark at the mundial and not just be mere spectators. Minister of sports , Solomon Dalung disclosed this to State House correspondents after meeting with President Buhari at the presidential Villa. He stressed the [&hellip;]" />
<meta name="twitter:title" content="World Cup: Nigeria Should Not Be Spectators In Russia- PMB &mdash; Leadership Nigeria Newspapers" />
<meta name="twitter:site" content="@LeadershipNGA" />
<meta name="twitter:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?fit=1000%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@LeadershipNGA" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/leadership.ng\/","name":"Leadership Nigeria Newspapers","potentialAction":{"@type":"SearchAction","target":"https:\/\/leadership.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/leadership.ng\/2018\/01\/07\/world-cup-nigeria-not-spectators-russia-pmb\/","sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/www.instagram.com\/LeadershipNGA\/","https:\/\/ng.linkedin.com\/in\/leadership-newspaper-678a787a","https:\/\/www.youtube.com\/user\/LeadershipNGA","https:\/\/twitter.com\/LeadershipNGA"],"@id":"#organization","name":"Leadership Nigeria Newspapers","logo":"https:\/\/leadership.ng\/wp-content\/uploads\/2017\/12\/leadership-neswpaper-nigeria-green.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Nigeria Newspapers &raquo; Feed" href="//leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Nigeria Newspapers &raquo; Comments Feed" href="//leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Nigeria Newspapers &raquo; World Cup: Nigeria Should Not Be Spectators In Russia- PMB Comments Feed" href="//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='master-popups-css' href='//leadership.ng/wp-content/plugins/master-popups/assets/public/css/master-popups.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp-icons-css' href='//leadership.ng/wp-content/plugins/master-popups/assets/public/css/master-popups-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp-font-awesome-css' href='//leadership.ng/wp-content/plugins/master-popups/assets/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp-flaticons-css' href='//leadership.ng/wp-content/plugins/master-popups/assets/css/flaticons.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp-animate-css' href='//leadership.ng/wp-content/plugins/master-popups/libs/animate/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp-videojs-css' href='//leadership.ng/wp-content/plugins/master-popups/libs/videojs/videojs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp-videojs.skin-css' href='//leadership.ng/wp-content/plugins/master-popups/libs/videojs/skins/sublime/sublime.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='//leadership.ng/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='//leadership.ng/wp-content/themes/leadership/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='//leadership.ng/wp-content/themes/leadership/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//leadership.ng/wp-content/themes/leadership/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='//leadership.ng/wp-content/themes/leadership/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='//leadership.ng/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='//leadership.ng/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='//leadership.ng/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//leadership.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MPP_PUBLIC_JS = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","ajax_nonce":"8968c09f5d","plugin_url":"https:\/\/leadership.ng\/wp-content\/plugins\/master-popups\/","text":{"back_to_form":"Back to form","close_popup":"Close"}};
/* ]]> */
</script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/master-popups/assets/public/js/master-popups.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/master-popups/libs/jquery.animatecss/jquery.animatecss.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/master-popups/libs/download.js/download.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/master-popups/libs/videojs/videojs.min.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/master-popups/libs/jquery.idle/jquery.idle.min.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/wp-automatic/js/main-front.js'></script>


<style>
/* Custom CSS*/

</style>
<script type='text/javascript'>
 var MPP_POPUP_OPTIONS = {};
 var MPP_POPUP_DISPLAY_OPTIONS = {};
</script>

<link rel='//api.w.org/' href='//leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//leadership.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-8VJ' />
<link rel="alternate" type="application/json+oembed" href="//leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F" />
<link rel="alternate" type="text/xml+oembed" href="//leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//leadership.ng/?wordfence_lh=1&hid=7B3296B06388FA0FAE2A4F83FCF79ECF');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="//leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("//leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9deaf7b5-6959-4178-8715-40601d0a2353';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "//leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/amp/" /><link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/cropped-Leadership-favicon-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/cropped-Leadership-favicon-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/cropped-Leadership-favicon-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/cropped-Leadership-favicon-Icon.png?fit=270%2C270&#038;ssl=1" />
<style>

	
 @media screen and (max-width: 599px){
	
	 #shfa {
    display: none;
	visibility: hidden;
}	
} 
	
	
 @media screen and (min-width: 600px){
	
	 #shfa {
    left: -72px;
    position: fixed;
    z-index: 999999999999999999999999999999;
    background: #111;
    max-width: 160px;
    height: auto;
    width: 99%;
    -webkit-transform: rotate(270deg);
    -moz-transform: rotate(270deg);
    -ms-transform: rotate(270deg);
    -o-transform: rotate(270deg);
    transform: rotate(270deg);
    margin-top: 80px;
    padding: 7px;
    color: #fff;
    font-size: 105%;
    top: 250px;
    text-align: center;
    text-transform: uppercase;
}	
} 

	#mvp-home-widget-wrap {
    margin-bottom: 20px !important;
}
	
div.mvp-blog-story-img img {
    max-height: 230px;
    opacity: .8;
    width: 100% !important;
    max-width: 380px;
    height: auto;
}
	
	.mvp-blog-story-text p {
    color: #222;
    float: left;
    font-size: 1rem;
    font-weight: 300;
    line-height: 1.4;
    margin-top: 10px;
    width: 100%;
    word-wrap: break-word;
}

	.mvp-post-soc-in {
    margin-left: 0px !important;
}
		
	#mvp-post-feat-img img {
    width: 100% !important;
    height: auto;
    max-height: 500px;
}

	/*
	.mvp-author-info-wrap {
    margin-top: 0px;
    display: inline-block;
    max-width: 350px;
    float: right;
    top: -10px;
}
	*/
	
	img.mvp-reg-img.lazy.wp-post-image {
    width: 100% !important;
    height: auto !important;
    max-height: 400px;
}
	
</style>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5228780540891921",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-34331 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="//leadership.ng/"><img src="//leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1.jpg" alt="Leadership Nigeria Newspapers" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-newmenu-container"><ul id="menu-newmenu" class="menu"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/" itemprop="url">Home</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436"><a href="//leadership.ng/category/news/" itemprop="url">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="//leadership.ng/category/news/cover-stories/" itemprop="url">COVER STORIES</a></li>
<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="//leadership.ng/category/news/metro/" itemprop="url">METRO</a></li>
<li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="//leadership.ng/category/news/health/" itemprop="url">HEALTH</a></li>
<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="//leadership.ng/category/news/education/" itemprop="url">EDUCATION</a></li>
<li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="//leadership.ng/category/news/law/" itemprop="url">LAW</a></li>
<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="//leadership.ng/category/news/africa/" itemprop="url">AFRICA</a></li>
<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="//leadership.ng/category/news/science-technology/" itemprop="url">SCIENCE &#038; TECH</a></li>
<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="//leadership.ng/category/news/agriculture/" itemprop="url">AGRICULTURE</a></li>
<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="//leadership.ng/category/news/labour-matters/" itemprop="url">LABOUR MATTERS</a></li>
<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="//leadership.ng/category/news/world/" itemprop="url">WORLD</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="//leadership.ng/category/news/politics/" itemprop="url">POLITICS</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="//leadership.ng/category/business/" itemprop="url">BUSINESS</a>
<ul class="sub-menu">
<li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="//leadership.ng/category/business/aviation/" itemprop="url">AVIATION</a></li>
<li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="//leadership.ng/category/business/banking-and-finance/" itemprop="url">BANKING AND FINANCE</a></li>
<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="//leadership.ng/category/business/capital-market/" itemprop="url">CAPITAL MARKET</a></li>
<li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="//leadership.ng/category/business/commerce-and-industry/" itemprop="url">COMMERCE AND INDUSTRY</a></li>
<li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="//leadership.ng/category/business/energy/" itemprop="url">ENERGY</a></li>
<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="//leadership.ng/category/business/mines-and-steel/" itemprop="url">MINES AND STEEL</a></li>
<li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="//leadership.ng/category/business/property/" itemprop="url">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7432"><a href="//leadership.ng/category/sports/" itemprop="url">SPORTS</a>
<ul class="sub-menu">
<li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="//leadership.ng/category/sports/football/" itemprop="url">FOOTBALL</a></li>
<li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="//leadership.ng/category/sports/athletics/" itemprop="url">ATHLETICS</a></li>
<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="//leadership.ng/category/sports/tennis/" itemprop="url">TENNIS</a></li>
<li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="//leadership.ng/category/sports/golf/" itemprop="url">GOLF</a></li>
<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="//leadership.ng/category/sports/basketball/" itemprop="url">BASKETBALL</a></li>
<li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="//leadership.ng/category/sports/wrestling/" itemprop="url">WRESTLING</a></li>
<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="//leadership.ng/category/sports/other-sports/" itemprop="url">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="//leadership.ng/category/features/" itemprop="url">FEATURES</a>
<ul class="sub-menu">
<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="//leadership.ng/category/features/for-the-record/" itemprop="url">FOR THE RECORD</a></li>
<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="//leadership.ng/category/features/interviews/" itemprop="url">INTERVIEW</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="//leadership.ng/category/news/crime/" itemprop="url">CRIME</a></li>
</ul>
</li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="//leadership.ng/category/entertainment/" itemprop="url">ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="//leadership.ng/category/entertainment/music/" itemprop="url">MUSIC</a></li>
<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="//leadership.ng/category/entertainment/inside-nollywood/" itemprop="url">INSIDE NOLLYWOOD</a></li>
<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="//leadership.ng/category/entertainment/movies/" itemprop="url">MOVIES</a></li>
<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="//leadership.ng/category/entertainment/life-and-culture/" itemprop="url">LIFE AND CULTURE</a></li>
<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="//leadership.ng/category/entertainment/arts/" itemprop="url">ARTS</a></li>
<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="//leadership.ng/category/entertainment/kannywood/" itemprop="url">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="//leadership.ng/category/editorial/" itemprop="url">EDITORIAL</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="//leadership.ng/category/opinion/" itemprop="url">OPINION</a>
<ul class="sub-menu">
<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="//leadership.ng/category/opinion/letters/" itemprop="url">LETTERS</a></li>
<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="//leadership.ng/category/opinion/issues/" itemprop="url">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="//leadership.ng/category/columns/" itemprop="url">COLUMNS</a>
<ul class="sub-menu">
<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="//leadership.ng/category/columns/monday-column/" itemprop="url">MONDAY COLUMN</a></li>
<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="//leadership.ng/category/columns/tuesday-column/" itemprop="url">TUESDAY COLUMN</a></li>
<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="//leadership.ng/category/columns/wednesday-column/" itemprop="url">WEDNESDAY COLUMN</a></li>
<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="//leadership.ng/category/columns/thursday-column/" itemprop="url">THURSDAY COLUMN</a></li>
<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="//leadership.ng/category/columns/friday-column/" itemprop="url">FRIDAY COLUMN</a></li>
<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="//leadership.ng/category/columns/saturday-column/" itemprop="url">SATURDAY COLUMN</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="//leadership.ng/category/columns/sunday-column/" itemprop="url">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#" itemprop="url">Others</a>
<ul class="sub-menu">
<li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/" itemprop="url">Leadership Hausa</a></li>
<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="//leadership.ng/category/religion/" itemprop="url">RELIGION</a></li>
<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="//leadership.ng/category/video/" itemprop="url">VIDEOS</a></li>
<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="//leadership.ng/category/picture-stories/" itemprop="url">PHOTO GALLERY</a></li>
<li id="menu-item-32001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="//leadership.ng/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-32004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="//leadership.ng/advertise/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="//leadership.ng/contact/" itemprop="url">Contact</a></li>
<li id="menu-item-32002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="//leadership.ng/amp/" itemprop="url">AMP</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/LeadershipNGA" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.com/LeadershipNGA/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="//plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2"></a></li>
<li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="//leadership.ng/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="//leadership.ng/"><img itemprop="logo" src="//leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg" alt="Leadership Nigeria Newspapers" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="//leadership.ng/"><img src="//i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Leadership Nigeria Newspapers</h2>
<div class="mvp-drop-nav-title left">
<h4>World Cup: Nigeria Should Not Be Spectators In Russia- PMB</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436"><a href="//leadership.ng/category/news/" itemprop="url">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="//leadership.ng/category/news/cover-stories/" itemprop="url">COVER STORIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="//leadership.ng/category/news/metro/" itemprop="url">METRO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="//leadership.ng/category/news/health/" itemprop="url">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="//leadership.ng/category/news/education/" itemprop="url">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="//leadership.ng/category/news/law/" itemprop="url">LAW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="//leadership.ng/category/news/africa/" itemprop="url">AFRICA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="//leadership.ng/category/news/science-technology/" itemprop="url">SCIENCE &#038; TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="//leadership.ng/category/news/agriculture/" itemprop="url">AGRICULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="//leadership.ng/category/news/labour-matters/" itemprop="url">LABOUR MATTERS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="//leadership.ng/category/news/world/" itemprop="url">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="//leadership.ng/category/news/politics/" itemprop="url">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="//leadership.ng/category/business/" itemprop="url">BUSINESS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="//leadership.ng/category/business/aviation/" itemprop="url">AVIATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="//leadership.ng/category/business/banking-and-finance/" itemprop="url">BANKING AND FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="//leadership.ng/category/business/capital-market/" itemprop="url">CAPITAL MARKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="//leadership.ng/category/business/commerce-and-industry/" itemprop="url">COMMERCE AND INDUSTRY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="//leadership.ng/category/business/energy/" itemprop="url">ENERGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="//leadership.ng/category/business/mines-and-steel/" itemprop="url">MINES AND STEEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="//leadership.ng/category/business/property/" itemprop="url">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7432"><a href="//leadership.ng/category/sports/" itemprop="url">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="//leadership.ng/category/sports/football/" itemprop="url">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="//leadership.ng/category/sports/athletics/" itemprop="url">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="//leadership.ng/category/sports/tennis/" itemprop="url">TENNIS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="//leadership.ng/category/sports/golf/" itemprop="url">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="//leadership.ng/category/sports/basketball/" itemprop="url">BASKETBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="//leadership.ng/category/sports/wrestling/" itemprop="url">WRESTLING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="//leadership.ng/category/sports/other-sports/" itemprop="url">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="//leadership.ng/category/features/" itemprop="url">FEATURES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="//leadership.ng/category/features/for-the-record/" itemprop="url">FOR THE RECORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="//leadership.ng/category/features/interviews/" itemprop="url">INTERVIEW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="//leadership.ng/category/news/crime/" itemprop="url">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="//leadership.ng/category/entertainment/" itemprop="url">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="//leadership.ng/category/entertainment/music/" itemprop="url">MUSIC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="//leadership.ng/category/entertainment/inside-nollywood/" itemprop="url">INSIDE NOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="//leadership.ng/category/entertainment/movies/" itemprop="url">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="//leadership.ng/category/entertainment/life-and-culture/" itemprop="url">LIFE AND CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="//leadership.ng/category/entertainment/arts/" itemprop="url">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="//leadership.ng/category/entertainment/kannywood/" itemprop="url">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="//leadership.ng/category/editorial/" itemprop="url">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="//leadership.ng/category/opinion/" itemprop="url">OPINION</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="//leadership.ng/category/opinion/letters/" itemprop="url">LETTERS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="//leadership.ng/category/opinion/issues/" itemprop="url">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="//leadership.ng/category/columns/" itemprop="url">COLUMNS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="//leadership.ng/category/columns/monday-column/" itemprop="url">MONDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="//leadership.ng/category/columns/tuesday-column/" itemprop="url">TUESDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="//leadership.ng/category/columns/wednesday-column/" itemprop="url">WEDNESDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="//leadership.ng/category/columns/thursday-column/" itemprop="url">THURSDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="//leadership.ng/category/columns/friday-column/" itemprop="url">FRIDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="//leadership.ng/category/columns/saturday-column/" itemprop="url">SATURDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="//leadership.ng/category/columns/sunday-column/" itemprop="url">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#" itemprop="url">Others</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/" itemprop="url">Leadership Hausa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="//leadership.ng/category/religion/" itemprop="url">RELIGION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="//leadership.ng/category/video/" itemprop="url">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="//leadership.ng/category/picture-stories/" itemprop="url">PHOTO GALLERY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="//leadership.ng/about-us/" itemprop="url">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="//leadership.ng/advertise/" itemprop="url">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="//leadership.ng/contact/" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="//leadership.ng/amp/" itemprop="url">AMP</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<div style="display:block; padding: 5px 0 5px 0; margin: auto; width:100%; max-width:1000px; height: auto;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="//leadership.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">World Cup: Nigeria Should Not Be Spectators In Russia- PMB</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='//secure.gravatar.com/avatar/169b74b0eb59c5695729106f556542c9?s=46&#038;d=mm&#038;r=g' srcset='//secure.gravatar.com/avatar/169b74b0eb59c5695729106f556542c9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-01-07">January 7, 2018</time></span>
<meta itemprop="dateModified" content="2018-01-07" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="//leadership.ng/author/andrew-essien/" title="Posts by &lt;a href=&quot;//leadership.ng/byline/jonathan-nda-isaiah/&quot; rel=&quot;tag&quot;&gt;Jonathan Nda-Isaiah&lt;/a&gt;" rel="author"><a href="//leadership.ng/byline/jonathan-nda-isaiah/" rel="tag">Jonathan Nda-Isaiah</a></a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1000" height="600" src="//leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=600%2C360&amp;ssl=1 600w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=768%2C461&amp;ssl=1 768w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=800%2C480&amp;ssl=1 800w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 1000px) 100vw, 1000px" /> <meta itemprop="url" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=1000%2C600&#038;ssl=1">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class=left relative">
<div id="mvp-content-main" class="left relative">
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7103162300" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/'><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("//twitter.com/intent/tweet?via=leadershipNGA&text=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB&url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, '//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/', 'World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Ahead of the 2018 World Cup in Russia in June, President Muhammadu Buhari has challenged the Super Eagles to leave a mark at the mundial and not just be mere spectators.</p>
<p>Minister of sports , Solomon Dalung disclosed this to State House correspondents after meeting with President Buhari at the presidential Villa.</p>
<p>He stressed the need to pay the players their match training allowances and bonuses before March to have a good outing at the World Cup.</p>
<p>&#8220;Well, the president encouraged me to in 2018 sustained the tempo of the successes recorded so far in2017 especially with the World Cup in Russia. He challenged me to ensure that nigeria does not go to Russia a mere spectator.</p>
<p>&#8220;Of course I also informed him that part of the measures we have taken to address some of the challenges is to ensure that by March all the players are paid their match training and camp allowances upfront but for the bonuses is in terms of progression according to performance at the World Cup, &#8221; he said</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>When asked how prepared Nigeria is for the World Cup , he said &#8220;For the World Cup, apart from the friendlies we have now I think we have lined up so many friendlies to play with countries participating in the World Cup, top ranking countries that did not make the World Cup, so as to strengthen our preparation.</p>
<p>Disclosing that the budget for the World Cup has been approved but has not been released, Dalung said the difference they have in the budgetary allocations this time is that the budget is funded by both the government, private sector and the federation.</p>
<p>According to him, he insisted that the era where government alone will fund such competition a lot is no more acceptable.</p>
<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Dalung said there are grants released by organizers to complement efforts of government, this must be declared and included in the budget.</p>
<p>He added that the monies realized from sponsorships and marketing will also have to be declared to constituted the budget that will be declared for the World Cup.</p>
<p>&#8220;So we have a round figure that has been budgeted which is N3 billion but the nigeria football federation will raise about N1.5 billion from what we are getting from FIFA and corporate nigeria, the private sector. Government is expected to turn in N2 or N1.5 billion for the competition, he said.</p>
<p>On when will the money be released since the competition is starting in June, he said&#8221;, to get government money involved process but the beauty of it is that we made the request early and we have gotten the approval. The next thing is the funding and it had to do with the 2018 budget which we are waiting for.</p>
<p>Asked why sports infrastructures are not maintained in the country, he cited lack of patriotism and absence of maintenance culture as reasons .</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>He explained that &#8221; when we are talking patriotism we have to begin from the foundation, that is the award of the contract. For instance, the National Stadium in Abuja, the contractors retained maintenance. And the cost of maintenance in two, three years is close to the entire contract sum.</p>
<p>The contract is faulty because it maintains maintenance within the contractual agreement to where it did not foresee circumstances or economic realities will not be there to support it.</p>
<p>Secondly, lack of patriotism in terms of our maintenance culture. For instance the national stadium lagos, does it mean that 2003 the stadium was shut down and no maintenance at all? Because that is the only reason to explain its present deplorable state. Thirdly, every year, there is a budget for the maintenance of that particular infrastructure, the question is what has become of this budgetary allocations? , he stated.</p>
<span class="mpp-after-post-content"></span><br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/'><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("//twitter.com/intent/tweet?via=leadershipNGA&text=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB&url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, '//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/', 'World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:29px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/'><ul class="the_champ_sharing_ul"><li class=""><i style="width:25px;height:25px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB&url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F&title=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB https%3A%2F%2Fleadership.ng%2F2018%2F01%2F07%2Fworld-cup-nigeria-not-spectators-russia-pmb%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, '//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/', 'World%20Cup%3A%20Nigeria%20Should%20Not%20Be%20Spectators%20In%20Russia-%20PMB', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<span><a href="http://www.hbng.com/" target="_blank" class="external" rel="nofollow">
<img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Leadership-web-banner.jpg?w=740&#038;ssl=1" data-recalc-dims="1" />
</a></span></div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="//leadership.ng/tag/ministry-of-sports/" rel="tag">Ministry of Sports</a><a href="//leadership.ng/tag/presidency/" rel="tag">Presidency</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="//leadership.ng/2018/01/07/krpcs-female-workers-donate-orphanage-homes/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>KRPC&#8217;s Female Workers Donate To Orphanage Homes</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="//leadership.ng/2018/01/07/tambuwal-sink-250-solar-powered-water-scheme-sokoto-rural-communities/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Tambuwal To Sink 250 Solar-powered Water Scheme In Sokoto Rural Communities</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="//leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg" />
<meta itemprop="url" content="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg">
</div>
<meta itemprop="name" content="Leadership Nigeria Newspapers">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="//leadership.ng/2018/01/06/benue-killings-time-act-now-says-gpn/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Benue Killings: Time To Act Is Now Says GPN</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/05/my-expectations-for-2018/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/buhari-and-saraki.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>My Expectations For 2018</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/05/pmb-summons-igp-benue-killings/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/IGP-Idris.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>PMB Summons IGP Over Benue Killings</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/04/herdsmen-asuu-condemns-killing-wants-perpetrators-prosecuted/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Fulani-herdsman.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Herdsmen: ASUU Condemns Killing, Wants Perpetrators Prosecuted</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/04/security-personnel-brutalizes-journalists-attached-dry-port-inauguration/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/thumbnail1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
 <div class="mvp-related-text left relative">
<p>Security Personnel Brutalizes Journalists At Dry Port Inauguration</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/03/pmb-directs-halt-killings-benue/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="299" height="168" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/PMB.jpg?resize=299%2C168&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/PMB.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/PMB.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/PMB.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/PMB.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>PMB Directs Halt To Killings In Benue</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="//leadership.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34331' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef4f524f8f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32" /></p> </form>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative">
<section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="//leadership.ng/2018/01/07/krpcs-female-workers-donate-orphanage-homes/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/image-10.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/image-10.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/image-10.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/image-10.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">METRO</span><span class="mvp-cd-date left relative">7 hours ago</span>
</div>
<h2>KRPC&#8217;s Female Workers Donate To Orphanage Homes</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/01/07/world-cup-nigeria-not-spectators-russia-pmb/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Muhammadu-Buhari-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">8 hours ago</span>
</div>
<h2>World Cup: Nigeria Should Not Be Spectators In Russia- PMB</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/01/07/tambuwal-sink-250-solar-powered-water-scheme-sokoto-rural-communities/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Aminu-Tambuwal.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Aminu-Tambuwal.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Aminu-Tambuwal.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Aminu-Tambuwal.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">8 hours ago</span>
</div>
<h2>Tambuwal To Sink 250 Solar-powered Water Scheme In Sokoto Rural Communities</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/01/07/1000-edo-farmers-benefit-nirsal-cassava-programme/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Farmers.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Farmers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Farmers.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Farmers.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">8 hours ago</span>
</div>
<h2>1000 Edo Farmers To Benefit From NIRSAL Cassava Programme</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/01/07/chan-super-eagles-fly-morocco-monday/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Super-Eagles.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Super-Eagles.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Super-Eagles.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Super-Eagles.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">8 hours ago</span>
</div>
<h2>CHAN: Super Eagles Fly Out To Morocco Monday</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="//leadership.ng/2018/01/07/inside-kadunas-n5bn-inland-dry-port/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURED</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<h2>Inside Kaduna’s N5bn Inland Dry Port</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/01/07/examining-gandujiyya-kwankwassiyya-battle-soul-kano-apc/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURED</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<h2>Examining Gandujiyya, Kwankwassiyya Battle For Soul Of Kano APC</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/01/07/benues-grazing-law-massacre-sound-bites/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURED</span><span class="mvp-cd-date left relative">22 hours ago</span>
</div>
<h2>Benue’s Grazing Law, Massacre And Sound Bites</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/01/07/apc-not-involved-final-compilation-board-appointments-odigie-oyegun/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<h2>APC Not Involved In Final Compilation Of Board Appointments – Odigie-Oyegun</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/01/07/new-vistas-beckon-energy-power/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURES</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<h2>New Vistas Beckon In Energy, Power</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="//leadership.ng/2017/12/01/uzochukwu-bags-2017-african-achievers-awards-uk-videophotos/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
</div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">1 month ago</span>
</div>
<h2>Uzochukwu Bags 2017 African Achievers Awards In UK [VIDEO/PHOTOS]</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2017/08/25/no-hiding-place-looters-nigeria-uae-sign-extradition-pact/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
</div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">5 months ago</span>
</div>
<h2>No Hiding Place For Looters As Nigeria, UAE Sign Extradition Pact</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section id="text-2" class="mvp-side-widget widget_text"> <div class="textwidget"><p><br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8412696094"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</section><section id="calendar-2" class="mvp-side-widget widget_calendar"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">FLASHBACK</span></h4></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2018</caption>
<thead>
<tr>
<th scope="col" title="Sunday">S</th>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="//leadership.ng/2017/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="//leadership.ng/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="//leadership.ng/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="//leadership.ng/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="//leadership.ng/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="//leadership.ng/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td><a href="//leadership.ng/2018/01/06/" aria-label="Posts published on January 6, 2018">6</a></td>
</tr>
<tr>
<td><a href="//leadership.ng/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td><td id="today">8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
</tr>
<tr>
<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">MOST POPULAR</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="//leadership.ng/2018/01/07/inside-kadunas-n5bn-inland-dry-port/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/All-is-set-for-Buharis-commissioning-ceremony-of-Kaduna-Inland-Dry-Port-in-Kakuri-tomorrow-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURED</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<p>Inside Kaduna’s N5bn Inland Dry Port</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/07/examining-gandujiyya-kwankwassiyya-battle-soul-kano-apc/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/kwankwaso-and-deputy.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURED</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<p>Examining Gandujiyya, Kwankwassiyya Battle For Soul Of Kano APC</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/07/benues-grazing-law-massacre-sound-bites/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/IMG-20170720-WA0001.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURED</span><span class="mvp-cd-date left relative">22 hours ago</span>
</div>
<p>Benue’s Grazing Law, Massacre And Sound Bites</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/07/apc-not-involved-final-compilation-board-appointments-odigie-oyegun/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Oyegun.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<p>APC Not Involved In Final Compilation Of Board Appointments – Odigie-Oyegun</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/07/new-vistas-beckon-energy-power/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/babatunde-fashola.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURES</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<p>New Vistas Beckon In Energy, Power</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/07/no-political-relevance-buhari-group-tells-arewa-youths/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="236" height="213" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/PMB-copy.jpg?resize=236%2C213&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/PMB-copy.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/PMB-copy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/PMB-copy.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURED</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<p>You Have No Political Relevance, Buhari Group Tells Arewa Youths</p>
</div>
 </li>
</a>
<a href="//leadership.ng/2018/01/07/govt-date-salary-payment-yahaya-bello/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="225" height="225" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/bello.jpg?resize=225%2C225&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/bello.jpg?w=225&amp;ssl=1 225w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/bello.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/bello.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 225px) 100vw, 225px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/bello.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/bello.jpg?w=225&amp;ssl=1 225w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/bello.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/bello.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURES</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<p>My Govt. Is Up-to-date In Salary Payment &#8211; Yahaya Bello</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/07/dangote-sugar-intl-breweries-fidelity-bank-top-2017-best-performing-stocks/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Stock-Exchange-NSE.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<p>Dangote Sugar, Int’l Breweries, Fidelity Bank Top 2017 Best Performing Stocks</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">

<div>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>© 2018 <a href="//leadership.ng/">Leadership NIgeria Newspaper</a>. All Rights Reserved. </p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>


<script type='text/javascript'>

 MPP_POPUP_DISPLAY_OPTIONS[34339] = {"id":34339,"status":"on","is_on":true,"should_display":true,"target":{"mpp_display-on-all-site":"on","mpp_display-on-homepage":"on","mpp_display-on-archive":"on","mpp_display-on-page":"on","mpp_display-on-page-include":"","mpp_display-on-page-exclude":"","mpp_display-on-post":"on","mpp_display-on-post-include":"","mpp_display-on-post-exclude":"","mpp_display-on-taxonomy-category":"on","mpp_display-on-taxonomy-category-terms":[],"mpp_display-on-taxonomy-post_tag":"on","mpp_display-on-taxonomy-post_tag-terms":[],"mpp_display-on-specific-urls":"http:\/\/example.com,\r\nhttp:\/\/example.com\/shop\/*","mpp_display-for-users":["logged-in","not-logged-in"],"mpp_display-on-devices":["desktop","tablet","mobile"]},"triggers":{"mpp_trigger-open-on-click-event":"click","mpp_trigger-open-on-click-custom-class":"your-custom-class","mpp_trigger-open-on-click-prevent-default":"on","mpp_trigger-open-on-load":"off","mpp_trigger-open-on-load-delay":"1","mpp_cookie-on-load":"off","mpp_cookie-on-load-duration":"days","mpp_cookie-on-load-days":"7","mpp_trigger-open-on-exit":"off","mpp_cookie-on-exit":"on","mpp_cookie-on-exit-duration":"current_session","mpp_cookie-on-exit-days":"7","mpp_trigger-open-on-inactivity":"off","mpp_trigger-open-on-inactivity-period":"60","mpp_cookie-on-inactivity":"off","mpp_cookie-on-inactivity-duration":"current_session","mpp_cookie-on-inactivity-days":"7","mpp_trigger-open-on-scroll":"off","mpp_trigger-open-on-scroll-amount":"0","mpp_trigger-open-on-scroll-amount_unit":"%","mpp_trigger-open-on-scroll-after-post":"off","mpp_trigger-open-on-scroll-selector":"","mpp_cookie-on-scroll":"off","mpp_cookie-on-scroll-duration":"days","mpp_cookie-on-scroll-days":"7","mpp_trigger-open-display-inline-in":[],"mpp_cookie-on-conversion":"on","mpp_cookie-on-conversion-duration":"days","mpp_cookie-on-conversion-days":"60","mpp_trigger-close-on-click-overlay":"on","mpp_trigger-close-on-esc-keydown":"on","mpp_trigger-close-automatically":"off","mpp_trigger-close-automatically-delay":"10","mpp_trigger-close-on-scroll":"off","mpp_trigger-close-on-scroll-amount":"0","mpp_trigger-close-on-scroll-amount_unit":"%"}};

 MPP_POPUP_OPTIONS[34339] = {"id":34339,"position":"middle-center","fullScreen":false,"mobileDesign":false,"wpEditor":{"enabled":false,"autoHeight":true,"padding":"20px 36px"},"sound":{"enabled":false,"delay":-10,"src":""},"preloader":{"show":true,"duration":1000},"open":{"delay":0,"duration":800,"animation":"mpp-zoomIn","disablePageScroll":false},"close":{"delay":0,"duration":700,"animation":"mpp-zoomOut"},"overlay":{"show":true,"durationIn":300,"durationOut":250},"notificationBar":{"fixed":true,"pushPageDown":true,"fixedHeaderSelector":"","containerPageSelector":""},"sticky":{"enabled":false,"initial":false,"vertical":false},"inline":{"shouldClose":false},"desktop":{"device":"desktop","browserWidth":1080,"browserHeight":480,"width":640,"widthUnit":"px","height":360,"heightUnit":"px","fullScreen":false},"mobile":{"device":"mobile","browserWidth":600,"browserHeight":480,"width":560,"widthUnit":"px","height":315,"heightUnit":"px","fullScreen":false},"callbacks":[],"triggers":{"open":{"onClick":{"event":"click","customClass":"your-custom-class","preventDefault":true},"onLoad":{"enabled":false,"delay":1000},"onExit":{"enabled":false},"onInactivity":{"enabled":false,"period":60000},"onScroll":{"enabled":false,"amount":"0%","afterPost":false,"selector":"","displayed":false}},"close":{"onClickOverlay":true,"onEscKeydown":true,"automatically":{"enabled":false,"delay":10000},"onScroll":{"enabled":false,"amount":"0%"}}},"cookies":{"onLoad":{"name":"mpp_on_load_34339","enabled":false,"duration":"days","days":7},"onExit":{"name":"mpp_on_exit_34339","enabled":true,"duration":"current_session","days":7},"onInactivity":{"name":"mpp_on_inactivity_34339","enabled":false,"duration":"current_session","days":7},"onScroll":{"name":"mpp_on_scroll_34339","enabled":false,"duration":"days","days":7},"onConversion":{"name":"mpp_on_conversion_34339","enabled":true,"duration":"days","days":60}}};
 MPP_POPUP_OPTIONS[34339].callbacks.afterOpen = function( $, popup_instance, popup_id, options ){
  //console.log("After Open Popup");
};
 MPP_POPUP_OPTIONS[34339].callbacks.afterClose = function( $, popup_instance, popup_id, options ){
  //console.log("After Close Popup");
};
 MPP_POPUP_OPTIONS[34339].callbacks.afterFormSubmission = function( $, popup_instance, popup_id, options, success ){
  //console.log("After Form Submission");
};

/* General Options */
 MPP_GENERAL_OPTIONS = {"is_admin":false,"integrated_services":{"mailster":"off"}};

/* Custom JS */
(function($){
	jQuery(document).ready(function($){

	});
})(jQuery);

</script>

<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#mvp-site","additionalMarginTop":50,"additionalMarginBottom":30,"updateSidebarHeight":false,"minWidth":600,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<div class='mpp-container mpp-container-34339 mpp-container-position-middle-center'><div class='mpp-popup mpp-popup-34339 ' data-popup-id='34339' data-form-type='none' data-overflow='visible'><div class='mpp-wrap mpp-wrap-34339'><div class='mpp-content'><div class='mpp-content-desktop'></div><div class='mpp-content-mobile'></div></div></div></div><div id='mpp-overlay-34339' class='mpp-overlay'><div class='mpp-overlay-bg'></div></div></div><style>.mpp-popup-34339, .mpp-inline-34339{ margin-top:0px; margin-bottom:0px; }.mpp-wrap-34339{ background-repeat:no-repeat; background-size:cover; background-position:center center; background-image:url(); box-shadow:0px 0px 16px 4px rgba(0,0,0,0.5); border-radius:0px; }.mpp-wrap-34339 .mpp-content{ background-color:rgba(255,255,255,0.7); border-radius:0px; }#mpp-overlay-34339 .mpp-overlay-bg{ background-color:rgba(0, 1, 5, 0.8); background-repeat:no-repeat; background-size:cover; background-position:center center; background-image:url(); opacity:1; }#mpp-sticky-34339 .mpp-sticky-control{ width:auto; height:40px; padding-left:15px; padding-right:15px; font-size:15px; color:rgba(255,255,255,1); font-family:Roboto; background-color:rgba(0,0,0,0.8); background-size:cover; background-position:center center; background-image:url(); line-height:40px; }#mpp-sticky-34339 .mpp-sticky-icon{ background-color:rgba(32,95,240,0.8); }.mpp-wrap-34339 .mpp-preloader.mpp-preloader-animation .mpp-preloader-spinner1 { background:rgba(0,221,210,1);  }#mpp-overlay-34339 .mpp-preloader.mpp-preloader-animation .mpp-preloader-spinner1 { background:rgba(0,221,210,1);  }.mpp-wrap-34339 .mpp-preloader.mpp-preloader-animation .mpp-preloader-spinner2 { background:rgba(62,153,255,1);  }#mpp-overlay-34339 .mpp-preloader.mpp-preloader-animation .mpp-preloader-spinner2 { background:rgba(62,153,255,1);  }.mpp-processing-form { font-size:14px; color:rgba(68, 68, 68, 1); font-family:Roboto; border-width:1px; border-color:rgba(0, 181, 183, 1); border-style:solid; background-color:rgba(245, 245, 245, 1); background-image:url();  }.mpp-processing-form .mpp-processing-form-footer .mpp-back-to-form { font-size:13px;  }.mpp-processing-form .mpp-processing-form-footer .mpp-close-popup { font-size:13px;  }.mpp-wrap-34339 .mpp-content-wp-editor{ }.mpp-wrap-34339 ::-webkit-input-placeholder {
			color: rgba(134,134,134,1) !important;
		}.mpp-wrap-34339 ::-moz-placeholder {
			color: rgba(134,134,134,1) !important;
		}.mpp-wrap-34339 :-ms-input-placeholder {
			color: rgba(134,134,134,1) !important;
		}.mpp-wrap-34339 :-moz-placeholder {
			color: rgba(134,134,134,1) !important;
		}.mpp-wrap-34339 .mpp-desktop-element-0{ z-index:0; visibility:visible; width:auto; height:auto; top:30px; left:30px; overflow:visible; cursor:default; }.mpp-wrap-34339 .mpp-desktop-element-0 .mpp-element-content{ padding-top:0px; padding-right:0px; padding-bottom:0px; padding-left:0px; font-family:Roboto; font-size:15px; font-weight:400; font-style:normal; color:rgba(68, 68, 68, 1); text-align:left; line-height:1em; white-space:normal; text-transform:none; text-decoration:none; text-shadow:0px 0px 0px rgba(0,0,0,0); background-color:rgba(0,0,0,0); background-repeat:no-repeat; background-size:cover; background-position:center center; background-image:url(); border-color:rgba(140, 140, 140, 1) !important; border-style:none !important; border-top-width:1px; border-right-width:1px; border-bottom-width:1px; border-left-width:1px; border-radius:0px; opacity:1; box-shadow:0px 0px 0px 0px rgba(0,0,0,0); }.mpp-wrap-34339 .mpp-desktop-element-0 .mpp-element-content:hover{ }.mpp-wrap-34339 .mpp-desktop-element-0 .mpp-element-content:focus{ }.mpp-wrap-34339 .mpp-mobile-element-0{ z-index:0; visibility:visible; width:auto; height:auto; top:30px; left:30px; overflow:visible; cursor:default; }.mpp-wrap-34339 .mpp-mobile-element-0 .mpp-element-content{ padding-top:0px; padding-right:0px; padding-bottom:0px; padding-left:0px; font-family:Roboto; font-size:15px; font-weight:400; font-style:normal; color:rgba(68, 68, 68, 1); text-align:left; line-height:1em; white-space:normal; text-transform:none; text-decoration:none; text-shadow:0px 0px 0px rgba(0,0,0,0); background-color:rgba(0,0,0,0); background-repeat:no-repeat; background-size:cover; background-position:center center; background-image:url(); border-color:rgba(140, 140, 140, 1) !important; border-style:none !important; border-top-width:1px; border-right-width:1px; border-bottom-width:1px; border-left-width:1px; border-radius:0px; opacity:1; box-shadow:0px 0px 0px 0px rgba(0,0,0,0); }.mpp-wrap-34339 .mpp-mobile-element-0 .mpp-element-content:hover{ }.mpp-wrap-34339 .mpp-mobile-element-0 .mpp-element-content:focus{ }
/* Custom CSS */
/* Change 34339 by the popup id */
.mpp-popup-34339 .mpp-wrap {
}
</style><script>
//Custom javascript
(function($){
	jQuery(document).ready(function($){

	});
})(jQuery);
</script>
<link class="mpp-google-fonts" href="//fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,600,700,800,900&amp;subset=latin,latin-ext,greek,greek-ext,cyrillic,cyrillic-ext,vietnamese" rel="stylesheet" type="text/css">

<div id="fb-root"></div>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/scripts.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/retina.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/flexslider.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/super-socializer/js/front/combined.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var add_link = {"readmore":"Read More at:","breaks":"2","addlinktosite":"","usetitle":"","cleartext":"","addsitename":"","replaced_text":"","sitename":"Leadership Nigeria Newspapers","usesitenameaslink":"","siteurl":"https:\/\/leadership.ng","target":"1","frontpage":""};
/* ]]> */
</script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/add-link-to-copied-text/assets/add_link.js'></script>
<script async="async" type='text/javascript' src='//leadership.ng/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'70397369',post:'34331',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '34331' ]);
</script>
</body>
</html>