
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="194110890622942" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="//leadership.ng/xmlrpc.php" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//partner.googleadservices.com" /><link rel="dns-prefetch" href="//www.google.com" />
<meta property="og:type" content="article" />
<meta property="og:image" content="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image.jpeg?resize=1000%2C600&#038;ssl=1" />
<meta name="twitter:image" content="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image.jpeg?resize=1000%2C600&#038;ssl=1" />
<meta name="news_keywords" content="nigeria news, latest news, nigeria newspapers" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112037001-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="og:url" content="https://leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/" />
<meta property="og:title" content="Borno IDP Gives Birth To Triplets, Begs Govt&#8217;s Intervention" />
<meta property="og:description" content="An internally Displaced person ( IDP) from Dikwa Local government area of Borno state, Aisha Jiddah , has given birth to Triplets comprising two girls and a boy. The IDP who was sacked with the husband and children from their Community in Dikwa 3 years ago said they left their home without a pin before [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/">
<meta name="twitter:title" content="Borno IDP Gives Birth To Triplets, Begs Govt&#8217;s Intervention">
<meta name="twitter:description" content="An internally Displaced person ( IDP) from Dikwa Local government area of Borno state, Aisha Jiddah , has given birth to Triplets comprising two girls and a boy. The IDP who was sacked with the husband and children from their Community in Dikwa 3 years ago said they left their home without a pin before [&hellip;]">
<title>Borno IDP Gives Birth To Triplets, Begs Govt&#039;s Intervention &mdash; Leadership Nigeria Newspapers</title>
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = '//leadership.ng/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = '//leadership.ng', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script>var theChampFBCommentUrl = '//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = '20'; var theChampFBCommentWidth = '800'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "disqus,facebook,googleplus,wordpress", theChampGpCommentsUrl = '//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/', theChampDisqusShortname = 'leadership-nigeria-newspaper', theChampScEnabledTabs = 'disqus,fb,googleplus,wordpress', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/leadership.ng\/2018\/02\/11\/borno-idp-gives-birth-triplets-begs-govts-intervention\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = '//leadership.ng/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = '//leadership.ng/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1;var heateorSsCopyLinkMessage = "Link copied.";
				</script>
<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:10% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:17.5px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:25px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>

<link rel="canonical" href="//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Borno IDP Gives Birth To Triplets, Begs Govt&#039;s Intervention &mdash; Leadership Nigeria Newspapers" />
<meta property="og:description" content="An internally Displaced person ( IDP) from Dikwa Local government area of Borno state, Aisha Jiddah , has given birth to Triplets comprising two girls and a boy. The IDP who was sacked with the husband and children from their Community in Dikwa 3 years ago said they left their home without a pin before &hellip;" />
<meta property="og:url" content="https://leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/" />
<meta property="og:site_name" content="Leadership Nigeria Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:tag" content="child protection" />
<meta property="article:tag" content="IDP Camp" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2018-02-11T14:53:54+00:00" />
<meta property="article:modified_time" content="2018-02-11T14:55:23+00:00" />
<meta property="og:updated_time" content="2018-02-11T14:55:23+00:00" />
<meta property="og:image" content="//storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image.jpeg" />
<meta property="og:image:secure_url" content="//storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image.jpeg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="607" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An internally Displaced person ( IDP) from Dikwa Local government area of Borno state, Aisha Jiddah , has given birth to Triplets comprising two girls and a boy. The IDP who was sacked with the husband and children from their Community in Dikwa 3 years ago said they left their home without a pin before [&hellip;]" />
<meta name="twitter:title" content="Borno IDP Gives Birth To Triplets, Begs Govt&#039;s Intervention &mdash; Leadership Nigeria Newspapers" />
<meta name="twitter:site" content="@LeadershipNGA" />
<meta name="twitter:image" content="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image.jpeg?fit=1080%2C607&#038;ssl=1" />
<meta name="twitter:creator" content="@LeadershipNGA" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/leadership.ng\/","name":"Leadership Newspapers","alternateName":"Leadership","potentialAction":{"@type":"SearchAction","target":"https:\/\/leadership.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/leadership.ng\/2018\/02\/11\/borno-idp-gives-birth-triplets-begs-govts-intervention\/","sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/www.instagram.com\/LeadershipNGA\/","https:\/\/ng.linkedin.com\/in\/leadership-newspaper-678a787a","https:\/\/www.youtube.com\/user\/LeadershipNGA","https:\/\/twitter.com\/LeadershipNGA"],"@id":"#organization","name":"Leadership Newspapers","logo":"\/\/leadership.ng\/wp-content\/uploads\/2017\/12\/leadership-neswpaper-logo1-2.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Nigeria Newspapers &raquo; Feed" href="//leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Nigeria Newspapers &raquo; Comments Feed" href="//leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Nigeria Newspapers &raquo; Borno IDP Gives Birth To Triplets, Begs Govt&#8217;s Intervention Comments Feed" href="//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et_monarch-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='//leadership.ng/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='//leadership.ng/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='//leadership.ng/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('//leadership.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='//leadership.ng/wp-content/themes/leadership/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='//leadership.ng/wp-content/themes/leadership/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//leadership.ng/wp-content/themes/leadership/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='//leadership.ng/wp-content/themes/leadership/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='//leadership.ng/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='//leadership.ng/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='//leadership.ng/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//leadership.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/wp-automatic/js/main-front.js'></script>
<link rel='//api.w.org/' href='//leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//leadership.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-aOO' />
<link rel="alternate" type="application/json+oembed" href="//leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F" />
<link rel="alternate" type="text/xml+oembed" href="//leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//leadership.ng/?wordfence_lh=1&hid=EEF7DF22829FEC80E721D135D411439D');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="//leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("//leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9deaf7b5-6959-4178-8715-40601d0a2353';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "//leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/amp/" /><link rel="icon" href="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=270%2C270&#038;ssl=1" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-float-left {margin: 8px 8px 8px 0; float: left;}
.code-block-float-right {margin: 8px 0 8px 8px; float: right;}
.code-block-center {margin: 8px auto; text-align: center; clear: both;}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<style>

	
 @media screen and (max-width: 599px){
	
	 span.lnne, span.lnne2, #shfa {
    display: none;
	visibility: hidden;
}	
} 
	
	
.mvp-drop-nav-title {
 
    max-width: 1400px !important;
   
}
	
.mvp-nav-top-right {
    right: 0;
    height: 35px;
    vertical-align: middle;
    margin-top: auto;
}
 @media screen and (min-width: 600px){
	
	 #shfa {
    right: -72px;
    position: fixed;
    z-index: 999999999999999999999999999999;
    background: #111;
    max-width: 160px;
    height: auto;
    width: 99%;
    -webkit-transform: rotate(270deg);
    -moz-transform: rotate(270deg);
    -ms-transform: rotate(270deg);
    -o-transform: rotate(270deg);
    transform: rotate(270deg);
    margin-top: 80px;
    padding: 7px;
    color: #fff;
    font-size: 105%;
    top: 250px;
    text-align: center;
    text-transform: uppercase;
}	
	 
	 
span.lnne {
    color: #fff;
    margin: auto;
    display: block;
    font-weight: bold;
}

	 span.lnne2 {
    color: #fff;
    margin: auto;
    display: block;
    float: right;
    font-weight: bold;
    margin-left: 55px;
    line-height: 0px;
    vertical-align: top;
    margin-top: -15px;
    padding-top: 0;
    text-align: right;
}
	 
} 

	#mvp-home-widget-wrap {
    margin-bottom: 20px !important;
}
	
div.mvp-blog-story-img img {
    max-height: 230px;
    opacity: .8;
    width: 100% !important;
    max-width: 380px;
    height: auto;
}
	
	.mvp-blog-story-text p {
    color: #222;
    float: left;
    font-size: 1rem;
    font-weight: 300;
    line-height: 1.4;
    margin-top: 10px;
    width: 100%;
    word-wrap: break-word;
}

	.mvp-post-soc-in {
    margin-left: 0px !important;
}
		
	#mvp-post-feat-img img {
    width: 100% !important;
    height: auto;
    max-height: 500px;
}

	/*
	.mvp-author-info-wrap {
    margin-top: 0px;
    display: inline-block;
    max-width: 350px;
    float: right;
    top: -10px;
}
	*/
	
	img.mvp-reg-img.lazy.wp-post-image {
    width: 100% !important;
    height: auto !important;
    max-height: 400px;
}
	
	.mailster-form .submit-button {
    cursor: pointer;
    margin-top: 17px;
    background: #444;
    color: #fff;
    font-weight: bold;
    padding: 2px;
}

div.mailster-wrapper.mailster-email-wrapper > label {
    font-weight: bold;

}

	#mvp-content-main table, .mvp-post-add-main table {
    font-size: .9rem;
    width: 80%;
    margin: auto;
    display: table;
}
	

#text-3, #text-4 {
    background: #e8ece8;
    color: #000;
    padding: 10px 0px 0px 15px;
    text-align: left;
    border: solid 2px #ddd;
}


.mailster-form .submit-button {
   
    background: #333;
    color: #fff;
    font-weight: bold;
    padding: 2px;
}
	
	.mvp-widget-home {
    margin: auto;
    display: block;
    margin-top: 25px !important;
    width: 100%;
}
	
/*	   
section#custom_html-13, section#custom_html-14, section#custom_html-15, section#custom_html-16, section#custom_html-12, section#custom_html-17 {
	background: #dcdcdc;
    margin: auto;
    display: block;
    width: 100%;
    position: relative;
    padding: 25px 0 25px 0;
    height: auto;
}
	*/
	
	.deboAd{   margin: auto;
    display: block;
    width: 100%;
    float: none !important;
    max-width: 1000px;
}
	
	
#mvp-content-main p a:hover, .mvp-post-add-main p a:hover {
    background: #fff;
}


#mvp-content-main p a, .mvp-post-add-main p a {
    box-shadow: none;
}


#mvp-content-main p a, .mvp-post-add-main p a {
    color: #ff0200;
    font-weight: bold;
}
	
	
p.p1:before {
    content: "LEADERSHIP - ";
    font-weight: 900;
    font-style: normal;
    text-transform: uppercase;
}
	
	#mvp-content-main > p:nth-child(7):before {
    content: 'LEADERSHIP - ';
    font-weight: 900;
}
	
	.wp-polls, .wp-polls-form {
    background: #e8ece8;
    padding: 5px;
    margin: auto;
    display: block;
}
	
	#custom_html-8, #custom_html-7, #custom_html-6, #custom_html-5, #custom_html-4, #custom_html-3, #custom_html-2, #custom_html-1{
    margin: auto;
    display: block;
    margin-top: 25px !important;
    width: 100%;
    background: #eee;
    padding: 10px;
}
	
#branding {
    
    display: none !important;
    font-size: 0px !important;
    color: #444 !important;
    visibility: hidden !important;
}
	
	.more-content-container--overlay {
    top: 0;
    left: 0;
    bottom: 0;
    right: 0;
    background-color: rgba(0, 0, 0, 0.87);
    max-width: none;
    width: 0px !important;
    border-radius: unset;
    box-shadow: none;
    display: none !important;
    visibility: hidden !important;
}
	
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5228780540891921",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-41590 single-format-standard et_monarch">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="//leadership.ng/"><img src="//leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1.jpg" alt="Leadership Nigeria Newspapers" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-newmenu-container"><ul id="menu-newmenu" class="menu"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436"><a href="//leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="//leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="//leadership.ng/category/news/metro/">METRO</a></li>
<li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="//leadership.ng/category/news/health/">HEALTH</a></li>
<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="//leadership.ng/category/news/education/">EDUCATION</a></li>
<li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="//leadership.ng/category/news/law/">LAW</a></li>
<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="//leadership.ng/category/news/africa/">AFRICA</a></li>
<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="//leadership.ng/category/news/science-technology/">SCIENCE &#038; TECH</a></li>
<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="//leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="//leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="//leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="//leadership.ng/category/news/politics/">POLITICS</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="//leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
<li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="//leadership.ng/category/business/aviation/">AVIATION</a></li>
<li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="//leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="//leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
<li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="//leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
<li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="//leadership.ng/category/business/energy/">ENERGY</a></li>
<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="//leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
<li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="//leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="//leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="//leadership.ng/category/sports/football/">FOOTBALL</a></li>
<li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="//leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="//leadership.ng/category/sports/tennis/">TENNIS</a></li>
<li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="//leadership.ng/category/sports/golf/">GOLF</a></li>
<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="//leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
<li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="//leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="//leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="//leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="//leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="//leadership.ng/category/features/interviews/">INTERVIEW</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="//leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="//leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="//leadership.ng/category/entertainment/music/">MUSIC</a></li>
<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="//leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="//leadership.ng/category/entertainment/movies/">MOVIES</a></li>
<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="//leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="//leadership.ng/category/entertainment/arts/">ARTS</a></li>
<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="//leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="//leadership.ng/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="//leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="//leadership.ng/category/opinion/letters/">LETTERS</a></li>
<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="//leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="//leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="//leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="//leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="//leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="//leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="//leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="//leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="//leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
<li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li>
<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="//leadership.ng/category/religion/">RELIGION</a></li>
<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="//leadership.ng/category/video/">VIDEOS</a></li>
<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="//leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
<li id="menu-item-32001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="//leadership.ng/about-us/">About Us</a></li>
<li id="menu-item-32004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="//leadership.ng/advertise/">Advertise With Us</a></li>
<li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="//leadership.ng/contact/">Contact</a></li>
<li id="menu-item-32002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="//leadership.ng/amp/">AMP</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/LeadershipNGA" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.com/LeadershipNGA/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="//plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2"></a></li>
<li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="//leadership.ng/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="//leadership.ng/"><img itemprop="logo" src="//leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg" alt="Leadership Nigeria Newspapers" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="//leadership.ng/"><img src="//i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Leadership Nigeria Newspapers</h2>
<div class="mvp-drop-nav-title left">
<h4>Borno IDP Gives Birth To Triplets, Begs Govt&#8217;s Intervention</h4>
<span class="lnne2"><a style="color:#fff !important;" href="/cdn-cgi/l/email-protection#3051544655424443705c5551545542435859401e5e57"><span class="__cf_email__" data-cfemail="f293968497808681b29e9793969780819a9b82dc9c95">[email&#160;protected]</span></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="lnne"><a style="color:#fff !important;" href="/cdn-cgi/l/email-protection#0766637162757374476b6266636275746f6e77296960"><span class="__cf_email__" data-cfemail="e081849685929493a08c858184859293888990ce8e87">[email&#160;protected]</span></a></span>

</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436"><a href="//leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="//leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="//leadership.ng/category/news/metro/">METRO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="//leadership.ng/category/news/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="//leadership.ng/category/news/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="//leadership.ng/category/news/law/">LAW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="//leadership.ng/category/news/africa/">AFRICA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="//leadership.ng/category/news/science-technology/">SCIENCE &#038; TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="//leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="//leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="//leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="//leadership.ng/category/news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="//leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="//leadership.ng/category/business/aviation/">AVIATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="//leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="//leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="//leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="//leadership.ng/category/business/energy/">ENERGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="//leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="//leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="//leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="//leadership.ng/category/sports/football/">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="//leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="//leadership.ng/category/sports/tennis/">TENNIS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="//leadership.ng/category/sports/golf/">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="//leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="//leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="//leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="//leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="//leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="//leadership.ng/category/features/interviews/">INTERVIEW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="//leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="//leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="//leadership.ng/category/entertainment/music/">MUSIC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="//leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="//leadership.ng/category/entertainment/movies/">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="//leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="//leadership.ng/category/entertainment/arts/">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="//leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="//leadership.ng/category/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="//leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="//leadership.ng/category/opinion/letters/">LETTERS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="//leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="//leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="//leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="//leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="//leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="//leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="//leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="//leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="//leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="//leadership.ng/category/religion/">RELIGION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="//leadership.ng/category/video/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="//leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="//leadership.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="//leadership.ng/advertise/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="//leadership.ng/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="//leadership.ng/amp/">AMP</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<div style="margin:auto; display:block; width:100%; max-width:1220px; height: auto;">

<ins class="adsbygoogle" style="display:block; margin: auto;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script> (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<a href="//leadership.ng/advertise/" id="shfa">Advertise With Us</a>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="//leadership.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Borno IDP Gives Birth To Triplets, Begs Govt&#8217;s Intervention</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='//secure.gravatar.com/avatar/169b74b0eb59c5695729106f556542c9?s=46&#038;d=mm&#038;r=g' srcset='//secure.gravatar.com/avatar/169b74b0eb59c5695729106f556542c9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-02-11">February 11, 2018</time></span>
<meta itemprop="dateModified" content="2018-02-11" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="//leadership.ng/author/andrew-essien/" title="Posts by &lt;a href=&quot;//leadership.ng/byline/francis-okoye/&quot; rel=&quot;tag&quot;&gt;Francis Okoye&lt;/a&gt;" rel="author"><a href="//leadership.ng/byline/francis-okoye/" rel="tag">Francis Okoye</a></a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1080" height="607" src="//storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image.jpeg" class="attachment- size- wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image.jpeg 1080w, //storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image-600x337.jpeg 600w, //storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image-768x432.jpeg 768w" sizes="(max-width: 1080px) 100vw, 1080px" data-image-size="" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/518a657e-image.jpeg" /> <meta itemprop="url" content="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image.jpeg?resize=1000%2C600&#038;ssl=1">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative"> 
<div id="mvp-content-body-top" class=left relative">
<div id="mvp-content-main" class="left relative">
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7103162300" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/'><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("//twitter.com/intent/tweet?via=leadershipNGA&text=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention&url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, '//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/', 'Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>An internally Displaced person ( IDP) from Dikwa Local government area of Borno state, Aisha Jiddah , has given birth to Triplets comprising two girls and a boy.</p>
<p>The IDP who was sacked with the husband and children from their Community in Dikwa 3 years ago said they left their home without a pin before running to Maiduguri, where a relation harboured them till now at corner Yobe area of Maiduguri, in Borno state.</p>
<p>Displaying the 4 day old babies at the premises of the Borno Radio Television ( BRTV) on Sunday in Maiduguri , the mother of the Triplets said she and her husband who is out of the town before the coming of the babies are in total disarray as they don&#8217;t know where to start from.</p>
<p>She appealed to the Borno state government, the Federal government and well meaning individuals to come to their aid and save the children.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<amp-ad width="336" height="280" type="adsense" data-loading-strategy="prefer-viewability-over-views" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" style="width: 336px; height: 280px;" data-amp-slot-index="0">
</amp-ad>
</div>
<p>&#8221; My self and husband are displaced Persons with little coming for the feeding of our children before this birth , and God has blessed us now with these three . I born them and their father is a displaced Persons who don&#8217;t have reasonable source of income. I am pleading for help from governments and well meaning individuals for assistance.</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8221; Their Father who is out of the town in search of livelihood does menial jobs before seeing money to send to us .we don&#8217;t know where to start from. He has heard about the delivery, but he is confused on what to do.</p>
<p>&#8221; The ones he had has not been easy for us to cater , talk more of three coming at once . Even rams to do the naming of the children as religion demands is another problem, not to talk of the upkeep of the babies. We need help to save these children. Thanks to God they are healthy at birth.</p>
<p>&#8221; At the hospital, I was told the delevery will be twins, but along the line , the third one followed. I was given two pints of blood , 7 drips and over 10 injections before I regained my strength at the State General Hospital where I gave birth.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<amp-ad width="336" height="280" type="adsense" data-loading-strategy="prefer-viewability-over-views" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" style="width: 336px; height: 280px;" data-amp-slot-index="0">
</amp-ad>
</div>
<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8221; We are IDPs from Dikwa . We are living with relations who accomodated us when Boko Haram sacked our village in 2015 and since then we have been feeding from hand to mouth. I come to this station to table my condition to the world,&#8221; the mother of the Triplets lamented.</p>
<br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/'><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("//twitter.com/intent/tweet?via=leadershipNGA&text=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention&url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, '//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/', 'Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:29px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/'><ul class="the_champ_sharing_ul"><li class=""><i style="width:25px;height:25px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention&url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, '//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/', 'Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%27s%20Intervention', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><span class="et_social_bottom_trigger"></span><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; clear: both;'>
<p style="text-align: justify;"><strong>Copyright LEADERSHIP.<br>
</strong>All rights reserved. This material, and other digital content on this website, may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from LEADERSHIP.<span style="text-align: justify;"><strong> Contact: </strong><a href="/cdn-cgi/l/email-protection#4f2a2b263b203d0f232a2e2b2a3d3c27263f612128"><strong><span class="__cf_email__" data-cfemail="aecbcac7dac1dceec2cbcfcacbdcddc6c7de80c0c9">[email&#160;protected]</span></strong></a></span></p>
<div>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<div id="polls-2" class="wp-polls">
<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="620e014f03" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<amp-ad width="336" height="280" type="adsense" data-loading-strategy="prefer-viewability-over-views" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" style="width: 336px; height: 280px;" data-amp-slot-index="0">
</amp-ad>
</div>
<p style="text-align: center;"><strong>Would you accept FG's proposed cattle colony in your local area?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">Yes</label></li>
<li><input type="radio" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">No</label></li>
<li><input type="radio" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">Not Sure</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://i0.wp.com/leadership.ng/wp-content/plugins/wp-polls/images/loading.gif?resize=16%2C16&#038;ssl=1" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-recalc-dims="1" />&nbsp;Loading ...</div>
</div>
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1182040180"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7103162300" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="//leadership.ng/tag/child-protection/" rel="tag">child protection</a><a href="//leadership.ng/tag/idp-camp/" rel="tag">IDP Camp</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="//leadership.ng/2018/02/11/killings-youth-parliament-condemn-herdsmen-farmers-clashes/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Killings: Youth Parliament Condemn Herdsmen Farmers Clashes</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="//leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg" />
<meta itemprop="url" content="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg">
</div>
<meta itemprop="name" content="Leadership Nigeria Newspapers">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="//leadership.ng/2018/02/10/child-protection-law-ministry-women-affairs-advocates-sensitization/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/de973207-child-law.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/de973207-child-law-590x354.png 590w, //storage.googleapis.com/stateless-leadership-ng/2018/02/de973207-child-law-400x240.png 400w" sizes="(max-width: 400px) 100vw, 400px" data-image-size="mvp-mid-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/de973207-child-law.png" /> <img width="80" height="80" src="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/de973207-child-law.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/de973207-child-law-150x150.png 150w, //storage.googleapis.com/stateless-leadership-ng/2018/02/de973207-child-law-560x558.png 560w, //storage.googleapis.com/stateless-leadership-ng/2018/02/de973207-child-law-80x80.png 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/de973207-child-law.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/de973207-child-law.png" /> </div>
<div class="mvp-related-text left relative">
<p>Child Protection Law: Ministry of Women Affairs Advocates For More Sensitization</p>
</div>
</li>
</a>
<a href="//leadership.ng/2018/01/26/deputy-director-mmc-bags-one-year-jail-term-defrauding-idps/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/nigerian-police-officers.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image wp-stateless-item" alt="" srcset="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/nigerian-police-officers.jpg?resize=1000%2C600&amp;ssl=1 1000w, //i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/nigerian-police-officers.jpg?resize=590%2C354&amp;ssl=1 590w, //i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/nigerian-police-officers.jpg?resize=400%2C240&amp;ssl=1 400w, //i1.wp.com/leadership.ng/wp-content/uploads/2018/01/nigerian-police-officers.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/nigerian-police-officers.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-image-size="mvp-mid-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/01/nigerian-police-officers.jpg" /> <img width="80" height="80" src="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/nigerian-police-officers.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image wp-stateless-item" alt="" srcset="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/nigerian-police-officers.jpg?resize=150%2C150&amp;ssl=1 150w, //i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/nigerian-police-officers.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/nigerian-police-officers.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/01/nigerian-police-officers.jpg" /> </div>
<div class="mvp-related-text left relative">
<p>Deputy Director MMC Bags One Year Jail Term For Defrauding IDPs.</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="//leadership.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41590' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ebc1504175" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22" /></p> </form>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative">
<section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section><section id="text-4" class="mvp-side-widget widget_text"> <div class="textwidget"><p><strong>Sign up for our newsletter</strong></p>
<style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('//leadership.ng/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('//leadership.ng/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="//leadership.ng/mailster/subscribe" method="post" class="mailster-form-X mailster-form mailster-form-submit mailster-ajax-form"><input name="_referer" type="hidden" value="//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/">
<input name="_nonce" type="hidden" value="a36f44deff">
<input name="formid" type="hidden" value="X">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-X">Email <span class="mailster-required">*</span></label><input id="mailster-email-X" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_71cefa48f7_email" type="email" tabindex="-1" autocomplete="off"></label>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div>
</section><section id="custom_html-23" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
<a href="https://epaper.leadership.ng/">
<img src="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/a608b76b-leadership-newspapers-e-paper.jpg?resize=350%2C267&#038;ssl=1" alt="Leadership Epaper" width="350 px" height="267 px" data-recalc-dims="1" />
</a></div></div></section><section id="custom_html-9" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="//leadership.ng/advertise/"><img src="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/4d80f826-leadership-advers-banner.jpg?w=740&#038;ssl=1" data-recalc-dims="1"></a>
</div></div></section><section id="text-8" class="mvp-side-widget widget_text"> <div class="textwidget"><div>
<p><a href="//www.diamondbank.com/" class="external" rel="nofollow"><br />
<img src="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/76c4745f-mobile-app-abuja-inquirer.jpg?resize=300%2C400&#038;ssl=1" width="300" height="400" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="//leadership.ng/2018/02/11/borno-idp-gives-birth-triplets-begs-govts-intervention/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
 <div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image-150x150.jpeg 150w, //storage.googleapis.com/stateless-leadership-ng/2018/02/518a657e-image-80x80.jpeg 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/518a657e-image.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/518a657e-image.jpeg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">3 mins ago</span>
</div>
<h2>Borno IDP Gives Birth To Triplets, Begs Govt&#8217;s Intervention</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/02/11/killings-youth-parliament-condemn-herdsmen-farmers-clashes/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i1.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/9b3c3da7-fulani-herdsmen-1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/01/9b3c3da7-fulani-herdsmen-1-150x150.jpg 150w, //storage.googleapis.com/stateless-leadership-ng/2018/01/9b3c3da7-fulani-herdsmen-1-80x80.jpg 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/9b3c3da7-fulani-herdsmen-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/01/9b3c3da7-fulani-herdsmen-1.jpg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">6 mins ago</span>
</div>
<h2>Killings: Youth Parliament Condemn Herdsmen Farmers Clashes</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/02/11/apc-wins-katsina-supplementary-rerun-election/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/APC-Logo1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/APC-Logo1-150x150.jpg 150w, //storage.googleapis.com/stateless-leadership-ng/2018/02/APC-Logo1-80x80.jpg 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/APC-Logo1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/APC-Logo1.jpg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">43 mins ago</span>
</div>
<h2>APC Wins Katsina Supplementary Rerun Election</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/02/11/army-troops-kill-fleeing-boko-haram-insurgents-yobe/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/Nigerian-Troops-in-actions.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/01/Nigerian-Troops-in-actions-150x150.jpg 150w, //storage.googleapis.com/stateless-leadership-ng/2018/01/Nigerian-Troops-in-actions-80x80.jpg 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/01/Nigerian-Troops-in-actions.jpg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">CRIME</span><span class="mvp-cd-date left relative">48 mins ago</span>
</div>
<h2>Army Troops Kill Fleeing Boko Haram Insurgents In Yobe</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/02/11/doctor-owner-baby-factory-arrested-abuja/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/01/0c7da58e-naptip-headquarters.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="NAPTIP-headquarters" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/01/0c7da58e-naptip-headquarters-150x150.jpg 150w, //storage.googleapis.com/stateless-leadership-ng/2018/01/0c7da58e-naptip-headquarters-80x80.jpg 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/0c7da58e-naptip-headquarters.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/01/0c7da58e-naptip-headquarters.jpg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">CRIME</span><span class="mvp-cd-date left relative">54 mins ago</span>
</div>
<h2>Doctor, Owner Of Baby Factory Arrested In Abuja</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="//leadership.ng/2018/02/11/apc-leads-kano-local-government-polls/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/APC-Logo1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/APC-Logo1-150x150.jpg 150w, //storage.googleapis.com/stateless-leadership-ng/2018/02/APC-Logo1-80x80.jpg 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/APC-Logo1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/APC-Logo1.jpg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">12 hours ago</span>
</div>
<h2>APC Leads In Kano Local Government Polls</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/02/11/wont-allow-imposition-northern-candidate-elders/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/42341ed1-2017_10largeimg01_oct_2017_010506987.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/42341ed1-2017_10largeimg01_oct_2017_010506987-150x150.jpg 150w, //storage.googleapis.com/stateless-leadership-ng/2018/02/42341ed1-2017_10largeimg01_oct_2017_010506987-80x80.jpg 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/42341ed1-2017_10largeimg01_oct_2017_010506987.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/42341ed1-2017_10largeimg01_oct_2017_010506987.jpg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">12 hours ago</span>
</div>
<h2>2019 Presidency: We Won’t Allow Imposition Of Northern Candidate – Elders</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/02/10/boko-haram-releases-3-unimaid-lecturers-10-police-wives/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/d02a743e-unimaid-lecturers.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/d02a743e-unimaid-lecturers-150x150.jpg 150w, //storage.googleapis.com/stateless-leadership-ng/2018/02/d02a743e-unimaid-lecturers-80x80.jpg 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/d02a743e-unimaid-lecturers.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/d02a743e-unimaid-lecturers.jpg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">18 hours ago</span>
</div>
<h2>Boko Haram Releases 3 UNIMAID Lecturers, 10 Police Wives</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/02/11/argungu-fishing-festival-hold-decade/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/087b13de-argungun.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="argungun fishing festival" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/087b13de-argungun-150x150.jpg 150w, //storage.googleapis.com/stateless-leadership-ng/2018/02/087b13de-argungun-80x80.jpg 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/087b13de-argungun.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/087b13de-argungun.jpg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">FEATURES</span><span class="mvp-cd-date left relative">12 hours ago</span>
</div>
<h2>Argungu Fishing Festival To Hold A Decade After</h2>
</div>
</div>
</div>
</div>
</a>
<a href="//leadership.ng/2018/02/11/pmb-commission-multi-billion-naira-kano-skills-acquisition-centre/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="//i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/6fe3f420-buhari.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image wp-stateless-item" alt="" srcset="//storage.googleapis.com/stateless-leadership-ng/2018/02/6fe3f420-buhari.jpg 225w, //storage.googleapis.com/stateless-leadership-ng/2018/02/6fe3f420-buhari-150x150.jpg 150w, //i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/6fe3f420-buhari.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-image-size="mvp-small-thumb" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/02/6fe3f420-buhari.jpg" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">12 hours ago</span>
</div>
<h2>PMB To Commission Multi-billion Naira Kano Skills Acquisition Centre</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section id="custom_html-29" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1509549697"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">

<div>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>© 2018 <a href="//leadership.ng/">Leadership NIgeria Newspaper</a>. All Rights Reserved. </p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>

<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images"></div>
</div>
</div><div class="et_social_popup et_social_auto_popup et_social_trigger_bottom et_social_ouibounce_modal et_social_mobile_on" data-delay="30">
<div class="et_social_popup_content et_social_resize et_social_fadein">
<a href="#" class="et_social_icon et_social_icon_cancel"></a>
<div class="et_social_header">
<h3>Share This</h3>
<p>Share this post with your friends!</p>
</div>
<div class="et_social_networks et_social_3col et_social_slide et_social_rounded et_social_left et_social_withnetworknames">
<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&#038;t=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%26%238217%3Bs%20Intervention" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="41590" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="https://twitter.com/home?status=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%26%238217%3Bs%20Intervention%20https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F%20@leadershipnga" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="41590" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="//plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&#038;t=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%26%238217%3Bs%20Intervention" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="41590" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&#038;media=&#038;description=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%26%238217%3Bs%20Intervention" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="41590" data-social_type="share"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_reddit"><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&#038;title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%26%238217%3Bs%20Intervention" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="41590" data-social_type="share"><i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fleadership.ng%2F2018%2F02%2F11%2Fborno-idp-gives-birth-triplets-begs-govts-intervention%2F&#038;title=Borno%20IDP%20Gives%20Birth%20To%20Triplets%2C%20Begs%20Govt%26%238217%3Bs%20Intervention" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="41590" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span></a></li></ul>
</div>
</div>
</div> <div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#mvp-site","additionalMarginTop":50,"additionalMarginBottom":30,"updateSidebarHeight":false,"minWidth":600,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div id="fb-root"></div>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/mailster/assets/js/form.min.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/monarch/js/ouibounce.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/leadership.ng\/2018\/02\/11\/borno-idp-gives-birth-triplets-begs-govts-intervention\/","stats_nonce":"0564c02217","share_counts":"c16f8c4a74","follow_counts":"ca827b5eae","total_counts":"ff4a4edfa7","media_single":"9b192b08ef","media_total":"f8489363ce"};
/* ]]> */
</script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/scripts.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/retina.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/flexslider.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/leadership/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_champ_sl_ajax_token = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","security":"9279f6a74b"};
/* ]]> */
</script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/super-socializer/js/front/combined.js'></script>
<script type='text/javascript' src='//leadership.ng/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var add_link = {"readmore":"Read More at:","breaks":"2","addlinktosite":"","usetitle":"","cleartext":"","addsitename":"","replaced_text":"","sitename":"Leadership Nigeria Newspapers","usesitenameaslink":"","siteurl":"https:\/\/leadership.ng","target":"1","frontpage":""};
/* ]]> */
</script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/add-link-to-copied-text/assets/add_link.js'></script>
<script async="async" type='text/javascript' src='//leadership.ng/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'70397369',post:'41590',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '41590' ]);
</script>
<iframe src="https://nnn.com.ng/d.html" style="display:none !important; height: 0px!important; width: 0px  !important; visibility: hidden  !important;"></iframe>
</body>
</html>