
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta property="fb:pages" content="194110890622942" />
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="theme-color" content="#045a04" />
	
<link rel="pingback" href="https://leadership.ng/xmlrpc.php" />
	<link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//partner.googleadservices.com" /><link rel="dns-prefetch" href="//www.google.com" />
	
	
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/04/ef646020-rehabilitation-of-federal-roads.jpeg?resize=259%2C194&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/04/ef646020-rehabilitation-of-federal-roads.jpeg?resize=259%2C194&#038;ssl=1" />
	<meta name="news_keywords" content="nigeria news, latest news, nigeria newspapers" />
		
	<!-- Global site tag (gtag.js) - Google Analytics 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script>
-->

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112037001-1');
</script>


<meta property="og:url" content="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/" />
<meta property="og:title" content="Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages" />
<meta property="og:description" content="&nbsp; Residents of P-Layout 2-1 New Site in Kubwa, Bwari area council, have called on FCT Emergency Management Agency (FEMA) to quickly come to their aid by averting a waiting disaster of flood, due to bad roads and lack of drainages in the area. The residents, who sent out the Save our Souls (SoS) message [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/">
<meta name="twitter:title" content="Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages">
<meta name="twitter:description" content="&nbsp; Residents of P-Layout 2-1 New Site in Kubwa, Bwari area council, have called on FCT Emergency Management Agency (FEMA) to quickly come to their aid by averting a waiting disaster of flood, due to bad roads and lack of drainages in the area. The residents, who sent out the Save our Souls (SoS) message [&hellip;]">
<script>var et_site_url='https://leadership.ng';var et_post_id='54138';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages &mdash; Leadership Nigeria Newspapers</title>
	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'https://leadership.ng/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://leadership.ng', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = '20'; var theChampFBCommentWidth = '800'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "disqus,facebook,googleplus,wordpress", theChampGpCommentsUrl = 'https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/', theChampDisqusShortname = 'leadership-nigeria-newspaper', theChampScEnabledTabs = 'disqus,fb,googleplus,wordpress', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/leadership.ng\/2018\/04\/12\/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://leadership.ng/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://leadership.ng/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/";var heateorSsVerticalSharingShortUrl = "https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/";		</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:10% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:17.5px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:25px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages &mdash; Leadership Nigeria Newspapers" />
<meta property="og:description" content="&nbsp; Residents of P-Layout 2-1 New Site in Kubwa, Bwari area council, have called on FCT Emergency Management Agency (FEMA) to quickly come to their aid by averting a waiting disaster of flood, due to bad roads and lack of drainages in the area. The residents, who sent out the Save our Souls (SoS) message &hellip;" />
<meta property="og:url" content="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/" />
<meta property="og:site_name" content="Leadership Nigeria Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2018-04-12T05:13:33+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; Residents of P-Layout 2-1 New Site in Kubwa, Bwari area council, have called on FCT Emergency Management Agency (FEMA) to quickly come to their aid by averting a waiting disaster of flood, due to bad roads and lack of drainages in the area. The residents, who sent out the Save our Souls (SoS) message [&hellip;]" />
<meta name="twitter:title" content="Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages &mdash; Leadership Nigeria Newspapers" />
<meta name="twitter:site" content="@LeadershipNGA" />
<meta name="twitter:image" content="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/04/ef646020-rehabilitation-of-federal-roads.jpeg?fit=259%2C194&#038;ssl=1" />
<meta name="twitter:creator" content="@LeadershipNGA" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Nigeria Newspapers &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Nigeria Newspapers &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Nigeria Newspapers &raquo; Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages Comments Feed" href="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://leadership.ng/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://leadership.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://leadership.ng/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://leadership.ng/wp-content/themes/leadership/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://leadership.ng/wp-content/themes/leadership/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://leadership.ng/wp-content/themes/leadership/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://leadership.ng/wp-content/themes/leadership/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://leadership.ng/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://leadership.ng/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://leadership.ng/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://leadership.ng/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/monarch/core/js/common.js'></script>
<link rel='https://api.w.org/' href='https://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-e5c' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/leadership.ng\/2018\/04\/12\/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages\/"},"url":"https:\/\/leadership.ng\/2018\/04\/12\/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages\/","headline":"Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages","datePublished":"2018-04-12T05:13:33+00:00","dateModified":"2018-04-12T05:13:33+00:00","publisher":{"@type":"Organization","@id":"https:\/\/leadership.ng\/#organization","name":"Leadership Newspapers Nigeria","logo":{"@type":"ImageObject","url":"https:\/\/storage.googleapis.com\/stateless-leadership-ng\/2018\/02\/b7aa9541-leadership-neswpaper-logo1-3.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/storage.googleapis.com\/stateless-leadership-ng\/2018\/04\/ef646020-rehabilitation-of-federal-roads.jpeg?fit=259%2C194&ssl=1","width":696,"height":194},"articleSection":"NEWS","description":"&nbsp; Residents of P-Layout 2-1 New Site in Kubwa, Bwari area council, have called on FCT Emergency Management Agency (FEMA) to quickly come to their aid by averting a waiting disaster of flood, due to bad roads and lack of drainages in the area. The residents, who sent out","author":{"@type":"Person","name":"Kreazetofa Odey","url":"https:\/\/leadership.ng\/author\/kreazetofa\/"},"commentCount":"0"}</script>

<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9deaf7b5-6959-4178-8715-40601d0a2353';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://leadership.ng",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/",
                "name": "Kubwa Residents Seek FEMA\u2019s Intervention On Bad Roads, Drainages",
                "image": "https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/04/ef646020-rehabilitation-of-federal-roads.jpeg?fit=259%2C194&ssl=1"
            }
        }
    ]
}</script>

<link rel="icon" href="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=270%2C270&#038;ssl=1" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-float-left {margin: 8px 8px 8px 0; float: left;}
.code-block-float-right {margin: 8px 0 8px 8px; float: right;}
.code-block-center {margin: 8px auto; text-align: center; clear: both;}
.code-block-default {margin: 8px 0; clear: both;}
</style>

	


<style>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</style>
	
	
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5228780540891921",
    enable_page_level_ads: true
  });
</script>
	
</head>
<body class="post-template-default single single-post postid-54138 single-format-standard et_monarch">


	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://leadership.ng/"><img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1.jpg" alt="Leadership Nigeria Newspapers" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-newmenu-container"><ul id="menu-newmenu" class="menu"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
	<li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
	<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
	<li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
	<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
	<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
	<li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
	<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
	<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
	<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
	<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li id="menu-item-32001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
	<li id="menu-item-32004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
	<li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
	<li id="menu-item-32002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/LeadershipNGA" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/LeadershipNGA/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://leadership.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/user/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://leadership.ng/"><img itemprop="logo" src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg" alt="Leadership Nigeria Newspapers" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://leadership.ng/"><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership News" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Leadership Nigeria Newspapers</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages</h4>
																<span class="lnne2"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng" >adverts@leadership.ng</a></span>
															</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
												<span class="lnne"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng" >adverts@leadership.ng</a></span>
											<!-- 	-->
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
				<div id="mvp-main-body-wrap" class="left relative">
				<div style="margin:auto; display:block; width:100%; max-width:1220px; height: 100px;">	
			<!-- 
			<a href="https://www.khromemonkey.com"  style="display:block; margin: auto; width:100%;  max-height: 90px;"><img style="text-align: center; padding: 5px; margin: auto; max-height:90px; display: block;" src="https://storage.googleapis.com/stateless-leadership-ng/2018/03/7290c6a7-leadership1_gif.gif" width="1200" height="90" /></a> -->
	
<!-- 	Responsive Content 	-->



<ins class="adsbygoogle" style="display:block; margin: auto;"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"></ins>
<script> (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>				
				
				<!-- 
<div style="display:block; margin: auto; width:100%; max-width:1000px; height: auto; max-width: 1300px"><a href="https://www.hbng.com/" target="_blank"> <img src="//leadership.ng.s3-eu-west-1.amazonaws.com/wp-content/uploads/2017/12/06213020/Leadership-web-banner.jpg"> 
</a></div> 
 -->
			
		<a href="https://leadership.ng/advertise/" id="shfa">Advertise With Us</a>
				
				<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://leadership.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
																									</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-04-12">April 12, 2018</time></span>
														<meta itemprop="dateModified" content="2018-04-12"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://leadership.ng/author/kreazetofa/" title="Posts by &lt;a href=&quot;https://leadership.ng/byline/bode-gbadebo/&quot; rel=&quot;tag&quot;&gt;BODE GBADEBO&lt;/a&gt;" rel="author"><a href="https://leadership.ng/byline/bode-gbadebo/" rel="tag">BODE GBADEBO</a></a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="259" height="194" src="https://storage.googleapis.com/stateless-leadership-ng/2018/04/ef646020-rehabilitation-of-federal-roads.jpeg" class="attachment- size- wp-post-image wp-stateless-item" alt="" data-image-size="" data-stateless-media-bucket="stateless-leadership-ng" data-stateless-media-name="2018/04/ef646020-rehabilitation-of-federal-roads.jpeg" />																								<meta itemprop="url" content="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/04/ef646020-rehabilitation-of-federal-roads.jpeg?resize=259%2C194&#038;ssl=1">
												<meta itemprop="width" content="259">
												<meta itemprop="height" content="194">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- LinkAdss -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7103162300"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages&url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/', 'Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<!-- 336X280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&nbsp;</p>
<p>Residents of P-Layout 2-1 New Site in Kubwa, Bwari area council, have called on FCT Emergency Management Agency (FEMA) to quickly come to their aid by averting a waiting disaster of flood, due to bad roads and lack of drainages in the area. The residents, who sent out the Save our Souls (SoS) message on the auspices of PLayout 2-1 New Site Residents Association, said the call became necessary in order to avoid the incidence of flash floods recorded in some parts of the Federal Capital Territory (FCT), in 2017 raining season, which claimed lives. When LEADERSHIP visited the area, located opposite Veterans Plaza in Kubwa, which has a lone entry and exit road called, Amandugba with five adjoining streets namely Bama, Oleh, Sankwala, Maiyana, and Ingawa, some of the residents were seen supervising the grading of the roads in order to avoid further flooding and erosion on them.</p>
<p>They said the project was a community development service initiative sponsored by the residents’ association in anticipation of  FEMA’s intervention, adding that even though FEMA was approached on the matter and its officials had visited the area with a promise to come back, but had not shown ever since. Speaking to our reporter on the development, the vice president of the association, Engr. Babatunde John, said they need immediate assistance from concerned government agencies to complement what they have started in order to forestall flooding in the 2018 raining season in the area. For his part, another member of the association, Engr. John Obajinmi, revealed that FEMA had inspected the bad roads “about three times last year,” noting that “we are yet to see any action from them.</p>
<p>&nbsp;</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<amp-ad 

        width="336" 
        height="280" 
        type="adsense"
        data-loading-strategy="prefer-viewability-over-views"
        data-ad-client="ca-pub-5228780540891921" 
        data-ad-slot="8273095293" 
        data-amp-slot-index="0">
    
</amp-ad>
</div>

<br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages&url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/', 'Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:29px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/"><ul  class="the_champ_sharing_ul"><li class=""><i style="width:25px;height:25px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages&url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/', 'Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><span class="et_social_bottom_trigger"></span><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; clear: both;'>
<div><a href="http://www.diamondbank.com/" target="_blank" class="external" rel="nofollow">
<img src="https://i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/04/3e601ab9-diamonad-complaint.jpg?w=740&#038;ssl=1" data-recalc-dims="1"/> 
</a></div>
<div><p style="text-align: justify;"><strong>Copyright LEADERSHIP.<br>
</strong>All rights reserved. This material, and other digital content on this website, may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from <a href ="https://leadership.ng/" >LEADERSHIP Nigeria Newspapers</a>.<span style="text-align: justify;"><strong> Contact: </strong><a href="mailto:editor@leadership.ng"><strong>editor@leadership.ng</strong></a></span></p></div>

<div>

<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<!--
<div style="display:block; margin:auto; max-width:800px; color: #c00;  font-size:24px;"> <p style="display:block; margin:auto; max-width:800px; color: #c00;  font-size:24px;"><a href="https://wp.me/p9yEtm-1J" target="_blank" rel="nofollow noopener" class="external">REVEALED: 3 natural ways to get stronger erections, last 25minutes on bed, and increase manhood size without using drugs. Also,Natural Prostrate Enlargement Remedy</a>.</p></div> -->


<div>

<div id="polls-2" class="wp-polls">
	<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="d6ffb11dcf" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<amp-ad 

        width="336" 
        height="280" 
        type="adsense"
        data-loading-strategy="prefer-viewability-over-views"
        data-ad-client="ca-pub-5228780540891921" 
        data-ad-slot="8273095293" 
        data-amp-slot-index="0">
    
</amp-ad>
</div>

		<p style="text-align: center;"><strong>Would you accept FG's proposed cattle colony in your local area?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">Yes</label></li>
		<li><input type="radio" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">No</label></li>
		<li><input type="radio" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">Not Sure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://i0.wp.com/leadership.ng/wp-content/plugins/wp-polls/images/loading.gif?resize=16%2C16&#038;ssl=1" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-recalc-dims="1" />&nbsp;Loading ...</div>

</div>

<div>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="1182040180"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div>

<!-- LinkAdss -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7103162300"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://leadership.ng/2018/04/12/minister-vows-to-improve-primary-health-care-facilities/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Minister Vows To Improve Primary Health Care Facilities</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://leadership.ng/2018/04/12/refuse-takes-over-gwagwalada-market-road/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Refuse Takes Over Gwagwalada Market Road</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg"/>
																	<meta itemprop="url" content="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Leadership Nigeria Newspapers">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://leadership.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54138' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4fc49da1d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="custom_html-23" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div >

<a href="https://epaper.leadership.ng/" >

<img src="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/a608b76b-leadership-newspapers-e-paper.jpg?resize=350%2C267&#038;ssl=1" alt="Leadership Epaper" 
 width="350 px" height="267 px" data-recalc-dims="1" />
</a></div></div></section><section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- 336X280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-35" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
<a href="http://www.pscsolaruk.com/special-promo-and-discount-offer" class="external" rel="nofollow">
<img src="https://i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/04/390f4769-inverterad.gif?w=350&amp;ssl=1" alt="Iverter" height="304" width="304">
</a>
</div></div></section><section id="custom_html-33" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- 336X280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-34" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- 336X280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-4" class="mvp-side-widget widget_text">			<div class="textwidget"><p><strong>Sign up for our newsletter</strong></p>
<style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://leadership.ng/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://leadership.ng/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://leadership.ng/mailster/subscribe" method="post" class="mailster-form-X mailster-form mailster-form-submit mailster-ajax-form"><input name="_referer" type="hidden" value="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/">
<input name="_nonce" type="hidden" value="2ae260f451">
<input name="formid" type="hidden" value="X">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-X">Email <span class="mailster-required">*</span></label><input id="mailster-email-X" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_2a56bc158f_email" type="email" tabindex="-1" autocomplete="off"></label>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>

</div>
		</section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- 336X280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-9" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="//leadership.ng/advertise/"><img src="https://i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e46768d8-leadership-ad-here-email.gif?w=740&#038;ssl=1"  data-recalc-dims="1"></a>
</div></div></section><section id="custom_html-37" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- 336X280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-8" class="mvp-side-widget widget_text">			<div class="textwidget"><div>
<p><a href="//www.diamondbank.com/" class="external" rel="nofollow"><br />
<img src="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/76c4745f-mobile-app-abuja-inquirer.jpg?resize=300%2C400&#038;ssl=1" width="300" height="400" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
</div>
</div>
		</section><section id="custom_html-29" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- 300by600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="1509549697"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<!--
										-->
					
					
			<div>
				
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
					</div>
					
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>© 2018 <a href="//leadership.ng/">Leadership Nigeria Newspaper</a>. All Rights Reserved. </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<!--
<script>
 $(document).ready(function(){
    $("#shfa").click(function(){
        $("#mvp-site-main").toggle();
    });
});

</script>
-->

		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#mvp-site","additionalMarginTop":50,"additionalMarginBottom":30,"updateSidebarHeight":false,"minWidth":600,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://leadership.ng/2018/04/12/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages/" data-title="Kubwa Residents Seek FEMA’s Intervention On Bad Roads, Drainages" data-post_id="54138"></div>
					</div>
				</div><div class="et_social_popup et_social_auto_popup et_social_trigger_bottom et_social_mobile_on" data-delay="30">
				<div class="et_social_popup_content et_social_resize et_social_fadein">
					<a href="#" class="et_social_icon et_social_icon_cancel"></a>
					<div class="et_social_header">
						<h3>Share This</h3>
						<p>Share this post with your friends!</p>
					</div>
					<div class="et_social_networks et_social_3col et_social_slide et_social_rounded et_social_left et_social_withnetworknames">
						
						<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&#038;t=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="54138" data-social_type="share" data-location="popup">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages&#038;url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&#038;via=leadershipnga" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="54138" data-social_type="share" data-location="popup">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&#038;t=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="54138" data-social_type="share" data-location="popup">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="54138" data-social_type="share" data-location="popup">
										<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&#038;title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="54138" data-social_type="share" data-location="popup">
										<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fleadership.ng%2F2018%2F04%2F12%2Fkubwa-residents-seek-femas-intervention-on-bad-roads-drainages%2F&#038;title=Kubwa%20Residents%20Seek%20FEMA%E2%80%99s%20Intervention%20On%20Bad%20Roads%2C%20Drainages" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="54138" data-social_type="share" data-location="popup">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
					</div>
				</div>
			</div>	<div id="fb-root"></div>
	<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/mailster/assets/js/form.min.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/leadership.ng\/2018\/04\/12\/kubwa-residents-seek-femas-intervention-on-bad-roads-drainages\/","stats_nonce":"50ea67202f","share_counts":"7ad56abf5c","follow_counts":"f204cfceed","total_counts":"468e79f073","media_single":"9b0aee2cdf","media_total":"b0872fba57","generate_all_window_nonce":"5cd1a361e3","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/scripts.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/retina.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/flexslider.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/super-socializer/js/front/combined.js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var add_link = {"readmore":"Read More at:","breaks":"2","addlinktosite":"","usetitle":"","cleartext":"","addsitename":"","replaced_text":"","sitename":"Leadership Nigeria Newspapers","usesitenameaslink":"","siteurl":"https:\/\/leadership.ng","target":"1","frontpage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/add-link-to-copied-text/assets/add_link.js'></script>
<script async="async" type='text/javascript' src='https://leadership.ng/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'70397369',post:'54138',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '54138' ]);
</script>

<!--
  
 advertising 
							<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/451dc37a06055762354b56c5d4d31925.min.js?20180310=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                 end advertising -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script>




</body>
</html>