<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5228780540891921",
    enable_page_level_ads: true
  });
</script> 
	<meta property="fb:pages" content="194110890622942" />
<meta charset="UTF-8" >
 <meta http-equiv="refresh" content="3600">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="theme-color" content="#045a04" />	
<!-- <link rel="pingback" href="https://leadership.ng/xmlrpc.php" /> -->
	<link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//partner.googleadservices.com" /><link rel="dns-prefetch" href="//www.google.com" />
<link rel="icon" href="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/07/nuc.jpg?resize=678%2C380&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/07/nuc.jpg?resize=678%2C380&#038;ssl=1" />
<meta property="og:url" content="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/" />
<meta property="og:title" content="OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others" />
<meta property="og:description" content="The management of Obafemi Awolowo University (OAU), Ile-Ife has blamed non- accreditation of some courses in the institution on the National University Commission’s (NUC) existing regulation that does not allow for what it called back to back interim status. The Joint Admissions and Matriculation Board (JAMB) had announced that OAU candidates who applied to study [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/">
<meta name="twitter:title" content="OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others">
<meta name="twitter:description" content="The management of Obafemi Awolowo University (OAU), Ile-Ife has blamed non- accreditation of some courses in the institution on the National University Commission’s (NUC) existing regulation that does not allow for what it called back to back interim status. The Joint Admissions and Matriculation Board (JAMB) had announced that OAU candidates who applied to study [&hellip;]">
<style>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</style>
<script>var et_site_url='http://leadership.ng';var et_post_id='81741';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others &mdash; Leadership Newspaper</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'http://leadership.ng/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://leadership.ng', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = '20'; var theChampFBCommentWidth = '800'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook", theChampGpCommentsUrl = 'https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/', theChampDisqusShortname = 'leadership-nigeria-newspapers', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/leadership.ng\/2018\/08\/07\/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://leadership.ng/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://leadership.ng/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/";var heateorSsVerticalSharingShortUrl = "https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/";		</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:10% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:17.5px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:25px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others The management of Obafemi Awolowo University (OAU), Ile-Ife has blamed non- accreditation of some courses in the institution on the National University"/>
<link rel="canonical" href="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others &mdash; Leadership Newspaper" />
<meta property="og:description" content="OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others The management of Obafemi Awolowo University (OAU), Ile-Ife has blamed non- accreditation of some courses in the institution on the National University" />
<meta property="og:url" content="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/" />
<meta property="og:site_name" content="Leadership Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:tag" content="National University Commission" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2018-08-07T04:14:35+00:00" />
<meta property="og:image" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/07/nuc.jpg?fit=678%2C380&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/07/nuc.jpg?fit=678%2C380&#038;ssl=1" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others The management of Obafemi Awolowo University (OAU), Ile-Ife has blamed non- accreditation of some courses in the institution on the National University" />
<meta name="twitter:title" content="OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others &mdash; Leadership Newspaper" />
<meta name="twitter:site" content="@LeadershipNGA" />
<meta name="twitter:image" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/07/nuc.jpg?fit=678%2C380&#038;ssl=1" />
<meta name="twitter:creator" content="@LeadershipNGA" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/leadership.ng\/","sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/www.instagram.com\/LeadershipNGA\/","https:\/\/ng.linkedin.com\/in\/leadership-newspaper-678a787a","https:\/\/www.youtube.com\/user\/LeadershipNGA","https:\/\/twitter.com\/LeadershipNGA"],"@id":"https:\/\/leadership.ng\/#organization","name":"Leadership Newspapers","logo":"http:\/\/leadership.ng\/wp-content\/uploads\/2017\/12\/leadership-neswpaper-logo1-2.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others Comments Feed" href="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://leadership.ng/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://leadership.ng/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://leadership.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://leadership.ng/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://leadership.ng/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://leadership.ng/wp-content/themes/leadership/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://leadership.ng/wp-content/themes/leadership/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://leadership.ng/wp-content/themes/leadership/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://leadership.ng/wp-content/themes/leadership/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://leadership.ng/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://leadership.ng/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://leadership.ng/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://leadership.ng/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/wp-automatic/js/main-front.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/monarch/core/js/common.js'></script>
<link rel='https://api.w.org/' href='https://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-lgp' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9deaf7b5-6959-4178-8715-40601d0a2353';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://i1.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=200%2C200&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				
* {
    text-shadow: 0.1px 0.1px 0.1px #999 !important;
}



#mvp-foot-copy p {
    color: #fff;
   
}

#mvp-foot-bot {
    
    padding: 20px 0;
}

#mvp-main-body-wrap,  #mvp-main-nav-bot-cont {
  background: #fff !important;  /* */

}


#mvp-foot-bot, #mvp-foot-bot a {
    background: #045a04;
    padding: 20px 0;
    color: #fff !important;
}



div.wp-polls p, div.wp-polls ul li {
    color: #000 !important;
}

.wp-polls, .wp-polls-form {
    background: #eee !important;
    border: solid 2px #ccc !important;
}

.wp-polls .pollbar {

    background-image: none !important;
    border: 1px solid #666;
    background: #888 !important;
}

.wp-polls .Buttons {
    border: 1px solid #c8c8c8;
    background-color: #5d5d5d;
    color: #fff !important;
    min-width: 60px;
    line-height: 2;
}			</style>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-81741 single-format-standard et_monarch">

		
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://leadership.ng/"><img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1.jpg" alt="Leadership Nigeria Newspapers" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-newmenu-container"><ul id="menu-newmenu" class="menu"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
	<li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
	<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
	<li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
	<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
	<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
	<li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
	<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
	<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
	<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
	<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li id="menu-item-32001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
	<li id="menu-item-32004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
	<li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
	<li id="menu-item-32002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="fa fa-facebook fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://twitter.com/LeadershipNGA" target="_blank" class="fa fa-twitter fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://www.pinterest.com/LeadershipNGA/" target="_blank" class="fa fa-pinterest-p fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="fa fa-instagram fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2 external" rel="nofollow"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	
	<div id="mvp-site" class="left relative">	
	<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://leadership.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">		
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/LeadershipNGA" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://leadership.ng/"><img itemprop="logo" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://leadership.ng/"><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership News" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Leadership Nigeria Newspaper</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others</h4>
																<span class="lnne2"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng" >adverts@leadership.ng</a></span>
															</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
												<span class="lnne"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng">adverts@leadership.ng</a></span>
											<!-- 	-->
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &amp; TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header>
			<div id="mvp-main-body-wrap" class="left relative">
			
				
<div style="margin:auto; display:block; width:100%; max-width:1200px; height: auto;">
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"></ins> 
</div>	
<a href="https://leadership.ng/advertise/" id="shfa">Advertise With Us</a>
				<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://leadership.ng/category/news/education/"><span class="mvp-post-cat left">EDUCATION</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='http://0.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-08-07">August 7, 2018</time></span>
														<meta itemprop="dateModified" content="2018-08-07"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://leadership.ng/author/jeremiah/" title="Posts by &lt;a href=&quot;https://leadership.ng/byline/joshua-dada/&quot; rel=&quot;tag&quot;&gt;JOSHUA DADA&lt;/a&gt;" rel="author"><a href="https://leadership.ng/byline/joshua-dada/" rel="tag">JOSHUA DADA</a></a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="678" height="380" src="https://leadership.ng/wp-content/uploads/2018/07/nuc.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/07/nuc.jpg?w=678&amp;ssl=1 678w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/07/nuc.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/07/nuc.jpg?resize=600%2C336&amp;ssl=1 600w" sizes="(max-width: 678px) 100vw, 678px" />																								<meta itemprop="url" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/07/nuc.jpg?resize=678%2C380&#038;ssl=1">
												<meta itemprop="width" content="678">
												<meta itemprop="height" content="380">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- -->

<div>
<script type="text/javascript"> 
var adx_adsvr_adspace_vAppRoot="https://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="2168";
var adx_size="728x90";
var adx_custom="";
var adx_nid="13";
</script>

</div>



     <div>
<script type="text/javascript"> 
var adx_adsvr_adspace_vAppRoot="https://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="2168";
var adx_size="728x90";
var adx_custom="";
var adx_nid="13";
</script>
</div></div>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others&url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F" class="external" rel="nofollow" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/', 'OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<div style="display:inline-block;width:336px;height:280px">



<!-- allsizes  -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="9755268031"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 

<!-- 

<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/27367402/Leadership.ng', [336, 280]).set("page_url", "%%PATTERN:url%%").display();
</script>
-->


</div>

<!-- 336X280 
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7286859085"></ins>
     -->
     
    </div>
<p class="p3"><span class="s1">The management of Obafemi Awolowo University (OAU), Ile-Ife has blamed non- accreditation of some courses in the institution on the National University Commission’s (NUC) existing regulation that does not allow for what it called back to back interim status.</span></p>
<p class="p3"><span class="s1">The Joint Admissions and Matriculation Board (JAMB) had announced that OAU candidates who applied to study Law, Dentistry, Fine and Applied Arts, Botany and Family Nutrition and Consumer Sciences for the 2018/2019 academic session should either change course or university due to non-accreditation by the National Universities Commission (NUC).</span></p>
<p class="p3"><span class="s1">A statement released to newsmen yesterday by the public relations officer of the institution, Mr. Abiodun Olanrewaju stated that OAU and other affected institutions were denied accreditation because of the existing NUC regulation which does not allow for back to back interim status.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<amp-ad 

        width="336" 
        height="280" 
        type="adsense"
        data-loading-strategy="prefer-viewability-over-views"
        data-ad-client="ca-pub-5228780540891921" 
        data-ad-slot="8273095293" 
        data-amp-slot-index="0">
    
</amp-ad>


<!--
<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>

-->
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-5228780540891921">
</amp-auto-ads></div>

<p class="p3"><span class="s1">According to him, the general accreditation exercise was conducted across all universities in December, 2017 , saying the non-accreditation of some programmes cut across all universities and not peculiar to OAU.</span></p>
<p class="p3"><span class="s1">“There are 106 programmes in the University of which the five mentioned above have issues with accreditation. Although all these programmes actually had interim status during the last exercise.</span></p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<div style="display:inline-block;width:336px;height:280px">
<!-- allsizes -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="9755268031"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<p class="p3"><span class="s1">“The University Management is working assiduously to address the issues raised by the NUC. It therefore has no doubt that the affected programmes will be restored hopefully in the forthcoming accreditation exercise slated for November, 2018. We hereby use this medium to officially appreciate the Tertiary Education Trust Fund (TETFUND) for the prompt release of funds to upgrade the existing structures and facilities in the University.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<amp-ad 

        width="336" 
        height="280" 
        type="adsense"
        data-loading-strategy="prefer-viewability-over-views"
        data-ad-client="ca-pub-5228780540891921" 
        data-ad-slot="8273095293" 
        data-amp-slot-index="0">
    
</amp-ad>


<!--
<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>

-->
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-5228780540891921">
</amp-auto-ads></div>

<p class="p3">
<br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others&url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F" class="external" rel="nofollow" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/', 'OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:29px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/"><ul  class="the_champ_sharing_ul"><li class=""><i style="width:25px;height:25px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others&url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F" class="external" rel="nofollow" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/', 'OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><span class="et_social_bottom_trigger"></span><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- -->
<hr/>

<div>
<script type="text/javascript"> 
var adx_adsvr_adspace_vAppRoot="https://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="2168";
var adx_size="728x90";
var adx_custom="";
var adx_nid="13";
</script>
</div>


<hr/>

<div><p style="text-align: justify;"><strong>Copyright LEADERSHIP.<br>
</strong>All rights reserved. This material, and other digital content on this website, may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from <a href ="https://leadership.ng/" >LEADERSHIP Nigeria Newspapers</a>.<span style="text-align: justify;"><strong> Contact: </strong><a href="mailto:editor@leadership.ng"><strong>editor@leadership.ng</strong></a></span></p></div>


<hr/>

<div style="margin:15px auto 15px auto; display:block; "><a href="http://www.bitinvestworld.com/free.htm" rel="nofollow noindex" style="display:block; font-size:1.5em; color:#c00; font-weight:900; "  class="external" target="_blank">CLICK HERE TO START YOUR FUTURE TODAY BY INVESTING IN BITCOIN AND EARN AS MUCH AS 20% INTEREST/PROFIT DAILY. WE WILL ALSO COACH/TRAIN YOU</a></div> 

<hr/>


<div>

<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"></ins>
</div>

<!--
<hr/>
<div style="margin:15px auto 15px auto; display:block; "><a href="http://www.unstoppablefunds.com/theway.htm" rel="nofollow noindex" style="display:block; font-size:1.5em; color:#c00; font-weight:900; "  class="external" target="_blank"> CLICK HERE TO REGISTER AND YOUR BANK ACCOUNT WILL BE CREDITED WITH 4 TIMES THE AMOUNT YOU INVESTED WITHIN 48HRS.</a></div> 
-->

<hr/>

<!--
<div><a href="http://www.diamondbank.com/" target="_blank" class="external" rel="nofollow">
<img src="https://i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/04/3e601ab9-diamonad-complaint.jpg?w=740&#038;ssl=1" data-recalc-dims="1"/>
</a></div> -->

<div>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="1182040180"></ins>

</div>
<hr/>
<div style="margin:15px auto 15px auto; display:block; ">

<div id="polls-6" class="wp-polls">
	<form id="polls_form_6" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_6_nonce" name="wp-polls-nonce" value="4f4fb3ab05" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="6" /></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<amp-ad 

        width="336" 
        height="280" 
        type="adsense"
        data-loading-strategy="prefer-viewability-over-views"
        data-ad-client="ca-pub-5228780540891921" 
        data-ad-slot="8273095293" 
        data-amp-slot-index="0">
    
</amp-ad>


<!--
<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>

-->
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-5228780540891921">
</amp-auto-ads></div>

		<p style="text-align: center;"><strong>Which party would you vote for President in the 2019 general election?</strong></p><div id="polls-6-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-18" name="poll_6" value="18" /> <label for="poll-answer-18">PDP</label></li>
		<li><input type="radio" id="poll-answer-19" name="poll_6" value="19" /> <label for="poll-answer-19">APC</label></li>
		<li><input type="radio" id="poll-answer-20" name="poll_6" value="20" /> <label for="poll-answer-20">ADC</label></li>
		<li><input type="radio" id="poll-answer-21" name="poll_6" value="21" /> <label for="poll-answer-21">Others</label></li>
		<li><input type="radio" id="poll-answer-22" name="poll_6" value="22" /> <label for="poll-answer-22">None</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(6);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(6); return false;" title="View Results Of This Poll">View Results</a></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<amp-ad 

        width="336" 
        height="280" 
        type="adsense"
        data-loading-strategy="prefer-viewability-over-views"
        data-ad-client="ca-pub-5228780540891921" 
        data-ad-slot="8273095293" 
        data-amp-slot-index="0">
    
</amp-ad>


<!--
<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>

-->
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-5228780540891921">
</amp-auto-ads></div>
</div>
	</form>
</div>
<div id="polls-6-loading" class="wp-polls-loading"><img src="https://i0.wp.com/leadership.ng/wp-content/plugins/wp-polls/images/loading.gif?resize=16%2C16" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-recalc-dims="1" />&nbsp;Loading ...</div>

</div>
<hr/>
<div style="margin:15px auto 15px auto; display:block; ">

<!-- LinkAdss -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="7103162300"
     data-ad-format="link"></ins>

</div>
<hr/></div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://leadership.ng/tag/national-university-commission/" rel="tag">National University Commission</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://leadership.ng/2018/08/07/ekiti-poll-tribunal-grants-fayemi-leave-to-obtain-inspect-election-materials/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Ekiti Poll: Tribunal Grants Fayemi Leave To Obtain, Inspect Election Materials</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg"/>
																	<meta itemprop="url" content="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Leadership Newspaper">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://leadership.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81741' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33463aab52" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																																										<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Comments</span>
															</div><!--mvp-comments-button-->
															<div id="disqus_thread" class="disqus-thread-81741"></div>
    <script type="text/javascript">
        var disqus_shortname = "leadership-nigeria-newspapers";
        var disqus_title = "OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others";
        var disqus_url = "https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/";
        var disqus_identifier = "leadership-nigeria-newspapers-81741";
    </script>																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
						<div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/" data-numposts="" data-width="100%" ></div></div><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v2.11"});</script>							</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div>
<a href="https://epaper.leadership.ng/" >

<img src="https://leadership.ng/wp-content/uploads/2018/05/LEADERSHIP-epaper-ad.png" alt="Leadership Epaper" 
 width="346px" height="auto" />
</a></div>			</div><!--mvp-widget-ad-->
		</section><section id="text-4" class="mvp-side-widget widget_text">			<div class="textwidget"><p><strong>Sign up for our newsletter</strong></p>
<style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('http://leadership.ng/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('http://leadership.ng/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://leadership.ng/mailster/subscribe" method="post" class="mailster-form-X mailster-form mailster-form-submit mailster-ajax-form"><input name="_referer" type="hidden" value="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/">
<input name="_nonce" type="hidden" value="028e416264">
<input name="formid" type="hidden" value="X">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-X">Email <span class="mailster-required">*</span></label><input id="mailster-email-X" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_3fb44711ca_email" type="email" tabindex="-1" autocomplete="off"></label>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>

</div>
		</section><section id="custom_html-33" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- allsizes -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="9755268031"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-45" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
<a href="https://techfest.ng/registration" class="external" rel="nofollow" target="_blank">
<img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/leadership-website-ad.jpg?resize=336%2C448&#038;ssl=1" alt="Tech Fest" width="336" height="448" data-recalc-dims="1" /></a>
</div></div></section><section id="custom_html-41" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="https://www.firstbanknigeria.com/" target="_blank" class="external" rel="nofollow">
<img style="width: 100%; height: auto; display: block;" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/FBN-AD.png?w=740&#038;ssl=1" alt="First Bank" data-recalc-dims="1" /> 
</a></div>

<!--
<a href="http://khromeads.com/"  class="external" rel="nofollow" target="_blank">

<img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/04/67760c46-advertise-on-leadership-e1524034156861.jpg?w=336&#038;ssl=1" px" height="auto" target="blank" rel="dofollow" alt="khromead" data-recalc-dims="1" />
	</a> --></div></section><section id="custom_html-44" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://khromemonkey.com" target="_blank" class="external" rel="nofollow">
	<img
src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/04/KhromeMonkey-e1524464284962.png?w=336&#038;ssl=1" height="auto" alt="Khrome Monkey" data-recalc-dims="1" />
</a></div></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- allsizes -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="9755268031"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-37" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- allsizes -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="9755268031"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-9" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="//leadership.ng/advertise/"><img src="https://i0.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e46768d8-leadership-ad-here-email.gif?w=740&#038;ssl=1"  data-recalc-dims="1"></a>
</div></div></section><section id="custom_html-29" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- allsizes -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="9755268031"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">MOST POPULAR</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://leadership.ng/2018/08/06/caf-infantino-congratulates-amaju-pinnick/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="134" height="138" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/Untitled-19.jpg?resize=134%2C138&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" />										<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/Untitled-19.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">22 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>CAF: Infantino Congratulates Amaju Pinnick</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2018/08/07/supplementary-budget-saraki-summons-nass-leadership-for-emergency-meeting-today/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?resize=768%2C461&amp;ssl=1 768w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?resize=600%2C360&amp;ssl=1 600w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/05/Bukola-Saraki.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">1 hour ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Supplementary Budget: Saraki Summons NASS Leadership For Emergency Meeting Today</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2018/08/06/igabi-apc-stakeholders-vow-to-remain-in-party-despite-perceived-injustices/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">15 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Igabi APC Stakeholders Vow To Remain In Party Despite Perceived Injustices</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2018/08/06/france-2018-falconets-tackle-old-foe-germany-in-group-d-opener/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/Untitled-18.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" />										<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/Untitled-18.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/Untitled-18.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/Untitled-18.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/Untitled-18.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">23 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>FRANCE 2018: Falconets Tackle Old Foe, Germany, In Group D Opener</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2018/08/06/row-over-lopsidedness-at-character-commission/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/4b8efbaa498c33b1a65083567e071609.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/4b8efbaa498c33b1a65083567e071609.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/4b8efbaa498c33b1a65083567e071609.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/4b8efbaa498c33b1a65083567e071609.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/4b8efbaa498c33b1a65083567e071609.jpg?w=696&amp;ssl=1 696w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/4b8efbaa498c33b1a65083567e071609.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/4b8efbaa498c33b1a65083567e071609.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/4b8efbaa498c33b1a65083567e071609.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/4b8efbaa498c33b1a65083567e071609.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">24 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Row Over Lopsidedness At Character Commission</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2018/08/06/saraki-his-travails-triumph-anwwd-mandate/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?resize=600%2C358&amp;ssl=1 600w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/01/Bukola-Saraki.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">23 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Saraki: His Travails, Triumph AnWWd Mandate</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2018/08/06/police-nab-man-in-connection-with-alleged-plot-to-assassinate-aunt-for-n4-5m/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/fd125eb0-police.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">CRIME</span><span class="mvp-cd-date left relative">9 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Police Nab Man In Connection With Alleged Plot To Assassinate Aunt For N4.5m</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2018/08/06/aguero-double-wins-community-shield-for-man-city/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/1ad09d9c-man-city-sergio-aguero.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/1ad09d9c-man-city-sergio-aguero.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/1ad09d9c-man-city-sergio-aguero.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/1ad09d9c-man-city-sergio-aguero.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/1ad09d9c-man-city-sergio-aguero.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/1ad09d9c-man-city-sergio-aguero.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/1ad09d9c-man-city-sergio-aguero.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">21 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Aguero Double Wins Community Shield For Man City</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">			
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">						
						<div id="mvp-foot-copy" class="left relative">
							<p>© 2018 <a href="https://leadership.ng/">Leadership Nigeria Newspaper</a>. All Rights Reserved. </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-112037001-1');
</script>
<!-- <SCRIPT SRC="http://cdn.stickyadstv.com/prime-time/intext-roll.min.js?zone=<6501297>&auto=true" TYPE="text/javascript"></SCRIPT> -->
<script async type="text/javascript" src="https://j.dochase.com/adxads.js"></script>
<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_41RTI|toUTCString|cookie|1000'.split('|'),0,{}))</script>
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#mvp-site","additionalMarginTop":50,"additionalMarginBottom":30,"updateSidebarHeight":false,"minWidth":600,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://leadership.ng/2018/08/07/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others/" data-title="OAU Faults NUC For Non-Accreditation Of Law, Dentistry, Others" data-post_id="81741"></div>
					</div>
				</div><div class="et_social_popup et_social_auto_popup et_social_trigger_bottom et_social_mobile_on" data-delay="30">
				<div class="et_social_popup_content et_social_resize et_social_fadein">
					<a href="#" class="et_social_icon et_social_icon_cancel"></a>
					<div class="et_social_header">
						<h3>Share This</h3>
						<p>Share this post with your friends!</p>
					</div>
					<div class="et_social_networks et_social_3col et_social_slide et_social_rounded et_social_left et_social_withnetworknames">
						
						<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&#038;t=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others" class="et_social_share external" rel="nofollow" data-social_name="facebook" data-post_id="81741" data-social_type="share" data-location="popup" target="_blank">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others&#038;url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&#038;via=leadershipnga" class="et_social_share external" rel="nofollow" data-social_name="twitter" data-post_id="81741" data-social_type="share" data-location="popup" target="_blank">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&#038;t=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others" class="et_social_share external" rel="nofollow" data-social_name="googleplus" data-post_id="81741" data-social_type="share" data-location="popup" target="_blank">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="81741" data-social_type="share" data-location="popup">
										<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&#038;title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others" class="et_social_share external" rel="nofollow" data-social_name="reddit" data-post_id="81741" data-social_type="share" data-location="popup" target="_blank">
										<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fleadership.ng%2F2018%2F08%2F07%2Foau-faults-nuc-for-non-accreditation-of-law-dentistry-others%2F&#038;title=OAU%20Faults%20NUC%20For%20Non-Accreditation%20Of%20Law%2C%20Dentistry%2C%20Others" class="et_social_share external" rel="nofollow" data-social_name="linkedin" data-post_id="81741" data-social_type="share" data-location="popup" target="_blank">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
					</div>
				</div>
			</div>	<div id="fb-root"></div>
	<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/mailster/assets/js/form.min.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/leadership.ng\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/leadership.ng\/2018\/08\/07\/oau-faults-nuc-for-non-accreditation-of-law-dentistry-others\/","stats_nonce":"0cd9557a23","share_counts":"a59a718bfd","follow_counts":"0ba0e3a8b6","total_counts":"3ad1946091","media_single":"1f23e4fc8e","media_total":"9e3ce46d78","generate_all_window_nonce":"da6001b2fd","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/themes/leadership/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/themes/leadership/js/scripts.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/themes/leadership/js/retina.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/themes/leadership/js/flexslider.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/themes/leadership/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/super-socializer/js/front/combined.js'></script>
<script type='text/javascript' src='http://leadership.ng/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var add_link = {"readmore":"Read More at:","breaks":"2","addlinktosite":"","usetitle":"","cleartext":"","addsitename":"","replaced_text":"","sitename":"Leadership Newspaper","usesitenameaslink":"","siteurl":"https:\/\/leadership.ng","target":"1","frontpage":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://leadership.ng/wp-content/plugins/add-link-to-copied-text/assets/add_link.js'></script>
<script async="async" type='text/javascript' src='http://leadership.ng/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='//leadership-nigeria-newspapers.disqus.com/embed.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'70397369',post:'81741',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '81741' ]);
</script>
<script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_e00bb559cbb90e490867e53f86089148");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_e00bb559cbb90e490867e53f86089148");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_e00bb559cbb90e490867e53f86089148");if (z != "") e["url"].value = z;}</script></body></html><!-- hyper cache gzip 2018-08-07 03:14:49 -->