<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5228780540891921",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="194110890622942" /><meta charset="UTF-8"><meta http-equiv="refresh" content="3600"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><meta name="theme-color" content="#045a04" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700%7CAdvent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext" /><link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//partner.googleadservices.com" /><link rel="dns-prefetch" href="//www.google.com" /><link rel="icon" href="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><meta property="og:type" content="article" /><meta property="og:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=589%2C381&#038;ssl=1" /><meta name="twitter:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=589%2C381&#038;ssl=1" /><meta property="og:url" content="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/" /><meta property="og:title" content="Security Operatives Rescue Abducted American In Lagos" /><meta property="og:description" content="The Department of State Security (DSS) yesterday rescued an American citizen, Tawanda Lynn Jackson, who was held hostage by one Mathew Adedoyin, her acquaintance whom she had met on social media. Parading the prime suspect and his accomplice at the DSS Lagos command, director of the Command, Mrs Betty Adoki, said Jackson, 46, who had [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/"><meta name="twitter:title" content="Security Operatives Rescue Abducted American In Lagos"><meta name="twitter:description" content="The Department of State Security (DSS) yesterday rescued an American citizen, Tawanda Lynn Jackson, who was held hostage by one Mathew Adedoyin, her acquaintance whom she had met on social media. Parading the prime suspect and his accomplice at the DSS Lagos command, director of the Command, Mrs Betty Adoki, said Jackson, 46, who had [&hellip;]"><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#097703"> <script>var et_site_url='https://leadership.ng';var et_post_id='116319';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link type="text/css" media="all" href="https://leadership.ng/wp-content/cache/autoptimize/css/autoptimize_5670ce9455e93cc7f9abe85178326bd6.css" rel="stylesheet" /><title>Security Operatives Rescue Abducted American In Lagos &mdash; Leadership Newspaper</title> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://leadership.ng/wp-content/plugins/super-socializer/images/close.png';</script> <script>var theChampSiteUrl = 'https://leadership.ng', theChampVerified = 0, theChampEmailPopup = 0;</script> <script>var theChampSharingAjaxUrl = 'https://leadership.ng/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://leadership.ng/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/";var heateorSsVerticalSharingShortUrl = "https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/";</script> <script type="text/javascript">var trackScrolling=true;
var trackScrollingPercentage=true;
var ScrollingPercentageNumber=10;
var stLogInterval=5*1000;
var cutOffTime=86400;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Security Operatives Rescue Abducted American In Lagos';</script> <meta name="description" content="Security Operatives Rescue Abducted American In Lagos The Department of State Security (DSS) yesterday rescued an American citizen, Tawanda Lynn Jackson, who was held hostage by one Mathew Adedoyin, her" /><link rel="canonical" href="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Security Operatives Rescue Abducted American In Lagos &mdash; Leadership Newspaper" /><meta property="og:description" content="Security Operatives Rescue Abducted American In Lagos The Department of State Security (DSS) yesterday rescued an American citizen, Tawanda Lynn Jackson, who was held hostage by one Mathew Adedoyin, her" /><meta property="og:url" content="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/" /><meta property="og:site_name" content="Leadership Newspaper" /><meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" /><meta property="article:section" content="CRIME" /><meta property="article:published_time" content="2018-11-27T02:41:01+00:00" /><meta property="og:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?fit=589%2C381&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?fit=589%2C381&#038;ssl=1" /><meta property="og:image:width" content="589" /><meta property="og:image:height" content="381" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Security Operatives Rescue Abducted American In Lagos The Department of State Security (DSS) yesterday rescued an American citizen, Tawanda Lynn Jackson, who was held hostage by one Mathew Adedoyin, her" /><meta name="twitter:title" content="Security Operatives Rescue Abducted American In Lagos &mdash; Leadership Newspaper" /><meta name="twitter:site" content="@LeadershipNGA" /><meta name="twitter:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?fit=589%2C381&#038;ssl=1" /><meta name="twitter:creator" content="@LeadershipNGA" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/leadership.ng\/","sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/www.instagram.com\/LeadershipNGA\/","https:\/\/ng.linkedin.com\/in\/leadership-newspaper-678a787a","https:\/\/www.youtube.com\/user\/LeadershipNGA","https:\/\/twitter.com\/LeadershipNGA"],"@id":"https:\/\/leadership.ng\/#organization","name":"Leadership Newspapers","logo":"https:\/\/leadership.ng\/wp-content\/uploads\/2017\/12\/leadership-neswpaper-logo1-2.jpg"}</script> <link rel="amphtml" href="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/6.7/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' async='async' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/postmessage.min.js'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/jquery.jetpack-resize.min.js'></script> <link rel='https://api.w.org/' href='https://leadership.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://wp.me/p4Lnzr-ug7' /><link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&#038;format=xml" /> <script type="application/ld+json">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</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://leadership.ng/superpwa-manifest.json" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9deaf7b5-6959-4178-8715-40601d0a2353';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=200%2C200&#038;ssl=1" /></head><body class="post-template-default single single-post postid-116319 single-format-standard et_monarch"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://leadership.ng/"><img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1.jpg" alt="Leadership Newspaper" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-newmenu-container"><ul id="menu-newmenu" class="menu"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li><li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a><ul class="sub-menu"><li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li><li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li><li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li><li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li><li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li><li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li><li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &#038; TECH</a></li><li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li><li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li><li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li></ul></li><li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li><li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a><ul class="sub-menu"><li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li><li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li><li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li><li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li><li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li><li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li><li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li></ul></li><li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a><ul class="sub-menu"><li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li><li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li><li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li><li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li><li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li><li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li><li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li></ul></li><li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a><ul class="sub-menu"><li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li><li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li><li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li></ul></li><li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a><ul class="sub-menu"><li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li><li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li><li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li><li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li><li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li><li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li></ul></li><li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li><li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a><ul class="sub-menu"><li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li><li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li></ul></li><li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a><ul class="sub-menu"><li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li><li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li><li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li><li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li><li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li><li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li><li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li></ul></li><li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a><ul class="sub-menu"><li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li><li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li><li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li><li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li><li id="menu-item-32001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li><li id="menu-item-32004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li><li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li><li id="menu-item-32002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li></ul></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="fa fa-facebook fa-2 external" rel="nofollow"></a></li><li><a href="https://twitter.com/LeadershipNGA" target="_blank" class="fa fa-twitter fa-2 external" rel="nofollow"></a></li><li><a href="https://www.pinterest.com/LeadershipNGA/" target="_blank" class="fa fa-pinterest-p fa-2 external" rel="nofollow"></a></li><li><a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="fa fa-instagram fa-2 external" rel="nofollow"></a></li><li><a href="https://plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2 external" rel="nofollow"></a></li><li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2 external" rel="nofollow"></a></li><li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2 external" rel="nofollow"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://leadership.ng/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/LeadershipNGA" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://leadership.ng/"><img itemprop="logo" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership Newspaper" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://leadership.ng/"><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership News" data-rjs="2" /></a><h2 class="mvp-logo-title">Leadership Nigeria Newspaper</h2><div class="mvp-drop-nav-title left"><h4>Security Operatives Rescue Abducted American In Lagos</h4> <span class="lnne2"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng">adverts@leadership.ng</a></span></div></div></div></div></div></div><div class="mvp-nav-top-right"> <span class="lnne"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng">adverts@leadership.ng</a></span></div></div></div></div></div><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &amp; TECH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li></ul></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><div style="margin:auto; display:block; width:100%; max-width:1200px; height: auto;"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins></div> <a href="https://leadership.ng/advertise/" id="shfa">Advertise With Us</a><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/" /><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://leadership.ng/category/news/crime/"><span class="mvp-post-cat left">CRIME</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Security Operatives Rescue Abducted American In Lagos</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">1 min ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-11-27">November 27, 2018</time></span><meta itemprop="dateModified" content="2018-11-27" /></div><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://leadership.ng/author/jeremiah/" title="Posts by &lt;a href=&quot;https://leadership.ng/byline/george-okojie/&quot; rel=&quot;tag&quot;&gt;GEORGE OKOJIE&lt;/a&gt;" rel="author"><a href="https://leadership.ng/byline/george-okojie/" rel="tag">GEORGE OKOJIE</a></a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></header><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="589" height="381" src="https://leadership.ng/wp-content/uploads/2018/11/DSS.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?w=589&amp;ssl=1 589w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=300%2C194&amp;ssl=1 300w" sizes="(max-width: 589px) 100vw, 589px" /><meta itemprop="url" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=589%2C381&#038;ssl=1"><meta itemprop="width" content="589"><meta itemprop="height" content="381"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class=left relative"><div id="mvp-content-main" class="left relative"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/"><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos&url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F" target="_blank" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/', 'Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><div class='code-block code-block-1' style='margin: 8px; float: left;'><div style="display:inline-block; width:336px; height:280px"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p class="p2"><span class="s1">The Department of State Security (DSS) yesterday rescued an American citizen, Tawanda Lynn Jackson, who was held hostage by one Mathew Adedoyin, her acquaintance whom she had met on social media.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'></div><p class="p3"><span class="s1">Parading the prime suspect and his accomplice at the DSS Lagos command, director of the Command, Mrs Betty Adoki, said Jackson, 46, who had arrived Lagos on Sunday, November 11 and was received at the airport by Adedoyin was held hostage on November 21, where she was allegedly raped several times by the suspect.</span></p><p class="p3"><span class="s1">According to her, the American Embassy in Lagos had reported to the command about Jackson’s abduction and they immediately commenced investigation which culminated in the raid of the criminal hideout by a team of security operatives and military personnel of the 9 Brigade, Nigeria Army, Lagos.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'></div><p class="p3"><span class="s1">Adoki said the suspect had lured the black American mother of five through social media, purportedly for a visit, claiming to be a wealthy prince from Arogbatesu royal family of Ile-Ife, Osun State with the intention of extorting money from her.</span></p><p class="p3"><span class="s1">She explained that while on the dating site, Adedoyin, 40, lied to the victim that he was an exporter of ginger and bitter cola, with a large plantation of cocoa and palm oil, claiming that he had a lot of slaves working for him.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'></div><div class='code-block code-block-3' style='margin: 8px; float: right;'><div style="display:inline-block; width:336px; height:280px"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p class="p3"><span class="s1">“He said that his father was a former king of Ife Titun, Osun State and that he was heir apparent to the throne. He further cajoled the victim that he owns several buildings in Lagos, including where Jackson was held hostage. But the victim started to suspect a foul play when he was losing patience and said he rented the place meanwhile, it was a ramshackle place he said his father owned,” Adoki said.</span></p><p class="p3"><span class="s1">She said Adedoyin, in furtherance of his deceit, was discovered to have reserved Protea Hotel, Ikeja, as accommodation for the victim while in Nigeria, but deliberately moved her to another hotel, in order to prevent the monitoring of Jackson by the Embassy, while he eventually seized her International Passport, credit card and United States Identity card of the victim in order to prevent her possible escape.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'></div><p class="p3"><span class="s1">The suspected abductors received the victim at Murtala Mohammed International Airport (MMIA), Ikeja, Lagos on 11th November and promptly lodged her at Turn Up Hotel, Ipaja for three days before moving her to a prepared hideout in Abule Egba, where she was held hostage.</span></p><div class='code-block code-block-1' style='margin: 8px; float: left;'><div style="display:inline-block; width:336px; height:280px"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p class="p3"><span class="s1">“Consequently, on November 26, 2018 about 0200hours, Jackson, was rescued from the captivity of these criminal elements who are suspected to be internet fraudsters and kidnappers. Jackson was held hostage at No. 7, Akanbi Street, Abule Egba, Ifako-Ijaiye LGA, Lagos by one Mathew Adedoyin and his accomplice, Idowu Ayeni,” Adoki said.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'></div><p class="p3"><span class="s1">She said investigation would be intensified after which the suspects would be prosecuted in line with relevant laws.</span></p><p class="p3"><span class="s1">Speaking to journalists while being paraded, Adedoyin, who claimed to be a real estate agent, denied abducting the victim or raping her, saying that she asked him for sex, adding that her flying down to Nigeria was on her own volition with the intention of getting married to him.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'></div><p class="p3"><span class="s1">He admitted that on her arrival to Lagos, he lodged her at Turn Up Hotel, but had to move her to his friend’s house for her to stay pending when he could raise money for her return ticket to the United States.</span></p><p class="p3"><span class="s1">He also denied seizing the victim’s passport, saying that he only helped her keep it safe after he realised that she was carefree with her bag containing the documents anytime they went out.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'></div><div class='code-block code-block-3' style='margin: 8px; float: right;'><div style="display:inline-block; width:336px; height:280px"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p class="p3"><span class="s1">His accomplice, Idowu Ayeni said he was uncomfortable when the suspect brought the victim to his house but had no concrete plans on when they intended to leave.</span></p><p class="p3"><span class="s1">Ayeni, who said he works as a litigation officer with a law firm, denied having anything to do with the suspect’s plans, saying his involvement was letting them squat for a few days in his abode.</span></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'></div> <br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/"><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos&url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F" target="_blank" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/', 'Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:29px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/"><ul class="the_champ_sharing_ul"><li class=""><i style="width:25px;height:25px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos&url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F")'><ss style="display:block;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F" target="_blank" class="external" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/', 'Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><span class="et_social_bottom_trigger"></span><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'><hr /><div><p style="text-align: justify;"><strong>Copyright LEADERSHIP.<br> </strong>All rights reserved. This material, and other digital content on this website, may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from <a href="https://leadership.ng/">LEADERSHIP Nigeria Newspapers</a>.<span style="text-align: justify;"><strong> Contact: </strong><a href="mailto:editor@leadership.ng"><strong>editor@leadership.ng</strong></a></span></p></div><hr /><div style="margin:15px auto 15px auto; display:block; "><a rel="nofollow noindex" style="display:block; font-size:1.5em; color:#c00; font-weight:900;  text-transform: uppercase; " href="//www.solutionnaturals.com/sexsolution-lsn" class="external" target="_blank"> Click Here: To Enlarge Your Manhood Size By An Extra 3.7 Inches In 28
Days,Get A Rock Hard Erection Now,& Last Over 32 Minutes In Bed With A
Woman.</a></div><hr /><div style="margin:15px auto 15px auto; display:block; "><a rel="nofollow noindex" style="display:block; font-size:1.5em; color:#c00; font-weight:900;  text-transform: uppercase; " href="https://goo.gl/cT2ZrC">Abuja Man reveals (FREE) secret Fruits that Increased his Manh0d size and Lasting Power in 7days… CLICK HERE TO GET IT!!! </a></div><hr /><div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><hr /><div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1182040180"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><hr /><div style="margin:15px auto 15px auto; display:block; "> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><hr /></div><div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'><div style="
 max-height: 90px;
 display: block;
 max-width: 1200px;
 width: 100%;
 margin: auto;
 position: fixed;
 z-index: 999999999;
 bottom: 1px;
 background: transparent;"><div style="display: block; max-width: 1200px;margin: auto;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-prev-post-wrap left relative"> <a href="https://leadership.ng/2018/11/27/defence-minister-chadian-counterpart-to-discuss-new-anti-terrorist-strategy/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Defence Minister, Chadian Counterpart To Discuss New Anti-terrorist Strategy</p></div></div></div></div> </a></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg" /><meta itemprop="url" content="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg"></div><meta itemprop="name" content="Leadership Newspaper"></div></div></div><div class="mvp-cont-read-wrap"><div id="mvp-post-bot-ad" class="left relative"> <span class="mvp-ad-label">Advertisement</span> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4></div><div id="comments"><p> You must be logged in to post a comment <a href="https://leadership.ng/wp-login.php?redirect_to=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F"> Login </a></p></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative"><section id="custom_html-60" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="display:block; max-width:366px; max-height:300px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </span></div></section><section id="custom_html-57" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div> <a href="https://epaper.leadership.ng/" target="_blank"> <img src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/leadership-newspapers-epapers-e1541966325118.jpeg?resize=400%2C560&#038;ssl=1" alt="Leadership Epaper" width="400" height="560" data-recalc-dims="1" /> </a></div></div></section><section id="custom_html-25" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="display:block; max-width:366px; max-height:600px; "> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </span></div></section><section id="custom_html-63" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="display:block; max-width:366px; max-height:300px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </span></div></section></div></div></div><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">MOST POPULAR</span></h4><ul class="mvp-post-more-list left relative"> <a href="https://leadership.ng/2018/11/26/itakpe-train-service-begins-operation-today/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="300" height="200" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Train-service.jpg?resize=300%2C200&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Train-service.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Train-service.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Train-service.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Train-service.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>Itakpe Train Service Begins Operation Today</p></div></li> </a> <a href="https://leadership.ng/2018/11/26/egyptians-open-coffin-revealing-3000-year-old-mummified-woman/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/mummy-egypt.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/mummy-egypt.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/mummy-egypt.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/mummy-egypt.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/mummy-egypt.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/mummy-egypt.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/mummy-egypt.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">17 hours ago</span></div><p>Egyptians Open Coffin Revealing 3,000-Year-Old Mummified Woman</p></div></li> </a> <a href="https://leadership.ng/2018/11/26/dont-sell-off-nnpc-group-tells-atiku/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2017/12/NNPC.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2017/12/NNPC.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2017/12/NNPC.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2017/12/NNPC.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2017/12/NNPC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2017/12/NNPC.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2017/12/NNPC.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>Don’t Sell Off NNPC, Group Tells Atiku</p></div></li> </a> <a href="https://leadership.ng/2018/11/26/atiku-abubakar-the-turbanning-of-the-peoples-waziri/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Atiku-turbanning-.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Atiku-turbanning-.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Atiku-turbanning-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Atiku-turbanning-.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Atiku-turbanning-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">OPINION</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>Atiku Abubakar: The Turbanning Of The Peoples’ Waziri</p></div></li> </a> <a href="https://leadership.ng/2018/11/26/kaduna-govt-mourns-brig-gen-abba-kyari/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Kaduna-Govt.-Mourns-Brig-Gen-Abba-Kyari.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Kaduna Govt. Mourns Brig-Gen Abba Kyari" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Kaduna-Govt.-Mourns-Brig-Gen-Abba-Kyari.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Kaduna-Govt.-Mourns-Brig-Gen-Abba-Kyari.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Kaduna-Govt.-Mourns-Brig-Gen-Abba-Kyari.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Kaduna-Govt.-Mourns-Brig-Gen-Abba-Kyari.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Kaduna Govt. Mourns Brig-Gen Abba Kyari" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Kaduna-Govt.-Mourns-Brig-Gen-Abba-Kyari.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Kaduna-Govt.-Mourns-Brig-Gen-Abba-Kyari.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/11/Kaduna-Govt.-Mourns-Brig-Gen-Abba-Kyari.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">13 hours ago</span></div><p>Kaduna Govt. Mourns Brig-Gen Abba Kyari</p></div></li> </a> <a href="https://leadership.ng/2018/11/26/kaduna-el-rufai-will-roundly-defeat-opposition-in-2019-sani/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=768%2C765&amp;ssl=1 768w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=401%2C400&amp;ssl=1 401w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/uba-sani.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">24 hours ago</span></div><p>Kaduna: el-Rufai Will Roundly Defeat Opposition In 2019 – Sani</p></div></li> </a> <a href="https://leadership.ng/2018/11/26/pmb-visit-benin-residents-upbeat-as-city-wears-new-look/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/09/president-buhari-travels.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/09/president-buhari-travels.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/09/president-buhari-travels.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/09/president-buhari-travels.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/09/president-buhari-travels.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">24 hours ago</span></div><p>PMB Visit: Benin Residents Upbeat As City Wears New Look</p></div></li> </a> <a href="https://leadership.ng/2018/11/26/should-civil-servants-participate-in-partisan-politics/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="384" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Ahmed-Joda.jpg?resize=384%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Ahmed-Joda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Ahmed-Joda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Ahmed-Joda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Ahmed-Joda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">OPINION</span><span class="mvp-cd-date left relative">22 hours ago</span></div><p>Should Civil Servants Participate In Partisan Politics?</p></div></li> </a></ul></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>© 2018 <a href="https://leadership.ng/">Leadership Nigeria Newspaper</a>. All Rights Reserved.</p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-112037001-1');</script> <div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#mvp-site","additionalMarginTop":50,"additionalMarginBottom":30,"updateSidebarHeight":false,"minWidth":600,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div><div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://leadership.ng/2018/11/27/security-operatives-rescue-abducted-american-in-lagos/" data-title="Security Operatives Rescue Abducted American In Lagos" data-post_id="116319"></div></div></div><div class="et_social_popup et_social_auto_popup et_social_trigger_bottom et_social_mobile_on" data-delay="30"><div class="et_social_popup_content et_social_resize et_social_fadein"> <a href="#" class="et_social_icon et_social_icon_cancel"></a><div class="et_social_header"><h3>Share This</h3><p>Share this post with your friends!</p></div><div class="et_social_networks et_social_3col et_social_slide et_social_rounded et_social_left et_social_withnetworknames"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&#038;t=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos" class="et_social_share external" rel="nofollow" data-social_name="facebook" data-post_id="116319" data-social_type="share" data-location="popup" target="_blank"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/share?text=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos&#038;url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&#038;via=leadershipnga" class="et_social_share external" rel="nofollow" data-social_name="twitter" data-post_id="116319" data-social_type="share" data-location="popup" target="_blank"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&#038;t=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos" class="et_social_share external" rel="nofollow" data-social_name="googleplus" data-post_id="116319" data-social_type="share" data-location="popup" target="_blank"> <i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="116319" data-social_type="share" data-location="popup"> <i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span> </a></li><li class="et_social_reddit"> <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&#038;title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos" class="et_social_share external" rel="nofollow" data-social_name="reddit" data-post_id="116319" data-social_type="share" data-location="popup" target="_blank"> <i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fleadership.ng%2F2018%2F11%2F27%2Fsecurity-operatives-rescue-abducted-american-in-lagos%2F&#038;title=Security%20Operatives%20Rescue%20Abducted%20American%20In%20Lagos" class="et_social_share external" rel="nofollow" data-social_name="linkedin" data-post_id="116319" data-social_type="share" data-location="popup" target="_blank"> <i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span> </a></li></ul></div></div></div><div style="display:none"><div class="grofile-hash-map-948fae5fe33b2054fc7c73e4d46272c1"></div></div> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"leadership-nigeria-newspaper"};</script> <script type='text/javascript' async='async' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};</script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/leadership.ng\/2018\/11\/27\/security-operatives-rescue-abducted-american-in-lagos\/","stats_nonce":"ed90515ba5","share_counts":"e2634674f4","follow_counts":"64e1f1a70a","total_counts":"0dbb531c0e","media_single":"2a84ab149f","media_total":"c36c38d3ae","generate_all_window_nonce":"ccbd515075","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript' async='async' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/6.7/modules/wpgroho.js'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});</script> <script type='text/javascript' async='async' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/6.7/modules/likes/queuehandler.js'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var astx_add_link_copied_text = {"readmore":"Read More at:","addlinktosite":"","addsitename":"","breaks":"2","cleartext":"","reloption":"na","replaced_text":"","target":"1","usesitenameaslink":"","usetitle":"","sitename":"Leadership Newspaper","siteurl":"https:\/\/leadership.ng","frontpage":""};</script> <script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'70397369',post:'116319',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '116319' ]);</script> <script type="text/javascript" async='async' src="https://leadership.ng/wp-content/cache/autoptimize/js/autoptimize_7856da59711609d909e5d2d1117720fe.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
