<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<meta property="fb:pages" content="194110890622942" />
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="theme-color" content="#045a04" />	
<!-- <link rel="pingback" href="https://leadership.ng/xmlrpc.php" /> -->
	<link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//partner.googleadservices.com" /><link rel="dns-prefetch" href="//www.google.com" />
<link rel="icon" href="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg?resize=640%2C480&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg?resize=640%2C480&#038;ssl=1" />
<meta property="og:url" content="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/" />
<meta property="og:title" content="Putin Rides Horse With Female Police Ahead Of International Women’s Day" />
<meta property="og:description" content="Russia’s President Vladimir Putin mounted a horse on Thursday and cantered with female Police Officers in footage broadcast across Russia ahead of International Women’s Day. Putin has carefully cultivated a macho image during his 19 years in power with photo-ops depicting him riding a horse bare-chested in Siberia, taking a dip in icy water and [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/">
<meta name="twitter:title" content="Putin Rides Horse With Female Police Ahead Of International Women’s Day">
<meta name="twitter:description" content="Russia’s President Vladimir Putin mounted a horse on Thursday and cantered with female Police Officers in footage broadcast across Russia ahead of International Women’s Day. Putin has carefully cultivated a macho image during his 19 years in power with photo-ops depicting him riding a horse bare-chested in Siberia, taking a dip in icy water and [&hellip;]">
<style>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</style>
<script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5228780540891921", enable_page_level_ads: true }); </script>
<script async src="https://betnetmed.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#097703">
<!-- / SuperPWA.com -->
<title>Putin Rides Horse With Female Police Ahead Of International Women’s Day &mdash; Leadership Newspaper</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://leadership.ng/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://leadership.ng', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampSharingAjaxUrl = 'https://leadership.ng/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://leadership.ng/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -15, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/";var heateorSsVerticalSharingShortUrl = "https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:0px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Putin Rides Horse With Female Police Ahead Of International Women’s Day Russia’s President Vladimir Putin mounted a horse on Thursday and cantered with female Police Officers in footage broadcast across Russia ahead of"/>
<link rel="canonical" href="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Putin Rides Horse With Female Police Ahead Of International Women’s Day &mdash; Leadership Newspaper" />
<meta property="og:description" content="Putin Rides Horse With Female Police Ahead Of International Women’s Day Russia’s President Vladimir Putin mounted a horse on Thursday and cantered with female Police Officers in footage broadcast across Russia ahead of" />
<meta property="og:url" content="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/" />
<meta property="og:site_name" content="Leadership Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2019-03-07T19:09:01+00:00" />
<meta property="og:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg?fit=640%2C480&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg?fit=640%2C480&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Putin Rides Horse With Female Police Ahead Of International Women’s Day Russia’s President Vladimir Putin mounted a horse on Thursday and cantered with female Police Officers in footage broadcast across Russia ahead of" />
<meta name="twitter:title" content="Putin Rides Horse With Female Police Ahead Of International Women’s Day &mdash; Leadership Newspaper" />
<meta name="twitter:site" content="@LeadershipNGA" />
<meta name="twitter:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg?fit=640%2C480&#038;ssl=1" />
<meta name="twitter:creator" content="@LeadershipNGA" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://leadership.ng/","sameAs":["https://www.facebook.com/LeadershipNGA/","https://www.instagram.com/LeadershipNGA/","https://ng.linkedin.com/in/leadership-newspaper-678a787a","https://www.youtube.com/user/LeadershipNGA","https://twitter.com/LeadershipNGA"],"@id":"https://leadership.ng/#organization","name":"Leadership Newspapers","logo":"https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Putin Rides Horse With Female Police Ahead Of International Women’s Day Comments Feed" href="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://leadership.ng/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20190220' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://leadership.ng/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://leadership.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://leadership.ng/wp-content/themes/leadership/style.css?ver=5.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://leadership.ng/wp-content/themes/leadership/css/reset.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://leadership.ng/wp-content/themes/leadership/font-awesome/css/font-awesome.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://leadership.ng/wp-content/themes/leadership/css/media-queries.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://leadership.ng/wp-content/plugins/super-socializer/css/front.css?ver=7.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://leadership.ng/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' async='async' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?ver=20190220'></script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20190220'></script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20190220'></script>
<script type='text/javascript'>
var usp_custom_field = "Phone Number"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "20"; var usp_min_images = 0; var usp_max_images = 20; var usp_parsley_error = "Incorrect response."; 
</script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20190220'></script>
<link rel='https://api.w.org/' href='https://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-zli' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F&#038;format=xml" />
<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://leadership.ng/superpwa-manifest.json"/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9deaf7b5-6959-4178-8715-40601d0a2353';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=200%2C200&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				
* {
    text-shadow: 0.1px 0.1px 0.1px #999 !important;
}



#mvp-foot-copy p {
    color: #fff;
   
}

#mvp-foot-bot {
    
    padding: 20px 0;
}

#mvp-main-body-wrap,  #mvp-main-nav-bot-cont {
  background: #fff !important;  /* */

}


#mvp-foot-bot, #mvp-foot-bot a {
    background: #045a04;
    padding: 20px 0;
    color: #fff !important;
}

/*

div.wp-polls p, div.wp-polls ul li {
    color: #000 !important;
}

.wp-polls, .wp-polls-form {
    background: #eee !important;
    border: solid 2px #ccc !important;
}

.wp-polls .pollbar {

    background-image: none !important;
    border: 1px solid #666;
    background: #888 !important;
}

.wp-polls .Buttons {
    border: 1px solid #c8c8c8;
    background-color: #5d5d5d;
    color: #fff !important;
    min-width: 60px;
    line-height: 2;
}
*/

#mvp-post-content {
    width: 100%;
    min-height: 500px;
}			</style>
		</head>
<body class="post-template-default single single-post postid-135860 single-format-standard">
	
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://leadership.ng/"><img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-newmenu-container"><ul id="menu-newmenu" class="menu"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
	<li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
	<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
	<li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
	<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
	<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
	<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
	<li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
	<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
	<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
	<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="http://leadershipayau.com">Leadership Hausa</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
	<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li id="menu-item-32001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
	<li id="menu-item-32004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
	<li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="fa fa-facebook fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://twitter.com/LeadershipNGA" target="_blank" class="fa fa-twitter fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://www.pinterest.com/LeadershipNGA/" target="_blank" class="fa fa-pinterest-p fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="fa fa-instagram fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2 external" rel="nofollow"></a></li>
										<li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2 external" rel="nofollow"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	
	
	<div id="mvp-site" class="left relative">	
	<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://leadership.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">		
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/LeadershipNGA" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://leadership.ng/"><img itemprop="logo" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://leadership.ng/"><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership News" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Leadership Nigeria Newspaper</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Putin Rides Horse With Female Police Ahead Of International Women’s Day</h4>
																<span class="lnne2"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng" >adverts@leadership.ng</a></span>
															</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
												<span class="lnne"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng">adverts@leadership.ng</a></span>
											<!-- 	-->
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &amp; TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header>
				<div style="display:block;" class="nseticker" id="nseticker"> <iframe src="https://marketdataapi.nse.com.ng:8447/v2/app/tickertape?font-size=small&amp;_t=2d49501d04b14c9c8fba26abd4f9538b" width="100%" height="40" frameborder="0"></iframe> </div> 
				
			<div id="mvp-main-body-wrap" class="left relative">

	
	<div style="margin:auto; display:block; width:100%; max-width:1200px; height: auto;">
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"></ins> 
</div>
<!--
	
-->

<a href="https://leadership.ng/advertise/" id="shfa">Advertise With Us</a>
				<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://leadership.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Putin Rides Horse With Female Police Ahead Of International Women’s Day</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/188f5a5e3981261746c06a86d92ff209?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/188f5a5e3981261746c06a86d92ff209?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-03-07">March 7, 2019</time></span>
										<meta itemprop="dateModified" content="2019-03-07"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://leadership.ng/author/kelvin/" title="Posts by &lt;a href=&quot;https://leadership.ng/byline/ademokoya-temidayo/&quot; rel=&quot;tag&quot;&gt;ADEMOKOYA TEMIDAYO&lt;/a&gt;" rel="author"><a href="https://leadership.ng/byline/ademokoya-temidayo/" rel="tag">ADEMOKOYA TEMIDAYO</a></a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="640" height="480" src="https://leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg?resize=533%2C400&amp;ssl=1 533w" sizes="(max-width: 640px) 100vw, 640px" />																								<meta itemprop="url" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/03/Putin-rides-horse-with-female-Police-ahead-of-International-Women’s-Day.jpg?resize=640%2C480&#038;ssl=1">
												<meta itemprop="width" content="640">
												<meta itemprop="height" content="480">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day&url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F&title=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F&title=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F" rel="nofollow noopener" target="_blank" class="external"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" class="external" rel="nofollow"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/', 'Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div class='code-block code-block-1' style='margin: 8px; float: left;'>
<div style="display:inline-block; width:336px; height:280px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Russia’s President Vladimir Putin mounted a horse on Thursday and cantered with female Police Officers in footage broadcast across Russia ahead of International Women’s Day.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>

<p>Putin has carefully cultivated a macho image during his 19 years in power with photo-ops depicting him riding a horse bare-chested in Siberia, taking a dip in icy water and piloting a firefighting plane.</p>
<p>The 66-year-old, whose ratings have slipped in recent months, was shown on state television in jeans and a jacket with a raised collar, riding a brown horse flanked by female police officers on white horses.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>

<p>They cantered gently around a training facility for horse-backed police in Moscow followed by other uniformed officers riding in rows.</p>
<p>Putin afterwards gave the police officers a horse named Golden Ray, Russian news agencies reported.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div class='code-block code-block-3' style='margin: 8px; float: right;'>
<div style="display:inline-block; width:336px; height:280px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<p>Ahead of International Women’s Day on Friday, Putin said women were increasingly taking an interest in working in law enforcement agencies and that just over a quarter of employees at the interior ministry were now women.</p>
<p>Pollsters say Putin’s ratings have dipped recently due to years of falling real incomes and an unpopular move by the government in 2018 to raise the retirement age.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>

<p>However, he remains broadly popular and a state pollster this month put his approval rating at almost 65 per cent.</p>
<div class='code-block code-block-1' style='margin: 8px; float: left;'>
<div style="display:inline-block; width:336px; height:280px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p><em>(Reuters/NAN)</em></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>

<p>&nbsp;</p>
<br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day&url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F&title=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F&title=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F" rel="nofollow noopener" target="_blank" class="external"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" class="external" rel="nofollow"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/', 'Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing' style='width:29px;left: -15px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/"><ul class="the_champ_sharing_ul"><li class=""><i style="width:25px;height:25px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F" rel="nofollow noopener" target="_blank" class="external"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" class="external" rel="nofollow"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F&title=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day&url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2019%2F03%2F07%2Fputin-rides-horse-with-female-police-ahead-of-international-womens-day%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/', 'Putin%20Rides%20Horse%20With%20Female%20Police%20Ahead%20Of%20International%20Women%E2%80%99s%20Day', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<hr/>
<div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>



<hr/>
<div style="margin:15px auto 15px auto; display:block; "><a rel="nofollow noindex" style="display:block; font-size:1.5em; color:#c00; text-transform: uppercase; "  href ="http://bit.ly/hroptldr" >1 minute FREE VIDEO Reveals How to Stop Hairloss & Balding, then regrows new hairs </a></div>


<hr/>
<div style="margin:15px auto 15px auto; display:block; "><a rel="nofollow noindex" style="display:block; font-size:1.5em; color:#c00; text-transform: uppercase; "  href ="//www.solutionnaturals.com/sexsolution-lsn" > Click Here: To Enlarge Your Manhood Size By An Extra 3.7 Inches In 28 Days,Get A Rock Hard Erection Now,& Last Over 32 Minutes In Bed With A Woman.</a></div>

<hr/>

<div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="1182040180"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://leadership.ng/2019/03/07/court-upholds-dapo-abiodun-as-apc-guber-candidate/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Court Upholds Dapo Abiodun As APC Guber Candidate</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg"/>
																	<meta itemprop="url" content="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Leadership Newspaper">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Comments</span>
															</div><!--mvp-comments-button-->
															<div id="disqus_thread" class="disqus-thread-135860"></div>
    <script type="text/javascript">
        var disqus_shortname = "leadership-nigeria-newspaper";
        var disqus_title = "Putin Rides Horse With Female Police Ahead Of International Women’s Day";
        var disqus_url = "https://leadership.ng/2019/03/07/putin-rides-horse-with-female-police-ahead-of-international-womens-day/";
        var disqus_identifier = "leadership-nigeria-newspaper-135860";
    </script>																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">TRENDING POST</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://leadership.ng/2019/03/04/poll-how-pmb-survived-the-gang-up-of-ex-generals/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/01/buhari-and-osinbajo.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/01/buhari-and-osinbajo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/01/buhari-and-osinbajo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/01/buhari-and-osinbajo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Poll: How PMB Survived The Gang Up Of ex-Generals</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://leadership.ng/2019/03/01/atiku-isnt-the-loser/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/02/Atiku-Abubakar.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/02/Atiku-Abubakar.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/02/Atiku-Abubakar.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/02/Atiku-Abubakar.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">COLUMNS</span><span class="mvp-cd-date left relative">7 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Atiku Isn&#8217;t The Loser&#8230;</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://leadership.ng/2019/03/02/presidential-polls-occupy-nigeria-plans-mega-protest-monday/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/6a57f634-elections-800x470.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/6a57f634-elections-800x470.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/6a57f634-elections-800x470.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/6a57f634-elections-800x470.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">5 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Presidential Polls: Occupy Nigeria Plans Mega Protest Monday</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://leadership.ng/2019/03/05/atikus-missed-opportunity-on-the-big-stage/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/02/Atiku-Abubakar.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/02/Atiku-Abubakar.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/02/Atiku-Abubakar.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/02/Atiku-Abubakar.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Atiku’s Missed Opportunity On The Big Stage</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://leadership.ng/2019/03/02/abuja-where-you-get-married-without-bride-price/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/4.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/4.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/4.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/4.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">FEATURED</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Abuja, Where You Get Married Without Bride Price</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="custom_html-57" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
<a href="https://epaper.leadership.ng/" target="_blank" >

<img src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/leadership-newspapers-epapers-e1541966325118.jpeg" alt="Leadership ePaper" 
 width="366px" height="auto" />
	</a></div>
</div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">MOST POPULAR</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://leadership.ng/2019/03/07/the-church-re-elects-el-rufai/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/page-13-second-story-Gwamnan-Jihar-Kaduna.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" />										<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/page-13-second-story-Gwamnan-Jihar-Kaduna.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/page-13-second-story-Gwamnan-Jihar-Kaduna.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/page-13-second-story-Gwamnan-Jihar-Kaduna.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/page-13-second-story-Gwamnan-Jihar-Kaduna.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/page-13-second-story-Gwamnan-Jihar-Kaduna.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/08/page-13-second-story-Gwamnan-Jihar-Kaduna.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">RELIGION</span><span class="mvp-cd-date left relative">4 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The Church Re-Elects El-Rufai</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2019/03/06/osinbajo-osoba-others-shut-down-abeokuta-for-apc-mega-rally-in-ogun/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/12/VP-Osinbajo.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/12/VP-Osinbajo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/12/VP-Osinbajo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/12/VP-Osinbajo.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/12/VP-Osinbajo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/12/VP-Osinbajo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/12/VP-Osinbajo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">24 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Osinbajo, Osoba, Others Shut Down Abeokuta For APC Mega Rally In Ogun</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2019/03/07/govship-election-can-el-rufai-stage-a-return-in-kaduna/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Kaduna State Governor, Mallam Nasir El-Rufai" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Kaduna State Governor, Mallam Nasir El-Rufai" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Kaduna-State-Governor-Mallam-Nasir-El-Rufai.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">17 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Gov’ship Election: Can el-Rufai Stage A Return In Kaduna?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2019/03/07/atiku-youth-group-coordinator-decamps-to-apc-pledges-support-for-zulum/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/Hon.-Abubakar-Saleh-Dudu-decamps-to-APC-to-Support-Prof.-Umara-Zullum-for-Governor.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/Hon.-Abubakar-Saleh-Dudu-decamps-to-APC-to-Support-Prof.-Umara-Zullum-for-Governor.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/Hon.-Abubakar-Saleh-Dudu-decamps-to-APC-to-Support-Prof.-Umara-Zullum-for-Governor.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/Hon.-Abubakar-Saleh-Dudu-decamps-to-APC-to-Support-Prof.-Umara-Zullum-for-Governor.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/Hon.-Abubakar-Saleh-Dudu-decamps-to-APC-to-Support-Prof.-Umara-Zullum-for-Governor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/Hon.-Abubakar-Saleh-Dudu-decamps-to-APC-to-Support-Prof.-Umara-Zullum-for-Governor.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/03/Hon.-Abubakar-Saleh-Dudu-decamps-to-APC-to-Support-Prof.-Umara-Zullum-for-Governor.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">8 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Atiku Youth Group Coordinator Decamps To APC, Pledges Support For Zulum</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2019/03/07/court-affirms-de-listing-of-apc-candidate-by-inec/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/court-symbol.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/court-symbol.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/court-symbol.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/court-symbol.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/court-symbol.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/court-symbol.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/court-symbol.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">13 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Court Affirms De-listing Of APC Candidate By INEC</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2019/03/07/r-kelly-back-in-jail-in-child-support-case/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="300" height="168" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/03/R-Kelly.jpg?resize=300%2C168&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" />										<img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/03/R-Kelly.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/03/R-Kelly.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/03/R-Kelly.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/03/R-Kelly.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">10 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>R Kelly Back In Jail In Child Support Case</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2019/03/07/bua-chairman-12-other-black-persons-make-forbes-billionaires-list/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Rabiu_BUA_chairman.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Rabiu_BUA_chairman.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Rabiu_BUA_chairman.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Rabiu_BUA_chairman.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Rabiu_BUA_chairman.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Rabiu_BUA_chairman.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Rabiu_BUA_chairman.jpg?resize=560%2C570&amp;ssl=1 560w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Rabiu_BUA_chairman.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/Rabiu_BUA_chairman.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">18 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>BUA Chairman, 12 Other Black Persons Make Forbes Billionaires List</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://leadership.ng/2019/03/07/army-uncovers-plot-to-disrupt-govship-poll/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/01/Tukur-Buratai.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/01/Tukur-Buratai.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/01/Tukur-Buratai.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/01/Tukur-Buratai.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/01/Tukur-Buratai.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/01/Tukur-Buratai.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/01/Tukur-Buratai.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">18 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Army Uncovers Plot To Disrupt Gov’ship Poll</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
			
			 <div class="table content site-structure"><div class="row row-6"><div class="cell cell-1">
			 <ul> <li class="list-header"> <a href="https://leadership.ng/category/news/cover-stories/">Cover Stories</a></li></ul>

<ul><li class="list-header"><a href="https://leadership.ng/category/news/" 
class="list-header">Nigeria</a></li><li><a href="https://leadership.ng/category/news/education/">Education</a></li><li><a 
href="https://leadership.ng/category/news/metro/">Metro</a></li></ul>

<ul>
<li class="list-header"><a href="https://leadership.ng/category/news/world/" class="list-header">World</a></li>
<li><a href="https://leadership.ng/category/news/africa/">Africa</a></li><li><a 
href="https://leadership.ng/category/news/world/">World</a></li><li><a 
href="https://leadership.ng/category/news/health/">Health</a></li><li><a 
href="https://leadership.ng/category/news/law/">Law</a></li></ul>

<ul><li class="list-header"><a 
href="https://leadership.ng/category/politics/">Politics</a></li></ul>
</div>

<div class="cell cell-1">

<ul>
<li class="list-header"><a href="https://leadership.ng/category/opinion/" class="list-header">Opinion</a></li>
<li><a href="https://leadership.ng/category/opinion/">Editorial</a></li>
<li><a href="https://leadership.ng/contributors/">Contributors</a></li>
<li><a href="https://leadership.ng/category/opinion/columnists/">Columnists</a></li>
<li><a href="https://leadership.ng/category/opinion/cartoons/">Cartoons</a></li>
</ul>

<ul>
<li class="list-header"><a href="https://leadership.ng/category/columns/" class="list-header">Columnists</a></li>
<li><a href="https://leadership.ng/category/columns/monday-column/">Monday Column</a></li>
<li><a href="https://leadership.ng/category/columns/tuesday-column/">Tuesday Column</a></li>
<li><a href="https://leadership.ng/category/columns/wednesday-column/">Wednesday Column</a></li>
<li><a href="https://leadership.ng/category/columns/thursday-column/">Thursday Column</a></li>
<li><a href="https://leadership.ng/category/columns/friday-column/">Friday Column</a></li>
<li><a href="https://leadership.ng/category/columns/saturday-column/">Saturday Column</a></li>
<li><a href="https://leadership.ng/category/columns/sunday-column/">Sunday Column</a></li>
</ul>

</div>

<div class="cell cell-1">
<ul><li 
class="list-header"><a href="https://leadership.ng/category/business/" class="list-header">Business</a></li>
<li><a href="https://leadership.ng/category/business/aviation/">Aviation</a></li>
<li><a href="https://leadership.ng/category/business/banking-and-finance/">Banking & Finance</a></li>
<li><a href="https://leadership.ng/category/business/capital-market/">Capital Market</a></li>
<li><a href="https://leadership.ng/category/business/commerce-and-industry/">Commerce & Industry</a></li>
<li><a href="https://leadership.ng/category/business/energy/">Energy</a></li>
<li><a href="https://leadership.ng/category/business/mines-and-steel/">Mines & Steel</a></li>
<li><a href="https://leadership.ng/category/business/property/">Property</a></li>
</ul>

<ul>
<li class="list-header"><a href="https://leadership.ng/category/entertainment/" class="list-header">Entertainment</a></li>
<li><a href="https://leadership.ng/category/entertainment/music/">Music</a></li>
<li><a href="https://leadership.ng/category/entertainment/inside-nollywood/">Inside Nollywood</a></li>
<li><a href="https://leadership.ng/category/entertainment/movies/">Movies</a></li>
<li><a href="https://leadership.ng/category/entertainment/life-and-culture/">Life & Culture</a></li>
<li><a href="https://leadership.ng/category/entertainment/arts/">Arts</a></li>
<li><a href="https://leadership.ng/category/entertainment/kannywood/">Kannywood</a></li>

</ul></div>

<div class="cell cell-1">

<ul>
<li class="list-header"><a  href="https://leadership.ng/category/sports/" class="list-header">Sports</a></li>
<li><a href="https://leadership.ng/category/sports/football/">Football</a></li>
<li><a href="https://leadership.ng/category/sports/boxing/">Boxing</a></li>
<li><a href="https://leadership.ng/category/sports/athletics/">Athletics</a></li>
<li><a href="https://leadership.ng/category/sports/athletics/">Athletics</a></li>
<li><a href="https://leadership.ng/category/sports/tennis/">Tennis</a></li>
<li><a href="https://leadership.ng/category/sports/other/">Other Sports</a></li>
</ul>

<ul><li class="list-header"><a href="#" class="list-header">Others</a></li>
<li><a href="https://leadership.ng/category/religion/">Religion</a></li><li>
<a href="https://leadership.ng/category/news/education/">Education</a></li>
<li><a href="https://leadership.ng/category/picture-stories/">Picture Stories</a></li>
<li><a href="https://leadership.ng/about-us/">About Us</a></li>
<li><a href="https://leadership.ng/advertise/">Advertise</a></li>
<li><a href="https://leadership.ng/contact/">Contact Us</a></li>

</ul>

</div>


<div class="cell cell-1">
<ul><li class="list-header"><a 
href="https://epaper.leadership.ng/" class="list-header">Leadership ePaper</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-english/leadership-sunday/">Leadership Sunday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-english/leadership-monday/">Leadership Monday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-english/leadership-tuesday/">Leadership Tuesday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-english/leadership-wednesday/">Leadership Wednesday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-english/leadership-thursday/">Leadership Thursday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-english/leadership-friday/">Leadership Friday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-english/leadership-saturday/">Leadership Saturday</a></li><li></ul></div>

<div class="cell cell-1">
<ul><li class="list-header">
<a href="https://epaper.leadership.ng/category/leadership-a-yau/" class="list-header">Leadership A Yau</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-sunday/">A Yau Sunday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-monday/">A Yau Monday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-tuesday/">A Yau Tuesday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-wednesday/">A Yau Wednesday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-thursday/">A Yau Thursday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-friday/">A Yau Friday</a></li><li><a 
href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-saturday/">A Yau Saturday</a></li><li></ul><ul><li class="list-header"><a 
href="https://hausa.leadership.ng/">LEADERSHIP A YAU</a></li></ul></div></div></div>


 <div class="ldndsclmr"><span style="text-align: left; font-size: 9px; color: #fff;"><strong>DISCLAIMER NOTICE: </strong> The ads and sponsored contents on this page are true to the best of our knowledge.<a href="https://leadership.ng/about-us/"> Leadership Group Limited</a> is not liable for any liability regarding the use of this information.<span style="text-align: left;"><strong> Contact: </strong><a href="mailto:adverts@leadership.ng"><strong>adverts@leadership.ng</strong></a></span></span></div>


				<div id="mvp-foot-top" class="left relative">			
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">						
						<div id="mvp-foot-copy" class="left relative">
							<p>© 2018 <a href="https://leadership.ng/">Leadership Newspaper Nigeria</a>. All Rights Reserved. </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<!-- <SCRIPT SRC="http://cdn.stickyadstv.com/prime-time/intext-roll.min.js?zone=<6501297>&auto=true" TYPE="text/javascript"></SCRIPT> 
<script async type="text/javascript" src="https://j.dochase.com/adxads.js"></script> -->

		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#mvp-site","additionalMarginTop":50,"additionalMarginBottom":30,"updateSidebarHeight":false,"minWidth":600,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' async='async' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/themes/leadership/js/mvpcustom.js?ver=5.1'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/themes/leadership/js/scripts.js?ver=5.1'></script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/themes/leadership/js/retina.js?ver=5.1'></script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/themes/leadership/js/flexslider.js?ver=5.1'></script>
<script type='text/javascript' async='async' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.12.15'></script>
<script type='text/javascript' async='async' src='https://c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astx_add_link_copied_text = {"readmore":"Read More at:","addlinktosite":"","addsitename":"","breaks":"2","cleartext":"","reloption":"na","replaced_text":"","target":"1","usesitenameaslink":"","usetitle":"","sitename":"Leadership Newspaper","siteurl":"https:\/\/leadership.ng","frontpage":""};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/add-link-to-copied-text/assets/add_link.js?ver=5.1'></script>
<script type='text/javascript' async='async' src='//leadership-nigeria-newspaper.disqus.com/embed.js?ver=5.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'70397369',post:'135860',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '135860' ]);
</script>
	<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5228780540891921",
    enable_page_level_ads: true
  });
</script> 

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-112037001-1');
</script>
<script type="text/javascript">
if (document.avp_ready && (!document.cookie || document.cookie.indexOf('AVPDCAP=') == -1)) { 
avp_zone({ base: 'betnetmed.advertserve.com', type: 'dynamic', zid: 2188, pid: 457 });
}
</script>
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 07.03.2019 20:09:04 (html) -->