<!DOCTYPE html> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <head> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta property="fb:pages" content="194110890622942" /> <meta charset="UTF-8" > <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /> <meta name="theme-color" content="#045a04" /> <link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//partner.googleadservices.com" /><link rel="dns-prefetch" href="//www.google.com" /> <link rel="icon" href="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /> <meta name="developer" content="adebo4all@gmail.com"> <meta property="og:type" content="article" /> <meta property="og:image" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?resize=1000%2C600&#038;ssl=1" /> <meta name="twitter:image" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?resize=1000%2C600&#038;ssl=1" /> <meta property="og:url" content="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/" /> <meta property="og:title" content="British PM Faces Another Coup Attempt" /> <meta property="og:description" content="British PM Theresa May must have thought her situation couldn’t possibly get any worse. But instead of finding a lifeline with her dramatic new Brexit pitch, she may face another coup attempt — possibly as early as today — after furious MPs from her Conservative Party rejected the revised deal. The changes, announced last night, [&hellip;]" /> <meta name="twitter:card" content="summary"> <meta name="twitter:url" content="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/"> <meta name="twitter:title" content="British PM Faces Another Coup Attempt"> <meta name="twitter:description" content="British PM Theresa May must have thought her situation couldn’t possibly get any worse. But instead of finding a lifeline with her dramatic new Brexit pitch, she may face another coup attempt — possibly as early as today — after furious MPs from her Conservative Party rejected the revised deal. The changes, announced last night, [&hellip;]"> <style>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</style> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5228780540891921", enable_page_level_ads: true }); </script> <link rel="manifest" href="/superpwa-manifest.json"> <meta name="theme-color" content="#097703"> <title>British PM Faces Another Coup Attempt | Leadership Newspaper</title> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampDefaultLang = 'en_GB', theChampCloseIconPath = 'https://leadership.ng/wp-content/plugins/super-socializer/images/close.png';</script> <script> var theChampSiteUrl = 'https://leadership.ng', theChampVerified = 0, theChampEmailPopup = 0; </script> <script> var theChampSharingAjaxUrl = 'https://leadership.ng/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://leadership.ng/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -15, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied."; var heateorSsHorSharingShortUrl = "https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/";var heateorSsVerticalSharingShortUrl = "https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/"; </script> <style type="text/css">.the_champ_horizontal_sharing .theChampSharing{ color: #fff; border-width: 0px; border-style: solid; border-color: transparent; } .the_champ_horizontal_sharing .theChampTCBackground{ color:#666; } .the_champ_horizontal_sharing .theChampSharing:hover{ border-color: transparent; } .the_champ_vertical_sharing .theChampSharing{ color: #fff; border-width: 0px; border-style: solid; border-color: transparent; } .the_champ_vertical_sharing .theChampTCBackground{ color:#666; } .the_champ_vertical_sharing .theChampSharing:hover{ border-color: transparent; } @media screen and (max-width:0px){.the_champ_vertical_sharing{display:none!important}}</style> <meta name="google-site-verification" content="RuBfzd3QOcgh3-0Le5_MD0iw3h2_n01Tqm_JsGmqsak" /> <meta name="description" content="British PM Faces Another Coup Attempt British PM Theresa May must have thought her situation couldn’t possibly get any worse. But instead of finding a lifeline with her dramatic new Brexit"/> <link rel="canonical" href="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/" /> <meta property="og:locale" content="en_GB" /> <meta property="og:type" content="article" /> <meta property="og:title" content="British PM Faces Another Coup Attempt | Leadership Newspaper" /> <meta property="og:description" content="British PM Faces Another Coup Attempt British PM Theresa May must have thought her situation couldn’t possibly get any worse. But instead of finding a lifeline with her dramatic new Brexit" /> <meta property="og:url" content="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/" /> <meta property="og:site_name" content="Leadership Newspaper" /> <meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" /> <meta property="article:section" content="NEWS" /> <meta property="article:published_time" content="2019-05-22T14:22:02+00:00" /> <meta property="og:image" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?fit=1000%2C600&#038;ssl=1" /> <meta property="og:image:secure_url" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?fit=1000%2C600&#038;ssl=1" /> <meta property="og:image:width" content="1000" /> <meta property="og:image:height" content="600" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:description" content="British PM Faces Another Coup Attempt British PM Theresa May must have thought her situation couldn’t possibly get any worse. But instead of finding a lifeline with her dramatic new Brexit" /> <meta name="twitter:title" content="British PM Faces Another Coup Attempt | Leadership Newspaper" /> <meta name="twitter:site" content="@LeadershipNGA" /> <meta name="twitter:image" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?fit=1000%2C600&#038;ssl=1" /> <meta name="twitter:creator" content="@LeadershipNGA" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://leadership.ng/#organization","name":"Leadership Newspapers","url":"https://leadership.ng/","sameAs":["https://www.facebook.com/LeadershipNGA/","https://www.instagram.com/LeadershipNGA/","https://ng.linkedin.com/in/leadership-newspaper-678a787a","https://www.youtube.com/user/LeadershipNGA","https://twitter.com/LeadershipNGA"],"logo":{"@type":"ImageObject","@id":"https://leadership.ng/#logo","url":"https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg","caption":"Leadership Newspapers"},"image":{"@id":"https://leadership.ng/#logo"}},{"@type":"WebSite","@id":"https://leadership.ng/#website","url":"https://leadership.ng/","name":"Leadership Newspaper","publisher":{"@id":"https://leadership.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://leadership.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/#webpage","url":"https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/","inLanguage":"en-GB","name":"British PM Faces Another Coup Attempt | Leadership Newspaper","isPartOf":{"@id":"https://leadership.ng/#website"},"image":{"@type":"ImageObject","@id":"https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/#primaryimage","url":"https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?fit=1000%2C600&ssl=1","width":1000,"height":600},"primaryImageOfPage":{"@id":"https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/#primaryimage"},"datePublished":"2019-05-22T14:22:02+00:00","dateModified":"2019-05-22T14:22:02+00:00","description":"British PM Faces Another Coup Attempt British PM Theresa May must have thought her situation couldn\u2019t possibly get any worse. But instead of finding a lifeline with her dramatic new Brexit"},{"@type":"Article","@id":"https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/#article","isPartOf":{"@id":"https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/#webpage"},"author":{"@id":"https://leadership.ng/author/daisy/#author","name":"<a href=\"https://leadership.ng/byline/agency-report/\" rel=\"tag\">Agency Report</a>"},"publisher":{"@id":"https://leadership.ng/#organization"},"headline":"British PM Faces Another Coup Attempt","datePublished":"2019-05-22T14:22:02+00:00","dateModified":"2019-05-22T14:22:02+00:00","commentCount":0,"mainEntityOfPage":"https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/#webpage","image":{"@id":"https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/#primaryimage"},"articleSection":"NEWS,WORLD"},{"@type":"Person","@id":"https://leadership.ng/author/daisy/#author","name":"Chinwe Madugba","image":{"@type":"ImageObject","@id":"https://leadership.ng/#personlogo","url":"https://secure.gravatar.com/avatar/3ca5b4bab58ecf4a900db256c2411910?s=96&d=mm&r=g","caption":"Chinwe Madugba"},"sameAs":[]}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/> <meta name="theme-color" content="#ffffff"> <link rel="manifest" href="/pwa-manifest.json"/> <link rel="apple-touch-icon" sizes="192x192" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg"> <link rel="apple-touch-icon" sizes="512x512" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg"> <link rel="amphtml" href="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/amp/" /><meta name="generator" content="AMP for WP 0.9.97.53"/><link rel='dns-prefetch' href='//s0.wp.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" /> <link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; British PM Faces Another Coup Attempt Comments Feed" href="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/feed/" /> <script type="text/javascript" data-cfasync="false"> var mi_version = '7.6.0'; var mi_track_user = true; var mi_no_track_reason = ''; var disableStr = 'ga-disable-UA-139547334-1'; /* Function to detect opted out users */ function __gaTrackerIsOptedOut() { return document.cookie.indexOf(disableStr + '=true') > -1; } /* Disable tracking if the opt-out cookie exists. */ if ( __gaTrackerIsOptedOut() ) { window[disableStr] = true; } /* Opt-out function */ function __gaTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } if ( mi_track_user ) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); __gaTracker('create', 'UA-139547334-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('require', 'displayfeatures'); __gaTracker('send','pageview'); } else { console.log( "" ); (function() { /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */ var noopfn = function() { return null; }; var noopnullfn = function() { return null; }; var Tracker = function() { return null; }; var p = Tracker.prototype; p.get = noopfn; p.set = noopfn; p.send = noopfn; var __gaTracker = function() { var len = arguments.length; if ( len === 0 ) { return; } var f = arguments[len-1]; if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) { console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason ); return; } try { f.hitCallback(); } catch (ex) { } }; __gaTracker.create = function() { return new Tracker(); }; __gaTracker.getByName = noopnullfn; __gaTracker.getAll = function() { return []; }; __gaTracker.remove = noopfn; window['__gaTracker'] = __gaTracker; })(); } </script> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}}; !function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings); </script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <link rel='stylesheet' id='pwaforwp-style-css' href='https://leadership.ng/wp-content/plugins/pwa-for-wp/assets/pwaforwp-main.css?ver=1.0.9' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-custom-style-css' href='https://leadership.ng/wp-content/themes/leadership_old/style.css?ver=5.2' type='text/css' media='all' /> <style id='mvp-custom-style-inline-css' type='text/css'>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</style> <link rel='stylesheet' id='mvp-reset-css' href='https://leadership.ng/wp-content/themes/leadership_old/css/reset.css?ver=5.2' type='text/css' media='all' /> <link rel='stylesheet' id='fontawesome-css' href='https://leadership.ng/wp-content/themes/leadership_old/font-awesome/css/font-awesome.css?ver=5.2' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <link rel='stylesheet' id='mvp-media-queries-css' href='https://leadership.ng/wp-content/themes/leadership_old/css/media-queries.css?ver=5.2' type='text/css' media='all' /> <link rel='stylesheet' id='the_champ_frontend_css-css' href='https://leadership.ng/wp-content/plugins/super-socializer/css/front.css?ver=7.12.25' type='text/css' media='all' /> <link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://leadership.ng/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.25' type='text/css' media='all' /> <link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /> <link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'> /* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/leadership.ng","hash_tracking":"false"}; /* ]]> */ </script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */ var ai_front = {"wp_ai":"5.2+2.4.17","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"}; /* ]]> */ </script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2+2.4.17'></script> <script type='text/javascript'> function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template= document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion== "prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML); if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT", insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})} function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+ cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!= null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code)); element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}} function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))}; </script> <link rel='https://api.w.org/' href='https://leadership.ng/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.2" /> <link rel='shortlink' href='https://wp.me/p4Lnzr-EQr' /> <link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F&#038;format=xml" /> <script type="text/javascript"> _atrk_opts = { atrk_acct:"O0IQs19jYF20V1", domain:"leadership.ng",dynamic: true}; (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=O0IQs19jYF20V1" style="display:none" height="1" width="1" alt="" /></noscript> <link rel='dns-prefetch' href='//v0.wordpress.com'/> <link rel='dns-prefetch' href='//i0.wp.com'/> <link rel='dns-prefetch' href='//i1.wp.com'/> <link rel='dns-prefetch' href='//i2.wp.com'/> <link rel='dns-prefetch' href='//c0.wp.com'/> <link rel='dns-prefetch' href='//widgets.wp.com'/> <link rel='dns-prefetch' href='//s0.wp.com'/> <link rel='dns-prefetch' href='//0.gravatar.com'/> <link rel='dns-prefetch' href='//1.gravatar.com'/> <link rel='dns-prefetch' href='//2.gravatar.com'/> <style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin"/> <link rel="manifest" href="https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script> window.OneSignal = window.OneSignal || []; OneSignal.push( function() { OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php"; OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php"; OneSignal.SERVICE_WORKER_PARAM = { scope: '/' }; OneSignal.setDefaultNotificationUrl("https://leadership.ng"); var oneSignal_options = {}; window._oneSignalInitOptions = oneSignal_options; oneSignal_options['wordpress'] = true; oneSignal_options['appId'] = '9deaf7b5-6959-4178-8715-40601d0a2353'; oneSignal_options['autoRegister'] = false; oneSignal_options['welcomeNotification'] = { }; oneSignal_options['welcomeNotification']['title'] = ""; oneSignal_options['welcomeNotification']['message'] = ""; oneSignal_options['path'] = "https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/"; oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f"; oneSignal_options['promptOptions'] = { }; OneSignal.init(window._oneSignalInitOptions); }); function documentInitOneSignal() { var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt"); var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++) oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false); } if (document.readyState === 'complete') { documentInitOneSignal(); } else { window.addEventListener("load", function(event){ documentInitOneSignal(); }); } </script> <meta property="fb:pages" content="194110890622942" /> <link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /> <link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /> <link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=180%2C180&#038;ssl=1" /> <meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=200%2C200&#038;ssl=1" /> <style type='text/css'> .ai-viewport-3 { display: none !important;} .ai-viewport-2 { display: none !important;} .ai-viewport-1 { display: inherit !important;} .ai-viewport-0 { display: none !important;} @media (min-width: 768px) and (max-width: 979px) { .ai-viewport-1 { display: none !important;} .ai-viewport-2 { display: inherit !important;} } @media (max-width: 767px) { .ai-viewport-1 { display: none !important;} .ai-viewport-3 { display: inherit !important;} } </style> </head> <body class="post-template-default single single-post postid-157011 single-format-standard"> <div id="mvp-fly-wrap"> <div id="mvp-fly-menu-top" class="left relative"> <div class="mvp-fly-top-out left relative"> <div class="mvp-fly-top-in"> <div id="mvp-fly-logo" class="left relative"> <a href="https://leadership.ng/"><img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1.jpg" alt="Leadership Newspaper" data-rjs="2" /></a> </div> </div> <div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span> </div> </div> </div> <div id="mvp-fly-menu-wrap"> <nav class="mvp-fly-nav-menu left relative"> <div class="menu"><ul> <li class="page_item page-item-31729"><a href="https://leadership.ng/about-us/">About Us</a></li> <li class="page_item page-item-9812"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li> <li class="page_item page-item-128016"><a href="https://leadership.ng/amp-2/">AMP</a></li> <li class="page_item page-item-7296"><a href="https://leadership.ng/contact/">Contact</a></li> <li class="page_item page-item-121699"><a href="https://leadership.ng/amp/">Leadership Newspaper</a></li> <li class="page_item page-item-13429"><a href="https://leadership.ng/">Leadership Newspapers</a></li> <li class="page_item page-item-156091"><a href="https://leadership.ng/newspapers-2/">Newspapers</a></li> <li class="page_item page-item-32234"><a href="https://leadership.ng/privacy-policy/">Privacy Policy</a></li> <li class="page_item page-item-32237"><a href="https://leadership.ng/terms/">Terms</a></li> </ul></div> </nav> </div> <div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span> <ul class="mvp-fly-soc-list left relative"> <li><a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="fa fa-facebook fa-2 external" rel="nofollow"></a></li> <li><a href="https://twitter.com/LeadershipNGA" target="_blank" class="fa fa-twitter fa-2 external" rel="nofollow"></a></li> <li><a href="https://www.pinterest.com/LeadershipNGA/" target="_blank" class="fa fa-pinterest-p fa-2 external" rel="nofollow"></a></li> <li><a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="fa fa-instagram fa-2 external" rel="nofollow"></a></li> <li><a href="https://plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2 external" rel="nofollow"></a></li> <li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2 external" rel="nofollow"></a></li> <li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2 external" rel="nofollow"></a></li> </ul> </div> </div> <div id="mvp-site" class="left relative"> <div id="mvp-search-wrap"> <div id="mvp-search-box"> <form method="get" id="searchform" action="https://leadership.ng/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /> </form> </div> <div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span> </div> </div> <div id="mvp-site-wall" class="left relative"> <div id="mvp-site-main" class="left relative"> <header id="mvp-main-head-wrap" class="left relative"> <nav id="mvp-main-nav-wrap" class="left relative"> <div id="mvp-main-nav-top" class="left relative"> <div class="mvp-main-box"> <div id="mvp-nav-top-wrap" class="left relative"> <div class="mvp-nav-top-right-out left relative"> <div class="mvp-nav-top-right-in"> <div class="mvp-nav-top-cont left relative"> <div class="mvp-nav-top-left-out relative"> <div class="mvp-nav-top-left"> <div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/LeadershipNGA" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="external" rel="nofollow"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a> </div> <div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span> </div> </div> <div class="mvp-nav-top-left-in"> <div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://leadership.ng/"><img itemprop="logo" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership Newspaper" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://leadership.ng/"><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership News" data-rjs="2" /></a> <h2 class="mvp-logo-title">Leadership Nigeria Newspaper</h2> <div class="mvp-drop-nav-title left"> <h4>British PM Faces Another Coup Attempt</h4> <span class="lnne2"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng" >adverts@leadership.ng</a></span> </div> </div> </div> </div> </div> </div> <div class="mvp-nav-top-right"> <span class="lnne"><a style="color:#fff !important;" href="mailto:adverts@leadership.ng">adverts@leadership.ng</a></span> </div> </div> </div> </div> </div> <div id="mvp-main-nav-bot" class="left relative"> <div id="mvp-main-nav-bot-cont" class="left"> <div class="mvp-main-box"> <div id="mvp-nav-bot-wrap" class="left"> <div class="mvp-nav-bot-right-out left"> <div class="mvp-nav-bot-right-in"> <div class="mvp-nav-bot-cont left"> <div class="mvp-nav-bot-left-out"> <div class="mvp-nav-bot-left left relative"> <div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span> </div> </div> <div class="mvp-nav-bot-left-in"> <div class="mvp-nav-menu left"> <div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &amp; TECH</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li> </ul> </li> </ul></div> </div> </div> </div> </div> </div> <div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span> </div> </div> </div> </div> </div> </div> </nav> </header> <div id="mvp-main-body-wrap" class="left relative"> <div style="margin:auto; display:block; width:100%; max-width:1200px; height: auto;"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins> </div> <a href="https://leadership.ng/advertise/" id="shfa">Advertise With Us</a> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"> <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/"/> <div id="mvp-article-cont" class="left relative"> <div class="mvp-main-box"> <div id="mvp-post-main" class="left relative"> <header id="mvp-post-head" class="left relative"> <h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://leadership.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3> <h1 class="mvp-post-title left entry-title" itemprop="headline">British PM Faces Another Coup Attempt</h1> <div class="mvp-author-info-wrap left relative"> <div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/3ca5b4bab58ecf4a900db256c2411910?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3ca5b4bab58ecf4a900db256c2411910?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div> <div class="mvp-author-info-text left relative"> <div class="mvp-author-info-date left relative"> <p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="1 min ago">1 min ago</time></span> <meta itemprop="dateModified" content="1 min ago"/> </div> <div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://leadership.ng/author/daisy/" title="Posts by &lt;a href=&quot;https://leadership.ng/byline/agency-report/&quot; rel=&quot;tag&quot;&gt;Agency Report&lt;/a&gt;" rel="author"><a href="https://leadership.ng/byline/agency-report/" rel="tag">Agency Report</a></a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a> </div> </div> </div> </header> <div class="mvp-post-main-out left relative"> <div class="mvp-post-main-in"> <div id="mvp-post-content" class="left relative"> <div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1000" height="600" src="https://leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?resize=600%2C360&amp;ssl=1 600w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 1000px) 100vw, 1000px" /> <meta itemprop="url" content="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/44f0f2fe-412c50c8-theresa-may-uk-prime-minister.jpg?resize=1000%2C600&#038;ssl=1"> <meta itemprop="width" content="1000"> <meta itemprop="height" content="600"> </div> <div id="mvp-content-wrap" class="left relative"> <div class="mvp-post-soc-out right relative"> <div class="mvp-post-soc-in"> <div id="mvp-content-body" class="left relative"> <div id="mvp-content-body-top" class=left relative"> <div id="mvp-content-main" class="left relative"> <div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=British%20PM%20Faces%20Another%20Coup%20Attempt&url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F&title=British%20PM%20Faces%20Another%20Coup%20Attempt")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F&title=British%20PM%20Faces%20Another%20Coup%20Attempt")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=British%20PM%20Faces%20Another%20Coup%20Attempt https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F" rel="nofollow noopener" target="_blank" class="external"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" class="external" rel="nofollow"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/', 'British%20PM%20Faces%20Another%20Coup%20Attempt', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'> </div> <div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div> <p>British PM Theresa May must have thought her situation couldn’t possibly get any worse.</p> <p>But instead of finding a lifeline with her dramatic new Brexit pitch, she may face another coup attempt — possibly as early as today — after furious MPs from her Conservative Party rejected the revised deal.</p> <p>The changes, announced last night, were in themselves a last-ditch attempt to get the Brexit-enabling legislation through the bitterly divided House of Commons.</p> <p>Mrs May has already promised she would leave “the job I love” if the deal was approved and the UK left the European Union.<br /> Britain&#8217;s Prime Minister Theresa May delivers her speech in central London where she admitted the Brexit debate had been ‘corrosive’.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div> <div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'> </div> <p>Britain&#8217;s Prime Minister Theresa May delivers her speech in central London where she admitted the Brexit debate had been ‘corrosive’.Source:AFP</p> <p>British voters narrowly supported leaving in a 2016 referendum, but the form Brexit took was never certain, and it has been plagued by delays and indecision culminating in the deal the prime minister struck with the EU being rejected three times by parliament and the leave date of March 29 extended until October.</p> <div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'> </div> <div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div> <p>The revised deal offered a vote on a second referendum and closer trading arrangements with the EU — that fell short of a formal customs union — but failed to win over Labour MPs and backbenchers in Mrs May’s own party.</p> <p>British media are reporting that politicians from across the spectrum warned the deal was doomed.</p> <p>The prime minister appealed to MPs to get behind her Withdrawal Agreement Bill, but instead faced a wave of criticism.</p> <p>“We are being asked to vote for a customs union and a second referendum,” Boris Johnson, the bookies favourite to be Britain’s next prime minister, said. “The Bill is directly against our manifesto — and I will not vote for it. We can and must do better — and deliver what the people voted for.”</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div> <div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'> </div> <p>The deadlock in London means it is unclear how, when or even if Britain will leave the EU. The current deadline to leave is October 31.</p> <p>The world’s fifth-largest economy faces an array of options, including an exit with a deal to smooth the transition, a “no-deal” exit, an election or a second referendum.</p> <div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'> </div> <div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div> <p>Labour leader Jeremy Corbyn said his party could not vote for the Withdrawal Bill, describing Mrs May’s new offer as “largely a rehash of the government’s position” in talks with the opposition that broke down last week</p> <p>“It’s far too weak. It doesn’t really offer anything new or anything bold,” Labour’s Brexit spokesman Keir Starmer said. “It’s already pretty clear that it’s heading for a pretty big loss and I think frankly the prime minister would do well to just admit defeat and I think she should announce today that she’s not going to put the vote because it’s clearly heading in the wrong direction.”</p> <p>Mrs May wrote to Mr Corbyn, asking him to compromise so that Brexit could take place. “I have shown today that I am willing to compromise to deliver Brexit for the British people,” she said.</p> <p>Northern Ireland’s Democratic Unionist Party, which props up Mrs May’s minority government, said the “fatal flaws” of her original deal remained. They fear the divorce deal could see Northern Ireland split from the rest of the UK.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div> <div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'> </div> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-157011" class="share-facebook sd-button share-icon no-text" href="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-157011" class="share-twitter sd-button share-icon no-text" href="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70397369-157011-5ce55b1461cb9' data-src='https://widgets.wp.com/likes/#blog_id=70397369&amp;post_id=157011&amp;origin=leadership.ng&amp;obj_id=70397369-157011-5ce55b1461cb9' data-name='like-post-frame-70397369-157011-5ce55b1461cb9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><br/><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=British%20PM%20Faces%20Another%20Coup%20Attempt&url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F&title=British%20PM%20Faces%20Another%20Coup%20Attempt")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F&title=British%20PM%20Faces%20Another%20Coup%20Attempt")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=British%20PM%20Faces%20Another%20Coup%20Attempt https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F" rel="nofollow noopener" target="_blank" class="external"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" class="external" rel="nofollow"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/', 'British%20PM%20Faces%20Another%20Coup%20Attempt', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing' style='width:29px;left: -15px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/"><ul class="the_champ_sharing_ul"><li class=""><i style="width:25px;height:25px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=British%20PM%20Faces%20Another%20Coup%20Attempt https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F" rel="nofollow noopener" target="_blank" class="external"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" class="external" rel="nofollow"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F&title=British%20PM%20Faces%20Another%20Coup%20Attempt")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=leadershipNGA&text=British%20PM%20Faces%20Another%20Coup%20Attempt&url=https%3A%2F%2Fleadership.ng%2F2019%2F05%2F22%2Fbritish-pm-faces-another-coup-attempt%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:25px;height:25px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/', 'British%20PM%20Faces%20Another%20Coup%20Attempt', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> </div> <div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <hr/> <div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://bit.ly/2HopDHy" >ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD AND LASTING POWER IN 7DAYS... CLICK HERE TO GET IT!</a></div> <hr/> <div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://bit.ly/2WLRBlR" >Small Manhood And Poor Bedroom Game Made Me Stay Away from Love Making For 4yrs...But These Simple Solutions WORKED! Check Out My Breakthrough!</a></div> <hr/> </div> </div> <div id="mvp-content-bot" class="left"> <div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span> </div> <div class="posts-nav-link"> </div> <div id="mvp-prev-next-wrap" class="left relative"> <div class="mvp-prev-post-wrap left relative"> <a href="https://leadership.ng/2019/05/22/man-stabs-ex-girlfriend-kills-3-others-in-church/" rel="bookmark"> <div class="mvp-prev-next-cont left relative"> <div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span> <div class="mvp-prev-cont-in"> <div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span> <p>Man Stabs Ex-Girlfriend, Kills 3 Others In Church</p> </div> </div> </div> </div> </a> </div> </div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg"/> <meta itemprop="url" content="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg"> </div> <meta itemprop="name" content="Leadership Newspaper"> </div> </div> </div> <div class="mvp-cont-read-wrap"> <div id="mvp-post-bot-ad" class="left relative"> <span class="mvp-ad-label">Advertisement</span> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </div> <div id="mvp-related-posts" class="left relative"> <h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span> </h4> </div> </div> </div> </div> </div> </div> </div> </div> <div id="mvp-side-wrap" class="left relative"> <section id="recent-posts-5" class="mvp-side-widget widget_recent_entries"> <div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">HAPPENING NOW</span></h4></div> <ul> <li> <a href="https://leadership.ng/2019/05/22/british-pm-faces-another-coup-attempt/">British PM Faces Another Coup Attempt</a> </li> <li> <a href="https://leadership.ng/2019/05/22/man-stabs-ex-girlfriend-kills-3-others-in-church/">Man Stabs Ex-Girlfriend, Kills 3 Others In Church</a> </li> <li> <a href="https://leadership.ng/2019/05/22/ramadan-dogara-calls-for-special-prayers-for-nigeria/">Ramadan: Dogara Calls For Special Prayers For Nigeria</a> </li> <li> <a href="https://leadership.ng/2019/05/22/appoint-sound-aides-to-make-9th-assembly-effective-taraba-speaker-charges/">Appoint Sound Aides To Make 9th Assembly Effective &#8211; Taraba Speaker Charges</a> </li> <li> <a href="https://leadership.ng/2019/05/22/47-million-nigerians-defecate-in-the-open-unicef/">47 Million Nigerians Defecate In The Open — UNICEF</a> </li> </ul> </section><section id="mvp_flex_widget-3" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">CATCH UP</span></h4></div> <div class="mvp-widget-flex-wrap left relative"> <div class="mvp-flex-story-wrap left relative"> <a href="https://leadership.ng/2019/05/22/how-smuggling-insecurity-threaten-steel-development/" rel="bookmark"> <div class="mvp-flex-story left relative mvp-flex-row"> <div class="mvp-flex-story-out right relative"> <div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-2-5.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-flex-story-in"> <div class="mvp-flex-story-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">FEATURES</span><span class="mvp-cd-date left relative">9 hours ago</span> </div> <h2 class="mvp-stand-title">How Smuggling, Insecurity Threaten Steel Development</h2> <p>It is saddening and worrisome that increased smuggling of steel products into the country is inhibiting the efforts of the...</p> </div> </div> </div> </div> </a> <a href="https://leadership.ng/2019/05/22/aac-sets-up-cttee-to-probe-sowore-over-1m/" rel="bookmark"> <div class="mvp-flex-story left relative mvp-flex-row"> <div class="mvp-flex-story-out right relative"> <div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Page-7-second-story-Sowore-Omoyele.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Page-7-second-story-Sowore-Omoyele.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Page-7-second-story-Sowore-Omoyele.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Page-7-second-story-Sowore-Omoyele.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Page-7-second-story-Sowore-Omoyele.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Page-7-second-story-Sowore-Omoyele.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Page-7-second-story-Sowore-Omoyele.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Page-7-second-story-Sowore-Omoyele.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-flex-story-in"> <div class="mvp-flex-story-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">FEATURES</span><span class="mvp-cd-date left relative">10 hours ago</span> </div> <h2 class="mvp-stand-title">AAC Sets Up C’ttee To Probe Sowore Over $1m</h2> <p>The National Working committee of the African Action Congress( AAC) has set up a committee to probe Omoyele Sowore over...</p> </div> </div> </div> </div> </a> <a href="https://leadership.ng/2019/05/22/national-orientation-agency-is-almost-dead-amb-coomassie/" rel="bookmark"> <div class="mvp-flex-story left relative mvp-flex-row"> <div class="mvp-flex-story-out right relative"> <div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-16.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-16.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-16.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-16.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/05/Pasted-Graphic-16.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-flex-story-in"> <div class="mvp-flex-story-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">FEATURES</span><span class="mvp-cd-date left relative">10 hours ago</span> </div> <h2 class="mvp-stand-title">National Orientation Agency Is Almost Dead- Amb. Coomassie</h2> <p>Regional Director, Association for Good Governance Network (AGGN) and Deputy National Coordinator (Diaspora), Buhari Campaign Organisation (BCO),  Amb. Hussaini Coomassie,...</p> </div> </div> </div> </div> </a> <a href="https://leadership.ng/2019/05/22/ngf-chairmanship-odds-favour-fayemi/" rel="bookmark"> <div class="mvp-flex-story left relative mvp-flex-row"> <div class="mvp-flex-story-out right relative"> <div class="mvp-flex-story-img left relative"> <img width="275" height="183" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/fayemi.jpg?resize=275%2C183&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/fayemi.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/fayemi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/fayemi.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/fayemi.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-flex-story-in"> <div class="mvp-flex-story-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">FEATURED</span><span class="mvp-cd-date left relative">10 hours ago</span> </div> <h2 class="mvp-stand-title">NGF Chairmanship: Odds Favour Fayemi</h2> <p>All things being equal,Ekiti State governor, Kayode Fayemi will today emerge as the chairman of the Nigerian Governors Forum( NGF)...</p> </div> </div> </div> </div> </a> <a href="https://leadership.ng/2019/05/20/our-gas-intervention-impacting-nigerias-economy/" rel="bookmark"> <div class="mvp-flex-story left relative mvp-flex-row"> <div class="mvp-flex-story-out right relative"> <div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/wdc.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/wdc.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/wdc.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/wdc.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/wdc.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-flex-story-in"> <div class="mvp-flex-story-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">2 days ago</span> </div> <h2 class="mvp-stand-title">‘Our Gas Intervention Impacting Nigeria’s Economy’</h2> <p>Seplat Petroleum Development Company Plc has been at the forefront of investing in projects that will enhance gas utilization and...</p> </div> </div> </div> </div> </a> <a href="https://leadership.ng/2019/05/20/stakeholders-task-fg-on-digital-broadcasting-in-nigeria/" rel="bookmark"> <div class="mvp-flex-story left relative mvp-flex-row"> <div class="mvp-flex-story-out right relative"> <div class="mvp-flex-story-img left relative"> <img width="262" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/digital.png?resize=262%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/digital.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/digital.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/digital.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/digital.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-flex-story-in"> <div class="mvp-flex-story-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">2 days ago</span> </div> <h2 class="mvp-stand-title">Stakeholders Task FG On Digital Switchover</h2> <p>Critical stakeholders have urged the federal government to ensure the realisation of a full transition from Analogue to Digital Terrestrial...</p> </div> </div> </div> </div> </a> </div> </div> </section><section id="custom_html-27" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1509549697"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></section> </div> </div> </div> <div id="mvp-post-more-wrap" class="left relative"> <h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">MOST POPULAR</span> </h4> <ul class="mvp-post-more-list left relative"> <a href="https://leadership.ng/2019/05/22/police-feed-detained-vulture-with-n5000-daily/" rel="bookmark"> <li> <div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/1515897005_Nigerian-Police.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/1515897005_Nigerian-Police.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/1515897005_Nigerian-Police.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/1515897005_Nigerian-Police.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/01/1515897005_Nigerian-Police.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-post-more-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">12 hours ago</span> </div> <p>Police Feed Detained Vulture With N5,000 Daily</p> </div> </li> </a> <a href="https://leadership.ng/2019/05/22/fg-approves-establishment-of-national-commission-for-secondary-schools/" rel="bookmark"> <li> <div class="mvp-post-more-img left relative"> <img width="300" height="168" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/page-7-second-story-Ministan-Ilimi-Malam-Adamu-Adamu.jpg?resize=300%2C168&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/page-7-second-story-Ministan-Ilimi-Malam-Adamu-Adamu.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/page-7-second-story-Ministan-Ilimi-Malam-Adamu-Adamu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/page-7-second-story-Ministan-Ilimi-Malam-Adamu-Adamu.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/08/page-7-second-story-Ministan-Ilimi-Malam-Adamu-Adamu.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-post-more-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">11 hours ago</span> </div> <p>FG Approves Establishment Of National Commission For Secondary Schools</p> </div> </li> </a> <a href="https://leadership.ng/2019/05/21/reps-pass-bill-ending-hnd-bsc-dichotomy/" rel="bookmark"> <li> <div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/10/House-of-Reps.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-post-more-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">21 hours ago</span> </div> <p>Reps Pass Bill Ending HND/BSC Dichotomy</p> </div> </li> </a> <a href="https://leadership.ng/2019/05/21/no-immediate-plan-to-increase-petrol-pump-price-dpr/" rel="bookmark"> <li> <div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/01/DPR-1.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/01/DPR-1.png?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/01/DPR-1.png?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/01/DPR-1.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/01/DPR-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/01/DPR-1.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/01/DPR-1.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-post-more-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">24 hours ago</span> </div> <p>No Immediate Plan To Increase Petrol Pump Price – DPR</p> </div> </li> </a> <a href="https://leadership.ng/2019/05/21/funtua-dry-port-change-of-ministers-affects-progress-of-work-chairman/" rel="bookmark"> <li> <div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/PORTS.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/PORTS.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/PORTS.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/PORTS.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/PORTS.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/PORTS.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/PORTS.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/PORTS.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-post-more-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">ENERGY</span><span class="mvp-cd-date left relative">24 hours ago</span> </div> <p>Funtua Dry Port: Change Of Ministers Affects Progress Of Work – Chairman</p> </div> </li> </a> <a href="https://leadership.ng/2019/05/21/aero-marks-60-years-of-flight-operations-in-nigeria/" rel="bookmark"> <li> <div class="mvp-post-more-img left relative"> <img width="300" height="168" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/AERO.jpg?resize=300%2C168&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/AERO.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/AERO.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/AERO.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/05/AERO.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-post-more-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">AVIATION</span><span class="mvp-cd-date left relative">24 hours ago</span> </div> <p>Aero Marks 60 Years Of Flight Operations In Nigeria</p> </div> </li> </a> <a href="https://leadership.ng/2019/05/21/insurgency-vulture-on-ariel-survillence-arrested-in-adamawa/" rel="bookmark"> <li> <div class="mvp-post-more-img left relative"> <img width="360" height="225" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/fb6ae368-nigeria-police-logo.jpg?resize=360%2C225&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Nigeria-police-logo" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/fb6ae368-nigeria-police-logo.jpg?w=360&amp;ssl=1 360w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/fb6ae368-nigeria-police-logo.jpg?resize=300%2C188&amp;ssl=1 300w" sizes="(max-width: 360px) 100vw, 360px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/fb6ae368-nigeria-police-logo.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Nigeria-police-logo" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/fb6ae368-nigeria-police-logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/fb6ae368-nigeria-police-logo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/02/fb6ae368-nigeria-police-logo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-post-more-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">23 hours ago</span> </div> <p>Insurgency: Vulture On Ariel Survillence Arrested In Adamawa </p> </div> </li> </a> <a href="https://leadership.ng/2019/05/21/lg-boss-survive-as-3-others-die-in-wukari-jalingo-road-accident/" rel="bookmark"> <li> <div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/AUTO-CRASH.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/AUTO-CRASH.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/AUTO-CRASH.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/AUTO-CRASH.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/AUTO-CRASH.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/AUTO-CRASH.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/05/AUTO-CRASH.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div> <div class="mvp-post-more-text left relative"> <div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">21 hours ago</span> </div> <p>LG Boss Survive As 3 Others Die In Wukari-Jalingo Road Accident</p> </div> </li> </a> </ul> </div> </div> </div> </article> </div> <footer id="mvp-foot-wrap" class="left relative"> <div class="table content site-structure"><div class="row row-6"><div class="cell cell-1"> <ul> <li class="list-header"> <a href="https://leadership.ng/category/news/cover-stories/">Cover Stories</a></li></ul> <ul><li class="list-header"><a href="https://leadership.ng/category/news/" class="list-header">Nigeria</a></li><li><a href="https://leadership.ng/category/news/education/">Education</a></li><li><a href="https://leadership.ng/category/news/metro/">Metro</a></li></ul> <ul> <li class="list-header"><a href="https://leadership.ng/category/news/world/" class="list-header">World</a></li> <li><a href="https://leadership.ng/category/news/africa/">Africa</a></li><li><a href="https://leadership.ng/category/news/world/">World</a></li><li><a href="https://leadership.ng/category/news/health/">Health</a></li><li><a href="https://leadership.ng/category/news/law/">Law</a></li></ul> <ul><li class="list-header"><a href="https://leadership.ng/category/politics/">Politics</a></li></ul> </div> <div class="cell cell-1"> <ul> <li class="list-header"><a href="https://leadership.ng/category/opinion/" class="list-header">Opinion</a></li> <li><a href="https://leadership.ng/category/opinion/">Editorial</a></li> <li><a href="https://leadership.ng/contributors/">Contributors</a></li> <li><a href="https://leadership.ng/category/opinion/columnists/">Columnists</a></li> <li><a href="https://leadership.ng/category/opinion/cartoons/">Cartoons</a></li> </ul> <ul> <li class="list-header"><a href="https://leadership.ng/category/columns/" class="list-header">Columnists</a></li> <li><a href="https://leadership.ng/category/columns/monday-column/">Monday Column</a></li> <li><a href="https://leadership.ng/category/columns/tuesday-column/">Tuesday Column</a></li> <li><a href="https://leadership.ng/category/columns/wednesday-column/">Wednesday Column</a></li> <li><a href="https://leadership.ng/category/columns/thursday-column/">Thursday Column</a></li> <li><a href="https://leadership.ng/category/columns/friday-column/">Friday Column</a></li> <li><a href="https://leadership.ng/category/columns/saturday-column/">Saturday Column</a></li> <li><a href="https://leadership.ng/category/columns/sunday-column/">Sunday Column</a></li> </ul> </div> <div class="cell cell-1"> <ul><li class="list-header"><a href="https://leadership.ng/category/business/" class="list-header">Business</a></li> <li><a href="https://leadership.ng/category/business/aviation/">Aviation</a></li> <li><a href="https://leadership.ng/category/business/banking-and-finance/">Banking & Finance</a></li> <li><a href="https://leadership.ng/category/business/capital-market/">Capital Market</a></li> <li><a href="https://leadership.ng/category/business/commerce-and-industry/">Commerce & Industry</a></li> <li><a href="https://leadership.ng/category/business/energy/">Energy</a></li> <li><a href="https://leadership.ng/category/business/mines-and-steel/">Mines & Steel</a></li> <li><a href="https://leadership.ng/category/business/property/">Property</a></li> </ul> <ul> <li class="list-header"><a href="https://leadership.ng/category/entertainment/" class="list-header">Entertainment</a></li> <li><a href="https://leadership.ng/category/entertainment/music/">Music</a></li> <li><a href="https://leadership.ng/category/entertainment/inside-nollywood/">Inside Nollywood</a></li> <li><a href="https://leadership.ng/category/entertainment/movies/">Movies</a></li> <li><a href="https://leadership.ng/category/entertainment/life-and-culture/">Life & Culture</a></li> <li><a href="https://leadership.ng/category/entertainment/arts/">Arts</a></li> <li><a href="https://leadership.ng/category/entertainment/kannywood/">Kannywood</a></li> </ul></div> <div class="cell cell-1"> <ul> <li class="list-header"><a href="https://leadership.ng/category/sports/" class="list-header">Sports</a></li> <li><a href="https://leadership.ng/category/sports/football/">Football</a></li> <li><a href="https://leadership.ng/category/sports/boxing/">Boxing</a></li> <li><a href="https://leadership.ng/category/sports/athletics/">Athletics</a></li> <li><a href="https://leadership.ng/category/sports/athletics/">Athletics</a></li> <li><a href="https://leadership.ng/category/sports/tennis/">Tennis</a></li> <li><a href="https://leadership.ng/category/sports/other/">Other Sports</a></li> </ul> <ul><li class="list-header"><a href="#" class="list-header">Others</a></li> <li><a href="https://leadership.ng/category/religion/">Religion</a></li><li> <a href="https://leadership.ng/category/news/education/">Education</a></li> <li><a href="https://leadership.ng/category/picture-stories/">Picture Stories</a></li> <li><a href="https://leadership.ng/about-us/">About Us</a></li> <li><a href="https://leadership.ng/advertise/">Advertise</a></li> <li><a href="https://leadership.ng/contact/">Contact Us</a></li> </ul> </div> <div class="cell cell-1"> <ul><li class="list-header"><a href="https://epaper.leadership.ng/" class="list-header">Leadership ePaper</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-sunday/">Leadership Sunday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-monday/">Leadership Monday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-tuesday/">Leadership Tuesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-wednesday/">Leadership Wednesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-thursday/">Leadership Thursday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-friday/">Leadership Friday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-saturday/">Leadership Saturday</a></li><li></ul></div> <div class="cell cell-1"> <ul><li class="list-header"> <a href="https://epaper.leadership.ng/category/leadership-a-yau/" class="list-header">Leadership A Yau</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-sunday/">A Yau Sunday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-monday/">A Yau Monday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-tuesday/">A Yau Tuesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-wednesday/">A Yau Wednesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-thursday/">A Yau Thursday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-friday/">A Yau Friday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-saturday/">A Yau Saturday</a></li><li></ul><ul><li class="list-header"><a href="https://hausa.leadership.ng/">LEADERSHIP A YAU</a></li></ul></div></div></div> <div class="ldndsclmr"><span style="text-align: left; font-size: 9px; color: #fff;"><strong>DISCLAIMER NOTICE: </strong> The ads and sponsored contents on this page are true to the best of our knowledge.<a href="https://leadership.ng/about-us/"> Leadership Group Limited</a> is not liable for any liability regarding the use of this information.<span style="text-align: left;"><strong> Contact: </strong><a href="mailto:adverts@leadership.ng"><strong>adverts@leadership.ng</strong></a></span></span></div> <div id="mvp-foot-top" class="left relative"> </div> <div id="mvp-foot-bot" class="left relative"> <div class="mvp-main-box"> <div id="mvp-foot-copy" class="left relative"> <p>© 2018 <a href="https://leadership.ng/">Leadership Newspaper Nigeria</a>. All Rights Reserved. </p> </div> </div> </div> </footer> </div> </div> </div> <div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> </div> <div class="mvp-fly-fade mvp-fly-but-click"> </div> <script> var ai_insert_6 = function(){ ai_insert ('after', 'header', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IHN0eWxlPSIKICAgIGRpc3BsYXk6IGJsb2NrOwogICAgbWF4LXdpZHRoOiAxNjAwcHg7CiAgICBtYXgtaGVpZ2h0OiA5MHB4OwogICAgd2lkdGg6IDEwMCU7CiAgICBoZWlnaHQ6IDEwMCU7CiAgICBtYXJnaW46IGF1dG87CiAgICBwb3NpdGlvbjogZml4ZWQ7CiAgICB6LWluZGV4OiA5OTk5OTk5OTk7CiAgICBib3R0b206IDFweDsKICAgIGJhY2tncm91bmQ6IHRyYW5zcGFyZW50OwogICAgdGV4dC1hbGlnbjogY2VudGVyOyI+Cgo8ZGl2IHN0eWxlPSJkaXNwbGF5OiBibG9jazsgd2lkdGg6IGF1dG87bWFyZ2luOiBhdXRvOyBtYXgtaGVpZ2h0OiA5MHB4OyI+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcyI+PC9zY3JpcHQ+CjwhLS0gUmVzcG9uc2l2ZSBDb250ZW50IC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTpibG9jazsgbWF4LWhlaWdodDogOTBweDsiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi01MjI4NzgwNTQwODkxOTIxIgogICAgIGRhdGEtYWQtc2xvdD0iODI3MzA5NTI5MyIKICAgICBkYXRhLWFkLWZvcm1hdD0iYXV0byIKICAgICBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZT0idHJ1ZSI+PC9pbnM+CjxzY3JpcHQ+CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+PC9kaXY+Cg==')); }; if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_6 (); else document.addEventListener ('DOMContentLoaded', ai_insert_6); </script> <script> var ai_insert_7 = function(){ ai_insert ('after', 'header', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTcgYWktdmlld3BvcnQtMiBhaS12aWV3cG9ydC0zJyBzdHlsZT0nbWFyZ2luOiA4cHggYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyBkaXNwbGF5OiBibG9jazsgY2xlYXI6IGJvdGg7Jz4KPGRpdiBzdHlsZT0iCiAgICBkaXNwbGF5OiBibG9jazsKICAgIHdpZHRoOiAxMDAlOyAKICAgIGhlaWdodDogNjBweDsKICAgIG1hcmdpbjogYXV0bzsKICAgIHBvc2l0aW9uOiBmaXhlZDsKICAgIHotaW5kZXg6IDk5OTk5OTk5OTsKICAgIGJvdHRvbTogMXB4OwogICAgYmFja2dyb3VuZDogI2ZmZjsKICAgIHRleHQtYWxpZ246IGNlbnRlcjsiPgo8ZGl2IHN0eWxlPSJkaXNwbGF5OiBibG9jazsgd2lkdGg6IDEwMCU7IGhlaWdodDogNjBweDsgdGV4dC1hbGlnbjogY2VudGVyOyBtYXJnaW46IGF1dG87Ij4KCjxzY3JpcHQgYXN5bmMgc3JjPSIvL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcyI+PC9zY3JpcHQ+CjwhLS0gNDY4Ynk2MCAtLT4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6aW5saW5lLWJsb2NrO3dpZHRoOjQ2OHB4O2hlaWdodDo2MHB4IgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItNTIyODc4MDU0MDg5MTkyMSIKICAgICBkYXRhLWFkLXNsb3Q9IjU4NjEyODUyODEiPjwvaW5zPgo8c2NyaXB0PgooYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4KPC9kaXY+CjwvZGl2PjwvZGl2Pgo=')); }; if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_7 (); else document.addEventListener ('DOMContentLoaded', ai_insert_7); </script> <script> setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10); </script> <div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#mvp-site","additionalMarginTop":50,"additionalMarginBottom":30,"updateSidebarHeight":false,"minWidth":600,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/leadership.ng\/2019\/05\/22\/british-pm-faces-another-coup-attempt\/":157011}; </script> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */ var countVars = {"disqusShortname":"leadership-nigeria-newspaper"}; /* ]]> */ </script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript' async='async' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script> <script type='text/javascript'> /* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */ </script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/themes/leadership_old/js/mvpcustom.js?ver=5.2'></script> <script type='text/javascript'> jQuery(document).ready(function($) { $(window).load(function(){ var leaderHeight = $("#mvp-leader-wrap").outerHeight(); var logoHeight = $("#mvp-main-nav-top").outerHeight(); var botHeight = $("#mvp-main-nav-bot").outerHeight(); var navHeight = $("#mvp-main-head-wrap").outerHeight(); var headerHeight = navHeight + leaderHeight; var aboveNav = leaderHeight + logoHeight; var totalHeight = logoHeight + botHeight; var previousScroll = 0; $(window).scroll(function(event){ var scroll = $(this).scrollTop(); if ($(window).scrollTop() > aboveNav){ $("#mvp-main-nav-top").addClass("mvp-nav-small"); $("#mvp-main-nav-bot").css("margin-top", logoHeight ); } else { $("#mvp-main-nav-top").removeClass("mvp-nav-small"); $("#mvp-main-nav-bot").css("margin-top","0"); } if ($(window).scrollTop() > headerHeight){ $("#mvp-main-nav-top").addClass("mvp-fixed"); $("#mvp-main-nav-bot").addClass("mvp-fixed1"); $("#mvp-main-body-wrap").css("margin-top", totalHeight ); $("#mvp-main-nav-top").addClass("mvp-fixed-shadow"); $(".mvp-nav-top-mid").addClass("mvp-fixed-post"); $(".mvp-drop-nav-title").show(); $(".mvp-fly-top").addClass("mvp-to-top"); if(scroll < previousScroll) { $("#mvp-main-nav-bot").addClass("mvp-fixed2"); $("#mvp-main-nav-top").removeClass("mvp-fixed-shadow"); $("#mvp-main-nav-top").removeClass("mvp-soc-mob-up"); $("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up"); } else { $("#mvp-main-nav-bot").removeClass("mvp-fixed2"); $("#mvp-main-nav-top").addClass("mvp-fixed-shadow"); $("#mvp-main-nav-top").addClass("mvp-soc-mob-up"); $("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up"); } } else { $("#mvp-main-nav-top").removeClass("mvp-fixed"); $("#mvp-main-nav-bot").removeClass("mvp-fixed1"); $("#mvp-main-nav-bot").removeClass("mvp-fixed2"); $("#mvp-main-body-wrap").css("margin-top","0"); $("#mvp-main-nav-top").removeClass("mvp-fixed-shadow"); $(".mvp-nav-top-mid").removeClass("mvp-fixed-post"); $(".mvp-drop-nav-title").hide(); $(".mvp-fly-top").removeClass("mvp-to-top"); } previousScroll = scroll; }); }); }); jQuery(document).ready(function($) { $(".menu-item-has-children a").click(function(event){ event.stopPropagation(); location.href = this.href; }); $(".menu-item-has-children").click(function(){ $(this).addClass("toggled"); if($(".menu-item-has-children").hasClass("toggled")) { $(this).children("ul").toggle(); $(".mvp-fly-nav-menu").getNiceScroll().resize(); } $(this).toggleClass("tog-minus"); return false; }); // Main Menu Scroll $(window).load(function(){ $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999}); }); }); jQuery(document).ready(function($) { $(".infinite-content").infinitescroll({ navSelector: ".mvp-nav-links", nextSelector: ".mvp-nav-links a:first", itemSelector: ".infinite-post", errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") } }); $(window).unbind(".infscr"); $(".mvp-inf-more-but").click(function(){ $(".infinite-content").infinitescroll("retrieve"); return false; }); $(window).load(function(){ if ($(".mvp-nav-links a").length) { $(".mvp-inf-more-but").css("display","inline-block"); } else { $(".mvp-inf-more-but").css("display","none"); } }); }); </script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/themes/leadership_old/js/scripts.js?ver=5.2'></script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/themes/leadership_old/js/retina.js?ver=5.2'></script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/themes/leadership_old/js/flexslider.js?ver=5.2'></script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/themes/leadership_old/js/jquery.infinitescroll.min.js?ver=5.2'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/c/5.2/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.12.25'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */ var astx_add_link_copied_text = {"readmore":"Read More at:","addlinktosite":"","addsitename":"","breaks":"2","cleartext":"","reloption":"na","replaced_text":"","target":"1","usesitenameaslink":"","usetitle":"","sitename":"Leadership Newspaper","siteurl":"https:\/\/leadership.ng","frontpage":""}; /* ]]> */ </script> <script type='text/javascript' async='async' src='https://leadership.ng/wp-content/plugins/add-link-to-copied-text/assets/add_link.js?ver=5.2'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/postmessage.min.js'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.jetpack-resize.min.js'></script> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/likes/queuehandler.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */ </script> <script type='text/javascript' async='async' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'> var windowOpen; jQuery( document.body ).on( 'click', 'a.share-facebook', function() { // If there's another sharing window open, close it. if ( 'undefined' !== typeof windowOpen ) { windowOpen.close(); } windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' ); return false; }); var windowOpen; jQuery( document.body ).on( 'click', 'a.share-twitter', function() { // If there's another sharing window open, close it. if ( 'undefined' !== typeof windowOpen ) { windowOpen.close(); } windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' ); return false; }); </script> <iframe src='https://widgets.wp.com/likes/master.html?ver=201921#ver=201921&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe> <div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script src="https://leadership.ng/pwa-register-sw.js"></script><script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script> <script type='text/javascript'> _stq = window._stq || []; _stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'70397369',post:'157011',tz:'1',srv:'leadership.ng'} ]); _stq.push([ 'clickTrackerInit', '70397369', '157011' ]); </script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5228780540891921", enable_page_level_ads: true }); </script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-112037001-1'); </script> </body> </html>

<!-- Cache Enabler by KeyCDN @ 22.05.2019 15:22:14 (html gzip) -->