<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="194110890622942" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="theme-color" content="#045a04" />

<link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//partner.googleadservices.com" /><link rel="dns-prefetch" href="//www.google.com" />
<link rel="icon" href="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<meta name="developer" content="adebo4all@gmail.com">
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?resize=500%2C375&#038;ssl=1" />
<meta name="twitter:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?resize=500%2C375&#038;ssl=1" />
<meta property="og:url" content="https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/" />
<meta property="og:title" content="12 Days At UNIABUJA Teaching Hospital" />
<meta property="og:description" content="" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/">
<meta name="twitter:title" content="12 Days At UNIABUJA Teaching Hospital">
<meta name="twitter:description" content="">
<style>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</style>
<script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5228780540891921", enable_page_level_ads: true }); </script>

<title>12 Days At UNIABUJA Teaching Hospital | Leadership Newspaper</title>

<meta name="google-site-verification" content="RuBfzd3QOcgh3-0Le5_MD0iw3h2_n01Tqm_JsGmqsak" />

<meta name="description" content="12 Days At UNIABUJA Teaching Hospital The last time I visited a Nigerian tertiary health institution was in April 2016 where I had a foretaste of the decay in the sector. I had thought that" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="12 Days At UNIABUJA Teaching Hospital | Leadership Newspaper" />
<meta property="og:description" content="12 Days At UNIABUJA Teaching Hospital The last time I visited a Nigerian tertiary health institution was in April 2016 where I had a foretaste of the decay in the sector. I had thought that" />
<meta property="og:url" content="https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/" />
<meta property="og:site_name" content="Leadership Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:section" content="COLUMNS" />
<meta property="article:published_time" content="2019-10-24T08:31:54+00:00" />
<meta property="og:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?fit=500%2C375&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?fit=500%2C375&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="12 Days At UNIABUJA Teaching Hospital The last time I visited a Nigerian tertiary health institution was in April 2016 where I had a foretaste of the decay in the sector. I had thought that" />
<meta name="twitter:title" content="12 Days At UNIABUJA Teaching Hospital | Leadership Newspaper" />
<meta name="twitter:site" content="@LeadershipNGA" />
<meta name="twitter:image" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?fit=500%2C375&#038;ssl=1" />
<meta name="twitter:creator" content="@LeadershipNGA" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://leadership.ng/#website","url":"https://leadership.ng/","name":"Leadership Newspaper","potentialAction":{"@type":"SearchAction","target":"https://leadership.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/#primaryimage","url":"https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?fit=500%2C375&ssl=1","width":500,"height":375},{"@type":"WebPage","@id":"https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/#webpage","url":"https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/","inLanguage":"en-GB","name":"12 Days At UNIABUJA Teaching Hospital | Leadership Newspaper","isPartOf":{"@id":"https://leadership.ng/#website"},"primaryImageOfPage":{"@id":"https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/#primaryimage"},"datePublished":"2019-10-24T08:31:54+00:00","dateModified":"2019-10-24T08:31:54+00:00","author":{"@id":"https://leadership.ng/#/schema/person/7ed78df8c72083d7df27f93c9762b52c"},"description":"12 Days At UNIABUJA Teaching Hospital The last time I visited a Nigerian tertiary health institution was in April 2016 where I had a foretaste of the decay in the sector. I had thought that"},{"@type":["Person"],"@id":"https://leadership.ng/#/schema/person/7ed78df8c72083d7df27f93c9762b52c","name":"Jeremiah","image":{"@type":"ImageObject","@id":"https://leadership.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=96&d=mm&r=g","caption":"Jeremiah"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; 12 Days At UNIABUJA Teaching Hospital Comments Feed" href="https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-visit-counter-pro-css' href='https://leadership.ng/wp-content/plugins/page-visit-counter/public/css/page-visit-counter-public.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://leadership.ng/wp-content/themes/leadership/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://leadership.ng/wp-content/themes/leadership/css/reset.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://leadership.ng/wp-content/themes/leadership/font-awesome/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://leadership.ng/wp-content/themes/leadership/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.4+2.5.7","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.4+2.5.7'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/page-visit-counter/public/js/page-visit-counter-public.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-ORc' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2019%2F10%2F24%2F12-days-at-uniabuja-teaching-hospital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2019%2F10%2F24%2F12-days-at-uniabuja-teaching-hospital%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=200%2C200&#038;ssl=1" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-195498 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://leadership.ng/"><img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-newmenu-container"><ul id="menu-newmenu" class="menu"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
<li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
<li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &#038; TECH</a></li>
<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
<li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
<li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
<li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
<li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
<li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
<li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
<li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
<li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
<li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="http://leadershipayau.com">Leadership Hausa</a></li>
<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
<li id="menu-item-32001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
<li id="menu-item-32004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
<li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/LeadershipNGA" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.com/LeadershipNGA/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2"></a></li>
<li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div>
<div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://leadership.ng/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://leadership.ng/"><img itemprop="logo" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://leadership.ng/"><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership News" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Leadership Nigeria Newspaper</h2>
<div class="mvp-drop-nav-title left">
<h4>12 Days At UNIABUJA Teaching Hospital</h4>
<span class="lnne2"><a style="color:#fff !important;" href="/cdn-cgi/l/email-protection#4627223023343235062a2327222334352e2f36682821"><span class="__cf_email__" data-cfemail="dcbdb8aab9aea8af9cb0b9bdb8b9aeafb4b5acf2b2bb">[email&#160;protected]</span></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="lnne"><a style="color:#fff !important;" href="/cdn-cgi/l/email-protection#d0b1b4a6b5a2a4a390bcb5b1b4b5a2a3b8b9a0febeb7"><span class="__cf_email__" data-cfemail="6100051704131512210d0400050413120908114f0f06">[email&#160;protected]</span></a></span>

</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &amp; TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>

<div id="mvp-main-body-wrap" class="left relative">

<div style="margin:auto; display:block; width:100%; max-width:1200px; height: auto;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
</div>
<a href="https://leadership.ng/advertise/" id="shfa">Advertise With Us</a>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://leadership.ng/category/columns/"><span class="mvp-post-cat left">COLUMNS</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">12 Days At UNIABUJA Teaching Hospital</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt src="https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-10-24">October 24, 2019</time></span>
<meta itemprop="dateModified" content="2019-10-24" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://leadership.ng/author/jeremiah/" title="Posts by &lt;a href=&quot;https://leadership.ng/byline/richard-abu/&quot; rel=&quot;tag&quot;&gt;RICHARD ABU&lt;/a&gt;" rel="author"><a href="https://leadership.ng/byline/richard-abu/" rel="tag">RICHARD ABU</a></a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="500" height="375" src="https://leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-attachment-id="65404" data-permalink="https://leadership.ng/2018/10/03/contributory-health-scheme-delta-moves-to-ensure-improved-services/nigerian_hospital-731942-jpg/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?fit=500%2C375&amp;ssl=1" data-orig-size="500,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigerian_hospital-731942.jpg" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?fit=500%2C375&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <meta itemprop="url" content="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/06/nigerian_hospital-731942.jpg?resize=500%2C375&#038;ssl=1">
<meta itemprop="width" content="500">
<meta itemprop="height" content="375">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class=left relative">
<div id="mvp-content-main" class="left relative">
<div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div>
<a href="https://www.zenithbank.com/966" target="_blank">
<img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730" alt="Zenith Account Opening" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730" alt="Zenith Account Opening" 
 px" height="auto" align="middle" data-recalc-dims="1"/></noscript>
</a></div></div>
<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
</div>
<div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The last time I visited a Nigerian tertiary health institution was in April 2016 where I had a foretaste of the decay in the sector. I had thought that things had changed for the better under the All Progressives Congress (APC)-led federal government, which is fond of trumpeting its achievements in all critical sectors since it came to power on May 29, 2015.</p>
<p>How wrong I was on October 4, 2019 when after a fruitless and exploitative treatment in a private hospital, my wife was referred to Kubwa General Hospital in the Federal Capital Territory (FCT). The doctor on duty in that hospital was very frank with me when after reading the referral letter, advised that she be taken to the University of Abuja (UNIABUJA) Teaching Hospital, Gwagwalada, also in the nation’s capital.</p>
<p>Assisted by a pastor from my church, we arrived at the specialist hospital at 4pm that day and walked confidently to the Emergency and Accident Unit, where I presented the referral letter to the only female doctor among her colleagues on duty. Her response shocked me to the marrow when she retorted: “How can they refer you to us without confirming that we have a bed space?”</p>
<p>It was the first time I was hearing that bed spaces are scarce in public hospital. This jolted me.  In my speechless and confused state, she compounded my state when she peeped from the door of the Emergency Unit into my car where my wife was battling for her life a few metres away and thundered: “Go back to where you came from, we have no bed space.” She handed my referral letter over to me and bolted away.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
</div>
<p>At this point, I was close to tears, but a guard, who was watching the scenario from a distance, came to my rescue. Instead of ordering me to move my car and wife from the “No Parking” zone as many of his type would do, he showed me a more convenient place.</p>
<p>A few minutes later, this humane and urbane guard came to inquire what the doctor said. After hearing my lamentation, he consoled and assured me that I would get a bed space if I exercised patience.</p>
<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
</div>
<div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>As a journalist, I began to call health reporters from various media houses for assistance. They did try, which led to the officials of the hospital’s media unit visiting us in our car. But they had no breakthrough. One of them said that the hospital management was prepared to do anything to save lives, including putting mats on the floor to handle emergency cases.</p>
<p>According to him, “if we attempt that, the social media will misrepresent and misinterpret our intentions.” And I agreed with him. He encouraged me to seek treatment elsewhere. Seeing that I was adamant, he sympathised with me and left.</p>
<p>A few minutes later, my editor, who was restless over my plight, was divinely used to reach a simple and understanding senior doctor in the hospital, who came to assess my wife’s condition and liaised with other doctors to do the needful.</p>
<p>Again, the message was that I should exercise patience for a bed space to be available. At exactly 9 pm, a bed space was free and my wife was rolled into the Emergency Unit, where she was given adequate attention. I later heard that my five-hour wait was among the shortest in the unit.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
</div>
<p>While in the Emergency Unit, I saw everything for myself and doffed my hat for the doctors, other health workers, and the hospital management for the great and unrewarded work they do in the facility.</p>
<p>How on earth and in the 21st Century should UNIABUJA Teaching Hospital be so neglected by the federal government? This is one hospital that is well-structured, well-organised, well-managed with a dedicated and competent workforce, but bereft of critical infrastructure, such as a modern Emergency and Accident Unit. Our leaders, especially officials of the Federal Ministry of Health, beginning from the ministers of health, past and present, should bury their heads in shame for doing nothing to help the hospital to have this key section.</p>
<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
</div>
<div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>For a hospital that is massively patronised by Nigerians from all the neighbouring states of Niger, Nasarawa, Kogi, Benue, Kaduna, and even Plateau as well as the FCT to have an Emergency Unit with only 16 bed spaces, shows the misplacement of priority by our leaders, who annually budget billions of naira for cutleries and other frivolous items.</p>
<p>The number of accident victims frequently rushed to the hospital by the Federal Road Safety Corps (FRSC) is enough to occupy all the 16 bed spaces. This is aside those taken there by the police.</p>
<p>It is sad that the expanded Emergency Unit project, which the hospital started, does not enjoy the patronage of the federal government for speedy completion.</p>
<p>For the almost two weeks that I spent with my wife in the hospital, I discovered that the Emergency Unit is the busiest outlet in the hospital. Every now and then, patients are brought in droves to the unit. They remain inside their cars until bed spaces are available. The doctors here worked themselves out. I have never seen a public hospital that has such dedicated and committed workers like this teaching hospital. And I have been to several of them.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
</div>
<p>After being transferred to the Female Medical Ward, I came in contact with another set of serious-minded health workers. From the matron to the nurses, no matter the pressure of work, they were calm and always forthcoming. They never put one off or exhibited any form of rudeness or arrogance.</p>
<p>The same goes for the senior doctors and those on their housemanship programme. Three days in a week, the consultants were on ground to attend to the patients. This is rare in the country. All my questions were adequately answered and solutions provided. Oftentimes, they allayed my fears with smiles and took steps to ensure that my wife, like other patients, get well.</p>
<p>From my assessment, the cost of running this hospital is enormous and far beyond what its internally-generated revenue can handle. The cost of powering the several generating sets is huge. The same goes for water supply, which is never in short supply. It is saddening that the Abuja Electricity Distribution Company (AEDC) has not placed the hospital on its priority list. The frequent outages are worrisome and AEDC must act fast to change the situation.</p>
<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
</div>
<div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Even though the generating sets are located far from the wards, they still contribute to noise pollution because the hospital should be a serene place.</p>
<p>However, there are a few things that the management must urgently address. Top among them, is the long queues at all the payment points. Queuing for hours to pay for drugs, lab tests and others, is stressful and unhealthy for the patients and their relatives. More points should be opened.</p>
<p>The public toilet close to the Emergency Unit needs immediate attention. Even though it is well kept, the tiles and closets have broken down thereby giving room to stagnant water.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
</div>
<p>Overall, I give kudos to the management and all workers of the teaching hospital for proving that Nigerians can make things work. UNIABUJA Teaching Hospital is a centre of excellence and must be encouraged by the federal government to remain so.</p>
<p>The federal government should rise to the challenge of making the teaching hospital a reference point in the African continent. The resources, especially human capital, to achieve this, are already on ground. If this hospital in the nation’s capital can be so neglected, what will be the state and fate of others in different parts of the country?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-195498" class="share-facebook sd-button share-icon" href="https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-195498" class="share-twitter sd-button share-icon" href="https://leadership.ng/2019/10/24/12-days-at-uniabuja-teaching-hospital/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70397369-195498-5db1be9f79cbe' data-src='https://widgets.wp.com/likes/#blog_id=70397369&amp;post_id=195498&amp;origin=leadership.ng&amp;obj_id=70397369-195498-5db1be9f79cbe' data-name='like-post-frame-70397369-195498-5db1be9f79cbe'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<hr />
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href="https://bit.ly/2HopDHy">ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD
AND LASTING POWER IN 7DAYS... CLICK HERE TO GET IT!</a></div>
<hr />
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href="https://www.getwelltoday.com.ng/45minsmen">Rev Up Your Libido...Enjoy Unforgettable, Pure, Long - lasting Fun!</a></div>






<hr />
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://leadership.ng/2019/10/24/boko-haram-appreciating-pmbs-courage/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Boko Haram: Appreciating PMB’s Courage</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg" />
<meta itemprop="url" content="http://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg">
</div>
<meta itemprop="name" content="Leadership Newspaper">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative">
<section id="custom_html-27" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1509549697"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="mvp_flex_widget-5" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">MOST READ</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-side-out left relative">
<div class="mvp-flex-side-in">
<div class="mvp-flex-story-wrap left relative">
<a href="https://leadership.ng/2019/10/24/lai-mohammed-seeks-support-for-persons-with-disabilities/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="64463" data-permalink="https://leadership.ng/2019/07/24/adamu-aregbesola-lai-mohd-keyamo-39-others-make-ministerial-list/page-7-first-story-lai-mohammed-jpg/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?fit=618%2C429&amp;ssl=1" data-orig-size="618,429" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Page-7-first-story-Lai-Mohammed.jpg" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?fit=576%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="64463" data-permalink="https://leadership.ng/2019/07/24/adamu-aregbesola-lai-mohd-keyamo-39-others-make-ministerial-list/page-7-first-story-lai-mohammed-jpg/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?fit=618%2C429&amp;ssl=1" data-orig-size="618,429" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Page-7-first-story-Lai-Mohammed.jpg" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?fit=576%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/Page-7-first-story-Lai-Mohammed.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">12 mins ago</span>
</div>
<h2 class="mvp-stand-title">Lai Mohammed Seeks Support For Persons With Disabilities</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/10/24/ippis-lacks-flexibility-to-address-university-peculiarities-asuu/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="224" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?resize=400%2C224&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Academic Staff Union of Universities ASUU logo" data-attachment-id="78008" data-permalink="https://leadership.ng/2018/07/25/asuu-threatens-strike-over-inadequate-funding-of-lautech/academic-staff-union-of-universities-asuu-logo/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?fit=420%2C224&amp;ssl=1" data-orig-size="420,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Academic Staff Union of Universities ASUU logo" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?fit=420%2C224&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?resize=400%2C224&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Academic Staff Union of Universities ASUU logo" data-attachment-id="78008" data-permalink="https://leadership.ng/2018/07/25/asuu-threatens-strike-over-inadequate-funding-of-lautech/academic-staff-union-of-universities-asuu-logo/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?fit=420%2C224&amp;ssl=1" data-orig-size="420,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Academic Staff Union of Universities ASUU logo" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?fit=420%2C224&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/07/Academic-Staff-Union-of-Universities-ASUU-logo.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">15 mins ago</span>
</div>
<h2 class="mvp-stand-title">IPPIS Lacks Flexibility To Address University Peculiarities – ASUU</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/10/24/our-loyalty-to-nigeria-non-negotiable-aregbesola/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="40816" data-permalink="https://leadership.ng/2018/02/07/gov-aregbesola-swears-389-new-councillors/gov-rauf-aregbesola/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?fit=740%2C353&amp;ssl=1" data-orig-size="740,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gov. Rauf Aregbesola" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?fit=600%2C286&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?resize=590%2C353&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="40816" data-permalink="https://leadership.ng/2018/02/07/gov-aregbesola-swears-389-new-councillors/gov-rauf-aregbesola/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?fit=740%2C353&amp;ssl=1" data-orig-size="740,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gov. Rauf Aregbesola" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?fit=600%2C286&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/02/561e99d5-gov.-rauf-aregbesola.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">40 mins ago</span>
</div>
<h2 class="mvp-stand-title">Our Loyalty To Nigeria, Non Negotiable &#8211; Aregbesola</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/10/24/facebook-reaffirms-commitment-to-combat-hate-speech-official/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="291" height="173" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?resize=291%2C173&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="53409" data-permalink="https://leadership.ng/2018/04/09/facebook-to-increase-transparency-amid-scandal/facebook/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?fit=291%2C173&amp;ssl=1" data-orig-size="291,173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Facebook" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?fit=291%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?fit=291%2C173&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?resize=291%2C173&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="53409" data-permalink="https://leadership.ng/2018/04/09/facebook-to-increase-transparency-amid-scandal/facebook/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?fit=291%2C173&amp;ssl=1" data-orig-size="291,173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Facebook" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?fit=291%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?fit=291%2C173&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/04/9105bcda-facebook.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">58 mins ago</span>
</div>
<h2 class="mvp-stand-title">Facebook Reaffirms Commitment To Combat Hate Speech &#8211; Official</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/10/24/technoserve-trains-processors-on-quality-control-in-food-fortification/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="195537" data-permalink="https://leadership.ng/2019/10/24/technoserve-trains-processors-on-quality-control-in-food-fortification/technoserve-trains-processors-on-quality-control-in-food-fortification/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TechnoServe Trains Processors On Quality Control In Food Fortification" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?zoom=2&amp;resize=400%2C240 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="195537" data-permalink="https://leadership.ng/2019/10/24/technoserve-trains-processors-on-quality-control-in-food-fortification/technoserve-trains-processors-on-quality-control-in-food-fortification/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TechnoServe Trains Processors On Quality Control In Food Fortification" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/TechnoServe-Trains-Processors-On-Quality-Control-In-Food-Fortification.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2 class="mvp-stand-title">TechnoServe Trains Processors On Quality Control In Food Fortification</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/10/24/efcc-arrests-2-brothers-8-other-suspects-in-ilorin-over-alleged-fraud/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="51128" data-permalink="https://leadership.ng/d3528af5-1669b272-efcc-jpg/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d3528af5-1669b272-efcc.jpg" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="51128" data-permalink="https://leadership.ng/d3528af5-1669b272-efcc-jpg/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d3528af5-1669b272-efcc.jpg" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/03/1669b272-efcc.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2 class="mvp-stand-title">EFCC Arrests 2 Brothers, 8 Other Suspects In Ilorin Over Alleged Fraud</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/10/24/2-of-3-polio-viruses-eradicated-in-historic-step-who/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="195532" data-permalink="https://leadership.ng/2019/10/24/2-of-3-polio-viruses-eradicated-in-historic-step-who/polio-vaccine/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="polio vaccine" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?zoom=2&amp;resize=400%2C240 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="195532" data-permalink="https://leadership.ng/2019/10/24/2-of-3-polio-viruses-eradicated-in-historic-step-who/polio-vaccine/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="polio vaccine" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/polio-vaccine.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">HEALTH</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2 class="mvp-stand-title">2 of 3 Polio Viruses Eradicated In ‘Historic’ Step – WHO</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-flex-side-wrap left relative">
<div class="mvp-flex-ad left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">MOST POPULAR</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://leadership.ng/2019/10/24/pmb-putin-seal-deal-on-refineries-ajaokuta-steel/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="195352" data-permalink="https://leadership.ng/2019/10/24/pmb-putin-seal-deal-on-refineries-ajaokuta-steel/buhari-and-putin/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?fit=514%2C369&amp;ssl=1" data-orig-size="514,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dotcom&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571888824&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari and Putin" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?fit=514%2C369&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?fit=514%2C369&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="195352" data-permalink="https://leadership.ng/2019/10/24/pmb-putin-seal-deal-on-refineries-ajaokuta-steel/buhari-and-putin/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?fit=514%2C369&amp;ssl=1" data-orig-size="514,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dotcom&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571888824&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari and Putin" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?fit=514%2C369&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?fit=514%2C369&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/10/Buhari-and-Putin.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">12 hours ago</span>
</div>
<p>PMB, Putin Seal Deal On Refineries, Ajaokuta Steel</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/10/24/issues-as-pdp-names-supreme-court-justices-to-sit-on-atikus-appeal/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="102160" data-permalink="https://leadership.ng/2018/10/13/atiku-not-a-threat-to-president-buharis-re-election-says-senatorial-candidate/buhari-atiku/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?fit=640%2C424&amp;ssl=1" data-orig-size="640,424" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-Atiku" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?fit=600%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="102160" data-permalink="https://leadership.ng/2018/10/13/atiku-not-a-threat-to-president-buharis-re-election-says-senatorial-candidate/buhari-atiku/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?fit=640%2C424&amp;ssl=1" data-orig-size="640,424" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-Atiku" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?fit=600%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/Buhari-Atiku.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">LAW</span><span class="mvp-cd-date left relative">11 hours ago</span>
</div>
<p>Issues As PDP Names Supreme Court Justices To Sit On Atiku’s Appeal</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/10/24/minimum-wage-fg-okays-april-18-for-take-off/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="129282" data-permalink="https://leadership.ng/2019/02/05/nlcs-national-conference-in-abuja-hosts-700-delegates/nlc-president/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?fit=760%2C506&amp;ssl=1" data-orig-size="760,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NLC-president" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="129282" data-permalink="https://leadership.ng/2019/02/05/nlcs-national-conference-in-abuja-hosts-700-delegates/nlc-president/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?fit=760%2C506&amp;ssl=1" data-orig-size="760,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NLC-president" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/02/NLC-president.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">12 hours ago</span>
</div>
<p>Minimum Wage: FG Okays April 18 For Take-off</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/10/24/boko-haram-appreciating-pmbs-courage/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="392" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?resize=392%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="66252" data-permalink="https://leadership.ng/2018/06/15/democracy-day-declaration-between-presidential-order-and-public-holidays-act/buhari-16/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?fit=392%2C279&amp;ssl=1" data-orig-size="392,279" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dickson Agbo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529081028&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BUHARI" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?fit=392%2C279&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?resize=392%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="66252" data-permalink="https://leadership.ng/2018/06/15/democracy-day-declaration-between-presidential-order-and-public-holidays-act/buhari-16/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?fit=392%2C279&amp;ssl=1" data-orig-size="392,279" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dickson Agbo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529081028&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BUHARI" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?fit=392%2C279&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/06/BUHARI.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">COLUMNS</span><span class="mvp-cd-date left relative">11 hours ago</span>
</div>
<p>Boko Haram: Appreciating PMB’s Courage</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/10/24/ngos-covert-agenda/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="32660" data-permalink="https://leadership.ng/2018/01/02/army-sets-free-700-farmers-fishermen-others-held-captive-boko-haram/nigerian-troops-in-actions/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?fit=500%2C375&amp;ssl=1" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigerian-Troops-in-actions" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?fit=500%2C375&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="32660" data-permalink="https://leadership.ng/2018/01/02/army-sets-free-700-farmers-fishermen-others-held-captive-boko-haram/nigerian-troops-in-actions/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?fit=500%2C375&amp;ssl=1" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigerian-Troops-in-actions" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?fit=500%2C375&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/01/Nigerian-Troops-in-actions.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">OPINION</span><span class="mvp-cd-date left relative">10 hours ago</span>
</div>
<p>NGOs&#8217; Covert Agenda</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/10/23/taraba-assembly-move-to-end-communal-clashes-other-criminal-activities/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="40526" data-permalink="https://leadership.ng/a78cf817-2104f372-gwamnan-jihar-taraba-darius-ishaku-jpg/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?fit=450%2C323&amp;ssl=1" data-orig-size="450,323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="a78cf817-2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?fit=450%2C323&amp;ssl=1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="40526" data-permalink="https://leadership.ng/a78cf817-2104f372-gwamnan-jihar-taraba-darius-ishaku-jpg/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?fit=450%2C323&amp;ssl=1" data-orig-size="450,323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="a78cf817-2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?fit=450%2C323&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/2104f372-gwamnan-jihar-taraba-darius-ishaku.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<p>Taraba Assembly Move To End Communal Clashes, Other Criminal Activities.</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/10/23/10-bag-first-class-as-kings-university-holds-maiden-convocation/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="graduating students" data-attachment-id="101591" data-permalink="https://leadership.ng/2018/10/11/convocation-ace-ondo-graduates-12628-in-4-years/graduating-students/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?fit=628%2C314&amp;ssl=1" data-orig-size="628,314" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Graduation caps thrown in the air&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;165798930&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="graduating students" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?fit=600%2C300&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="graduating students" data-attachment-id="101591" data-permalink="https://leadership.ng/2018/10/11/convocation-ace-ondo-graduates-12628-in-4-years/graduating-students/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?fit=628%2C314&amp;ssl=1" data-orig-size="628,314" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Graduation caps thrown in the air&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;165798930&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="graduating students" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?fit=600%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/10/graduating-students.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">22 hours ago</span>
</div>
<p>10 Bag First Class As Kings University Holds Maiden Convocation</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/10/24/nigeria-loses-15bn-to-tax-evasion-annually-firs/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="FIRS Executive Chairman, Babatunde Fowler" data-attachment-id="110547" data-permalink="https://leadership.ng/2018/11/09/firs-generates-n4-3trn-tax-revenue-from-jan-to-oct-fowler/firs-executive-chairman-babatunde-fowler/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?fit=860%2C485&amp;ssl=1" data-orig-size="860,485" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FIRS Executive Chairman, Babatunde Fowler" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?fit=600%2C338&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?zoom=2&amp;resize=400%2C240 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="FIRS Executive Chairman, Babatunde Fowler" data-attachment-id="110547" data-permalink="https://leadership.ng/2018/11/09/firs-generates-n4-3trn-tax-revenue-from-jan-to-oct-fowler/firs-executive-chairman-babatunde-fowler/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?fit=860%2C485&amp;ssl=1" data-orig-size="860,485" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FIRS Executive Chairman, Babatunde Fowler" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?fit=600%2C338&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/11/FIRS-Executive-Chairman-Babatunde-Fowler.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">COVER STORIES</span><span class="mvp-cd-date left relative">12 hours ago</span>
</div>
<p>Nigeria Loses $15bn To Tax Evasion Annually – FIRS</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div class="table content site-structure"><div class="row row-6"><div class="cell cell-1">
<ul> <li class="list-header"> <a href="https://leadership.ng/category/news/cover-stories/">Cover Stories</a></li></ul>
<ul><li class="list-header"><a href="https://leadership.ng/category/news/" class="list-header">Nigeria</a></li><li><a href="https://leadership.ng/category/news/education/">Education</a></li><li><a href="https://leadership.ng/category/news/metro/">Metro</a></li></ul>
<ul>
<li class="list-header"><a href="https://leadership.ng/category/news/world/" class="list-header">World</a></li>
<li><a href="https://leadership.ng/category/news/africa/">Africa</a></li><li><a href="https://leadership.ng/category/news/world/">World</a></li><li><a href="https://leadership.ng/category/news/health/">Health</a></li><li><a href="https://leadership.ng/category/news/law/">Law</a></li></ul>
<ul><li class="list-header"><a href="https://leadership.ng/category/politics/">Politics</a></li></ul>
</div>
<div class="cell cell-1">
<ul>
<li class="list-header"><a href="https://leadership.ng/category/opinion/" class="list-header">Opinion</a></li>
<li><a href="https://leadership.ng/category/opinion/">Editorial</a></li>
<li><a href="https://leadership.ng/contributors/">Contributors</a></li>
<li><a href="https://leadership.ng/category/opinion/columnists/">Columnists</a></li>
<li><a href="https://leadership.ng/category/opinion/cartoons/">Cartoons</a></li>
</ul>
<ul>
<li class="list-header"><a href="https://leadership.ng/category/columns/" class="list-header">Columnists</a></li>
<li><a href="https://leadership.ng/category/columns/monday-column/">Monday Column</a></li>
<li><a href="https://leadership.ng/category/columns/tuesday-column/">Tuesday Column</a></li>
<li><a href="https://leadership.ng/category/columns/wednesday-column/">Wednesday Column</a></li>
<li><a href="https://leadership.ng/category/columns/thursday-column/">Thursday Column</a></li>
<li><a href="https://leadership.ng/category/columns/friday-column/">Friday Column</a></li>
<li><a href="https://leadership.ng/category/columns/saturday-column/">Saturday Column</a></li>
<li><a href="https://leadership.ng/category/columns/sunday-column/">Sunday Column</a></li>
</ul>
</div>
<div class="cell cell-1">
<ul><li class="list-header"><a href="https://leadership.ng/category/business/" class="list-header">Business</a></li>
<li><a href="https://leadership.ng/category/business/aviation/">Aviation</a></li>
<li><a href="https://leadership.ng/category/business/banking-and-finance/">Banking & Finance</a></li>
<li><a href="https://leadership.ng/category/business/capital-market/">Capital Market</a></li>
<li><a href="https://leadership.ng/category/business/commerce-and-industry/">Commerce & Industry</a></li>
<li><a href="https://leadership.ng/category/business/energy/">Energy</a></li>
<li><a href="https://leadership.ng/category/business/mines-and-steel/">Mines & Steel</a></li>
<li><a href="https://leadership.ng/category/business/property/">Property</a></li>
</ul>
<ul>
<li class="list-header"><a href="https://leadership.ng/category/entertainment/" class="list-header">Entertainment</a></li>
<li><a href="https://leadership.ng/category/entertainment/music/">Music</a></li>
<li><a href="https://leadership.ng/category/entertainment/inside-nollywood/">Inside Nollywood</a></li>
<li><a href="https://leadership.ng/category/entertainment/movies/">Movies</a></li>
<li><a href="https://leadership.ng/category/entertainment/life-and-culture/">Life & Culture</a></li>
<li><a href="https://leadership.ng/category/entertainment/arts/">Arts</a></li>
<li><a href="https://leadership.ng/category/entertainment/kannywood/">Kannywood</a></li>
</ul></div>
<div class="cell cell-1">
<ul>
<li class="list-header"><a href="https://leadership.ng/category/sports/" class="list-header">Sports</a></li>
<li><a href="https://leadership.ng/category/sports/football/">Football</a></li>
<li><a href="https://leadership.ng/category/sports/boxing/">Boxing</a></li>
<li><a href="https://leadership.ng/category/sports/athletics/">Athletics</a></li>
<li><a href="https://leadership.ng/category/sports/athletics/">Athletics</a></li>
<li><a href="https://leadership.ng/category/sports/tennis/">Tennis</a></li>
<li><a href="https://leadership.ng/category/sports/other/">Other Sports</a></li>
</ul>
<ul><li class="list-header"><a href="#" class="list-header">Others</a></li>
<li><a href="https://leadership.ng/category/religion/">Religion</a></li><li>
<a href="https://leadership.ng/category/news/education/">Education</a></li>
<li><a href="https://leadership.ng/category/picture-stories/">Picture Stories</a></li>
<li><a href="https://leadership.ng/about-us/">About Us</a></li>
<li><a href="https://leadership.ng/advertise/">Advertise</a></li>
<li><a href="https://leadership.ng/contact/">Contact Us</a></li>
</ul>
</div>
<div class="cell cell-1">
<ul><li class="list-header"><a href="https://epaper.leadership.ng/" class="list-header">Leadership ePaper</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-sunday/">Leadership Sunday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-monday/">Leadership Monday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-tuesday/">Leadership Tuesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-wednesday/">Leadership Wednesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-thursday/">Leadership Thursday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-friday/">Leadership Friday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-saturday/">Leadership Saturday</a></li><li></ul></div>
<div class="cell cell-1">
<ul><li class="list-header">
<a href="https://epaper.leadership.ng/category/leadership-a-yau/" class="list-header">Leadership A Yau</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-sunday/">A Yau Sunday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-monday/">A Yau Monday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-tuesday/">A Yau Tuesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-wednesday/">A Yau Wednesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-thursday/">A Yau Thursday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-friday/">A Yau Friday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-saturday/">A Yau Saturday</a></li><li></ul><ul><li class="list-header"><a href="https://hausa.leadership.ng/">LEADERSHIP A YAU</a></li></ul></div></div></div>
<div class="ldndsclmr"><span style="text-align: left; font-size: 9px; color: #fff;"><strong>DISCLAIMER NOTICE: </strong> The ads and sponsored contents on this page are true to the best of our knowledge.<a href="https://leadership.ng/about-us/"> Leadership Group Limited</a> is not liable for any liability regarding the use of this information.<span style="text-align: left;"><strong> Contact: </strong><a href="/cdn-cgi/l/email-protection#4223263427303631022e2723262730312a2b326c2c25"><strong><span class="__cf_email__" data-cfemail="1c7d786a796e686f5c70797d78796e6f74756c32727b">[email&#160;protected]</span></strong></a></span></span></div>
<div id="mvp-foot-top" class="left relative">
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>© 2018 <a href="https://leadership.ng/">Leadership Newspaper Nigeria</a>. All Rights Reserved. </p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var ai_insert_6 = function(){
    ai_insert ('after', 'header', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IHN0eWxlPSIKICAgIGRpc3BsYXk6IGJsb2NrOwogICAgbWF4LXdpZHRoOiAxNjAwcHg7CiAgICBtYXgtaGVpZ2h0OiA5MHB4OwogICAgd2lkdGg6IDEwMCU7CiAgICBoZWlnaHQ6IDEwMCU7CiAgICBtYXJnaW46IGF1dG87CiAgICBwb3NpdGlvbjogZml4ZWQ7CiAgICB6LWluZGV4OiA5OTk5OTk5OTk7CiAgICBib3R0b206IDFweDsKICAgIGJhY2tncm91bmQ6IHRyYW5zcGFyZW50OwogICAgdGV4dC1hbGlnbjogY2VudGVyOyI+Cgo8ZGl2IHN0eWxlPSJkaXNwbGF5OiBibG9jazsgd2lkdGg6IGF1dG87bWFyZ2luOiBhdXRvOyBtYXgtaGVpZ2h0OiA5MHB4OyI+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcyI+PC9zY3JpcHQ+CjwhLS0gUmVzcG9uc2l2ZSBDb250ZW50IC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTpibG9jazsgbWF4LWhlaWdodDogOTBweDsiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi01MjI4NzgwNTQwODkxOTIxIgogICAgIGRhdGEtYWQtc2xvdD0iODI3MzA5NTI5MyIKICAgICBkYXRhLWFkLWZvcm1hdD0iYXV0byIKICAgICBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZT0idHJ1ZSI+PC9pbnM+CjxzY3JpcHQ+CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+PC9kaXY+Cg=='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_6 (); else document.addEventListener ('DOMContentLoaded', ai_insert_6);
</script>
<script>
  var ai_insert_7 = function(){
    ai_insert ('after', 'header', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTcgYWktdmlld3BvcnQtMiBhaS12aWV3cG9ydC0zJyBzdHlsZT0nbWFyZ2luOiA4cHggYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyBkaXNwbGF5OiBibG9jazsgY2xlYXI6IGJvdGg7Jz4KPGRpdiBzdHlsZT0iCiAgICBkaXNwbGF5OiBibG9jazsKICAgIHdpZHRoOiAxMDAlOyAKICAgIGhlaWdodDogNjBweDsKICAgIG1hcmdpbjogYXV0bzsKICAgIHBvc2l0aW9uOiBmaXhlZDsKICAgIHotaW5kZXg6IDk5OTk5OTk5OTsKICAgIGJvdHRvbTogMXB4OwogICAgYmFja2dyb3VuZDogI2ZmZjsKICAgIHRleHQtYWxpZ246IGNlbnRlcjsiPgo8ZGl2IHN0eWxlPSJkaXNwbGF5OiBibG9jazsgd2lkdGg6IDEwMCU7IGhlaWdodDogNjBweDsgdGV4dC1hbGlnbjogY2VudGVyOyBtYXJnaW46IGF1dG87Ij4KCjxzY3JpcHQgYXN5bmMgc3JjPSIvL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcyI+PC9zY3JpcHQ+CjwhLS0gNDY4Ynk2MCAtLT4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6aW5saW5lLWJsb2NrO3dpZHRoOjQ2OHB4O2hlaWdodDo2MHB4IgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItNTIyODc4MDU0MDg5MTkyMSIKICAgICBkYXRhLWFkLXNsb3Q9IjU4NjEyODUyODEiPjwvaW5zPgo8c2NyaXB0PgooYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4KPC9kaXY+CjwvZGl2PjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_7 (); else document.addEventListener ('DOMContentLoaded', ai_insert_7);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/leadership.ng\/2019\/10\/24\/12-days-at-uniabuja-teaching-hospital\/":195498};
	</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://leadership.ng/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://leadership.ng/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://leadership.ng/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://leadership.ng/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/mvpcustom.js?ver=5.2.4'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/retina.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/jquery.infinitescroll.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201943#ver=201943&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'70397369',post:'195498',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '195498' ]);
</script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5228780540891921",
    enable_page_level_ads: true
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-112037001-1');
</script>

</body>
</html>