	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://leadership.ng/xmlrpc.php"/>

		<title>Adamawa Govt Lauds NAF Support In Curbing COVID-19  &#8211; Leadership Newspaper</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Leadership Newspaper"/>
<meta property="og:url" content="https://leadership.ng/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/"/>
<meta property="og:title" content="Adamawa Govt Lauds NAF Support In Curbing COVID-19 "/>
<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2020/05/Governor-Ahmadu-Fintiri.jpg"/>
<meta property="article:section" content="News"/>
<meta property="og:description" content="By Hussaini HammangabdoGovernor Ahmadu Fintiri has lauded the commitment of the Nigeria Airforce (NAF), in providing health service deliver to contain COVID-19 in Adamawa state.Fintiri at a lunch in Yola Monday, with troops in the frontline in the fi"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://leadership.ng/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/"/>
<meta name="twitter:title" content="Adamawa Govt Lauds NAF Support In Curbing COVID-19 "/>
<meta name="twitter:description" content="By Hussaini HammangabdoGovernor Ahmadu Fintiri has lauded the commitment of the Nigeria Airforce (NAF), in providing health service deliver to contain COVID-19 in Adamawa state.Fintiri at a lunch in Yola Monday, with troops in the frontline in the fi"/>
<meta name="twitter:image" content="https://leadership.ng/wp-content/uploads/2020/05/Governor-Ahmadu-Fintiri.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Adamawa Govt Lauds NAF Support In Curbing COVID-19  Comments Feed" href="https://leadership.ng/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://leadership.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://leadership.ng/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ms-main-css'  href='https://leadership.ng/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://leadership.ng/wp-content/uploads/masterslider/custom.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400' type='text/css' media='all' />
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.15'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.15'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19: GMD Faults Claims On Research Funding' href='https://leadership.ng/2020/05/25/covid-19-gmd-faults-claims-on-research-funding/' />
<link rel='next' title='Leadership Is All About Compassion For The People &#8211; Kogi Gov ' href='https://leadership.ng/2020/05/25/leadership-is-all-about-compassion-for-the-people-kogi-gov/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://leadership.ng/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/" />
<link rel='shortlink' href='https://leadership.ng/?p=1770' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F&#038;format=xml" />
			<link rel="amphtml" href="https://leadership.ng/amp/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/"/>
			<script>var ms_grabbing_curosr='https://leadership.ng/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://leadership.ng/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://leadership.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/leadership.jpeg"
    },
    "url": "https:\/\/leadership.ng\/",
    "name": "Leadership Newspaper",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Leadership Newspaper",
    "alternateName": "",
    "url": "https:\/\/leadership.ng\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Adamawa Govt Lauds NAF Support In Curbing COVID-19\u00a0",
    "description": "By Hussaini HammangabdoGovernor Ahmadu Fintiri has lauded the commitment of the Nigeria Airforce (NAF), in providing health service deliver to contain COVID-19 in Adamawa state.Fintiri at a lunch in Yola Monday, with troops in the frontline in the fi",
    "datePublished": "2020-05-25",
    "dateModified": "2020-05-25",
    "author": {
        "@type": "Person",
        "@id": "#person-leadershipgroup",
        "name": "leadershipgroup"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/Governor-Ahmadu-Fintiri.jpg",
        "width": 399,
        "height": 400
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/leadership.ng\/2020\/05\/25\/adamawa-govt-lauds-naf-support-in-curbing-covid-19\/"
}</script>
<link rel='stylesheet' id='better-playlist' href='https://leadership.ng/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons' href='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter' href='https://leadership.ng/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather' href='https://leadership.ng/wp-content/plugins/better-weather/css/bw-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all' />
<link rel='stylesheet' id='better-reviews' href='https://leadership.ng/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blockquote-pack-pro' href='https://leadership.ng/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='financial-pack-pro' href='https://leadership.ng/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-pack' href='https://leadership.ng/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smart-lists-pack-pro' href='https://leadership.ng/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-embedder-pack-pro' href='https://leadership.ng/wp-content/plugins/wp-embedder-pack/assets/css/wpep.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo' href='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='https://leadership.ng/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='https://leadership.ng/wp-content/themes/publisher/style-7.6.2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-the-online-post' href='https://leadership.ng/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1590377137' href='https://leadership.ng/wp-content/bs-booster-cache/ad0b61bd71abc99699f0d288da17bce7.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2020/05/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2020/05/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://leadership.ng/wp-content/uploads/2020/05/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://leadership.ng/wp-content/uploads/2020/05/cropped-favicon-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.site-header .top-menu.menu>li>a[href*="login"], .topbar .topbar-sign-in {
	color: white !important;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-1770 single-format-standard _masterslider _msp_version_3.2.7 bs-theme bs-publisher bs-publisher-the-online-post active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-26 single-cat-26  wpb-js-composer js-comp-ver-5.7 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/LeadershipNGA" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/LeadershipNGA" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/leadership_newspaper" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Monday, May 25, 2020</span>
					</li>
					<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-189"><a href="https://epaper.leadership.ng/">Subscribe</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-188"><a href="https://epaper.leadership.ng/wp-login.php">Login</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://leadership.ng/" itemprop="url" rel="home">
					<img id="site-logo" src="https://leadership.ng/wp-content/uploads/2020/05/leadership.jpeg"
			     alt="Leadership.ng"  />

			<span class="site-title">Leadership.ng - </span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-164"><a href="https://leadership.ng/">News</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-346"><a href="https://leadership.ng/category/business/">Business</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-347"><a href="https://leadership.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-348"><a href="https://leadership.ng/category/politics/">Politics</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-349"><a href="https://leadership.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-350"><a href="https://leadership.ng/category/education/">Education</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32 better-anim-fade menu-item-353"><a href="https://leadership.ng/category/sports/">Sports</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-354"><a href="https://leadership.ng/category/health/">Health</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://leadership.ng">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://leadership.ng/" itemprop="url" rel="home">
											<img src="https://leadership.ng/wp-content/uploads/2020/05/leadership.jpeg"
						     alt="Leadership Newspaper"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://leadership.ng" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://leadership.ng/category/news/" ><span itemprop='name'>News</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Adamawa Govt Lauds NAF Support In Curbing COVID-19 </span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://leadership.ng/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-1770" class="post-1770 post type-post status-publish format-standard has-post-thumbnail  category-news single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Adamawa Govt Lauds NAF Support In Curbing COVID-19 </span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div><div class="post-meta single-post-meta">
			<a href="https://leadership.ng/author/leadershipgroup/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/692c56ff713cfc9978c0427e069f5e84?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>leadershipgroup</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-05-25T18:51:34+00:00">On <b>May 25, 2020</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="https://leadership.ng/wp-content/uploads/2020/05/Governor-Ahmadu-Fintiri.jpg"><img  alt="" data-src="https://leadership.ng/wp-content/uploads/2020/05/Governor-Ahmadu-Fintiri.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="https://leadership.ng/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Adamawa Govt Lauds NAF Support In Curbing COVID-19 &rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="1770"><i class="bf-icon  fa fa-eye"></i> <b class="number">212</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0 @LeadershipNGA&url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F&title=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0 %0A%0A https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F&media=https://leadership.ng/wp-content/uploads/2020/05/Governor-Ahmadu-Fintiri.jpg&description=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0&body=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p><strong>By Hussaini Hammangabdo</strong></p>
 <p>Governor Ahmadu Fintiri has lauded the commitment of the Nigeria Airforce (NAF), in providing health service deliver to contain COVID-19 in Adamawa state.</p>
 <p>Fintiri at a lunch in Yola Monday, with troops in the frontline in the fight against insurgency in the Northeast, said NAF supported the people of the state immensely in the area of security , education and  medical outreach where people with various ailments were treated free  both in rural and urban areas in the state.</p>
 <p>The lunch put together to celebrate with troops during Eid-El-Kabir Sallah celebration, was as usual, continuation of motivational drive to rejig the morale of troops in the region.</p>
 <p>Fintiri who was Guest of Honour at the event, was represented by Prof Mexwell Gidado, Chief of Staff Government House, also Commended the force for their role in sample collection and test of COVID-19, patients hitherto ,the approval of testing centre by the National Centre for Disease Control (NCDC), at the FMC-Yola in the state.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-1768 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Leadership Is All About Compassion For The People &#8211; Kogi Gov " data-src="https://leadership.ng/wp-content/uploads/2020/05/Kogi-State-governor-Alhaji-Yahaya-Bello-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Kogi-State-governor-Alhaji-Yahaya-Bello-86x64.jpg&quot;,&quot;210&quot;:&quot;Kogi-State-governor-Alhaji-Yahaya-Bello-210x136.jpg&quot;,&quot;772&quot;:&quot;Kogi-State-governor-Alhaji-Yahaya-Bello.jpg&quot;}}"						class="img-holder" href="https://leadership.ng/2020/05/25/leadership-is-all-about-compassion-for-the-people-kogi-gov/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/05/25/leadership-is-all-about-compassion-for-the-people-kogi-gov/" class="post-url post-title">
			Leadership Is All About Compassion For The People &#8211;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-05-25T19:01:54+00:00">May 25, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-1765 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COVID-19: GMD Faults Claims On Research Funding" data-src="https://leadership.ng/wp-content/uploads/2020/05/Coronavirus-Covid-19-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Coronavirus-Covid-19-86x64.jpg&quot;,&quot;210&quot;:&quot;Coronavirus-Covid-19-210x136.jpg&quot;,&quot;1800&quot;:&quot;Coronavirus-Covid-19.jpg&quot;}}"						class="img-holder" href="https://leadership.ng/2020/05/25/covid-19-gmd-faults-claims-on-research-funding/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/05/25/covid-19-gmd-faults-claims-on-research-funding/" class="post-url post-title">
			COVID-19: GMD Faults Claims On Research Funding		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-05-25T17:08:07+00:00">May 25, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-1764 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Children With Disabilities: NOA-FCT, BPW Begin Awareness Campaign" data-src="https://leadership.ng/wp-content/themes/publisher/images/default-thumb/publisher-tb1.png"						class="img-holder" href="https://leadership.ng/2020/05/25/children-with-disabilities-noa-fct-bpw-begin-awareness-campaign/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/05/25/children-with-disabilities-noa-fct-bpw-begin-awareness-campaign/" class="post-url post-title">
			Children With Disabilities: NOA-FCT, BPW Begin Awareness&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-05-25T17:05:33+00:00">May 25, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div> <p>&#8220;If not because of the role of NAF, perhaps people of Adamawa state, could have not sleep with two eyes close&#8221;.</p>
 <p>Earlier, the Chief of Air Staff (CAS), Air Marshal Sadique Abubakar, has reiterated the commitment of the force in ensuring the Northeast is total secured from the degraded Boko Haram insurgent in the region.</p>
 <p>The CAS, in continuation of motivational drive to boost the morale of troops in the Frontline during Eid-El-Fitr also lauded the C-in-C, President Muhammadu Buhari for providing the needed financial support to the force and as well fight against insurgency and other form of criminality in the country.</p>
 <p>The CAS, represented by Commander, 153 Base Services Group, Commodore Mohammed Yusuf, said NAF would continue to put in it&#8217;s best to ensure  people of Adamawa state and the region remain safe.</p>
 <p>&#8220;This gesture really shows that, our welfare and well-being is paramount to Mr President.</p>
 <p>&#8220;We want assure CAS that, we are committed to ensuring that our country is safe, so that people can go about normal life&#8221;. Commodore Mohammed added.</p>
<p>&nbsp;</p> 			</div>

						<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="https://leadership.ng/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Adamawa Govt Lauds NAF Support In Curbing COVID-19 &rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="1770"><i class="bf-icon  fa fa-eye"></i> <b class="number">212</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0 @LeadershipNGA&url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F&title=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0 %0A%0A https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F&media=https://leadership.ng/wp-content/uploads/2020/05/Governor-Ahmadu-Fintiri.jpg&description=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Adamawa+Govt+Lauds+NAF+Support+In+Curbing+COVID-19%C2%A0&body=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="https://leadership.ng/author/leadershipgroup/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/692c56ff713cfc9978c0427e069f5e84?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://leadership.ng/author/leadershipgroup/"><span class="post-author-name">leadershipgroup</span></a>

					<span class="title-counts">228 posts</span>
		
					<span class="title-counts">1 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="https://leadership.ng"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://leadership.ng/2020/05/25/covid-19-gmd-faults-claims-on-research-funding/" rel="prev">COVID-19: GMD Faults Claims On Research Funding</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://leadership.ng/2020/05/25/leadership-is-all-about-compassion-for-the-people-kogi-gov/" rel="next">Leadership Is All About Compassion For The People &#8211; Kogi Gov </a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_455268424_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_455268424_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_455268424_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_455268424_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-1768 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-26">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div>			<a  title="Leadership Is All About Compassion For The People &#8211; Kogi Gov " data-src="https://leadership.ng/wp-content/uploads/2020/05/Kogi-State-governor-Alhaji-Yahaya-Bello-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Kogi-State-governor-Alhaji-Yahaya-Bello-86x64.jpg&quot;,&quot;210&quot;:&quot;Kogi-State-governor-Alhaji-Yahaya-Bello-210x136.jpg&quot;,&quot;279&quot;:&quot;Kogi-State-governor-Alhaji-Yahaya-Bello-279x220.jpg&quot;,&quot;357&quot;:&quot;Kogi-State-governor-Alhaji-Yahaya-Bello-357x210.jpg&quot;,&quot;750&quot;:&quot;Kogi-State-governor-Alhaji-Yahaya-Bello-750x430.jpg&quot;,&quot;772&quot;:&quot;Kogi-State-governor-Alhaji-Yahaya-Bello.jpg&quot;}}"					class="img-holder" href="https://leadership.ng/2020/05/25/leadership-is-all-about-compassion-for-the-people-kogi-gov/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://leadership.ng/2020/05/25/leadership-is-all-about-compassion-for-the-people-kogi-gov/" title="Leadership Is All About Compassion For The People &#8211; Kogi Gov ">
			<span class="post-title">
				Leadership Is All About Compassion For The People &#8211; Kogi Gov 			</span>
	</a>
	</p></div>
</div >
<div  class="post-1765 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-26">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div>			<a  title="COVID-19: GMD Faults Claims On Research Funding" data-src="https://leadership.ng/wp-content/uploads/2020/05/Coronavirus-Covid-19-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Coronavirus-Covid-19-86x64.jpg&quot;,&quot;210&quot;:&quot;Coronavirus-Covid-19-210x136.jpg&quot;,&quot;279&quot;:&quot;Coronavirus-Covid-19-279x220.jpg&quot;,&quot;357&quot;:&quot;Coronavirus-Covid-19-357x210.jpg&quot;,&quot;750&quot;:&quot;Coronavirus-Covid-19-750x430.jpg&quot;,&quot;1800&quot;:&quot;Coronavirus-Covid-19.jpg&quot;}}"					class="img-holder" href="https://leadership.ng/2020/05/25/covid-19-gmd-faults-claims-on-research-funding/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://leadership.ng/2020/05/25/covid-19-gmd-faults-claims-on-research-funding/" title="COVID-19: GMD Faults Claims On Research Funding">
			<span class="post-title">
				COVID-19: GMD Faults Claims On Research Funding			</span>
	</a>
	</p></div>
</div >
<div  class="post-1764 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-26">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div>			<a  title="Children With Disabilities: NOA-FCT, BPW Begin Awareness Campaign" data-src="https://leadership.ng/wp-content/themes/publisher/images/default-thumb/publisher-sm.png"					class="img-holder" href="https://leadership.ng/2020/05/25/children-with-disabilities-noa-fct-bpw-begin-awareness-campaign/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://leadership.ng/2020/05/25/children-with-disabilities-noa-fct-bpw-begin-awareness-campaign/" title="Children With Disabilities: NOA-FCT, BPW Begin Awareness Campaign">
			<span class="post-title">
				Children With Disabilities: NOA-FCT, BPW Begin Awareness Campaign			</span>
	</a>
	</p></div>
</div >
<div  class="post-1758 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-26">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div>			<a  title="Lagos To Close Marine Beach Bridge For 5 Months" data-src="https://leadership.ng/wp-content/uploads/2020/05/Babajide-Sanwo-Olu-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Babajide-Sanwo-Olu-86x64.jpg&quot;,&quot;210&quot;:&quot;Babajide-Sanwo-Olu-210x136.jpg&quot;,&quot;279&quot;:&quot;Babajide-Sanwo-Olu-279x220.jpg&quot;,&quot;357&quot;:&quot;Babajide-Sanwo-Olu-357x210.jpg&quot;,&quot;750&quot;:&quot;Babajide-Sanwo-Olu-750x430.jpg&quot;,&quot;775&quot;:&quot;Babajide-Sanwo-Olu.jpg&quot;}}"					class="img-holder" href="https://leadership.ng/2020/05/25/lagos-to-close-marine-beach-bridge-for-5-months/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://leadership.ng/2020/05/25/lagos-to-close-marine-beach-bridge-for-5-months/" title="Lagos To Close Marine Beach Bridge For 5 Months">
			<span class="post-title">
				Lagos To Close Marine Beach Bridge For 5 Months			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_20809362 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[1770],"ignore_sticky_posts":1,"category__in":[26],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e6441ba","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="20809362"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="20809362" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_455268424_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_455268424_2">
			<script>var bs_deferred_loading_bsd_relatedposts_455268424_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"fae0fb3","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-1770" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://leadership.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1770' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	</aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/LeadershipNGA" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item google"> <a href = "https://plus.google.com/116030018206526131828" class="item-link" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-name" > Google+</span> <span class="item-title-join" > Join us on Google</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/LeadershipNGA" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/betterstu" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/leadership_newspaper" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s4"><span class="h-text">Get us</span></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-164"><a href="https://leadership.ng/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://leadership.ng/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="https://leadership.ng/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://leadership.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://leadership.ng/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://leadership.ng/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="https://leadership.ng/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://leadership.ng/category/health/">Health</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-4" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s4"><span class="h-text">Contact Us</span></div><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-150"><a href="https://leadership.ng/">News</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450"><a href="https://leadership.ng/category/business/">Business</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451"><a href="https://leadership.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452"><a href="https://leadership.ng/category/health/">Health</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://leadership.ng/category/sports/">Sports</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="https://leadership.ng/category/education/">Education</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://leadership.ng/category/politics/">Politics</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://leadership.ng/category/religion/">Religion</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-150"><a href="https://leadership.ng/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-450"><a href="https://leadership.ng/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-451"><a href="https://leadership.ng/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-452"><a href="https://leadership.ng/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32 better-anim-fade menu-item-453"><a href="https://leadership.ng/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-454"><a href="https://leadership.ng/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-455"><a href="https://leadership.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33 better-anim-fade menu-item-456"><a href="https://leadership.ng/category/religion/">Religion</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Leadership Newspaper. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>


			<style type="text/css" media="print">

				* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}
			</style>

			<div id="cpp-print-disabled" style="display: none;">
				You cannot print contents of this website.			</div>

			<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var betterReviewsLoc = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","cp":"\/"};
</script>
<script>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script>
var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["leadership.ng"],""],"opt-3":["message","Iframe requests are blocked.",""]};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"full-width"},"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://leadership.ng">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_24014_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://leadership.ng/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_24014_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_24014_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://leadership.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fleadership.ng%2F2020%2F05%2F25%2Fadamawa-govt-lauds-naf-support-in-curbing-covid-19%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_24014_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://leadership.ng/2020/05/25/adamawa-govt-lauds-naf-support-in-curbing-covid-19/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_24014_lostpasswordform"
					      action="https://leadership.ng/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://leadership.ng/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' async="async" src='https://leadership.ng/wp-content/bs-booster-cache/49ec3e83b19d8f2a367648bbe4c39275.js?ver=5.4.1'></script>

<script>
var dtkmbjsnh=function(a){"use strict";return{init:function(){0==dtkmbjsnh.ads_state()&&dtkmbjsnh.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".dtkmbjsnh-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://leadership.ng/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){dtkmbjsnh.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = '';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = '';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->

</body>
</html>