	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://leadership.ng/xmlrpc.php"/>

		<title>Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms &#8211; Leadership Newspaper</title>

<!-- Open Graph Meta Tags generated by Blog2Social 631 - https://www.blog2social.com -->
<meta property="og:title" content="Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="https://leadership.ng/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/"/>
<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 631 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 631 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo.png"/>
<!-- Twitter Card generated by Blog2Social 631 - https://www.blog2social.com -->
<meta name="author" content="leadershipgroup"/>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Leadership Newspaper"/>
<meta property="og:url" content="https://leadership.ng/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/"/>
<meta property="og:title" content="Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms"/>
<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo.png"/>
<meta property="article:section" content="News"/>
<meta property="og:description" content="By Patrick OchogaThe consensus candidacy of Pastor Osagie Ize- Iyamu, Edo faction of the All Progressive Congress, APC, loyal  to Comrade Adams Oshiomhole  against Governor Godwin Obaseki, has collapsed, as members of the consensus group have jilted "/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://leadership.ng/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/"/>
<meta name="twitter:title" content="Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms"/>
<meta name="twitter:description" content="By Patrick OchogaThe consensus candidacy of Pastor Osagie Ize- Iyamu, Edo faction of the All Progressive Congress, APC, loyal  to Comrade Adams Oshiomhole  against Governor Godwin Obaseki, has collapsed, as members of the consensus group have jilted "/>
<meta name="twitter:image" content="https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo.png"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms Comments Feed" href="https://leadership.ng/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='embed-pdf-viewer-css'  href='https://leadership.ng/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?ver=5.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://leadership.ng/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://leadership.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://leadership.ng/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ms-main-css'  href='https://leadership.ng/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://leadership.ng/wp-content/uploads/masterslider/custom.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400%7COpen+Sans+Condensed:700' type='text/css' media='all' />
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.15'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.15'></script>
<![endif]-->
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=1.6.22'></script>
<link rel='https://api.w.org/' href='https://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nigeria Yet To Reach ‘Peak’ Of COVID-19 Cases – PTF' href='https://leadership.ng/2020/06/01/nigeria-yet-to-reach-peak-of-covid-19-cases-ptf/' />
<link rel='next' title='COVID-19: FG Lifts Ban On Religious Gathering, Shortens Curfew' href='https://leadership.ng/2020/06/01/covid-19-fg-lifts-ban-on-religious-gathering-shortens-curfew/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://leadership.ng/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/" />
<link rel='shortlink' href='https://leadership.ng/?p=2742' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F&#038;format=xml" />
			<link rel="amphtml" href="https://leadership.ng/amp/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/"/>
			<script>var ms_grabbing_curosr='https://leadership.ng/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://leadership.ng/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://leadership.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/leadership.jpeg"
    },
    "url": "https:\/\/leadership.ng\/",
    "name": "Leadership Newspaper",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Leadership Newspaper",
    "alternateName": "",
    "url": "https:\/\/leadership.ng\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms",
    "description": "By Patrick OchogaThe consensus candidacy of Pastor Osagie Ize- Iyamu, Edo faction of the All Progressive Congress, APC, loyal\u00a0 to Comrade Adams Oshiomhole\u00a0 against Governor Godwin Obaseki, has collapsed, as members of the consensus group have jilted ",
    "datePublished": "2020-06-01",
    "dateModified": "2020-06-01",
    "author": {
        "@type": "Person",
        "@id": "#person-leadershipgroup",
        "name": "leadershipgroup"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/All-Progressives-Congress-APC-logo.png",
        "width": 300,
        "height": 270
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/leadership.ng\/2020\/06\/01\/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms\/"
}</script>
<link rel='stylesheet' id='better-playlist' href='https://leadership.ng/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons' href='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter' href='https://leadership.ng/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather' href='https://leadership.ng/wp-content/plugins/better-weather/css/bw-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all' />
<link rel='stylesheet' id='better-reviews' href='https://leadership.ng/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blockquote-pack-pro' href='https://leadership.ng/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='financial-pack-pro' href='https://leadership.ng/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-pack' href='https://leadership.ng/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smart-lists-pack-pro' href='https://leadership.ng/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-embedder-pack-pro' href='https://leadership.ng/wp-content/plugins/wp-embedder-pack/assets/css/wpep.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo' href='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='https://leadership.ng/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='https://leadership.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='https://leadership.ng/wp-content/themes/publisher/style-7.6.2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-the-online-post' href='https://leadership.ng/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1590930764' href='https://leadership.ng/wp-content/bs-booster-cache/b74d73f6ddb56cfdfeed15191e779662.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2020/05/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2020/05/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://leadership.ng/wp-content/uploads/2020/05/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://leadership.ng/wp-content/uploads/2020/05/cropped-favicon-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.site-header .top-menu.menu>li>a[href*="accou"], .topbar .topbar-sign-in {
	color: white !important;
}
.highlight1{
	background-color:black !important;
}
.switcher.notranslate {
    margin: 5px;
	border-radius: 15px;
}
.bs-shortcode.bs-heading-shortcode {
    background-color: #f8f8f8;
    padding: 2px;
    border: none !important;
    box-shadow: none;
    margin-bottom: 2px;
}
.vc_btn3-container.vc_btn3-center .vc_btn3-block.vc_btn3-size-sm{
    background-color: #e62422;
    color: #ffffff;
    font-weight: 700;
    font-size: 16px;
}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-2742 single-format-standard _masterslider _msp_version_3.2.7 bs-theme bs-publisher bs-publisher-the-online-post active-light-box ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-26 single-cat-26  wpb-js-composer js-comp-ver-5.7 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://leadership.ng/">
							<img src="https://leadership.ng/wp-content/uploads/2020/05/leadership.jpeg"
							     alt="Leadership NewsPaper">
						</a>
					</div>
										<div class="site-name">Leadership NewsPaper</div>
									<div class="site-description">Nigeria's Most Influential Newspaper</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://leadership.ng">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
							<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/LeadershipNGA" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/LeadershipNGA" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/116030018206526131828" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/betterstu" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/leadership_newspaper" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/LeadershipNGA" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/LeadershipNGA" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/leadership_newspaper" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Monday, June 1, 2020</span>
					</li>
					<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-189"><a href="https://epaper.leadership.ng/index2.php">Subscribe</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-188"><a href="https://epaper.leadership.ng/my-account">Login</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//leadership.ng/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//leadership.ng/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//leadership.ng/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//leadership.ng/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/fr-qc.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/es-mx.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//leadership.ng/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="yo" /> Yoruba</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></li>			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://leadership.ng/" itemprop="url" rel="home">
					<img id="site-logo" src="https://leadership.ng/wp-content/uploads/2020/05/leadership.jpeg"
			     alt="Leadership.ng"  />

			<span class="site-title">Leadership.ng - </span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-2040" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-nav_menu menu-item-has-children hidden-sm hidden-xs better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-5-column menu-item-2040"><a href="https://leadership.ng/?taxonomy=nav_menu&#038;term=menu-sections"><i class="bf-icon  fa fa-bars"></i>Menu Sections</a>
<!-- Mega Menu Start -->
<div class="mega-menu mega-type-link">
		<div class="content-wrap">
		<ul class="mega-links columns-5">
				<li id="menu-item-2047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-2047"><a href="https://leadership.ng/category/business/">Business</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-80 better-anim-fade menu-item-2048"><a href="https://leadership.ng/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-81 better-anim-fade menu-item-2049"><a href="https://leadership.ng/category/business/banking_and_finance/">Banking and Finance</a></li>
	<li id="menu-item-2050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-82 better-anim-fade menu-item-2050"><a href="https://leadership.ng/category/business/capital_market/">Capital Market</a></li>
	<li id="menu-item-2051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-2051"><a href="https://leadership.ng/category/business/commerce_and_industry/">Commerce and Industry</a></li>
	<li id="menu-item-2052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-84 better-anim-fade menu-item-2052"><a href="https://leadership.ng/category/business/energy/">Energy</a></li>
	<li id="menu-item-2053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-85 better-anim-fade menu-item-2053"><a href="https://leadership.ng/category/business/mines_and_steel/">Mines and Steel</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-35 better-anim-fade menu-item-2054"><a href="https://leadership.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-100 better-anim-fade menu-item-2055"><a href="https://leadership.ng/category/entertainment/arts/">Arts</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-101 better-anim-fade menu-item-2056"><a href="https://leadership.ng/category/entertainment/life-and-culture/">Life and Culture</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-26 better-anim-fade menu-item-2057"><a href="https://leadership.ng/category/news/">News</a></li>
	<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-75 better-anim-fade menu-item-2058"><a href="https://leadership.ng/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-73 better-anim-fade menu-item-2059"><a href="https://leadership.ng/category/news/crime/">Crime</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-2060"><a href="https://leadership.ng/category/news/education/">Education</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-2061"><a href="https://leadership.ng/category/news/health/">Health</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-77 better-anim-fade menu-item-2062"><a href="https://leadership.ng/category/news/labour-matters/">Labour Matters</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-76 better-anim-fade menu-item-2063"><a href="https://leadership.ng/category/news/science-and-tech/">Science and Tech</a></li>
	<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-2064"><a href="https://leadership.ng/category/politics/">Politics</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-113 better-anim-fade menu-item-2065"><a href="https://leadership.ng/category/sponsored-posts/">Sponsored Posts</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32 better-anim-fade menu-item-2066"><a href="https://leadership.ng/category/sports/">Sports</a></li>
		</ul>
	</div>
</div>


<!-- Mega Menu End -->
</li>
<li id="menu-item-1920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-1920"><a href="https://leadership.ng/">Home</a></li>
<li id="menu-item-1922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-26 better-anim-fade menu-item-1922"><a href="https://leadership.ng/category/news/">News</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-348"><a href="https://leadership.ng/category/politics/">Politics</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-346"><a href="https://leadership.ng/category/business/">Business</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32 better-anim-fade menu-item-353"><a href="https://leadership.ng/category/sports/">Sports</a></li>
<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-1925"><a href="https://leadership.ng/category/features/">Features</a></li>
<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-35 better-anim-fade menu-item-1926"><a href="https://leadership.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-347"><a href="https://leadership.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-349"><a href="https://leadership.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-1927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-36 better-anim-fade menu-item-1927"><a href="https://leadership.ng/category/columns/">Columns</a></li>
<li id="menu-item-1928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33 better-anim-fade menu-item-1928"><a href="https://leadership.ng/category/religion/">Religion</a></li>
<li id="menu-item-1931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-112 better-anim-fade menu-item-1931"><a href="https://leadership.ng/category/videos/">Videos</a></li>
<li id="menu-item-1929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-113 better-anim-fade menu-item-1929"><a href="https://leadership.ng/category/sponsored-posts/">Sponsored Posts</a></li>
<li id="menu-item-1930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-114 better-anim-fade menu-item-1930"><a href="https://leadership.ng/category/photo-gallery/">Photo Gallery</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://leadership.ng">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://leadership.ng/" itemprop="url" rel="home">
											<img src="https://leadership.ng/wp-content/uploads/2020/05/leadership.jpeg"
						     alt="Leadership Newspaper"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://leadership.ng" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://leadership.ng/category/news/" ><span itemprop='name'>News</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://leadership.ng/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-2742" class="post-2742 post type-post status-publish format-standard has-post-thumbnail  category-news single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div><div class="post-meta single-post-meta">
			<a href="https://leadership.ng/author/leadershipgroup/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/692c56ff713cfc9978c0427e069f5e84?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>leadershipgroup</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-06-01T20:10:59+00:00">On <b>Jun 1, 2020</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo.png"><img  alt="" data-src="https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo.png">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="https://leadership.ng/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="2742"><i class="bf-icon  fa fa-eye"></i> <b class="number">206</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms @LeadershipNGA&url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F&title=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms %0A%0A https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F&media=https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo.png&description=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms&body=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p><strong>By Patrick Ochoga</strong></p>
 <p>The consensus candidacy of Pastor Osagie Ize- Iyamu, Edo faction of the All Progressive Congress, APC, loyal  to Comrade Adams Oshiomhole  against Governor Godwin Obaseki, has collapsed, as members of the consensus group have jilted the agreement and purchased Expression of Interest forms to contest in the All Progressives Congress (APC) primary election scheduled for June 22, 2020.</p>
 <p>As at the last check, the aspirants who are members of the Edo People&#8217;s Movement, EPM who have purchased the forms include former Deputy Governor, Dr. Pius Odubu; former Minister of State for Works, Mr. Chris Ogiemwonyi, and former Chairman, Oredo Local Government Area (LGA), Hon. Osaro Obaze.</p>
 <p>The last minutes move is said to have rubbished months of horse-trading among members of the group, who had formed a factional structure to destabilise the APC in the state. After series of back and forth among their ranks, the group had settled on the choice of Pastor Ize-Iyamu, who was consequently announced as its consensus candidate resulting in the procurement of a waiver for him from the party’s National Working Committee (NWC).</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-2746 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="APC NWC Approves Direct Primaries For Edo Election" data-src="https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;All-Progressives-Congress-APC-logo-86x64.png&quot;,&quot;210&quot;:&quot;All-Progressives-Congress-APC-logo-210x136.png&quot;,&quot;300&quot;:&quot;All-Progressives-Congress-APC-logo.png&quot;}}"						class="img-holder" href="https://leadership.ng/2020/06/01/apc-nwc-approves-direct-primaries-for-edo-election/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/06/01/apc-nwc-approves-direct-primaries-for-edo-election/" class="post-url post-title">
			APC NWC Approves Direct Primaries For Edo Election		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-01T20:25:37+00:00">Jun 1, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-2743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COVID-19: FG Lifts Ban On Religious Gathering, Shortens Curfew" data-src="https://leadership.ng/wp-content/uploads/2020/06/Boss-Mustapha-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Boss-Mustapha-86x64.jpeg&quot;,&quot;210&quot;:&quot;Boss-Mustapha-210x136.jpeg&quot;,&quot;653&quot;:&quot;Boss-Mustapha.jpeg&quot;}}"						class="img-holder" href="https://leadership.ng/2020/06/01/covid-19-fg-lifts-ban-on-religious-gathering-shortens-curfew/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/06/01/covid-19-fg-lifts-ban-on-religious-gathering-shortens-curfew/" class="post-url post-title">
			COVID-19: FG Lifts Ban On Religious Gathering, Shortens&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-01T20:21:25+00:00">Jun 1, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-2736 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Nigeria Yet To Reach ‘Peak’ Of COVID-19 Cases – PTF" data-src="https://leadership.ng/wp-content/uploads/2020/05/Coronavirus-Covid-19-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Coronavirus-Covid-19-86x64.jpg&quot;,&quot;210&quot;:&quot;Coronavirus-Covid-19-210x136.jpg&quot;,&quot;1800&quot;:&quot;Coronavirus-Covid-19.jpg&quot;}}"						class="img-holder" href="https://leadership.ng/2020/06/01/nigeria-yet-to-reach-peak-of-covid-19-cases-ptf/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/06/01/nigeria-yet-to-reach-peak-of-covid-19-cases-ptf/" class="post-url post-title">
			Nigeria Yet To Reach ‘Peak’ Of COVID-19 Cases – PTF		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-01T17:40:53+00:00">Jun 1, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div> <p>A source close to EPM said the move by Odubu and others have shattered the agreement reached to join forces among them to oust the governor, lamenting that the new turn of events would whittle the strength of the group to fight as a united front.</p>
 <p>According to the source, “All is not well in their rank as I speak to you. There are pictures flying around on social media that Dr. Odubu, Hon. Obaze and Mr. Ogiemwonyi have picked forms. Odubu, few days ago, congratulated Pastor Ize-Iyamu and vowed to mobilise resources to work for him across the wards in the state. But this new twist is unnerving. All is not well, I bet you.”</p>
 <p>Another source said the development may be a fallout of the meeting between the Progressives Governors Forum (PGF) led by Governor Abubakar Bagudu of Kebbi State to the National Leader of the APC, Bola Tinubu in Lagos.</p>
 <p>He said, “It may have happened that Pastor Ize-Iyamu may have not really been a favoured candidate as has been canvassed all along. The meeting with Tinubu may have put a lie to Pastor Ize-Iyamu&#8217;s grandstanding. So, we are very wary of what might happen in the coming days. This is surely the end of the EPM as we know it.”</p>
<p>&nbsp;</p> 			</div>

						<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="https://leadership.ng/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Edo 2020: Crack Over APC Consensus Candidacy As Ogiemwonyi, Odubu, Obaze Picks Nomination Forms&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="2742"><i class="bf-icon  fa fa-eye"></i> <b class="number">206</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms @LeadershipNGA&url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F&title=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms %0A%0A https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F&media=https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo.png&description=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Edo+2020%3A+Crack+Over+APC+Consensus+Candidacy+As+Ogiemwonyi%2C+Odubu%2C+Obaze+Picks+Nomination+Forms&body=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="https://leadership.ng/author/leadershipgroup/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/692c56ff713cfc9978c0427e069f5e84?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://leadership.ng/author/leadershipgroup/"><span class="post-author-name">leadershipgroup</span></a>

					<span class="title-counts">297 posts</span>
		
					<span class="title-counts">1 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="https://leadership.ng"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://leadership.ng/2020/06/01/nigeria-yet-to-reach-peak-of-covid-19-cases-ptf/" rel="prev">Nigeria Yet To Reach ‘Peak’ Of COVID-19 Cases – PTF</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://leadership.ng/2020/06/01/covid-19-fg-lifts-ban-on-religious-gathering-shortens-curfew/" rel="next">COVID-19: FG Lifts Ban On Religious Gathering, Shortens Curfew</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_800177004_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_800177004_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_800177004_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_800177004_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-2746 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-26">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div>			<a  title="APC NWC Approves Direct Primaries For Edo Election" data-src="https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;All-Progressives-Congress-APC-logo-86x64.png&quot;,&quot;210&quot;:&quot;All-Progressives-Congress-APC-logo-210x136.png&quot;,&quot;279&quot;:&quot;All-Progressives-Congress-APC-logo-279x220.png&quot;,&quot;300&quot;:&quot;All-Progressives-Congress-APC-logo.png&quot;}}"					class="img-holder" href="https://leadership.ng/2020/06/01/apc-nwc-approves-direct-primaries-for-edo-election/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://leadership.ng/2020/06/01/apc-nwc-approves-direct-primaries-for-edo-election/" title="APC NWC Approves Direct Primaries For Edo Election">
			<span class="post-title">
				APC NWC Approves Direct Primaries For Edo Election			</span>
	</a>
	</p></div>
</div >
<div  class="post-2743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-26">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div>			<a  title="COVID-19: FG Lifts Ban On Religious Gathering, Shortens Curfew" data-src="https://leadership.ng/wp-content/uploads/2020/06/Boss-Mustapha-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Boss-Mustapha-86x64.jpeg&quot;,&quot;210&quot;:&quot;Boss-Mustapha-210x136.jpeg&quot;,&quot;279&quot;:&quot;Boss-Mustapha-279x220.jpeg&quot;,&quot;357&quot;:&quot;Boss-Mustapha-357x210.jpeg&quot;,&quot;653&quot;:&quot;Boss-Mustapha.jpeg&quot;}}"					class="img-holder" href="https://leadership.ng/2020/06/01/covid-19-fg-lifts-ban-on-religious-gathering-shortens-curfew/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://leadership.ng/2020/06/01/covid-19-fg-lifts-ban-on-religious-gathering-shortens-curfew/" title="COVID-19: FG Lifts Ban On Religious Gathering, Shortens Curfew">
			<span class="post-title">
				COVID-19: FG Lifts Ban On Religious Gathering, Shortens Curfew			</span>
	</a>
	</p></div>
</div >
<div  class="post-2736 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-26">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div>			<a  title="Nigeria Yet To Reach ‘Peak’ Of COVID-19 Cases – PTF" data-src="https://leadership.ng/wp-content/uploads/2020/05/Coronavirus-Covid-19-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Coronavirus-Covid-19-86x64.jpg&quot;,&quot;210&quot;:&quot;Coronavirus-Covid-19-210x136.jpg&quot;,&quot;279&quot;:&quot;Coronavirus-Covid-19-279x220.jpg&quot;,&quot;357&quot;:&quot;Coronavirus-Covid-19-357x210.jpg&quot;,&quot;750&quot;:&quot;Coronavirus-Covid-19-750x430.jpg&quot;,&quot;1800&quot;:&quot;Coronavirus-Covid-19.jpg&quot;}}"					class="img-holder" href="https://leadership.ng/2020/06/01/nigeria-yet-to-reach-peak-of-covid-19-cases-ptf/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://leadership.ng/2020/06/01/nigeria-yet-to-reach-peak-of-covid-19-cases-ptf/" title="Nigeria Yet To Reach ‘Peak’ Of COVID-19 Cases – PTF">
			<span class="post-title">
				Nigeria Yet To Reach ‘Peak’ Of COVID-19 Cases – PTF			</span>
	</a>
	</p></div>
</div >
<div  class="post-2731 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-26">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-26"><a href="https://leadership.ng/category/news/">News</a></span></div>			<a  title="NLC Backs Autonomy For State Judiciary, Legislature " data-src="https://leadership.ng/wp-content/uploads/2020/05/Comrade-Ayuba-Wabba-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Comrade-Ayuba-Wabba-86x64.jpeg&quot;,&quot;210&quot;:&quot;Comrade-Ayuba-Wabba-210x136.jpeg&quot;,&quot;279&quot;:&quot;Comrade-Ayuba-Wabba-279x220.jpeg&quot;,&quot;357&quot;:&quot;Comrade-Ayuba-Wabba-357x210.jpeg&quot;,&quot;460&quot;:&quot;Comrade-Ayuba-Wabba.jpeg&quot;}}"					class="img-holder" href="https://leadership.ng/2020/06/01/nlc-backs-autonomy-for-state-judiciary-legislature/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://leadership.ng/2020/06/01/nlc-backs-autonomy-for-state-judiciary-legislature/" title="NLC Backs Autonomy For State Judiciary, Legislature ">
			<span class="post-title">
				NLC Backs Autonomy For State Judiciary, Legislature 			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1888894857 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[2742],"ignore_sticky_posts":1,"category__in":[26],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"33f7af0","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1888894857"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1888894857" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_800177004_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_800177004_2">
			<script>var bs_deferred_loading_bsd_relatedposts_800177004_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"fae0fb3","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-2742" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://leadership.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2742' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	</aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="350"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-2746 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="APC NWC Approves Direct Primaries For Edo Election" data-src="https://leadership.ng/wp-content/uploads/2020/05/All-Progressives-Congress-APC-logo-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;All-Progressives-Congress-APC-logo-86x64.png&quot;,&quot;210&quot;:&quot;All-Progressives-Congress-APC-logo-210x136.png&quot;,&quot;300&quot;:&quot;All-Progressives-Congress-APC-logo.png&quot;}}"						class="img-holder" href="https://leadership.ng/2020/06/01/apc-nwc-approves-direct-primaries-for-edo-election/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/06/01/apc-nwc-approves-direct-primaries-for-edo-election/" class="post-url post-title">
			APC NWC Approves Direct Primaries For Edo Election		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-01T20:25:37+00:00">Jun 1, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-2743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COVID-19: FG Lifts Ban On Religious Gathering, Shortens Curfew" data-src="https://leadership.ng/wp-content/uploads/2020/06/Boss-Mustapha-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Boss-Mustapha-86x64.jpeg&quot;,&quot;210&quot;:&quot;Boss-Mustapha-210x136.jpeg&quot;,&quot;653&quot;:&quot;Boss-Mustapha.jpeg&quot;}}"						class="img-holder" href="https://leadership.ng/2020/06/01/covid-19-fg-lifts-ban-on-religious-gathering-shortens-curfew/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/06/01/covid-19-fg-lifts-ban-on-religious-gathering-shortens-curfew/" class="post-url post-title">
			COVID-19: FG Lifts Ban On Religious Gathering, Shortens&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-01T20:21:25+00:00">Jun 1, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-2736 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Nigeria Yet To Reach ‘Peak’ Of COVID-19 Cases – PTF" data-src="https://leadership.ng/wp-content/uploads/2020/05/Coronavirus-Covid-19-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Coronavirus-Covid-19-86x64.jpg&quot;,&quot;210&quot;:&quot;Coronavirus-Covid-19-210x136.jpg&quot;,&quot;1800&quot;:&quot;Coronavirus-Covid-19.jpg&quot;}}"						class="img-holder" href="https://leadership.ng/2020/06/01/nigeria-yet-to-reach-peak-of-covid-19-cases-ptf/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/06/01/nigeria-yet-to-reach-peak-of-covid-19-cases-ptf/" class="post-url post-title">
			Nigeria Yet To Reach ‘Peak’ Of COVID-19 Cases – PTF		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-01T17:40:53+00:00">Jun 1, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-2731 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="NLC Backs Autonomy For State Judiciary, Legislature " data-src="https://leadership.ng/wp-content/uploads/2020/05/Comrade-Ayuba-Wabba-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Comrade-Ayuba-Wabba-86x64.jpeg&quot;,&quot;210&quot;:&quot;Comrade-Ayuba-Wabba-210x136.jpeg&quot;,&quot;460&quot;:&quot;Comrade-Ayuba-Wabba.jpeg&quot;}}"						class="img-holder" href="https://leadership.ng/2020/06/01/nlc-backs-autonomy-for-state-judiciary-legislature/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/06/01/nlc-backs-autonomy-for-state-judiciary-legislature/" class="post-url post-title">
			NLC Backs Autonomy For State Judiciary, Legislature 		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-01T16:08:46+00:00">Jun 1, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-2729 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-26">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COVID-19: Adamawa Records 4 Death, Tests 326 Samples" data-src="https://leadership.ng/wp-content/uploads/2020/05/coronavirus-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/leadership.ng\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;coronavirus-86x64.jpg&quot;,&quot;210&quot;:&quot;coronavirus-210x136.jpg&quot;,&quot;1200&quot;:&quot;coronavirus.jpg&quot;}}"						class="img-holder" href="https://leadership.ng/2020/06/01/covid-19-adamawa-records-4-death-tests-326-samples/"></a>
							</div>
		<p class="title">		<a href="https://leadership.ng/2020/06/01/covid-19-adamawa-records-4-death-tests-326-samples/" class="post-url post-title">
			COVID-19: Adamawa Records 4 Death, Tests 326 Samples		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-01T16:01:54+00:00">Jun 1, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1060291536 = '{"query":{"count":5,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"5","post__not_in":[2742],"ignore_sticky_posts":1,"category__in":[26],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":5}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ae72cf4"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1060291536"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1060291536" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 98</span>
			</div></div>		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/LeadershipNGA" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item google"> <a href = "https://plus.google.com/116030018206526131828" class="item-link" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-name" > Google+</span> <span class="item-title-join" > Join us on Google</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/LeadershipNGA" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/betterstu" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/leadership_newspaper" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-150"><a href="https://leadership.ng/">News</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-450"><a href="https://leadership.ng/category/business/">Business</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-451"><a href="https://leadership.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-452"><a href="https://leadership.ng/category/news/health/">Health</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32 better-anim-fade menu-item-453"><a href="https://leadership.ng/category/sports/">Sports</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-454"><a href="https://leadership.ng/category/news/education/">Education</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-455"><a href="https://leadership.ng/category/politics/">Politics</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33 better-anim-fade menu-item-456"><a href="https://leadership.ng/category/religion/">Religion</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Leadership Newspaper. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var betterReviewsLoc = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","cp":"\/"};
</script>
<script>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"full-width"},"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://leadership.ng">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_88266_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://leadership.ng/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_88266_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_88266_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://leadership.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fleadership.ng%2F2020%2F06%2F01%2Fedo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_88266_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://leadership.ng/2020/06/01/edo-2020-crack-over-apc-consensus-candidacy-as-ogiemwonyi-odubu-obaze-picks-nomination-forms/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_88266_lostpasswordform"
					      action="https://leadership.ng/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://leadership.ng/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' async="async" src='https://leadership.ng/wp-content/bs-booster-cache/3c6d14b4698f3411a9ce2503634c8fcf.js?ver=5.4.1'></script>

<script>
var dtkmbjsnh=function(a){"use strict";return{init:function(){0==dtkmbjsnh.ads_state()&&dtkmbjsnh.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".dtkmbjsnh-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://leadership.ng/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){dtkmbjsnh.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = '';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = '';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->

</body>
</html>