<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://leadership.ng/xmlrpc.php" />
    <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/leadership.ng\/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><meta name="theme-color" content="#ed1c24">
             <meta name="msapplication-navbutton-color" content="#ed1c24">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ed1c24">			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BREAKING: APC NEC Extends Buni-led Caretaker C&#039;tee  By 6months, Expels Eta</title>
	<meta name="description" content="By Jonathan Nda-isaiah The Governor Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee (CECPC)  of the governing All Progressive" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://leadership.ng/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BREAKING: APC NEC Extends Buni-led Caretaker C&#039;tee  By 6months, Expels Eta" />
	<meta property="og:description" content="By Jonathan Nda-isaiah The Governor Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee (CECPC)  of the governing All Progressive" />
	<meta property="og:url" content="https://leadership.ng/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta/" />
	<meta property="og:site_name" content="Leadership Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
	<meta property="article:published_time" content="2020-12-08T13:02:19+00:00" />
	<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2020/10/images-2020-10-12T144600.373.jpeg" />
	<meta property="og:image:width" content="552" />
	<meta property="og:image:height" content="556" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LeadershipNGA" />
	<meta name="twitter:site" content="@LeadershipNGA" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Andrew Essien">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<!-- / Yoast SEO Premium plugin. -->


<link rel="manifest" href="https://leadership.ng/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://leadership.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=DM+Serif+Display%3Areguler%7CDM+Serif+Text%3Areguler%7CNoto+Sans%3Areguler&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://leadership.ng/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.27' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/okayNav.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/main.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/responsive.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/pb-temp.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://leadership.ng/wp-content/themes/jnews/style.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://leadership.ng/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://leadership.ng/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=7.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://leadership.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://leadership.ng/wp-json/wp/v2/posts/260471" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-15L9' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Schema & Structured Data For WP v1.9.57 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://leadership.ng/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://leadership.ng/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta/?amp=1"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/leadership.ng\/#organization","url":"https:\/\/leadership.ng\/","name":"Leadership Newspapers","logo":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/08\/Light_googleNews.png"},"sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/twitter.com\/LeadershipNGA","https:\/\/www.instagram.com\/leadership_newspaper\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/leadership.ng\/#website","url":"https:\/\/leadership.ng\/","name":"Leadership Newspapers","potentialAction":{"@type":"SearchAction","target":"https:\/\/leadership.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH-32x32.png" sizes="32x32" />
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#ffffff">
        <meta name="apple-mobile-web-app-title" content="Leadership Newspaper">
        <meta name="application-name" content="Leadership Newspaper">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

</head>
<body class="post-template-default single single-post postid-260471 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-243447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243447"><a href="https://leadership.ng/about-us/">About Us</a></li>
<li id="menu-item-248696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248696"><a href="https://leadership.ng/advertiseonline/">Advertise With Us</a></li>
<li id="menu-item-243449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243449"><a href="https://leadership.ng/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, December 8, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block circle">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://leadership.ng/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2020/10/logo.png" srcset="https://leadership.ng/wp-content/uploads/2020/10/logo.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logo.png 2x" alt="Leadership Newspaper"data-light-src="https://leadership.ng/wp-content/uploads/2020/10/logo.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2020/10/logo.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logo.png 2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919 bgnav" data-item-row="default" ><a href="//leadership.ng/">HOME</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-219083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219083 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/metro/">METRO</a></li>
	<li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/health/">HEALTH</a></li>
	<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/education/">EDUCATION</a></li>
	<li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/law/">LAW</a></li>
	<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/africa/">AFRICA</a></li>
	<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/agriculture/">AGRICULTURE</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
	<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7429 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/politics/">POLITICS</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/aviation-news/">AVIATION NEWS</a></li>
	<li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/football-news/">FOOTBALL</a></li>
	<li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-222865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222865 bgnav" data-item-row="default" ><a href="https://epaper.leadership.ng/">E-PAPER</a></li>
	<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/crime/">CRIME</a></li>
</ul>
</li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/music/">MUSIC</a></li>
	<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/nollywood/">INSIDE NOLLYWOOD</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/movies/">MOVIES</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/life-and-culture/">LIFE AND CULTURE</a></li>
	<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/arts/">ARTS</a></li>
	<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876 bgnav" data-item-row="default" ><a href="#">OTHERS</a>
<ul class="sub-menu">
	<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
	<li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163 bgnav" data-item-row="default" ><a href="https://hausa.leadership.ng">LEADERSHIP HAUSA</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
	<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li id="menu-item-248957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248957 bgnav" data-item-row="default" ><a href="https://leadership.ng/advertiseonline/">ADVERTISE WITH US</a></li>
	<li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005 bgnav" data-item-row="default" ><a href="https://leadership.ng/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://hausa.leadership.ng"
		   class="btn default "
		   target="_blank">
			<i class="fa fa-language"></i>
			HAUSA		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919 bgnav" data-item-row="default" ><a href="//leadership.ng/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219083 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/agriculture/">AGRICULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7429 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/aviation-news/">AVIATION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/football-news/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222865 bgnav" data-item-row="default" ><a href="https://epaper.leadership.ng/">E-PAPER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/nollywood/">INSIDE NOLLYWOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/life-and-culture/">LIFE AND CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876 bgnav" data-item-row="default" ><a href="#">OTHERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163 bgnav" data-item-row="default" ><a href="https://hausa.leadership.ng">LEADERSHIP HAUSA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248957 bgnav" data-item-row="default" ><a href="https://leadership.ng/advertiseonline/">ADVERTISE WITH US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005 bgnav" data-item-row="default" ><a href="https://leadership.ng/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://leadership.ng/">
		        <img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2020/10/logo.png" srcset="https://leadership.ng/wp-content/uploads/2020/10/logo.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logo.png 2x" alt="Leadership Newspaper"data-light-src="https://leadership.ng/wp-content/uploads/2020/10/logo.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2020/10/logo.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logo.png 2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_V8g7hf6wvq{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_V8g7hf6wvq{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_V8g7hf6wvq{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_V8g7hf6wvq" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://leadership.ng">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">BREAKING: APC NEC Extends Buni-led Caretaker C&#8217;tee  By 6months, Expels Eta</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

	
			<div class="jeg_meta_date">
			<a href="https://leadership.ng/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta/">9 seconds ago</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://leadership.ng/category/nigeria-news/" rel="category tag">NEWS</a>, <a href="https://leadership.ng/category/nigeria-news/politics/" rel="category tag">POLITICS</a>			</span>
		</div>
	
	<div class="jeg_meta_reading_time">
			            <span>
			            	1 min read
			            </span>
			        </div>
	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://leadership.ng/wp-content/uploads/2020/10/images-2020-10-12T144600.373.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:100.725%"><img width="552" height="556" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="APC To PDP, Others: Show Sportsmanship, Congratulate Us On Ondo Guber Victory" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/10/images-2020-10-12T144600.373.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta%0Ahttps%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F&text=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta" rel='nofollow'  class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta&url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet this </span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F&title=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F&media=https://leadership.ng/wp-content/uploads/2020/10/images-2020-10-12T144600.373.jpeg&description=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div>
<a href="https://www.zenithbank.com/966" target="_blank" >

<img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730&#038;ssl=1" alt="Zenith Account Opening" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730&#038;ssl=1" alt="Zenith Account Opening" 
 px" height="auto" align="middle" data-recalc-dims="1"/></noscript>
</a></div>

</div>
<p><strong>By Jonathan Nda-isaiah</strong></p><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- home -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="8166071575"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The Governor Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee (CECPC)  of the governing All Progressive Congress (APC) has another fresh six months to steer the Affairs of the party, LEADERSHIP reports.</p>
<p>The fresh mandate given at the ongoing National Executive Council (NEC) at the Presidential villa, Abuja has also ratified the expulsion of the erstwhile National Vice Chairman (South-South), <a href="https://leadership.ng/hilliard-eta-court-case-against-buni-cecpc-embarrassing-cross-river-apc/">Hilliard Eta</a>, for challenging the dissolution of the immediate past National Working Committee (NWC) by the National Executive Council (NEC) in the courts against party directives.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>The NEC further slammed the opposition Peoples Democratic Party (PDP) for its call on President Muhammadu Buhari to resign from office.</p>
<p>LEADERSHIP had exclusively reported that Intense lobbying and highwired consultation at the highest of levels had preluded  the virtual National Executive Committee (NEC) meeting of the governing All Progress Congress (APC) and chief on the agenda being the fate of the Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee (CECPC). Details Later..</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both; width: 370px; height: 370px;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div>
<a href="#" target="_blank" >

<img src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/housingAds.jpeg?ssl=1" alt="housingads" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/housingAds.jpeg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/11/housingAds.jpeg?ssl=1" alt="housingads"  data-recalc-dims="1"
/></noscript>
</a></div> 
</div>

<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--<hr/>



<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href="https://bit.ly/37nF6TE">OVER 10,000 NIGERIAN MEN HAVE OVERCOME POOR BEDROOM PERFORMANCE SYNDROME DUE TO THIS BRILLIANT DISCOVERY FROM GREENWORLD</a></div>
-->


<!-- <div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://www.getpaidin48hrs.com/paid.htm">Click here to be FINANCIALLY EMPOWERED TODAY, get paid directly to your designated bank account within 48hrs and live the life you have always imagined</a></div>-->




<!--
<hr/>
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://supersafehealth.com/jbdmp/" target="_blank">FROM QUICK RELEASE AND SMALL SIZE,  I NOW DRILL MADAM WELLA IN ZA OTHER ROOM TILL SHE CRIES TEARS OF JOY</a></div>

<hr/> 
-->


<!--
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://supersafehealth.com/diahyper/" target="_blank">DEADLY DIABETES DESTROYED AND HYBERTENSION HEALED WITH AN ANCIENT NATURAL HERBAL THERAPY REVEALED BY DOCTOR
</a></div>
-->

<!-- <hr/>

<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://waxslim.com.ng/get-meta-switch/?v=4874ed2a3309" target="_blank">THIS IS WHAT YOU DO IF YOU WANT TO PERMANENTLY DEAL WITH YOUR LOVE HANDLES, POT BELLY AND YOUR FAT WEIGHT</a></div> -->
<!--
<hr/>

<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://dhealthsolution.com.ng/ldt/">VICTORY!! ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASES
MANHOOD & LASTING POWER IN 7DAYS... CLICK HERE TO GET IT RIGHT NOW!!</a></div>

 -->
 <!--
<hr/>

<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://greatlivingn.com/gold/">SHOCKING! PREMATURE, SMALL DICKED CIVIL SERVANT REVEALS ANCIENT NATURAL SECRET THAT MYSTERIOUSLY JERKED HIS DEAD MANHOOD TO LIFE WITH STIFF ROCK HARD ERECTIONS AND A FULL SIZE</a></div> 

-->


<!--<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://bit.ly/3in1lead">SHOCKING LIFE STORY!!! Man's Dead Manhood Resurrects,After 9 Years In The "Grave". Click Here Now To See The Strange True Story.</a></div>-->



<!--<hr/>-->
<!--<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://www.solutionnaturals.com/sexsolution-lsn">BRAND NEW SOLUTION!!! - Click he To Enlarge Your Manhood Size By An Extra 3.7 Inches In Just 28 Days,Get An Iron Rock-Hard Erection Today,And Last Over 35 Minutes Per Round,In Bed With A Woman Tonight.</a></div>-->
<!--<hr/>-->


<!--<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://no1wellnesscoach.com/mens-pride-4" >NNPC Staff Revealed The NAFDAC Approved Pack He used to solve 2minute  Kerewa, Click on the Link to see how you can solve 2 minutes Cuming, Rock for 35 minute in the Other Room</a></div>-->


<div class="ltextlinkad"><a  href ="http://lovelynaturerapy.com/bb/"target="_blank">SHOCKING! DOCTORS ARE MARVELED AT THIS NATURAL  PREMATURE EJACULATION AND SMALL SIZE SOLUTION GUARANTEED TO BULLDOZE YOUR WOMAN INTO SEXUAL SUBMISSION</a></div> 




</div>
<!-- AI CONTENT END 1 -->
                                
	                            
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta%0Ahttps%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F&text=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta&url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F&title=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F&media=https://leadership.ng/wp-content/uploads/2020/10/images-2020-10-12T144600.373.jpeg&description=BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    
                </div>
            </div></div>
	                    <div class='jeg_push_notification single_post'>
                        
                    </div>                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://leadership.ng/nigerian-oil-and-gas-sector-now-fully-indigenized-says-ncdmb-boss/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Nigerian Oil And Gas Sector Now Fully Indigenized, Says NCDMB Boss</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_260471_0_5fcf79640b676   " data-unique="jnews_module_260471_0_5fcf79640b676">
                <div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/just-in-fg-reduces-price-of-petrol-to-n162-44-per-litre/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="NIPCO Converts 5,600 Vehicle Engines From Petrol To Gas" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2018/10/NIPCO-Converts-5600-Vehicle-Engines-From-Petrol-To-Gas-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/just-in-fg-reduces-price-of-petrol-to-n162-44-per-litre/">JUST IN: FG Reduces Price Of Petrol To N162.44 per Litre</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/just-in-fg-reduces-price-of-petrol-to-n162-44-per-litre/" ><i class="fa fa-clock-o"></i> 5 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/us-blocking-irans-vaccine-purchase/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Trump" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/09/trump-2-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/us-blocking-irans-vaccine-purchase/">‘US Blocking Iran’s Vaccine Purchase’</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/us-blocking-irans-vaccine-purchase/" ><i class="fa fa-clock-o"></i> 5 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/despite-killings-state-wide-records-show-pmb-did-better-in-borno-zulum/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="zulum" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2019/06/Borno-Governor-Prof.-Babagana-Zulum-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/despite-killings-state-wide-records-show-pmb-did-better-in-borno-zulum/">Despite Killings, State-wide Records Show PMB Did Better In Borno – Zulum</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/despite-killings-state-wide-records-show-pmb-did-better-in-borno-zulum/" ><i class="fa fa-clock-o"></i> 5 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/strike-nans-leadership-to-engage-fg-asuu/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="ASUU" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/10/ASUU-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/strike-nans-leadership-to-engage-fg-asuu/">Strike: NANS Leadership To Engage FG, ASUU</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/strike-nans-leadership-to-engage-fg-asuu/" ><i class="fa fa-clock-o"></i> 5 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/rotary-club-fetes-members-friends-on-family-day/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Rotary Club Of Asokoro Fetes Members, Friends On Family Day" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/12/Rotary-Family-day-2020-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/rotary-club-fetes-members-friends-on-family-day/">Rotary Club Of Asokoro Fetes Members, Friends On Family Day</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/rotary-club-fetes-members-friends-on-family-day/" ><i class="fa fa-clock-o"></i> 6 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/intense-lobby-consultations-as-apc-nec-meets-today/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="apc" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/12/APC-Convention-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/intense-lobby-consultations-as-apc-nec-meets-today/">Intense Lobby, Consultations As APC NEC Meets Today</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/intense-lobby-consultations-as-apc-nec-meets-today/" ><i class="fa fa-clock-o"></i> 10 hours ago</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_square'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_260471_0_5fcf79640b676 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":260471,"include_category":"23,41,42,48,49,50,53,55,56,58,26,30,39,26","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar   col-md-4">
    <div class="widget  jeg_pb_boxed widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_module_260471_0_5fcf7964919a6">
                    <h3 class="jeg_block_title"><span>LATEST NEWS</span></h3>
                    
				</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-260471 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news category-politics">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="APC To PDP, Others: Show Sportsmanship, Congratulate Us On Ondo Guber Victory" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/10/images-2020-10-12T144600.373-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta/">BREAKING: APC NEC Extends Buni-led Caretaker C&#8217;tee  By 6months, Expels Eta</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-260464 post type-post status-publish format-standard has-post-thumbnail hentry category-business byline-agency-report">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/nigerian-oil-and-gas-sector-now-fully-indigenized-says-ncdmb-boss/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="gas" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/10/Gaswell-flare-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/nigerian-oil-and-gas-sector-now-fully-indigenized-says-ncdmb-boss/">Nigerian Oil And Gas Sector Now Fully Indigenized, Says NCDMB Boss</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-260463 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-oil-and-gas-industry">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/nigerias-oil-industry-to-get-lift-from-shi-offshore-technology-investment/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="PIGB: A New Dawn In Nigeria’s Oil And Gas Administration" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2018/01/f0b17056-oil-and-gas-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/nigerias-oil-industry-to-get-lift-from-shi-offshore-technology-investment/">Nigeria&#8217;s Oil Industry To Get Lift From SHI Offshore Technology Investment</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-260460 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-lg-technology">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/lg-electronics-launches-fourth-free-wash-centre-in-benin-city/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="LG Electronics Launches Fourth Free Wash Centre In Benin City" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/12/images-4-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/lg-electronics-launches-fourth-free-wash-centre-in-benin-city/">LG Electronics Launches Fourth Free Wash Centre In Benin City</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-260450 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/biden-builds-team-to-fight-pandemic/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="COVID" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/04/covid-19-virus-lockdown-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/biden-builds-team-to-fight-pandemic/">Biden Builds Team To Fight Pandemic</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-260449 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/just-in-fg-reduces-price-of-petrol-to-n162-44-per-litre/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="NIPCO Converts 5,600 Vehicle Engines From Petrol To Gas" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2018/10/NIPCO-Converts-5600-Vehicle-Engines-From-Petrol-To-Gas-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/just-in-fg-reduces-price-of-petrol-to-n162-44-per-litre/">JUST IN: FG Reduces Price Of Petrol To N162.44 per Litre</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-260447 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-news category-world byline-agency-report">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/us-blocking-irans-vaccine-purchase/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Trump" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/09/trump-2-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/us-blocking-irans-vaccine-purchase/">‘US Blocking Iran’s Vaccine Purchase’</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-260445 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/despite-killings-state-wide-records-show-pmb-did-better-in-borno-zulum/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="zulum" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2019/06/Borno-Governor-Prof.-Babagana-Zulum-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/despite-killings-state-wide-records-show-pmb-did-better-in-borno-zulum/">Despite Killings, State-wide Records Show PMB Did Better In Borno – Zulum</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-260442 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news byline-henry-tyohemba">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/strike-nans-leadership-to-engage-fg-asuu/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="ASUU" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/10/ASUU-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/strike-nans-leadership-to-engage-fg-asuu/">Strike: NANS Leadership To Engage FG, ASUU</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-260441 post type-post status-publish format-standard has-post-thumbnail hentry category-golf category-sports tag-golf-plateau-governors-cup tag-lamingo-golf-club byline-by-achor-abimaje byline-jos">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/golf-plateau-governors-cup-tees-off-today-in-lamingo-golf-club/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="COAS Golf Open: Obadofin Vows Improved Performance After Slow Start" loading="lazy" data-src="https://leadership.ng/wp-content/uploads/2020/12/8AF1D412-E4DE-4477-AB14-70AE117096CD-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/golf-plateau-governors-cup-tees-off-today-in-lamingo-golf-club/">Golf: Plateau Governor&#8217;s Cup Tees Off Today In Lamingo Golf Club</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2020</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div><div class="widget_text widget widget_custom_html" id="custom_html-91"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-2107026010242077" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="8904454084"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical-Side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="1251311840"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-82"><div class="textwidget custom-html-widget"><div> <a href="https://www.zenithbank.com/966" target="_blank" rel="noopener noreferrer"> <img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_300x250-1.gif?w=300&#038;ssl=1" alt="Zenith Account Opening" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_300x250-1.gif?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_300x250-1.gif?w=300&#038;ssl=1" alt="Zenith Account Opening" px" height="auto" align='center' data-recalc-dims="1"></noscript> </a></div>
<br>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vert-side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="1717267580"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- vert_side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="4202656668"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-260471 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_square">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-140533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140533"><a href="mailto:adverts@leadership.ng">adverts@leadership.ng</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> </strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2020 <a href="#" title="">Leadership Newspaper</a> <a href="#" title=""></a> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="https://leadership.ng/category/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219083"><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/nigeria-news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/nigeria-news/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/nigeria-news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/nigeria-news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/nigeria-news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/nigeria-news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/nigeria-news/agriculture/">AGRICULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/nigeria-news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7429"><a href="https://leadership.ng/category/nigeria-news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation-news/">AVIATION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football-news/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222865"><a href="https://epaper.leadership.ng/">E-PAPER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/nigeria-news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment-news/nollywood/">INSIDE NOLLYWOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment-news/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment-news/life-and-culture/">LIFE AND CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment-news/arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment-news/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">OTHERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng">LEADERSHIP HAUSA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248957"><a href="https://leadership.ng/advertiseonline/">ADVERTISE WITH US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget circle">
    <a href="https://www.facebook.com/LeadershipNGA/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="#" title="">Leadership Newspaper</a> <a href="#" title=""></a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="8574fecc41">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="8574fecc41">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="8574fecc41">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = []</script>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-139547334-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="pwaforwp_loading_div" ></div><div class="pwaforwp-loading-wrapper"><div id="pwaforwp_loading_icon"  style="border-top-color: #3498db"></div></div><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F" data-image-url="" data-title="BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fleadership.ng%2Fbreaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta%2F" data-image-url="" data-title="BREAKING%3A+APC+NEC+Extends+Buni-led+Caretaker+C%E2%80%99tee+%C2%A0By+6months%2C+Expels+Eta" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add Leadership Newspaper to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://leadership.ng/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/lazysizes.js?ver=7.0.9' id='lazysizes-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=7.0.9' id='bgset-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=7.0.9' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/superfish.js?ver=7.0.9' id='superfish-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=7.0.9' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=7.0.9' id='waypoint-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=7.0.9' id='scrollto-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=7.0.9' id='parallax-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=7.0.9' id='okaynav-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=7.0.9' id='mousewheel-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=7.0.9' id='modernizr-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=7.0.9' id='smartresize-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=7.0.9' id='chosen-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=7.0.9' id='magnific-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=7.0.9' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=7.0.9' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=7.0.9' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=7.0.9' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.module.js?ver=7.0.9' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/leadership.ng\/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"260471","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"leadership.ng","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/main.js?ver=7.0.9' id='jnews-main-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/zoom-button.js?ver=7.0.9' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/popup-post.js?ver=7.0.9' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/darkmode.js?ver=7.0.9' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.0.9' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='pwaforwp-js-js-extra'>
/* <![CDATA[ */
var pwaforwp_js_obj = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","pwa_ms_prefix":"","pwa_home_url":"https:\/\/leadership.ng\/","loader_desktop":"1","loader_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp.min.js?ver=1.7.27' id='pwaforwp-js-js'></script>
<script type='text/javascript' src='https://leadership.ng/pwa-register-sw.js?ver=1.7.27' id='pwa-main-script-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=7.0.0' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/leadership.ng\/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta\/"},"dateCreated":"2020-12-08 14:02:19","datePublished":"2020-12-08 14:02:19","dateModified":"2020-12-08 13:02:19","url":"https:\/\/leadership.ng\/breaking-apc-nec-extends-buni-led-caretaker-ctee-by-6months-expels-eta\/","headline":"BREAKING: APC NEC Extends Buni-led Caretaker C&#8217;tee \u00a0By 6months, Expels Eta","name":"BREAKING: APC NEC Extends Buni-led Caretaker C&#8217;tee \u00a0By 6months, Expels Eta","articleBody":"<strong>By Jonathan Nda-isaiah<\/strong>\n\nThe Governor Mai Mala Buni-led Caretaker\/Extraordinary Convention Planning Committee (CECPC) \u00a0of the governing All Progressive Congress (APC) has another fresh six months to steer the Affairs of the party, LEADERSHIP reports.\n\nThe fresh mandate given at the ongoing National Executive Council (NEC) at the Presidential villa, Abuja has also ratified the expulsion of the erstwhile National Vice Chairman (South-South), <a href=\"https:\/\/leadership.ng\/hilliard-eta-court-case-against-buni-cecpc-embarrassing-cross-river-apc\/\">Hilliard Eta<\/a>, for challenging the dissolution of the immediate past National Working Committee (NWC) by the National Executive Council (NEC) in the courts against party directives.\n\nThe NEC further slammed the opposition Peoples Democratic Party (PDP) for its call on President Muhammadu Buhari to resign from office.\n\nLEADERSHIP had exclusively reported that Intense lobbying and highwired consultation at the highest of levels had preluded \u00a0the virtual National Executive Committee (NEC) meeting of the governing All Progress Congress (APC) and chief on the agenda being the fate of the Mai Mala Buni-led Caretaker\/Extraordinary Convention Planning Committee (CECPC).\u00a0Details Later..","author":{"@type":"Person","name":"Andrew Essien","url":"https:\/\/leadership.ng\/author\/andrew-essien\/"},"articleSection":["NEWS","POLITICS"],"image":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/10\/images-2020-10-12T144600.373.jpeg","width":552,"height":556},"publisher":{"@type":"Organization","name":"Leadership Newspapers","url":"https:\/\/leadership.ng","logo":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/08\/Light_googleNews.png"},"sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/twitter.com\/LeadershipNGA","https:\/\/www.instagram.com\/leadership_newspaper\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"BREAKING: APC NEC Extends Buni-led Caretaker C&#8217;tee \u00a0By 6months, Expels Eta","published":"2020-12-08 14:02:19","updated":"2020-12-08 13:02:19"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/leadership.ng","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/leadership.ng\/category\/nigeria-news\/","name":"NEWS"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/leadership.ng","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/leadership.ng\/category\/nigeria-news\/","name":"NEWS"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'70397369',post:'260471',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '260471' ]);
</script>
<!-- Code for ad blocking detection -->
<!--noptimize-->
<div id="banner-advert-container" class="ad-inserter infolinks-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="adsense" class="SponsorAds adsense" src="https://leadership.ng/wp-content/plugins/ad-inserter/images/ads.png" alt="pixel"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://leadership.ng/wp-content/plugins/ad-inserter/js/ads.js?ver=2.6.18"></script>
<script async id="ai-adb-sponsors" src="https://leadership.ng/wp-content/plugins/ad-inserter/js/sponsors.js?ver=2.6.18"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>
</body>
</html>

<!--Cached using Nginx-Helper on 2020-12-08 14:02:31. It took 106 queries executed in 3.302 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->