<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://leadership.ng/xmlrpc.php" />
    <script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/leadership.ng\/matawalle-suspends-emir-dissolves-cabinet\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>

<!-- Author Meta Tags by Molongui Authorship Premium 4.3.2, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Umar Mohammed">
<!-- /Molongui Authorship -->

<meta name="theme-color" content="#ed1c24">
             <meta name="msapplication-navbutton-color" content="#ed1c24">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ed1c24"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Matawalle Suspends Emir, Dissolves Cabinet</title>
	<meta name="description" content="Governor Bello Mohammed Matawalle of Zamfara State has dissolved the State Executive Council (SEC) and suspended the Emir of Dansadau in Maru local" />
	<link rel="canonical" href="https://leadership.ng/matawalle-suspends-emir-dissolves-cabinet/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Matawalle Suspends Emir, Dissolves Cabinet" />
	<meta property="og:description" content="Governor Bello Mohammed Matawalle of Zamfara State has dissolved the State Executive Council (SEC) and suspended the Emir of Dansadau in Maru local" />
	<meta property="og:url" content="https://leadership.ng/matawalle-suspends-emir-dissolves-cabinet/" />
	<meta property="og:site_name" content="Leadership News - Nigeria News, Breaking News, Politics and more" />
	<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
	<meta property="article:published_time" content="2021-06-02T02:07:59+00:00" />
	<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2021/06/Matawalle-2.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@LeadershipNGA" />
	<meta name="twitter:site" content="@LeadershipNGA" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Umar Mohammed" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Leadership News - Nigeria News, Breaking News, Politics and more &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership News - Nigeria News, Breaking News, Politics and more &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='molongui-authorship-css'  href='https://leadership.ng/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro-flat.0d66.min.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://leadership.ng/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://leadership.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://leadership.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=DM+Serif+Display%3Areguler%7CDM+Serif+Text%3Areguler%7CNoto+Sans%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/okayNav.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/main.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/responsive.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/pb-temp.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://leadership.ng/wp-content/themes/jnews/style.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/darkmode.css?ver=8.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://leadership.ng/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=8.0.7' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://leadership.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link rel='stylesheet' id='jnews-select-share-css'  href='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://leadership.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://leadership.ng/wp-json/wp/v2/posts/300590" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-1gce' />
<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Schema & Structured Data For WP v1.9.77 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://leadership.ng/matawalle-suspends-emir-dissolves-cabinet/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://leadership.ng/matawalle-suspends-emir-dissolves-cabinet/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/leadership.ng\/#organization","url":"https:\/\/leadership.ng\/","name":"Leadership News","logo":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/08\/Light_googleNews.png"},"sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/twitter.com\/LeadershipNGA","https:\/\/www.instagram.com\/leadership_newspaper\/","https:\/\/www.youtube.com\/user\/LeadershipNGA"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/leadership.ng\/#website","url":"https:\/\/leadership.ng\/","name":"Leadership News","potentialAction":{"@type":"SearchAction","target":"https:\/\/leadership.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-300590 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-243447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243447"><a href="https://leadership.ng/about-us/">About Us</a></li>
<li id="menu-item-248696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248696"><a href="https://leadership.ng/advertiseonline/">Advertise With Us</a></li>
<li id="menu-item-243449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243449"><a href="https://leadership.ng/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, June 2, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block circle">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://leadership.ng/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png"  alt="Leadership News - Nigeria News, Breaking News, Politics and more"data-light-src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x,  2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9 bgnav" data-item-row="default" ><a href="http://leadership.ng">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-281689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/world/">WORLD</a></li>
	<li id="menu-item-281696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/metro/">METRO</a></li>
	<li id="menu-item-219084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li id="menu-item-281688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/crime/">CRIME</a></li>
	<li id="menu-item-281695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/law/">LAW</a></li>
	<li id="menu-item-281692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/education/">EDUCATION</a></li>
	<li id="menu-item-281694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li id="menu-item-281807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/">BUSINESS</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-281699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/football-news/">FOOTBALL</a></li>
	<li id="menu-item-281698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/basketball/">BASKETBALL</a></li>
	<li id="menu-item-281700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/golf/">GOLF</a></li>
	<li id="menu-item-281697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li id="menu-item-7426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/">ENTERTAINMENT</a></li>
<li id="menu-item-7427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/interviews/">INTERVIEWS</a></li>
<li id="menu-item-7410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-281683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-281684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-281682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-281680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-281681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/">OPINION</a></li>
<li id="menu-item-281693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/health/">HEALTH</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://hausa.leadership.ng"
		   class="btn default "
		   target="_blank">
			<i class="fa fa-language"></i>
			HAUSA		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9 bgnav" data-item-row="default" ><a href="http://leadership.ng">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/world/">WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/crime/">CRIME</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/football-news/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/interviews/">INTERVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/health/">HEALTH</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://leadership.ng/">
		        <img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x, https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 2x" alt="Leadership News - Nigeria News, Breaking News, Politics and more"data-light-src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x, https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_d5XzmKDgCO{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_d5XzmKDgCO{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_d5XzmKDgCO{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_d5XzmKDgCO" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://leadership.ng">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Matawalle Suspends Emir, Dissolves Cabinet</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                    <img alt="Umar Mohammed" src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Umar Mohammed' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>                    <span class="meta_text">by</span>
                    <a href="#molongui-disabled-link">Umar Mohammed</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://leadership.ng/matawalle-suspends-emir-dissolves-cabinet/">2 hours ago</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://leadership.ng/category/nigeria-news/" rel="category tag">NEWS</a>                </span>
            </div>
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>    </div>

	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Matawalle-2.jpg?fit=1280%2C720&ssl=1"><div class="thumbnail-container" style="padding-bottom:56.267%"><img width="750" height="422" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Matawalle-2.jpg?resize=750%2C422&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Matawalle" data-attachment-id="300598" data-permalink="https://leadership.ng/matawalle-suspends-emir-dissolves-cabinet/matawalle-2-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Matawalle-2.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matawalle-2" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Matawalle-2.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Matawalle-2.jpg?fit=600%2C338&amp;ssl=1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Matawalle-2.jpg?resize=750%2C422&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet%0Ahttps%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F&text=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet" rel='nofollow'  class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet&url=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet this </span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F&title=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F&media=https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Matawalle-2.jpg?fit=1280%2C720&ssl=1&description=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner  jeg_link_underline">
                                <div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- <div>
<a href="https://www.zenithbank.com/966" target="_blank" >

<img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730&#038;ssl=1" alt="Zenith Account Opening" 
 px" height="auto" align="middle" data-recalc-dims="1"/> 
</a></div> -->

</div>
<p>Governor Bello Mohammed Matawalle of Zamfara State has dissolved the State Executive Council (SEC) and suspended the Emir of Dansadau in Maru local government area, Alhaji Hussaini Umar.</p><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- home -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="8166071575"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<p>He also fired the secretary to the state government (SSG), the chief of staff, and the deputy chief of staff as well as chairmen and members of the boards of various agencies.</p>
<p>The governor however said the dissolution does not affect commissions provided for by the constitution of the Federal Republic of Nigeria.</p>
<p>He directed the sacked commissioners hand the affairs of their ministries over to their respective permanent secretaries, except the Ministry of Security and Home Affairs which will be overseen by DIG Mohammed Ibrahim Tsafe (rtd).</p>
<p>Similarly, the chairmen of the commissions and boards are to hand over to the most senior directors while the head of services will act as the SSG.</p>
<p>The governor also suspended the district head of Nasarawa Mailayi in Birnin Magaji local government area, Alhaji Bello Wakkala.</p>
<p>This was contained in a statement issued by the governor’s special adviser on media and public enlightenment Malam Zailani  Bappa.</p><div class='jnews_inline_related_post_wrapper left'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_300590_0_60b703325ae41   " data-unique="jnews_module_300590_0_60b703325ae41">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>YOU MAY<strong>LIKE</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/buni-scores-gombe-governor-high-on-performance/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="300099" data-permalink="https://leadership.ng/buharis-knack-for-merit-and-the-farouk-yahaya-challenge/mai-mala-buni-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mai mala buni" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?fit=600%2C400&amp;ssl=1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/buni-scores-gombe-governor-high-on-performance/">Buni Scores Gombe Governor High On Performance</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/buni-scores-gombe-governor-high-on-performance/" ><i class="fa fa-clock-o"></i> 47 mins ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/insecurity-nans-relocates-secretariat-to-niger/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="bandits" data-attachment-id="263243" data-permalink="https://leadership.ng/kaduna-mobs-kill-6-bandits-in-sanga-lere-lgas/bandits/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bandits" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=600%2C450&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/insecurity-nans-relocates-secretariat-to-niger/">Insecurity: NANS Relocates Secretariat To Niger</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/insecurity-nans-relocates-secretariat-to-niger/" ><i class="fa fa-clock-o"></i> 54 mins ago</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_square'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_300590_0_60b703325ae41 = {"header_icon":"","first_title":"YOU MAY","second_title":"LIKE","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"unique1","include_post":"","exclude_post":"300590","include_category":"23,41,42,48,49,50,53,55,56,58,30,39","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div>
            </div>
                    </div>
<p>He said, &#8220;The district head of Dansadau, Alhaji Nasiru Muhammad Kudu will oversee the affairs of Dansadau Emirate pending the outcome of an investigation panel.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>The governor, according to the statement has appointed a high-powered committee of some credible personalities to investigate the activities of the suspended traditional rulers.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--<hr/>



<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href="https://bit.ly/37nF6TE">OVER 10,000 NIGERIAN MEN HAVE OVERCOME POOR BEDROOM PERFORMANCE SYNDROME DUE TO THIS BRILLIANT DISCOVERY FROM GREENWORLD</a></div>
-->


<!-- <div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://www.getpaidin48hrs.com/paid.htm">Click here to be FINANCIALLY EMPOWERED TODAY, get paid directly to your designated bank account within 48hrs and live the life you have always imagined</a></div>-->




<!--
<hr/>
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://supersafehealth.com/jbdmp/" target="_blank">FROM QUICK RELEASE AND SMALL SIZE,  I NOW DRILL MADAM WELLA IN ZA OTHER ROOM TILL SHE CRIES TEARS OF JOY</a></div>

<hr/> 
-->


<!--
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://supersafehealth.com/diahyper/" target="_blank">DEADLY DIABETES DESTROYED AND HYBERTENSION HEALED WITH AN ANCIENT NATURAL HERBAL THERAPY REVEALED BY DOCTOR
</a></div>
-->

<!-- <hr/>

<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://waxslim.com.ng/get-meta-switch/?v=4874ed2a3309" target="_blank">THIS IS WHAT YOU DO IF YOU WANT TO PERMANENTLY DEAL WITH YOUR LOVE HANDLES, POT BELLY AND YOUR FAT WEIGHT</a></div> -->
<!--
<hr/>

<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://dhealthsolution.com.ng/ldt/">VICTORY!! ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASES
MANHOOD & LASTING POWER IN 7DAYS... CLICK HERE TO GET IT RIGHT NOW!!</a></div>

 -->
 <!--
<hr/>

<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://greatlivingn.com/gold/">SHOCKING! PREMATURE, SMALL DICKED CIVIL SERVANT REVEALS ANCIENT NATURAL SECRET THAT MYSTERIOUSLY JERKED HIS DEAD MANHOOD TO LIFE WITH STIFF ROCK HARD ERECTIONS AND A FULL SIZE</a></div> 

-->


<!--<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://bit.ly/3in1lead">SHOCKING LIFE STORY!!! Man's Dead Manhood Resurrects,After 9 Years In The "Grave". Click Here Now To See The Strange True Story.</a></div>-->



<!--<hr/>-->
<!--<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://www.solutionnaturals.com/sexsolution-lsn">BRAND NEW SOLUTION!!! - Click he To Enlarge Your Manhood Size By An Extra 3.7 Inches In Just 28 Days,Get An Iron Rock-Hard Erection Today,And Last Over 35 Minutes Per Round,In Bed With A Woman Tonight.</a></div>-->
<!--<hr/>-->


<!--<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://no1wellnesscoach.com/mens-pride-4" >NNPC Staff Revealed The NAFDAC Approved Pack He used to solve 2minute  Kerewa, Click on the Link to see how you can solve 2 minutes Cuming, Rock for 35 minute in the Other Room</a></div>-->

<!--
<div class="ltextlinkad"><a  href ="http://lovelynaturerapy.com/bb/"target="_blank">SHOCKING! DOCTORS ARE MARVELED AT THIS NATURAL  PREMATURE EJACULATION AND SMALL SIZE SOLUTION GUARANTEED TO BULLDOZE YOUR WOMAN INTO SEXUAL SUBMISSION</a></div> -->



<!--Ads timw: 48hrs from 7am 26th, ends EOD 27th 
<div class="ltextlinkad"><a  href ="https://rebrand.ly/2snisa"target="_blank">CLICK HERE TO JOIN IN THE VIRTUAL SERVICE OF SONGS FOR LATE SAM NDA-ISAIAH, WHICH TAKES PLACE ON SUNDAY 27TH DECEMBER BY 3PM. NIGERIAN TIME.</a></div> -->


<!--<hr>
<div class="ltextlinkad"><a  href ="http://lovelynaturerapy.com/bb/"target="_blank">LAGOS DOCTOR REVEALS TOP SECRET OF HOW MOST NIGERIAN MEN ARE OVERCOMING HORRIBLE BEDROOM PERFORMANCE THANKS TO THIS BRiLLIANT DISCOVERY!</a></div> -->
<!--
<hr>

<div class="ltextlinkad"><a  href ="https://dhealthsolution.com.ng/ldt/"target="_blank">VICTORY!! ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASES MANHOOD & LASTING POWER IN 7DAYS... CLICK HERE TO GET IT RIGHT NOW!!</a></div>
<hr>-->
</div>
<div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="8674034500"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<!-- AI CONTENT END 1 -->
                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://leadership.ng/tag/alhaji-bello-mohammed-matawalle/" rel="tag">Alhaji Bello Mohammed Matawalle</a></div>
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet%0Ahttps%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F&text=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet&url=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F&title=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F&media=https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Matawalle-2.jpg?fit=1280%2C720&ssl=1&description=Matawalle+Suspends+Emir%2C+Dissolves+Cabinet" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    
                </div>
            </div></div>
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://leadership.ng/well-shock-those-who-want-to-destroy-nigeria-buhari/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">We&#8217;ll Shock Those Who Want To Destroy Nigeria – Buhari</h3>
        </a>
    
            <a href="https://leadership.ng/nothing-sinister-or-political-about-national-water-resources-bill-says-minister/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Nothing Sinister Or Political About National Water Resources Bill, Says Minister</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_300590_1_60b70332e7f35   " data-unique="jnews_module_300590_1_60b70332e7f35">
                <div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/buni-scores-gombe-governor-high-on-performance/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="300099" data-permalink="https://leadership.ng/buharis-knack-for-merit-and-the-farouk-yahaya-challenge/mai-mala-buni-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mai mala buni" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?fit=600%2C400&amp;ssl=1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/buni-scores-gombe-governor-high-on-performance/">Buni Scores Gombe Governor High On Performance</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/buni-scores-gombe-governor-high-on-performance/" ><i class="fa fa-clock-o"></i> 47 mins ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/insecurity-nans-relocates-secretariat-to-niger/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="bandits" data-attachment-id="263243" data-permalink="https://leadership.ng/kaduna-mobs-kill-6-bandits-in-sanga-lere-lgas/bandits/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bandits" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=600%2C450&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/insecurity-nans-relocates-secretariat-to-niger/">Insecurity: NANS Relocates Secretariat To Niger</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/insecurity-nans-relocates-secretariat-to-niger/" ><i class="fa fa-clock-o"></i> 54 mins ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/constitution-review-senate-holds-national-public-hearing-tomorrow/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Ahmed-Lawan-Senate-President" data-attachment-id="256169" data-permalink="https://leadership.ng/nigeria-on-growth-path-despite-challenges-lawan-tells-imf/ahmed-lawan-senate-president/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ahmed-Lawan-Senate-President" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?fit=600%2C400&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/constitution-review-senate-holds-national-public-hearing-tomorrow/">Constitution Review: Senate Holds National Public Hearing Tomorrow</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/constitution-review-senate-holds-national-public-hearing-tomorrow/" ><i class="fa fa-clock-o"></i> 57 mins ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/buhari-seeks-intl-support-against-covid-19-terrorism/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/buhari-warns-secessionists.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="300594" data-permalink="https://leadership.ng/well-shock-those-who-want-to-destroy-nigeria-buhari/buhari-warns-secessionists/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/buhari-warns-secessionists.jpg?fit=800%2C514&amp;ssl=1" data-orig-size="800,514" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Esan Bolaji&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584694849&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="buhari warns secessionists" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/buhari-warns-secessionists.jpg?fit=600%2C386&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/buhari-warns-secessionists.jpg?fit=600%2C386&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/buhari-warns-secessionists.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/buhari-seeks-intl-support-against-covid-19-terrorism/">Buhari Seeks Int’l Support Against COVID-19, Terrorism</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/buhari-seeks-intl-support-against-covid-19-terrorism/" ><i class="fa fa-clock-o"></i> 1 hour ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/borno-to-open-nysc-camp-after-10-years/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="NYSC corps members" data-attachment-id="244272" data-permalink="https://leadership.ng/nysc-inaugurates-anti-corruption-transparency-unit/nysc-corpers/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?fit=1280%2C719&amp;ssl=1" data-orig-size="1280,719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NYSC CORPERS" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?fit=600%2C337&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?fit=600%2C337&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/borno-to-open-nysc-camp-after-10-years/">Borno To Open NYSC Camp After 10 Years</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/borno-to-open-nysc-camp-after-10-years/" ><i class="fa fa-clock-o"></i> 1 hour ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/nigerias-security-challenges-surmountable-natforce/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="bandits" data-attachment-id="263243" data-permalink="https://leadership.ng/kaduna-mobs-kill-6-bandits-in-sanga-lere-lgas/bandits/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bandits" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=600%2C450&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/nigerias-security-challenges-surmountable-natforce/">Nigeria’s Security Challenges Surmountable – NATFORCE</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/nigerias-security-challenges-surmountable-natforce/" ><i class="fa fa-clock-o"></i> 1 hour ago</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_square'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_300590_1_60b70332e7f35 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":300590,"include_category":"23,41,42,48,49,50,53,55,56,58,30,39","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://leadership.ng/nothing-sinister-or-political-about-national-water-resources-bill-says-minister/">
                        <div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/Suleiman-adamu-minister-of-water-resources.jpg?resize=75%2C75&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Suleiman adamu minister of water resources" data-attachment-id="251217" data-permalink="https://leadership.ng/95-provisions-of-water-bill-are-existing-laws-minister/suleiman-adamu-minister-of-water-resources/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/Suleiman-adamu-minister-of-water-resources.jpg?fit=625%2C400&amp;ssl=1" data-orig-size="625,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Suleiman adamu minister of water resources" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/Suleiman-adamu-minister-of-water-resources.jpg?fit=600%2C384&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/Suleiman-adamu-minister-of-water-resources.jpg?fit=600%2C384&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/10/Suleiman-adamu-minister-of-water-resources.jpg?resize=75%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://leadership.ng/nothing-sinister-or-political-about-national-water-resources-bill-says-minister/">
                        Nothing Sinister Or Political About National Water Resources Bill, Says Minister                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://leadership.ng/editorial-dont-scrap-nysc/">
                        <div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?resize=75%2C75&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="NYSC corps members" data-attachment-id="244272" data-permalink="https://leadership.ng/nysc-inaugurates-anti-corruption-transparency-unit/nysc-corpers/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?fit=1280%2C719&amp;ssl=1" data-orig-size="1280,719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NYSC CORPERS" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?fit=600%2C337&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?fit=600%2C337&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/09/NYSC-CORPERS.jpg?resize=75%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://leadership.ng/editorial-dont-scrap-nysc/">
                        [EDITORIAL] Don’t Scrap NYSC                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar   col-md-4">
    <div class="widget  jeg_pb_boxed widget_polls-widget" id="polls-widget-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_60b70333857ab"><h3 class="jeg_block_title"><span>OPINION <strong> POLL</strong></span></h3></div><div id="polls-2" class="wp-polls">
	<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="c6859b0edd" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
		<p style="text-align: center;"><strong>Alleged Support For Terrorists: Is the Presidency Right To Defend Pantami?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">YES</label></li>
		<li><input type="radio" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">NO</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://leadership.ng/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widget  jeg_pb_boxed widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_module_300590_0_60b7033385eba">
                    <h3 class="jeg_block_title"><span>LATEST NEWS</span></h3>
                    
				</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-300660 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/certificate-forgery-will-undermine-marine-diving-in-nigeria/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/MARINE-DIVERS.png?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="300662" data-permalink="https://leadership.ng/certificate-forgery-will-undermine-marine-diving-in-nigeria/marine-divers/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/MARINE-DIVERS.png?fit=624%2C310&amp;ssl=1" data-orig-size="624,310" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MARINE DIVERS" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/MARINE-DIVERS.png?fit=600%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/MARINE-DIVERS.png?fit=600%2C298&amp;ssl=1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/MARINE-DIVERS.png?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/certificate-forgery-will-undermine-marine-diving-in-nigeria/">‘Certificate Forgery Will Undermine Marine Diving In Nigeria’</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-300654 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/nigeria-remains-5th-biggest-oil-supplier-to-india/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/crude-oil.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="58842" data-permalink="https://leadership.ng/oil-price-nears-2014-highs-as-brent-crude-hits-74-87pb/crude-oil/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/crude-oil.jpg?fit=1280%2C836&amp;ssl=1" data-orig-size="1280,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crude-oil" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/crude-oil.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/crude-oil.jpg?fit=600%2C392&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/crude-oil.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/nigeria-remains-5th-biggest-oil-supplier-to-india/">Nigeria Remains 5th Biggest Oil Supplier To India</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-300652 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-world-milk-day-conference-2021">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/world-milk-day-nigeria-spends-average-of-n1-73billion-annually-on-milk-importation/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/06/World-Milk-Day-2021.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="300655" data-permalink="https://leadership.ng/world-milk-day-nigeria-spends-average-of-n1-73billion-annually-on-milk-importation/world-milk-day-2021/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/06/World-Milk-Day-2021.jpg?fit=629%2C401&amp;ssl=1" data-orig-size="629,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="World-Milk-Day-2021" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/06/World-Milk-Day-2021.jpg?fit=600%2C383&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/06/World-Milk-Day-2021.jpg?fit=600%2C383&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2021/06/World-Milk-Day-2021.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/world-milk-day-nigeria-spends-average-of-n1-73billion-annually-on-milk-importation/">World Milk Day: Nigeria Spends Average Of N1.73billion Annually On Milk Importation</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-300649 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/fidson-healthcare-lists-n4-50bn-cp-on-fmdq/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/FIDSON.png?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="300653" data-permalink="https://leadership.ng/fidson-healthcare-lists-n4-50bn-cp-on-fmdq/fidson-2/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/FIDSON.png?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FIDSON" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/FIDSON.png?fit=600%2C600&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/FIDSON.png?fit=600%2C600&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/06/FIDSON.png?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/fidson-healthcare-lists-n4-50bn-cp-on-fmdq/">Fidson Healthcare Lists N4.50bn CP On FMDQ</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-300644 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/buni-scores-gombe-governor-high-on-performance/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-attachment-id="300099" data-permalink="https://leadership.ng/buharis-knack-for-merit-and-the-farouk-yahaya-challenge/mai-mala-buni-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mai mala buni" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?fit=600%2C400&amp;ssl=1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/mai-mala-buni.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/buni-scores-gombe-governor-high-on-performance/">Buni Scores Gombe Governor High On Performance</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-300647 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/insurers-ready-for-big-ticket-risks-thomas/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/05/insurance.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Insurance" data-attachment-id="57634" data-permalink="https://leadership.ng/insurers-to-develop-10-year-roadmap-for-insurance-industry/insurance-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/05/insurance.jpeg?fit=970%2C647&amp;ssl=1" data-orig-size="970,647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="insurance" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/05/insurance.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/05/insurance.jpeg?fit=600%2C400&amp;ssl=1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/05/insurance.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/insurers-ready-for-big-ticket-risks-thomas/">Insurers Ready For Big Ticket Risks – Thomas</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-300642 post type-post status-publish format-standard has-post-thumbnail hentry category-back-page category-columns category-wednesday-column">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/tribute-to-nigerias-hero/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/03/Ibrahim-Attahiru.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Ibrahim Attahiru" data-attachment-id="282008" data-permalink="https://leadership.ng/coas-orders-withdrawal-repair-of-unserviceable-equipment-2/ibrahim-attahiru/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/03/Ibrahim-Attahiru.jpeg?fit=626%2C414&amp;ssl=1" data-orig-size="626,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ibrahim Attahiru" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/03/Ibrahim-Attahiru.jpeg?fit=600%2C397&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/03/Ibrahim-Attahiru.jpeg?fit=600%2C397&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/03/Ibrahim-Attahiru.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/tribute-to-nigerias-hero/">[COLUMN] Tribute To Nigeria’s Hero</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-300638 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/insecurity-nans-relocates-secretariat-to-niger/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="bandits" data-attachment-id="263243" data-permalink="https://leadership.ng/kaduna-mobs-kill-6-bandits-in-sanga-lere-lgas/bandits/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bandits" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=600%2C450&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?fit=600%2C450&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/bandits.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/insecurity-nans-relocates-secretariat-to-niger/">Insecurity: NANS Relocates Secretariat To Niger</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-300640 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/constitution-review-senate-holds-national-public-hearing-tomorrow/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Ahmed-Lawan-Senate-President" data-attachment-id="256169" data-permalink="https://leadership.ng/nigeria-on-growth-path-despite-challenges-lawan-tells-imf/ahmed-lawan-senate-president/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ahmed-Lawan-Senate-President" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?fit=600%2C400&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2020/11/Ahmed-Lawan-Senate-President.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/constitution-review-senate-holds-national-public-hearing-tomorrow/">Constitution Review: Senate Holds National Public Hearing Tomorrow</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-300639 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/secondus-seeks-eus-sanctions-for-institutions-undermining-nigerias-democracy/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/Uche-Secondus.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="uche secondus" data-attachment-id="261281" data-permalink="https://leadership.ng/pdp-is-strategising-to-be-more-inclusive-secondus/uche-secondus-5/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/Uche-Secondus.jpg?fit=1920%2C1152&amp;ssl=1" data-orig-size="1920,1152" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uche-Secondus" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/Uche-Secondus.jpg?fit=600%2C360&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/Uche-Secondus.jpg?fit=600%2C360&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2020/12/Uche-Secondus.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/secondus-seeks-eus-sanctions-for-institutions-undermining-nigerias-democracy/">Secondus Seeks EU’s Sanctions For Institutions Undermining Nigeria’s Democracy</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2021</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div><div class="widget_text widget widget_custom_html" id="custom_html-91"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-2107026010242077" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="8904454084"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical-Side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="1251311840"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-82"><div class="textwidget custom-html-widget"><div> <a href="https://www.zenithbank.com/966" target="_blank" rel="noopener"> <img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_300x250-1.gif?w=300&#038;ssl=1" alt="Zenith Account Opening" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_300x250-1.gif?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_300x250-1.gif?w=300&#038;ssl=1" alt="Zenith Account Opening" px" height="auto" align='center' data-recalc-dims="1"></noscript> </a></div>
<br>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vert-side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="1717267580"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- vert_side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="4202656668"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-300590 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_square">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-140533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140533"><a href="mailto:adverts@leadership.ng">adverts@leadership.ng</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> </strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2020 <a href="#" title="">Leadership Newspaper</a> <a href="#" title=""></a> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="http://leadership.ng">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687"><a href="https://leadership.ng/category/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689"><a href="https://leadership.ng/category/nigeria-news/world/">WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696"><a href="https://leadership.ng/category/nigeria-news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084"><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688"><a href="https://leadership.ng/category/nigeria-news/crime/">CRIME</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695"><a href="https://leadership.ng/category/nigeria-news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692"><a href="https://leadership.ng/category/nigeria-news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694"><a href="https://leadership.ng/category/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807"><a href="https://leadership.ng/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://leadership.ng/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://leadership.ng/category/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699"><a href="https://leadership.ng/category/sports-news/football-news/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698"><a href="https://leadership.ng/category/sports-news/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700"><a href="https://leadership.ng/category/sports-news/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697"><a href="https://leadership.ng/category/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426"><a href="https://leadership.ng/category/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427"><a href="https://leadership.ng/category/features/interviews/">INTERVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://leadership.ng/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693"><a href="https://leadership.ng/category/nigeria-news/health/">HEALTH</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget circle">
    <a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="#" title="">Leadership Newspaper</a> <a href="#" title=""></a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="5aa00fe2f8">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="5aa00fe2f8">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = []</script>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-139547334-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F" data-image-url="" data-title="Matawalle+Suspends+Emir%2C+Dissolves+Cabinet" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fleadership.ng%2Fmatawalle-suspends-emir-dissolves-cabinet%2F" data-image-url="" data-title="Matawalle+Suspends+Emir%2C+Dissolves+Cabinet" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://leadership.ng/matawalle-suspends-emir-dissolves-cabinet/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8/modules/photon/photon.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js?ver=1.1.9' id='molongui-authorship-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
class RocketBrowserCompatibilityChecker {

	constructor( options ) {
		this.passiveSupported = false;

		this._checkPassiveOption( this );
		this.options = this.passiveSupported ? options : false;
	}

	/**
	 * Initializes browser check for addEventListener passive option.
	 *
	 * @link https://developer.mozilla.org/en-US/docs/Web/API/EventTarget/addEventListener#Safely_detecting_option_support
	 * @private
	 *
	 * @param self Instance of this object.
	 * @returns {boolean}
	 */
	_checkPassiveOption( self ) {
		try {
			const options = {
				// This function will be called when the browser attempts to access the passive property.
				get passive() {
					self.passiveSupported = true;
					return false;
				}
			};

			window.addEventListener( 'test', null, options );
			window.removeEventListener( 'test', null, options );
		} catch ( err ) {
			self.passiveSupported = false;
		}
	}

	/**
	 * Checks if the browser supports requestIdleCallback and cancelIdleCallback. If no, shims its behavior with a polyfills.
	 *
	 * @link @link https://developers.google.com/web/updates/2015/08/using-requestidlecallback
	 */
	initRequestIdleCallback() {
		if ( ! 'requestIdleCallback' in window ) {
			window.requestIdleCallback = ( cb ) => {
				const start = Date.now();
				return setTimeout( () => {
					cb( {
						didTimeout: false,
						timeRemaining: function timeRemaining() {
							return Math.max( 0, 50 - ( Date.now() - start ) );
						}
					} );
				}, 1 );
			};
		}

		if ( ! 'cancelIdleCallback' in window ) {
			window.cancelIdleCallback = ( id ) => clearTimeout( id );
		}
	}

	/**
	 * Detects if data saver mode is on.
	 *
	 * @link https://developers.google.com/web/fundamentals/performance/optimizing-content-efficiency/save-data/#detecting_the_save-data_setting
	 *
	 * @returns {boolean|boolean}
	 */
	isDataSaverModeOn() {
		return (
			'connection' in navigator
			&&
			true === navigator.connection.saveData
		);
	}

	/**
	 * Checks if the browser supports link prefetch.
	 *
	 * @returns {boolean|boolean}
	 */
	supportsLinkPrefetch() {
		const elem = document.createElement( 'link' );
		return (
			elem.relList
			&&
			elem.relList.supports
			&&
			elem.relList.supports( 'prefetch' )
			&&
			window.IntersectionObserver
			&&
			'isIntersecting' in IntersectionObserverEntry.prototype
		);
	}

	isSlowConnection() {
		return (
			'connection' in navigator
			&&
			'effectiveType' in navigator.connection
			&&
			(
				'2g' === navigator.connection.effectiveType
				||
				'slow-2g' === navigator.connection.effectiveType
			)
		)
	}
}
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
class RocketLazyLoadScripts {

	constructor( triggerEvents, browser ) {
		this.attrName = 'data-rocketlazyloadscript';
		this.browser = browser;
		this.options = this.browser.options;
		this.triggerEvents = triggerEvents;
		this.userEventListener = this.triggerListener.bind( this );
	}

	/**
	 * Initializes the LazyLoad Scripts handler.
	 */
	init() {
		this._addEventListener( this );
	}

	/**
	 * Resets the handler.
	 */
	reset() {
		this._removeEventListener( this );
	}

	/**
	 * Adds a listener for each of the configured user interactivity event type. When an even is triggered, it invokes
	 * the triggerListener() method.
	 *
	 * @private
	 *
	 * @param self Instance of this object.
	 */
	_addEventListener( self ) {
		this.triggerEvents.forEach(
			eventName => window.addEventListener( eventName, self.userEventListener, self.options )
		);
	}

	/**
	 * Removes the listener for each of the configured user interactivity event type.
	 *
	 * @private
	 *
	 * @param self Instance of this object.
	 */
	_removeEventListener( self ) {
		this.triggerEvents.forEach(
			eventName => window.removeEventListener( eventName, self.userEventListener, self.options )
		);
	}

	/**
	 * Loads the script's src from the data attribute, which will then trigger the browser to request and
	 * load the script.
	 */
	_loadScriptSrc() {
		const scripts = document.querySelectorAll( `script[${ this.attrName }]` );

		if ( 0 === scripts.length ) {
			this.reset();
			return;
		}

		Array.prototype.slice.call( scripts ).forEach( elem => {
			const scriptSrc = elem.getAttribute( this.attrName );

			elem.setAttribute( 'src', scriptSrc );
			elem.removeAttribute( this.attrName );
		} );

		this.reset();
	}

	/**
	 * Window event listener - when triggered, invokes the load script src handler and then resets.
	 */
	triggerListener() {
		this._loadScriptSrc();
		this._removeEventListener( this );
	}

	/**
	 * Named static constructor to encapsulate how to create the object.
	 */
	static run() {
		// Bail out if the browser checker does not exist.
		if ( ! RocketBrowserCompatibilityChecker ) {
			return;
		}

		const options = {
			passive: true
		};
		const browser = new RocketBrowserCompatibilityChecker( options );
		const instance = new RocketLazyLoadScripts(
			[
				'keydown',
				'mouseover',
				'touchmove',
				'touchstart',
				'wheel'
			],
			browser
		);
		instance.init();
	}
}

RocketLazyLoadScripts.run();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin|\/wp-admin\/post-new.php|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/leadership.ng","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>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</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-and-player.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-migrate.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/hoverIntent.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.6.0' id='isotope-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/lazysizes.js?ver=8.0.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=8.0.7' id='bgset-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=8.0.7' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/superfish.js?ver=8.0.7' id='superfish-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=8.0.7' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=8.0.7' id='waypoint-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=8.0.7' id='scrollto-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=8.0.7' id='parallax-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=8.0.7' id='okaynav-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=8.0.7' id='mousewheel-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=8.0.7' id='modernizr-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=8.0.7' id='smartresize-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=8.0.7' id='chosen-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=8.0.7' id='magnific-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=8.0.7' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=8.0.7' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=8.0.7' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=8.0.7' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.module.js?ver=8.0.7' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/leadership.ng\/matawalle-suspends-emir-dissolves-cabinet","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"300590","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"leadership.ng","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/main.js?ver=8.0.7' id='jnews-main-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/floating-video.js?ver=8.0.7' id='jnews-floating-video-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/zoom-button.js?ver=8.0.7' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/popup-post.js?ver=8.0.7' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/darkmode.js?ver=8.0.7' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=8.0.7' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/leadership.ng\/matawalle-suspends-emir-dissolves-cabinet\/"},"dateCreated":"2021-06-02 03:07:59","datePublished":"2021-06-02 03:07:59","dateModified":"2021-06-02 02:07:59","url":"https:\/\/leadership.ng\/matawalle-suspends-emir-dissolves-cabinet\/","headline":"Matawalle Suspends Emir, Dissolves Cabinet","name":"Matawalle Suspends Emir, Dissolves Cabinet","articleBody":"Governor Bello Mohammed Matawalle of Zamfara State has dissolved the State Executive Council (SEC) and suspended the Emir of Dansadau in Maru local government area, Alhaji Hussaini Umar.\n\nHe also fired the secretary to the state government (SSG), the chief of staff, and the deputy chief of staff as well as chairmen and members of the boards of various agencies.\n\nThe governor however said the dissolution does not affect commissions provided for by the constitution of the Federal Republic of Nigeria.\n\nHe directed the sacked commissioners hand the affairs of their ministries over to their respective permanent secretaries, except the Ministry of Security and Home Affairs which will be overseen by DIG Mohammed Ibrahim Tsafe (rtd).\n\nSimilarly, the chairmen of the commissions and boards are to hand over to the most senior directors while the head of services will act as the SSG.\n\nThe governor also suspended the district head of Nasarawa Mailayi in Birnin Magaji local government area, Alhaji Bello Wakkala.\n\nThis was contained in a statement issued by the governor\u2019s special adviser on media and public enlightenment Malam Zailani\u00a0 Bappa.\n\nHe said, \"The district head of Dansadau, Alhaji Nasiru Muhammad Kudu will oversee the affairs of Dansadau Emirate pending the outcome of an investigation panel.\n\nThe governor, according to the statement has appointed a high-powered committee of some credible personalities to investigate the activities of the suspended traditional rulers.\n\n&nbsp;\n\n&nbsp;","author":{"@type":"Person","name":"Umar Mohammed","url":"#molongui-disabled-link"},"articleSection":["NEWS"],"image":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2021\/06\/Matawalle-2.jpg","width":1280,"height":720},"publisher":{"@type":"Organization","name":"Leadership News","url":"https:\/\/leadership.ng","logo":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/08\/Light_googleNews.png"},"sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/twitter.com\/LeadershipNGA","https:\/\/www.instagram.com\/leadership_newspaper\/","https:\/\/www.youtube.com\/user\/LeadershipNGA"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Matawalle Suspends Emir, Dissolves Cabinet","published":"2021-06-02 03:07:59","updated":"2021-06-02 02:07:59"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/leadership.ng","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/leadership.ng\/category\/nigeria-news\/","name":"NEWS"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/leadership.ng","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/leadership.ng\/category\/nigeria-news\/","name":"NEWS"}}]}</script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'70397369',post:'300590',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '300590' ]);
</script>
<!-- Code for ad blocking detection -->
<!--noptimize-->
<div id="banner-advert-container" class="ad-inserter infolinks-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="adsense" class="SponsorAds adsense" src="https://leadership.ng/wp-content/plugins/ad-inserter/images/ads.png" alt="pixel"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://leadership.ng/wp-content/plugins/ad-inserter/js/ads.js?ver=2.7.0"></script>
<script async id="ai-adb-sponsors" src="https://leadership.ng/wp-content/plugins/ad-inserter/js/sponsors.js?ver=2.7.0"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                continue;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                continue;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://leadership.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>

<!--Cached using Nginx-Helper on 2021-06-02 05:04:03. It took 244 queries executed in 1.648 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->