<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://leadership.ng/xmlrpc.php" />
    <script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/leadership.ng\/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><meta name="theme-color" content="#ed1c24">
             <meta name="msapplication-navbutton-color" content="#ed1c24">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ed1c24">			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stakeholders Validate Nigeria&#039;s 10 Years SDGs Implementation Plan</title>
	<meta name="description" content="By IGHO OYOYO As the global community accelerates efforts to achieve the global goals in the decade of action for the Sustainable Development Goals" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://leadership.ng/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stakeholders Validate Nigeria&#039;s 10 Years SDGs Implementation Plan" />
	<meta property="og:description" content="By IGHO OYOYO As the global community accelerates efforts to achieve the global goals in the decade of action for the Sustainable Development Goals" />
	<meta property="og:url" content="https://leadership.ng/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan/" />
	<meta property="og:site_name" content="Leadership Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
	<meta property="article:published_time" content="2021-02-12T05:15:50+00:00" />
	<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2021/02/images-2-1.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LeadershipNGA" />
	<meta name="twitter:site" content="@LeadershipNGA" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Andrew Essien">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="3 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel="manifest" href="https://leadership.ng/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://leadership.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=DM+Serif+Display%3Areguler%7CDM+Serif+Text%3Areguler%7CNoto+Sans%3Areguler&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://leadership.ng/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.28' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/okayNav.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/main.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/responsive.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/pb-temp.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://leadership.ng/wp-content/themes/jnews/style.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://leadership.ng/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://leadership.ng/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://leadership.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://leadership.ng/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=7.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","security":"983c448ead","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/leadership.ng\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/leadership.ng\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://leadership.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://leadership.ng/wp-json/wp/v2/posts/271113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-18wN' />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Schema & Structured Data For WP v1.9.62 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://leadership.ng/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://leadership.ng/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan/?amp=1"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/leadership.ng\/#organization","url":"https:\/\/leadership.ng\/","name":"Leadership Newspapers","logo":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/08\/Light_googleNews.png"},"sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/twitter.com\/LeadershipNGA","https:\/\/www.instagram.com\/leadership_newspaper\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/leadership.ng\/#website","url":"https:\/\/leadership.ng\/","name":"Leadership Newspapers","potentialAction":{"@type":"SearchAction","target":"https:\/\/leadership.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH-32x32.png" sizes="32x32" />
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#ffffff">
        <meta name="apple-mobile-web-app-title" content="Leadership Newspaper">
        <meta name="application-name" content="Leadership Newspaper">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg">
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

</head>
<body class="post-template-default single single-post postid-271113 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-243447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243447"><a href="https://leadership.ng/about-us/">About Us</a></li>
<li id="menu-item-248696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248696"><a href="https://leadership.ng/advertiseonline/">Advertise With Us</a></li>
<li id="menu-item-243449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243449"><a href="https://leadership.ng/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, February 12, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block circle">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://leadership.ng/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2020/10/logo.png" srcset="https://leadership.ng/wp-content/uploads/2020/10/logo.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logo.png 2x" alt="Leadership Newspaper"data-light-src="https://leadership.ng/wp-content/uploads/2020/10/logo.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2020/10/logo.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logo.png 2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919 bgnav" data-item-row="default" ><a href="//leadership.ng/">HOME</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-219083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219083 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/metro/">METRO</a></li>
	<li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/health/">HEALTH</a></li>
	<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/education/">EDUCATION</a></li>
	<li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/law/">LAW</a></li>
	<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/africa/">AFRICA</a></li>
	<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/agriculture/">AGRICULTURE</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
	<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/politics/">POLITICS</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/aviation-news/">AVIATION NEWS</a></li>
	<li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/football-news/">FOOTBALL</a></li>
	<li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/athletics/">ATHLETICS</a></li>
	<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/tennis/">TENNIS</a></li>
	<li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/golf/">GOLF</a></li>
	<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/basketball/">BASKETBALL</a></li>
	<li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/wrestling/">WRESTLING</a></li>
	<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-222865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222865 bgnav" data-item-row="default" ><a href="https://epaper.leadership.ng/">E-PAPER</a></li>
	<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/crime/">CRIME</a></li>
</ul>
</li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/music/">MUSIC</a></li>
	<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/nollywood/">INSIDE NOLLYWOOD</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/movies/">MOVIES</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/life-and-culture/">LIFE AND CULTURE</a></li>
	<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/arts/">ARTS</a></li>
	<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876 bgnav" data-item-row="default" ><a href="#">OTHERS</a>
<ul class="sub-menu">
	<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
	<li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163 bgnav" data-item-row="default" ><a href="https://hausa.leadership.ng">LEADERSHIP HAUSA</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li id="menu-item-270421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270421 bgnav" data-item-row="default" ><a href="https://leadership.ng/videos-channel/">VIDEOS</a></li>
	<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li id="menu-item-248957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248957 bgnav" data-item-row="default" ><a href="https://leadership.ng/advertiseonline/">ADVERTISE WITH US</a></li>
	<li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005 bgnav" data-item-row="default" ><a href="https://leadership.ng/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://hausa.leadership.ng"
		   class="btn default "
		   target="_blank">
			<i class="fa fa-language"></i>
			HAUSA		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919 bgnav" data-item-row="default" ><a href="//leadership.ng/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219083 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/agriculture/">AGRICULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/aviation-news/">AVIATION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/football-news/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/athletics/">ATHLETICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/wrestling/">WRESTLING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/sports-news/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222865 bgnav" data-item-row="default" ><a href="https://epaper.leadership.ng/">E-PAPER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/nigeria-news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/nollywood/">INSIDE NOLLYWOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/life-and-culture/">LIFE AND CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/entertainment-news/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876 bgnav" data-item-row="default" ><a href="#">OTHERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163 bgnav" data-item-row="default" ><a href="https://hausa.leadership.ng">LEADERSHIP HAUSA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270421 bgnav" data-item-row="default" ><a href="https://leadership.ng/videos-channel/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445 bgnav" data-item-row="default" ><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248957 bgnav" data-item-row="default" ><a href="https://leadership.ng/advertiseonline/">ADVERTISE WITH US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005 bgnav" data-item-row="default" ><a href="https://leadership.ng/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://leadership.ng/">
		        <img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2020/10/logo.png" srcset="https://leadership.ng/wp-content/uploads/2020/10/logo.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logo.png 2x" alt="Leadership Newspaper"data-light-src="https://leadership.ng/wp-content/uploads/2020/10/logo.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2020/10/logo.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logo.png 2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_1MCAI8uBJs{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_1MCAI8uBJs{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_1MCAI8uBJs{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_1MCAI8uBJs" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://leadership.ng">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Stakeholders Validate Nigeria&#8217;s 10 Years SDGs Implementation Plan</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

	
			<div class="jeg_meta_date">
			<a href="https://leadership.ng/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan/">8 seconds ago</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://leadership.ng/category/nigeria-news/" rel="category tag">NEWS</a>			</span>
		</div>
	
	<div class="jeg_meta_reading_time">
			            <span>
			            	2 min read
			            </span>
			        </div>
	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://leadership.ng/wp-content/uploads/2021/02/images-2-1.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:62.5%"><img width="640" height="400" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="50 Years Of Bilateral Ties: Nigeria Ranks First Among China’s Top 40 Trading Partners" data-src="https://leadership.ng/wp-content/uploads/2021/02/images-2-1.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan%0Ahttps%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F&text=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan" rel='nofollow'  class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan&url=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet this </span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F&title=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F&media=https://leadership.ng/wp-content/uploads/2021/02/images-2-1.jpeg&description=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div>
<a href="https://www.zenithbank.com/966" target="_blank" >

<img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730&#038;ssl=1" alt="Zenith Account Opening" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730&#038;ssl=1" alt="Zenith Account Opening" 
 px" height="auto" align="middle" data-recalc-dims="1"/></noscript>
</a></div>

</div>
<p><strong>By IGHO OYOYO</strong></p><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- home -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="8166071575"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

<p>As the global community accelerates efforts to achieve the global goals in the decade of action for the Sustainable Development Goals (SDGs), stakeholders have validated a strategic implementation plan for the attainment of the development agenda in Nigeria.</p>
<p>The document titled, ‘Nigeria Sustainable Development Goals Implementation Plan (2020 &#8211; 2030)’ was unanimously endorsed by over 300 participants drawn from the civil society, public and private sectors at the physical/virtual validation workshop hosted by the Office of the Senior Special Assistant to the President on SDGs in Abuja yesterday.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>In a statement signed by Janet McDickson, Head of Communications for the Office of the Senior Special Assistant on SDGs, the document laid out elaborated plans for monitoring, evaluation, reporting, financing, advocacy, and sensitization for the SDGs in the next 10 years.</p>
<p>The Senior Special Assistant to the President on SDGs, Princess Adejoke Orelope-Adefulire in her remark, said it was important to develop a strategic implementation Plan for the SDGs as Nigeria joins in the decade of action, particularly as the country is developing a successor plan to the Economic Recovery and Growth Plan (ERGP).</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both; width: 700px; height: 150px;'>
 <div>
<a href="https://www.forevermissed.com/samnda-isaiah/" target="_blank" >

<img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/01/sam_hori.png?ssl=1" alt="samndaads" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/01/sam_hori.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2021/01/sam_hori.png?ssl=1" alt="samndaads"  data-recalc-dims="1"
/></noscript>
</a></div>
</div>
<div class='code-block code-block-10 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
 <div>
<a href="https://www.forevermissed.com/samnda-isaiah/" target="_blank" >

<img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/01/sam_square-1.png?ssl=1" alt="samndaads" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/01/sam_square-1.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/01/sam_square-1.png?ssl=1" alt="samndaads"  data-recalc-dims="1"
/></noscript>
</a></div></div>

<p>“As Nigeria develops a successor development plan to the ERGP in 2020, the mainstreaming of the SDGs into the medium and long-term development plans is imperative. The SDGs are being mainstreamed and integrated into the various thematic areas of the Plan.</p>
<p>“Consequently, SDGs’ implementation and its monitoring shall hinge on the Plan processes. In this ‘Decade of Action’ for the Global Goals, Nigeria will adopt ‘holistic cum heuristic’ approaches and will continue to utilize national development planning as the primary instrument to drive SDGs implementation,” she stated.</p>
<p>The Presidential Aide added that the Nigerian government has demonstrated strong commitment in the overall implementation of the 2030 Agenda for sustainable development, adding that institutional frameworks have been established at the national and sub-national levels to support effective implementation of the global goals.</p>
<p>She reiterated that the SDGs cannot be achieved with stand-alone policies and programmes/projects and therefore, the goals must be deliberately integrated into national and subnational policies and development plans.</p>
<p>“While modest progress has been achieved during the first phase (2016-2020), dwindling financial resources; lack of capacity at the subnational level; persistent insecurity across the country; and COVID-19 pandemic, have all combined to slowdown progress towards the achievement of the SDGs in Nigeria.</p>
<p>The presidential aide further noted that during the ‘Decade of Action’, there is urgent need to build back better from COVID-19 setback and fast-track the achievement of the SDGs and the implementation plan will help to achieve this.</p>
<p>“This National SDGs Implementation Plan offers a coherent roadmap for Mainstreaming, Acceleration and Policy Support (MAPS) for the SDGs. Mainstreaming the SDGs into the national and subnational development Plans is a necessary prerequisite for effective implementation.</p>
<p>“Effective Integration of the SDGs into sectoral policies and plans requires smart and innovative approaches of identifying ‘influencers’ and ‘accelerators’ among the SDGs. The interconnectedness and inter-linkages of the SDGs provide opportunities for synergies and trade-offs to achieve better outcomes.</p>
<p>Also, Orelope-Adefulire emphasized the need to continually seek creative and innovative financing mechanisms through which public and private resources can be mobilized to support accelerated implementation of SDGs in Nigeria.</p>
<p>“Indeed, to achieve the transformative promise of the 2030 Agenda &#8211; ‘Leave no one behind’, we need the expertise and financial resources of all – public and private sector; scientific community; donor community and the wider civil society,” Orelope-Adefulire stated.</p>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--<hr/>



<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href="https://bit.ly/37nF6TE">OVER 10,000 NIGERIAN MEN HAVE OVERCOME POOR BEDROOM PERFORMANCE SYNDROME DUE TO THIS BRILLIANT DISCOVERY FROM GREENWORLD</a></div>
-->


<!-- <div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://www.getpaidin48hrs.com/paid.htm">Click here to be FINANCIALLY EMPOWERED TODAY, get paid directly to your designated bank account within 48hrs and live the life you have always imagined</a></div>-->




<!--
<hr/>
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://supersafehealth.com/jbdmp/" target="_blank">FROM QUICK RELEASE AND SMALL SIZE,  I NOW DRILL MADAM WELLA IN ZA OTHER ROOM TILL SHE CRIES TEARS OF JOY</a></div>

<hr/> 
-->


<!--
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://supersafehealth.com/diahyper/" target="_blank">DEADLY DIABETES DESTROYED AND HYBERTENSION HEALED WITH AN ANCIENT NATURAL HERBAL THERAPY REVEALED BY DOCTOR
</a></div>
-->

<!-- <hr/>

<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://waxslim.com.ng/get-meta-switch/?v=4874ed2a3309" target="_blank">THIS IS WHAT YOU DO IF YOU WANT TO PERMANENTLY DEAL WITH YOUR LOVE HANDLES, POT BELLY AND YOUR FAT WEIGHT</a></div> -->
<!--
<hr/>

<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="https://dhealthsolution.com.ng/ldt/">VICTORY!! ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASES
MANHOOD & LASTING POWER IN 7DAYS... CLICK HERE TO GET IT RIGHT NOW!!</a></div>

 -->
 <!--
<hr/>

<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://greatlivingn.com/gold/">SHOCKING! PREMATURE, SMALL DICKED CIVIL SERVANT REVEALS ANCIENT NATURAL SECRET THAT MYSTERIOUSLY JERKED HIS DEAD MANHOOD TO LIFE WITH STIFF ROCK HARD ERECTIONS AND A FULL SIZE</a></div> 

-->


<!--<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://bit.ly/3in1lead">SHOCKING LIFE STORY!!! Man's Dead Manhood Resurrects,After 9 Years In The "Grave". Click Here Now To See The Strange True Story.</a></div>-->



<!--<hr/>-->
<!--<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://www.solutionnaturals.com/sexsolution-lsn">BRAND NEW SOLUTION!!! - Click he To Enlarge Your Manhood Size By An Extra 3.7 Inches In Just 28 Days,Get An Iron Rock-Hard Erection Today,And Last Over 35 Minutes Per Round,In Bed With A Woman Tonight.</a></div>-->
<!--<hr/>-->


<!--<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href ="http://no1wellnesscoach.com/mens-pride-4" >NNPC Staff Revealed The NAFDAC Approved Pack He used to solve 2minute  Kerewa, Click on the Link to see how you can solve 2 minutes Cuming, Rock for 35 minute in the Other Room</a></div>-->

<!--
<div class="ltextlinkad"><a  href ="http://lovelynaturerapy.com/bb/"target="_blank">SHOCKING! DOCTORS ARE MARVELED AT THIS NATURAL  PREMATURE EJACULATION AND SMALL SIZE SOLUTION GUARANTEED TO BULLDOZE YOUR WOMAN INTO SEXUAL SUBMISSION</a></div> -->



<!--Ads timw: 48hrs from 7am 26th, ends EOD 27th 
<div class="ltextlinkad"><a  href ="https://rebrand.ly/2snisa"target="_blank">CLICK HERE TO JOIN IN THE VIRTUAL SERVICE OF SONGS FOR LATE SAM NDA-ISAIAH, WHICH TAKES PLACE ON SUNDAY 27TH DECEMBER BY 3PM. NIGERIAN TIME.</a></div> -->


<!--<hr>
<div class="ltextlinkad"><a  href ="http://lovelynaturerapy.com/bb/"target="_blank">LAGOS DOCTOR REVEALS TOP SECRET OF HOW MOST NIGERIAN MEN ARE OVERCOMING HORRIBLE BEDROOM PERFORMANCE THANKS TO THIS BRiLLIANT DISCOVERY!</a></div> -->

<hr>

<div class="ltextlinkad"><a  href ="https://dhealthsolution.com.ng/ldt/"target="_blank">VICTORY!! ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASES MANHOOD & LASTING POWER IN 7DAYS... CLICK HERE TO GET IT RIGHT NOW!!</a></div>
<hr>
</div>
<div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="8674034500"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<!-- AI CONTENT END 1 -->
                                
	                            
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan%0Ahttps%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F&text=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan&url=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F&title=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F&media=https://leadership.ng/wp-content/uploads/2021/02/images-2-1.jpeg&description=Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    
                </div>
            </div></div>
	                    <div class='jeg_push_notification single_post'>
                        
                    </div>                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://leadership.ng/reps-to-probe-fgs-arms-purchase-since-2011-2/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Reps To Probe FG’s Arms Purchase Since 2011</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_271113_0_60260f0e6c51f   " data-unique="jnews_module_271113_0_60260f0e6c51f">
                <div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/reps-to-probe-fgs-arms-purchase-since-2011-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Budget Defence: Reps Insists MDAs Must Remit 25% IGR" data-src="https://leadership.ng/wp-content/uploads/2020/11/images-2020-11-03T080049.362-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/reps-to-probe-fgs-arms-purchase-since-2011-2/">Reps To Probe FG’s Arms Purchase Since 2011</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/reps-to-probe-fgs-arms-purchase-since-2011-2/" ><i class="fa fa-clock-o"></i> 9 mins ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/senate-reps-ctte-on-police-affairs-endorse-n11bn-2020-capital-budget-for-police/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="NASS Crucial To Restructuring Of Nigeria &#8211; Tambuwal" data-src="https://leadership.ng/wp-content/uploads/2020/11/images-2020-11-24T144046.268-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/senate-reps-ctte-on-police-affairs-endorse-n11bn-2020-capital-budget-for-police/">Senate, Reps C&#8217;tte On Police Affairs Endorse N11bn 2020 Capital Budget For Police</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/senate-reps-ctte-on-police-affairs-endorse-n11bn-2020-capital-budget-for-police/" ><i class="fa fa-clock-o"></i> 14 mins ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/efcc-arrests-5-suspects-for-alleged-257000-credit-card-fraud/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Economic and Financial Crimes Commission (EFCC)," data-src="https://leadership.ng/wp-content/uploads/2020/05/EFCC-officials-1-120x86.png" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/efcc-arrests-5-suspects-for-alleged-257000-credit-card-fraud/">EFCC Arrests 5 Suspects For Alleged $257,000 Credit Card Fraud</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/efcc-arrests-5-suspects-for-alleged-257000-credit-card-fraud/" ><i class="fa fa-clock-o"></i> 1 hour ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/final-year-student-5-others-sentenced-to-death-for-robbery/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Nigeria-police-logo" data-src="https://leadership.ng/wp-content/uploads/2018/02/fb6ae368-nigeria-police-logo-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/final-year-student-5-others-sentenced-to-death-for-robbery/">Final Year Student, 5 Others Sentenced To Death For Robbery</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/final-year-student-5-others-sentenced-to-death-for-robbery/" ><i class="fa fa-clock-o"></i> 2 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/nscdc-arraigns-60-yr-old-man-others-for-raping-minors/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Rape" data-src="https://leadership.ng/wp-content/uploads/2020/06/Rape-2-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/nscdc-arraigns-60-yr-old-man-others-for-raping-minors/">NSCDC Arraigns 60-yr-old Man, Others For Raping Minors</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/nscdc-arraigns-60-yr-old-man-others-for-raping-minors/" ><i class="fa fa-clock-o"></i> 2 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://leadership.ng/i-will-continue-to-support-the-vulnerable-in-lagos-says-sanwo-olu/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="sanwo olu" data-src="https://leadership.ng/wp-content/uploads/2020/03/SANWO-OLU-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://leadership.ng/i-will-continue-to-support-the-vulnerable-in-lagos-says-sanwo-olu/">I Will Continue To Support The Vulnerable In Lagos, Says Sanwo-Olu</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/i-will-continue-to-support-the-vulnerable-in-lagos-says-sanwo-olu/" ><i class="fa fa-clock-o"></i> 2 hours ago</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_square'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_271113_0_60260f0e6c51f = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":271113,"include_category":"23,41,42,48,49,50,53,55,56,58,26,30,39","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar   col-md-4">
    <div class="widget  jeg_pb_boxed widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_module_271113_0_60260f0f15fd3">
                    <h3 class="jeg_block_title"><span>LATEST NEWS</span></h3>
                    
				</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-271113 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="50 Years Of Bilateral Ties: Nigeria Ranks First Among China’s Top 40 Trading Partners" data-src="https://leadership.ng/wp-content/uploads/2021/02/images-2-1-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan/">Stakeholders Validate Nigeria&#8217;s 10 Years SDGs Implementation Plan</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-271111 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/reps-to-probe-fgs-arms-purchase-since-2011-2/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Budget Defence: Reps Insists MDAs Must Remit 25% IGR" data-src="https://leadership.ng/wp-content/uploads/2020/11/images-2020-11-03T080049.362-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/reps-to-probe-fgs-arms-purchase-since-2011-2/">Reps To Probe FG’s Arms Purchase Since 2011</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-271109 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/senate-reps-ctte-on-police-affairs-endorse-n11bn-2020-capital-budget-for-police/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="NASS Crucial To Restructuring Of Nigeria &#8211; Tambuwal" data-src="https://leadership.ng/wp-content/uploads/2020/11/images-2020-11-24T144046.268-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/senate-reps-ctte-on-police-affairs-endorse-n11bn-2020-capital-budget-for-police/">Senate, Reps C&#8217;tte On Police Affairs Endorse N11bn 2020 Capital Budget For Police</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-271105 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-friday-column tag-bandits">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/nigerian-bandits-have-their-cake-and-eat-it/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Nigerian Bandits Have Their Cake And Eat It" data-src="https://leadership.ng/wp-content/uploads/2021/02/matawalle-and-sheik-gumi-120x86.png" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/nigerian-bandits-have-their-cake-and-eat-it/">Nigerian Bandits Have Their Cake And Eat It</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-271100 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-nigeria-news tag-economic-and-financial-crimes-commission-efcc">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/efcc-arrests-5-suspects-for-alleged-257000-credit-card-fraud/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Economic and Financial Crimes Commission (EFCC)," data-src="https://leadership.ng/wp-content/uploads/2020/05/EFCC-officials-1-120x86.png" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/efcc-arrests-5-suspects-for-alleged-257000-credit-card-fraud/">EFCC Arrests 5 Suspects For Alleged $257,000 Credit Card Fraud</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-271098 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/final-year-student-5-others-sentenced-to-death-for-robbery/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Nigeria-police-logo" data-src="https://leadership.ng/wp-content/uploads/2018/02/fb6ae368-nigeria-police-logo-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/final-year-student-5-others-sentenced-to-death-for-robbery/">Final Year Student, 5 Others Sentenced To Death For Robbery</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-271097 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-nigeria-news tag-nigeria-security-and-civil-defence-corps-nscdc">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/nscdc-arraigns-60-yr-old-man-others-for-raping-minors/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Rape" data-src="https://leadership.ng/wp-content/uploads/2020/06/Rape-2-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/nscdc-arraigns-60-yr-old-man-others-for-raping-minors/">NSCDC Arraigns 60-yr-old Man, Others For Raping Minors</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-271094 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/i-will-continue-to-support-the-vulnerable-in-lagos-says-sanwo-olu/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="sanwo olu" data-src="https://leadership.ng/wp-content/uploads/2020/03/SANWO-OLU-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/i-will-continue-to-support-the-vulnerable-in-lagos-says-sanwo-olu/">I Will Continue To Support The Vulnerable In Lagos, Says Sanwo-Olu</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-271092 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-miyetti-allah-cattle-breeders-association-of-nigeria-macban">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/macban-bans-teenagers-from-cattle-rearing-grazing-in-ekiti/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Miyetti Allah" data-src="https://leadership.ng/wp-content/uploads/2020/07/Miyetti-Allah-120x86.jpeg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/macban-bans-teenagers-from-cattle-rearing-grazing-in-ekiti/">MACBAN Bans Teenagers From Cattle Rearing, Grazing In Ekiti</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-271090 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news category-world tag-us-congress">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/trouble-for-trump-as-new-details-on-capitols-riot-indict-ex-president-2/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="donald trump" data-src="https://leadership.ng/wp-content/uploads/2018/01/donald-trump-120x86.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/trouble-for-trump-as-new-details-on-capitols-riot-indict-ex-president-2/">Trouble For Trump As New Details On Capitol’s Riot Indict Ex-President</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 12, 2021</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div><div class="widget_text widget widget_custom_html" id="custom_html-91"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-2107026010242077" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="8904454084"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical-Side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="1251311840"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-82"><div class="textwidget custom-html-widget"><div> <a href="https://www.zenithbank.com/966" target="_blank" rel="noopener"> <img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_300x250-1.gif?w=300&#038;ssl=1" alt="Zenith Account Opening" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_300x250-1.gif?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_300x250-1.gif?w=300&#038;ssl=1" alt="Zenith Account Opening" px" height="auto" align='center' data-recalc-dims="1"></noscript> </a></div>
<br>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vert-side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="1717267580"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- vert_side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="4202656668"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="8273095293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-271113 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_square">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-140533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140533"><a href="mailto:adverts@leadership.ng">adverts@leadership.ng</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> </strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2020 <a href="#" title="">Leadership Newspaper</a> <a href="#" title=""></a> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

<!-- advertising BpSvIfDt4ZbZ0gRFz7jZzDLhyy_VQLRf8olEzqQ_qrEf5jFm-VY5dG22WJXuFTBIl3r-jHM9uTfH8YxiZEhe_A==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader47812";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/480e640d5e63e5784b247026effcdc78.min.js?20210118=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="https://leadership.ng/category/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219083"><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/nigeria-news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/nigeria-news/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/nigeria-news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/nigeria-news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/nigeria-news/africa/">AFRICA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/nigeria-news/science-technology/">SCIENCE &#038; TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/nigeria-news/agriculture/">AGRICULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/nigeria-news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/nigeria-news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation-news/">AVIATION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports-news/football-news/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports-news/athletics/">ATHLETICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports-news/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports-news/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports-news/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports-news/wrestling/">WRESTLING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports-news/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222865"><a href="https://epaper.leadership.ng/">E-PAPER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/nigeria-news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment-news/nollywood/">INSIDE NOLLYWOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment-news/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment-news/life-and-culture/">LIFE AND CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment-news/arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment-news/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">OTHERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng">LEADERSHIP HAUSA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270421"><a href="https://leadership.ng/videos-channel/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248957"><a href="https://leadership.ng/advertiseonline/">ADVERTISE WITH US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget circle">
    <a href="https://www.facebook.com/LeadershipNGA/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="#" title="">Leadership Newspaper</a> <a href="#" title=""></a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="c2438a1902">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="c2438a1902">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="c2438a1902">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = []</script>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-139547334-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="pwaforwp_loading_div" ></div><div class="pwaforwp-loading-wrapper"><div id="pwaforwp_loading_icon"  style="border-top-color: #3498db"></div></div><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F" data-image-url="" data-title="Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fleadership.ng%2Fstakeholders-validate-nigerias-10-years-sdgs-implementation-plan%2F" data-image-url="" data-title="Stakeholders+Validate+Nigeria%E2%80%99s+10+Years+SDGs+Implementation+Plan" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add Leadership Newspaper to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://leadership.ng/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin|\/wp-admin\/post-new.php|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/leadership.ng","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.5.0' id='isotope-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/lazysizes.js?ver=7.0.9' id='lazysizes-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=7.0.9' id='bgset-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=7.0.9' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/superfish.js?ver=7.0.9' id='superfish-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=7.0.9' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=7.0.9' id='waypoint-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=7.0.9' id='scrollto-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=7.0.9' id='parallax-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=7.0.9' id='okaynav-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=7.0.9' id='mousewheel-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=7.0.9' id='modernizr-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=7.0.9' id='smartresize-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=7.0.9' id='chosen-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=7.0.9' id='magnific-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=7.0.9' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=7.0.9' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=7.0.9' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=7.0.9' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.module.js?ver=7.0.9' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/leadership.ng\/stakeholders-validate-nigerias-10-years-sdgs-implementation-plan","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"271113","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"leadership.ng","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/main.js?ver=7.0.9' id='jnews-main-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/zoom-button.js?ver=7.0.9' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/popup-post.js?ver=7.0.9' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/darkmode.js?ver=7.0.9' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.0.9' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='pwaforwp-js-js-extra'>
/* <![CDATA[ */
var pwaforwp_js_obj = {"ajax_url":"https:\/\/leadership.ng\/wp-admin\/admin-ajax.php","pwa_ms_prefix":"","pwa_home_url":"https:\/\/leadership.ng\/","loader_desktop":"1","loader_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp.min.js?ver=1.7.28' id='pwaforwp-js-js'></script>
<script type='text/javascript' src='https://leadership.ng/pwa-register-sw.js?ver=1.7.28' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=7.0.0' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Stakeholders Validate Nigeria&#8217;s 10 Years SDGs Implementation Plan","published":"2021-02-12 06:15:50","updated":"2021-02-12 05:15:50"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/leadership.ng","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/leadership.ng\/category\/nigeria-news\/","name":"NEWS"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/leadership.ng","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/leadership.ng\/category\/nigeria-news\/","name":"NEWS"}}]}</script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'70397369',post:'271113',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '271113' ]);
</script>
<!-- Code for ad blocking detection -->
<!--noptimize-->
<div id="banner-advert-container" class="ad-inserter infolinks-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="adsense" class="SponsorAds adsense" src="https://leadership.ng/wp-content/plugins/ad-inserter/images/ads.png" alt="pixel"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://leadership.ng/wp-content/plugins/ad-inserter/js/ads.js?ver=2.6.21"></script>
<script async id="ai-adb-sponsors" src="https://leadership.ng/wp-content/plugins/ad-inserter/js/sponsors.js?ver=2.6.21"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://leadership.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>

<!--Cached using Nginx-Helper on 2021-02-12 06:16:00. It took 111 queries executed in 2.797 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->