<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="194110890622942" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="theme-color" content="#045a04" />

<link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//partner.googleadservices.com" /><link rel="dns-prefetch" href="//www.google.com" />
<link rel="icon" href="https://i2.wp.com/storage.googleapis.com/stateless-leadership-ng/2018/02/e7114bbb-cropped-b955262c-leadership-news-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<meta name="developer" content="adebo4all@gmail.com">
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?resize=470%2C287&#038;ssl=1" />
<meta name="twitter:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?resize=470%2C287&#038;ssl=1" />
<meta property="og:url" content="https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/" />
<meta property="og:title" content="Movie On Sickle Cell  Disorder &#8216;Crescent&#8217; Premieres In Abuja" />
<meta property="og:description" content="" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/">
<meta name="twitter:title" content="Movie On Sickle Cell  Disorder &#8216;Crescent&#8217; Premieres In Abuja">
<meta name="twitter:description" content="">
<style>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</style>
<script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5228780540891921", enable_page_level_ads: true }); </script>

<title>Movie On Sickle Cell Disorder &#039;Crescent&#039; Premieres In Abuja | Leadership Newspaper</title>

<meta name="google-site-verification" content="RuBfzd3QOcgh3-0Le5_MD0iw3h2_n01Tqm_JsGmqsak" />

<meta name="description" content="Movie On Sickle Cell Disorder &#039;Crescent&#039; Premieres In Abuja It was the gathering of who is who  in the entertainment and socio-political spheres in Abuja, Nigeria as the much anticipated movie that highlight the" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Movie On Sickle Cell Disorder &#039;Crescent&#039; Premieres In Abuja | Leadership Newspaper" />
<meta property="og:description" content="Movie On Sickle Cell Disorder &#039;Crescent&#039; Premieres In Abuja It was the gathering of who is who  in the entertainment and socio-political spheres in Abuja, Nigeria as the much anticipated movie that highlight the" />
<meta property="og:url" content="https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/" />
<meta property="og:site_name" content="Leadership Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:section" content="ENTERTAINMENT" />
<meta property="article:published_time" content="2019-11-10T04:54:02+00:00" />
<meta property="og:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?fit=470%2C287&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?fit=470%2C287&#038;ssl=1" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="287" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Movie On Sickle Cell Disorder &#039;Crescent&#039; Premieres In Abuja It was the gathering of who is who  in the entertainment and socio-political spheres in Abuja, Nigeria as the much anticipated movie that highlight the" />
<meta name="twitter:title" content="Movie On Sickle Cell Disorder &#039;Crescent&#039; Premieres In Abuja | Leadership Newspaper" />
<meta name="twitter:site" content="@LeadershipNGA" />
<meta name="twitter:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?fit=470%2C287&#038;ssl=1" />
<meta name="twitter:creator" content="@LeadershipNGA" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://leadership.ng/#website","url":"https://leadership.ng/","name":"Leadership Newspaper","potentialAction":{"@type":"SearchAction","target":"https://leadership.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/#primaryimage","url":"https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?fit=470%2C287&ssl=1","width":470,"height":287},{"@type":"WebPage","@id":"https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/#webpage","url":"https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/","inLanguage":"en-GB","name":"Movie On Sickle Cell Disorder &#039;Crescent&#039; Premieres In Abuja | Leadership Newspaper","isPartOf":{"@id":"https://leadership.ng/#website"},"primaryImageOfPage":{"@id":"https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/#primaryimage"},"datePublished":"2019-11-10T04:54:02+00:00","dateModified":"2019-11-10T04:54:02+00:00","author":{"@id":"https://leadership.ng/#/schema/person/7ed78df8c72083d7df27f93c9762b52c"},"description":"Movie On Sickle Cell Disorder 'Crescent' Premieres In Abuja It was the gathering of who is who\u00a0 in the entertainment and socio-political spheres in Abuja, Nigeria as the much anticipated movie that highlight the"},{"@type":["Person"],"@id":"https://leadership.ng/#/schema/person/7ed78df8c72083d7df27f93c9762b52c","name":"Jeremiah","image":{"@type":"ImageObject","@id":"https://leadership.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=96&d=mm&r=g","caption":"Jeremiah"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership Newspaper &raquo; Movie On Sickle Cell  Disorder &#8216;Crescent&#8217; Premieres In Abuja Comments Feed" href="https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leadership.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-visit-counter-pro-css' href='https://leadership.ng/wp-content/plugins/page-visit-counter/public/css/page-visit-counter-public.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://leadership.ng/wp-content/themes/leadership/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://leadership.ng/wp-content/themes/leadership/css/reset.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://leadership.ng/wp-content/themes/leadership/font-awesome/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://leadership.ng/wp-content/themes/leadership/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.4+2.5.7","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.4+2.5.7'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/page-visit-counter/public/js/page-visit-counter-public.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://leadership.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-PJB' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2019%2F11%2F10%2Fmovie-on-sickle-cell-disorder-crescent-premieres-in-abuja%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2019%2F11%2F10%2Fmovie-on-sickle-cell-disorder-crescent-premieres-in-abuja%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/Leadership-News-ICON.jpg?fit=200%2C200&#038;ssl=1" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-198871 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://leadership.ng/"><img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-newmenu-container"><ul id="menu-newmenu" class="menu"><li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
<li id="menu-item-7440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
<li id="menu-item-7442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &#038; TECH</a></li>
<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
<li id="menu-item-7449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
<li id="menu-item-7450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
<li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
<li id="menu-item-7453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
<li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li id="menu-item-7447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
<li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
<li id="menu-item-7448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
<li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
<li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-30876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
<li id="menu-item-32163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="http://leadershipayau.com">Leadership Hausa</a></li>
<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
<li id="menu-item-32001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
<li id="menu-item-32004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
<li id="menu-item-32005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/LeadershipNGA/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/LeadershipNGA" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.com/LeadershipNGA/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/LeadershipNGA/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://plus.google.com/112714248566053354591" target="_blank" class="fa fa-google-plus fa-2"></a></li>
<li><a href="https://www.youtube.com/user/LeadershipNGA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://ng.linkedin.com/in/leadership-newspaper-678a787a" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div>
<div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://leadership.ng/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/LeadershipNGA/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/LeadershipNGA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://leadership.ng/"><img itemprop="logo" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership Newspaper" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://leadership.ng/"><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-4.jpg" alt="Leadership News" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Leadership Nigeria Newspaper</h2>
<div class="mvp-drop-nav-title left">
<h4>Movie On Sickle Cell Disorder &#8216;Crescent&#8217; Premieres In Abuja</h4>
<span class="lnne2"><a style="color:#fff !important;" href="/cdn-cgi/l/email-protection#c6a7a2b0a3b4b2b586aaa3a7a2a3b4b5aeafb6e8a8a1"><span class="__cf_email__" data-cfemail="3051544655424443705c5551545542435859401e5e57">[email&#160;protected]</span></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="lnne"><a style="color:#fff !important;" href="/cdn-cgi/l/email-protection#f594918390878186b5999094919087869d9c85db9b92"><span class="__cf_email__" data-cfemail="1677726073646265567a7377727364657e7f66387871">[email&#160;protected]</span></a></span>

</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30919"><a href="//leadership.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7436"><a href="https://leadership.ng/category/news/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9807"><a href="https://leadership.ng/category/news/cover-stories/">COVER STORIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://leadership.ng/category/news/metro/">METRO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7440"><a href="https://leadership.ng/category/news/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7439"><a href="https://leadership.ng/category/news/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7442"><a href="https://leadership.ng/category/news/law/">LAW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="https://leadership.ng/category/news/africa/">AFRICA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="https://leadership.ng/category/news/science-technology/">SCIENCE &amp; TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="https://leadership.ng/category/news/agriculture/">AGRICULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://leadership.ng/category/news/labour-matters/">LABOUR MATTERS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7428"><a href="https://leadership.ng/category/news/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://leadership.ng/category/news/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7431"><a href="https://leadership.ng/category/business/">BUSINESS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://leadership.ng/category/business/aviation/">AVIATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7450"><a href="https://leadership.ng/category/business/banking-and-finance/">BANKING AND FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451"><a href="https://leadership.ng/category/business/capital-market/">CAPITAL MARKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="https://leadership.ng/category/business/commerce-and-industry/">COMMERCE AND INDUSTRY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7453"><a href="https://leadership.ng/category/business/energy/">ENERGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7455"><a href="https://leadership.ng/category/business/mines-and-steel/">MINES AND STEEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7454"><a href="https://leadership.ng/category/business/property/">PROPERTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="https://leadership.ng/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://leadership.ng/category/sports/football/">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7460"><a href="https://leadership.ng/category/sports/athletics/">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://leadership.ng/category/sports/tennis/">TENNIS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://leadership.ng/category/sports/golf/">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://leadership.ng/category/sports/basketball/">BASKETBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7459"><a href="https://leadership.ng/category/sports/wrestling/">WRESTLING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7458"><a href="https://leadership.ng/category/sports/other-sports/">OTHER SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="https://leadership.ng/category/features/">FEATURES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462"><a href="https://leadership.ng/category/features/for-the-record/">FOR THE RECORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://leadership.ng/category/features/interviews/">INTERVIEW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://leadership.ng/category/news/crime/">CRIME</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7435"><a href="https://leadership.ng/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://leadership.ng/category/entertainment/music/">MUSIC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463"><a href="https://leadership.ng/category/entertainment/inside-nollywood/">INSIDE NOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://leadership.ng/category/entertainment/movies/">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://leadership.ng/category/entertainment/life-and-culture/">LIFE AND CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461"><a href="https://leadership.ng/category/entertainment/arts/">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464"><a href="https://leadership.ng/category/entertainment/kannywood/">KANNYWOOD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://leadership.ng/category/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7433"><a href="https://leadership.ng/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://leadership.ng/category/opinion/letters/">LETTERS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://leadership.ng/category/opinion/issues/">ISSUES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7434"><a href="https://leadership.ng/category/columns/">COLUMNS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://leadership.ng/category/columns/monday-column/">MONDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://leadership.ng/category/columns/tuesday-column/">TUESDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://leadership.ng/category/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://leadership.ng/category/columns/thursday-column/">THURSDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://leadership.ng/category/columns/friday-column/">FRIDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://leadership.ng/category/columns/saturday-column/">SATURDAY COLUMN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://leadership.ng/category/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30876"><a href="#">Others</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32163"><a href="https://hausa.leadership.ng/">Leadership Hausa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://leadership.ng/category/religion/">RELIGION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://leadership.ng/category/video/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="https://leadership.ng/category/picture-stories/">PHOTO GALLERY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32001"><a href="https://leadership.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32004"><a href="https://leadership.ng/advertise/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32005"><a href="https://leadership.ng/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32002"><a href="https://leadership.ng/amp/">AMP</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>

<div id="mvp-main-body-wrap" class="left relative">

<div style="margin:auto; display:block; width:100%; max-width:1200px; height: auto;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
</div>
<a href="https://leadership.ng/advertise/" id="shfa">Advertise With Us</a>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://leadership.ng/category/entertainment/"><span class="mvp-post-cat left">ENTERTAINMENT</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Movie On Sickle Cell Disorder &#8216;Crescent&#8217; Premieres In Abuja</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt src="https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/948fae5fe33b2054fc7c73e4d46272c1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-10">November 10, 2019</time></span>
<meta itemprop="dateModified" content="2019-11-10" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://leadership.ng/author/jeremiah/" title="Posts by &lt;a href=&quot;https://leadership.ng/byline/anthony-ada-abraham/&quot; rel=&quot;tag&quot;&gt;Anthony Ada Abraham&lt;/a&gt;" rel="author"><a href="https://leadership.ng/byline/anthony-ada-abraham/" rel="tag">Anthony Ada Abraham</a></a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="470" height="287" src="https://leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-attachment-id="198873" data-permalink="https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/yakubu-and-adaora/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?fit=470%2C287&amp;ssl=1" data-orig-size="470,287" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dotcom&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573365001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yakubu and Adaora" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?fit=470%2C287&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?fit=470%2C287&amp;ssl=1" data-lazy-src="https://leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <meta itemprop="url" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/Yakubu-and-Adaora.jpg?resize=470%2C287&#038;ssl=1">
<meta itemprop="width" content="470">
<meta itemprop="height" content="287">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class=left relative">
<div id="mvp-content-main" class="left relative">
<div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div>
<a href="https://www.zenithbank.com/966" target="_blank">
<img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730" alt="Zenith Account Opening" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/07/Open_Account_4_728x90-1.gif?w=730" alt="Zenith Account Opening" 
 px" height="auto" align="middle" data-recalc-dims="1"/></noscript>
</a></div></div>
<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
</div>
<div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>It was the gathering of who is who  in the entertainment and socio-political spheres in Abuja, Nigeria as the much anticipated movie that highlight the challenges of sickle cell disorder, and championed by MissDee For Sickle Cell Foundation, in other to expose the deplorable state of provision of good healthcare, creating awareness for the disorder and raising funds for patients, produced a  blockbuster titled  &#8216;Crescent&#8217; which premiered on Sunday, 3rd November, 2019 at Genesis Cinemas, Ceddi Plaza, Abuja.</p>
<p>The movie which star popular Kannywood actor, Yakubu Mohammed, Iyke Okechukwu, Ivie Okujaye, Adaora Nwodo and special appearance by Senator Dino Melaye, has been the talk of town since its premiere in Abuja.</p>
<p>&#8216;Crescent&#8217; spotlights three young sickle cell warriors (as they prefer to be called) admitted in a hospital at the same time and their constant battle to survive. The warriors are being managed by a female doctor who just returned to Nigeria from the United Kingdom.</p>
<p>She has to deal with the challenges of a poor hospital system, office politics and a tough environment to ensure the patients get back to their various families alive.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
</div>
<p>In an interview with the movie producer, Adaora Nwodo, she explained that , &#8220;I was motivated to produce this movie to create more awareness for the disease, I come from a family that has the sickle cell trait. I have lost some family members and close friends to this disease. I started this sickle cell advocacy journey with the Sickle Cell Aid Foundation (SCAF) founded by my cousin Nkechi Egbiri.&#8221;</p>
<p>&#8220;I have been running my NGO for nine years now, almost all our cases and projects have been self-funded. In cases requiring additional financing for my registered patients we have leveraged on the generosity of others through crowd funding. In the past nine years the NGO has been able to send two patients to India to have various surgeries&#8221; she added.</p>
<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
</div>
<div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="7286859085"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Yakubu Mohammed who was a major cast in the movie described the movie as enriching and enlightening.</p>
<p>&#8220;I enjoyed every minute on set. I fell in love with the script because it aims at changing the narrative. The movie addresses a lot of issues, like the mistakes people make because of their self-centeredness. I hope many people get to see it and pass the message to others,&#8221; he concluded.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-198871" class="share-facebook sd-button share-icon" href="https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-198871" class="share-twitter sd-button share-icon" href="https://leadership.ng/2019/11/10/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70397369-198871-5dc97644f34b4' data-src='https://widgets.wp.com/likes/#blog_id=70397369&amp;post_id=198871&amp;origin=leadership.ng&amp;obj_id=70397369-198871-5dc97644f34b4' data-name='like-post-frame-70397369-198871-5dc97644f34b4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<hr />
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href="https://bit.ly/2HopDHy">ABUJA MAN REVEALS (FREE) SECRET FRUITS THAT INCREASED MANHOOD
AND LASTING POWER IN 7DAYS... CLICK HERE TO GET IT!</a></div>
<hr />
<div class="ltextlinkad"><a rel="nofollow noopener noindex noreferer" href="https://www.getwelltoday.com.ng/45minsmen">Rev Up Your Libido...Enjoy Unforgettable, Pure, Long - lasting Fun!</a></div>






<hr />
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://leadership.ng/2019/11/10/a-night-of-stars-diamonds-as-living-in-bondage-breaking-free-premieres/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>A Night of Stars, Diamonds As &#8216;Living In Bondage: Breaking Free&#8217; Premieres</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="https://leadership.ng/2019/11/10/i-plan-to-make-afrobeat-a-global-language-rema/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>I Plan To Make Afrobeat A Global Language – Rema</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg" />
<meta itemprop="url" content="http://leadership.ng/wp-content/uploads/2017/12/leadership-neswpaper-logo1-2.jpg">
</div>
<meta itemprop="name" content="Leadership Newspaper">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative">
<section id="custom_html-27" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5228780540891921" data-ad-slot="1509549697"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="mvp_flex_widget-5" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">MOST READ</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-side-out left relative">
<div class="mvp-flex-side-in">
<div class="mvp-flex-story-wrap left relative">
<a href="https://leadership.ng/2019/11/11/nphcda-establishes-emergency-centres-in-katsina-gombe-states/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="198990" data-permalink="https://leadership.ng/2019/11/11/nphcda-establishes-emergency-centres-in-katsina-gombe-states/faisal-shuaib-nphcda-boss/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?fit=400%2C351&amp;ssl=1" data-orig-size="400,351" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faisal shuaib NPHCDA boss" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?fit=400%2C351&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?fit=400%2C351&amp;ssl=1" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="198990" data-permalink="https://leadership.ng/2019/11/11/nphcda-establishes-emergency-centres-in-katsina-gombe-states/faisal-shuaib-nphcda-boss/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?fit=400%2C351&amp;ssl=1" data-orig-size="400,351" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faisal shuaib NPHCDA boss" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?fit=400%2C351&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?fit=400%2C351&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2019/11/faisal-shuaib-NPHCDA-boss.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">HEALTH</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2 class="mvp-stand-title">NPHCDA Establishes Emergency Centres In Katsina, Gombe States</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/11/11/el-rufai-reveals-how-dr-balarabe-became-his-running-mate/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="108182" data-permalink="https://leadership.ng/2018/11/02/2019-el-rufai-picks-hadiza-balarabe-as-running-mate/hadiza-balarabe-with-nasir-el-rufai/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?fit=600%2C461&amp;ssl=1" data-orig-size="600,461" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hadiza Balarabe with Nasir El-Rufai" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?fit=521%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="108182" data-permalink="https://leadership.ng/2018/11/02/2019-el-rufai-picks-hadiza-balarabe-as-running-mate/hadiza-balarabe-with-nasir-el-rufai/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?fit=600%2C461&amp;ssl=1" data-orig-size="600,461" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hadiza Balarabe with Nasir El-Rufai" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?fit=521%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/Hadiza-Balarabe-with-Nasir-El-Rufai.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2 class="mvp-stand-title">el-Rufai Reveals How Dr Balarabe Became His Running Mate</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/11/11/revocation-of-contract-westafricaenerg-denies-any-breach/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="188892" data-permalink="https://leadership.ng/2019/09/17/technology-key-to-tackling-nigerias-power-problems/power-2/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?fit=500%2C281&amp;ssl=1" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="POWER" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?fit=500%2C281&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?fit=500%2C281&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="188892" data-permalink="https://leadership.ng/2019/09/17/technology-key-to-tackling-nigerias-power-problems/power-2/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?fit=500%2C281&amp;ssl=1" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="POWER" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?fit=500%2C281&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?fit=500%2C281&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/09/POWER.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2 class="mvp-stand-title">Revocation Of Contract: WestAfricaENERG Denies Any Breach</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/11/11/bayelsa-election-pdp-agents-luring-voters-with-cash-inducements-nabena-alleges/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83484" data-permalink="https://leadership.ng/2018/09/30/lagos-apc-primary-ambode-loses-out-as-36-out-of-40-lawmakers-endorse-sanwo-olu/apc-logo-jpg/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?fit=600%2C541&amp;ssl=1" data-orig-size="600,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APC-LOGO.jpg" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?fit=444%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83484" data-permalink="https://leadership.ng/2018/09/30/lagos-apc-primary-ambode-loses-out-as-36-out-of-40-lawmakers-endorse-sanwo-olu/apc-logo-jpg/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?fit=600%2C541&amp;ssl=1" data-orig-size="600,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APC-LOGO.jpg" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?fit=444%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/08/APC-LOGO.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2 class="mvp-stand-title">Bayelsa Election: PDP Agents Luring Voters With Cash Inducements. Nabena Alleges</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/11/11/pmb-hails-pastor-bakare-65/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="73896" data-permalink="https://leadership.ng/2018/07/13/pastor-bakare-meets-pmb-in-aso-villa/pastor-bakare-visits-buhari-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?fit=591%2C394&amp;ssl=1" data-orig-size="591,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1429184515&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pastor-Bakare-visits-buhari-2" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?fit=591%2C394&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="73896" data-permalink="https://leadership.ng/2018/07/13/pastor-bakare-meets-pmb-in-aso-villa/pastor-bakare-visits-buhari-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?fit=591%2C394&amp;ssl=1" data-orig-size="591,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1429184515&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pastor-Bakare-visits-buhari-2" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?fit=591%2C394&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/07/Pastor-Bakare-visits-buhari-2.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">8 hours ago</span>
</div>
<h2 class="mvp-stand-title">PMB Hails Pastor Bakare @65</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/11/11/pmb-congratulates-kaigama-on-appointment-as-catholic-archbishop-of-abuja/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="279" height="181" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?resize=279%2C181&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="41311" data-permalink="https://leadership.ng/2018/02/10/pmb-sends-goodwill-message-team-nigeria-winter-olympics/pmb-14/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?fit=279%2C181&amp;ssl=1" data-orig-size="279,181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PMB" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?fit=279%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?fit=279%2C181&amp;ssl=1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?resize=279%2C181&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="41311" data-permalink="https://leadership.ng/2018/02/10/pmb-sends-goodwill-message-team-nigeria-winter-olympics/pmb-14/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?fit=279%2C181&amp;ssl=1" data-orig-size="279,181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PMB" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?fit=279%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?fit=279%2C181&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/02/f3b43aba-pmb.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">8 hours ago</span>
</div>
<h2 class="mvp-stand-title">PMB Congratulates Kaigama On Appointment As Catholic Archbishop Of Abuja</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
<a href="https://leadership.ng/2019/11/11/ncc-reassures-subscribers-of-value-for-investment/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="166604" data-permalink="https://leadership.ng/2019/06/20/ncc-establishes-code-to-curb-cybercrimes/ncc-3/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?fit=450%2C450&amp;ssl=1" data-orig-size="450,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCC" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?fit=450%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?fit=450%2C450&amp;ssl=1" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="166604" data-permalink="https://leadership.ng/2019/06/20/ncc-establishes-code-to-curb-cybercrimes/ncc-3/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?fit=450%2C450&amp;ssl=1" data-orig-size="450,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCC" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?fit=450%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?fit=450%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?w=450&amp;ssl=1 450w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/06/NCC.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">8 hours ago</span>
</div>
<h2 class="mvp-stand-title">NCC Reassures Subscribers Of Value For Investment</h2>
<p></p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-flex-side-wrap left relative">
<div class="mvp-flex-ad left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">MOST POPULAR</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://leadership.ng/2019/11/10/dss-busts-cartel-of-child-abductors-in-kebbi/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="109939" data-permalink="https://leadership.ng/2018/11/08/alleged-killers-of-kaduna-monarch-nabbed/dss/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?fit=589%2C381&amp;ssl=1" data-orig-size="589,381" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSS" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?fit=589%2C381&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=589%2C354&amp;ssl=1 589w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="109939" data-permalink="https://leadership.ng/2018/11/08/alleged-killers-of-kaduna-monarch-nabbed/dss/" data-orig-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?fit=589%2C381&amp;ssl=1" data-orig-size="589,381" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSS" data-image-description="" data-medium-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?fit=589%2C381&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/leadership.ng/wp-content/uploads/2018/11/DSS.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">21 hours ago</span>
</div>
<p>DSS Busts Cartel Of Child Abductors In Kebbi</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/11/10/apc-conditions-for-zoning-no-longer-exist-dahuwa/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="198916" data-permalink="https://leadership.ng/2019/11/10/apc-conditions-for-zoning-no-longer-exist-dahuwa/sec-5/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?fit=678%2C381&amp;ssl=1" data-orig-size="678,381" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sec" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?fit=600%2C337&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?fit=600%2C337&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="198916" data-permalink="https://leadership.ng/2019/11/10/apc-conditions-for-zoning-no-longer-exist-dahuwa/sec-5/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?fit=678%2C381&amp;ssl=1" data-orig-size="678,381" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sec" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?fit=600%2C337&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?fit=600%2C337&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/11/sec.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">19 hours ago</span>
</div>
<p>APC: Conditions For Zoning No Longer Exist &#8211; Dahuwa.</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/11/10/kogi-govship-its-time-for-pdp-wada-to-accept-defeat-apc/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="67644" data-permalink="https://leadership.ng/2018/10/02/delegates-bicker-as-apc-shifts-enugu-adamawa-zamfara-lagos-primaries/apc-2-653x365-jpg/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?fit=653%2C365&amp;ssl=1" data-orig-size="653,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APC-2-653&#215;365.jpg" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?fit=600%2C335&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="67644" data-permalink="https://leadership.ng/2018/10/02/delegates-bicker-as-apc-shifts-enugu-adamawa-zamfara-lagos-primaries/apc-2-653x365-jpg/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?fit=653%2C365&amp;ssl=1" data-orig-size="653,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APC-2-653&#215;365.jpg" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?fit=600%2C335&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/06/APC-2-653x365.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">19 hours ago</span>
</div>
<p>Kogi Gov&#8217;ship: It&#8217;s Time For PDP, Wada To Accept Defeat &#8211; APC</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/11/10/bagudu-commends-dangote-for-establishment-of-rice-mill-factory-in-kebbi/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="59614" data-permalink="https://leadership.ng/alhaji_aliko_dangote-1-jpg/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alhaji_Aliko_Dangote-1.jpg" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="59614" data-permalink="https://leadership.ng/alhaji_aliko_dangote-1-jpg/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alhaji_Aliko_Dangote-1.jpg" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?fit=600%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2018/05/Alhaji_Aliko_Dangote-1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">20 hours ago</span>
</div>
<p>Bagudu Commends Dangote For Establishment Of Rice Mill Factory In Kebbi</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/11/10/sowore-psc-warns-against-politicisation-of-dss/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="184760" data-permalink="https://leadership.ng/2019/08/28/court-refuses-to-grant-sowores-application-challenging-detention-by-dss/sowore-2/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?fit=600%2C352&amp;ssl=1" data-orig-size="600,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sowore" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?fit=600%2C352&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?fit=600%2C352&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?resize=590%2C352&amp;ssl=1 590w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="184760" data-permalink="https://leadership.ng/2019/08/28/court-refuses-to-grant-sowores-application-challenging-detention-by-dss/sowore-2/" data-orig-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?fit=600%2C352&amp;ssl=1" data-orig-size="600,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sowore" data-image-description="" data-medium-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?fit=600%2C352&amp;ssl=1" data-large-file="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?fit=600%2C352&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/leadership.ng/wp-content/uploads/2019/08/Sowore.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">20 hours ago</span>
</div>
<p>Sowore: PSC Warns Against Politicisation Of DSS </p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/11/11/otedola-doles-out-n5bn-for-north-east-intervention/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="148657" data-permalink="https://leadership.ng/2019/04/24/otedola-foundation-donates-n18-million-for-overseas-medical-treatment/femi-otedola/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?fit=581%2C515&amp;ssl=1" data-orig-size="581,515" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Femi Otedola" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?fit=581%2C515&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?fit=581%2C515&amp;ssl=1" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="148657" data-permalink="https://leadership.ng/2019/04/24/otedola-foundation-donates-n18-million-for-overseas-medical-treatment/femi-otedola/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?fit=581%2C515&amp;ssl=1" data-orig-size="581,515" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Femi Otedola" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?fit=581%2C515&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?fit=581%2C515&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/Femi-Otedola.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">9 hours ago</span>
</div>
<p>Otedola Doles Out N5bn For North East Intervention</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/11/10/nigerian-navy-promotes-140-senior-officers/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="141572" data-permalink="https://leadership.ng/nigerian-navy-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?fit=620%2C702&amp;ssl=1" data-orig-size="620,702" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NIGERIAN NAVY" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?fit=530%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?fit=530%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?zoom=3&amp;resize=400%2C240 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="141572" data-permalink="https://leadership.ng/nigerian-navy-2/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?fit=620%2C702&amp;ssl=1" data-orig-size="620,702" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NIGERIAN NAVY" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?fit=530%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?fit=530%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/04/NIGERIAN-NAVY.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">20 hours ago</span>
</div>
<p>Nigerian Navy Promotes 140 Senior Officers</p>
</div>
</li>
</a>
<a href="https://leadership.ng/2019/11/10/man-35-nabbed-for-defiling-5-year-old-girl/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="45974" data-permalink="https://leadership.ng/8a07fa2e-84b1bb04-prison-jpg/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?fit=604%2C406&amp;ssl=1" data-orig-size="604,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8a07fa2e-84b1bb04-prison.jpg" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?fit=595%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-attachment-id="45974" data-permalink="https://leadership.ng/8a07fa2e-84b1bb04-prison-jpg/" data-orig-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?fit=604%2C406&amp;ssl=1" data-orig-size="604,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8a07fa2e-84b1bb04-prison.jpg" data-image-description="" data-medium-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?fit=595%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2018/03/84b1bb04-prison.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">CRIME</span><span class="mvp-cd-date left relative">20 hours ago</span>
</div>
<p>Man, 35 Nabbed For Defiling 5- year Old Girl</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div class="table content site-structure"><div class="row row-6"><div class="cell cell-1">
<ul> <li class="list-header"> <a href="https://leadership.ng/category/news/cover-stories/">Cover Stories</a></li></ul>
<ul><li class="list-header"><a href="https://leadership.ng/category/news/" class="list-header">Nigeria</a></li><li><a href="https://leadership.ng/category/news/education/">Education</a></li><li><a href="https://leadership.ng/category/news/metro/">Metro</a></li></ul>
<ul>
<li class="list-header"><a href="https://leadership.ng/category/news/world/" class="list-header">World</a></li>
<li><a href="https://leadership.ng/category/news/africa/">Africa</a></li><li><a href="https://leadership.ng/category/news/world/">World</a></li><li><a href="https://leadership.ng/category/news/health/">Health</a></li><li><a href="https://leadership.ng/category/news/law/">Law</a></li></ul>
<ul><li class="list-header"><a href="https://leadership.ng/category/politics/">Politics</a></li></ul>
</div>
<div class="cell cell-1">
<ul>
<li class="list-header"><a href="https://leadership.ng/category/opinion/" class="list-header">Opinion</a></li>
<li><a href="https://leadership.ng/category/opinion/">Editorial</a></li>
<li><a href="https://leadership.ng/contributors/">Contributors</a></li>
<li><a href="https://leadership.ng/category/opinion/columnists/">Columnists</a></li>
<li><a href="https://leadership.ng/category/opinion/cartoons/">Cartoons</a></li>
</ul>
<ul>
<li class="list-header"><a href="https://leadership.ng/category/columns/" class="list-header">Columnists</a></li>
<li><a href="https://leadership.ng/category/columns/monday-column/">Monday Column</a></li>
<li><a href="https://leadership.ng/category/columns/tuesday-column/">Tuesday Column</a></li>
<li><a href="https://leadership.ng/category/columns/wednesday-column/">Wednesday Column</a></li>
<li><a href="https://leadership.ng/category/columns/thursday-column/">Thursday Column</a></li>
<li><a href="https://leadership.ng/category/columns/friday-column/">Friday Column</a></li>
<li><a href="https://leadership.ng/category/columns/saturday-column/">Saturday Column</a></li>
<li><a href="https://leadership.ng/category/columns/sunday-column/">Sunday Column</a></li>
</ul>
</div>
<div class="cell cell-1">
<ul><li class="list-header"><a href="https://leadership.ng/category/business/" class="list-header">Business</a></li>
<li><a href="https://leadership.ng/category/business/aviation/">Aviation</a></li>
<li><a href="https://leadership.ng/category/business/banking-and-finance/">Banking & Finance</a></li>
<li><a href="https://leadership.ng/category/business/capital-market/">Capital Market</a></li>
<li><a href="https://leadership.ng/category/business/commerce-and-industry/">Commerce & Industry</a></li>
<li><a href="https://leadership.ng/category/business/energy/">Energy</a></li>
<li><a href="https://leadership.ng/category/business/mines-and-steel/">Mines & Steel</a></li>
<li><a href="https://leadership.ng/category/business/property/">Property</a></li>
</ul>
<ul>
<li class="list-header"><a href="https://leadership.ng/category/entertainment/" class="list-header">Entertainment</a></li>
<li><a href="https://leadership.ng/category/entertainment/music/">Music</a></li>
<li><a href="https://leadership.ng/category/entertainment/inside-nollywood/">Inside Nollywood</a></li>
<li><a href="https://leadership.ng/category/entertainment/movies/">Movies</a></li>
<li><a href="https://leadership.ng/category/entertainment/life-and-culture/">Life & Culture</a></li>
<li><a href="https://leadership.ng/category/entertainment/arts/">Arts</a></li>
<li><a href="https://leadership.ng/category/entertainment/kannywood/">Kannywood</a></li>
</ul></div>
<div class="cell cell-1">
<ul>
<li class="list-header"><a href="https://leadership.ng/category/sports/" class="list-header">Sports</a></li>
<li><a href="https://leadership.ng/category/sports/football/">Football</a></li>
<li><a href="https://leadership.ng/category/sports/boxing/">Boxing</a></li>
<li><a href="https://leadership.ng/category/sports/athletics/">Athletics</a></li>
<li><a href="https://leadership.ng/category/sports/athletics/">Athletics</a></li>
<li><a href="https://leadership.ng/category/sports/tennis/">Tennis</a></li>
<li><a href="https://leadership.ng/category/sports/other/">Other Sports</a></li>
</ul>
<ul><li class="list-header"><a href="#" class="list-header">Others</a></li>
<li><a href="https://leadership.ng/category/religion/">Religion</a></li><li>
<a href="https://leadership.ng/category/news/education/">Education</a></li>
<li><a href="https://leadership.ng/category/picture-stories/">Picture Stories</a></li>
<li><a href="https://leadership.ng/about-us/">About Us</a></li>
<li><a href="https://leadership.ng/advertise/">Advertise</a></li>
<li><a href="https://leadership.ng/contact/">Contact Us</a></li>
</ul>
</div>
<div class="cell cell-1">
<ul><li class="list-header"><a href="https://epaper.leadership.ng/" class="list-header">Leadership ePaper</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-sunday/">Leadership Sunday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-monday/">Leadership Monday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-tuesday/">Leadership Tuesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-wednesday/">Leadership Wednesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-thursday/">Leadership Thursday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-friday/">Leadership Friday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-english/leadership-saturday/">Leadership Saturday</a></li><li></ul></div>
<div class="cell cell-1">
<ul><li class="list-header">
<a href="https://epaper.leadership.ng/category/leadership-a-yau/" class="list-header">Leadership A Yau</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-sunday/">A Yau Sunday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-monday/">A Yau Monday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-tuesday/">A Yau Tuesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-wednesday/">A Yau Wednesday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-thursday/">A Yau Thursday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-friday/">A Yau Friday</a></li><li><a href="https://epaper.leadership.ng/category/leadership-a-yau/a-yau-saturday/">A Yau Saturday</a></li><li></ul><ul><li class="list-header"><a href="https://hausa.leadership.ng/">LEADERSHIP A YAU</a></li></ul></div></div></div>
<div class="ldndsclmr"><span style="text-align: left; font-size: 9px; color: #fff;"><strong>DISCLAIMER NOTICE: </strong> The ads and sponsored contents on this page are true to the best of our knowledge.<a href="https://leadership.ng/about-us/"> Leadership Group Limited</a> is not liable for any liability regarding the use of this information.<span style="text-align: left;"><strong> Contact: </strong><a href="/cdn-cgi/l/email-protection#a8c9ccdecddadcdbe8c4cdc9cccddadbc0c1d886c6cf"><strong><span class="__cf_email__" data-cfemail="8dece9fbe8fff9fecde1e8ece9e8fffee5e4fda3e3ea">[email&#160;protected]</span></strong></a></span></span></div>
<div id="mvp-foot-top" class="left relative">
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>© 2018 <a href="https://leadership.ng/">Leadership Newspaper Nigeria</a>. All Rights Reserved. </p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var ai_insert_6 = function(){
    ai_insert ('after', 'header', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IHN0eWxlPSIKICAgIGRpc3BsYXk6IGJsb2NrOwogICAgbWF4LXdpZHRoOiAxNjAwcHg7CiAgICBtYXgtaGVpZ2h0OiA5MHB4OwogICAgd2lkdGg6IDEwMCU7CiAgICBoZWlnaHQ6IDEwMCU7CiAgICBtYXJnaW46IGF1dG87CiAgICBwb3NpdGlvbjogZml4ZWQ7CiAgICB6LWluZGV4OiA5OTk5OTk5OTk7CiAgICBib3R0b206IDFweDsKICAgIGJhY2tncm91bmQ6IHRyYW5zcGFyZW50OwogICAgdGV4dC1hbGlnbjogY2VudGVyOyI+Cgo8ZGl2IHN0eWxlPSJkaXNwbGF5OiBibG9jazsgd2lkdGg6IGF1dG87bWFyZ2luOiBhdXRvOyBtYXgtaGVpZ2h0OiA5MHB4OyI+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcyI+PC9zY3JpcHQ+CjwhLS0gUmVzcG9uc2l2ZSBDb250ZW50IC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTpibG9jazsgbWF4LWhlaWdodDogOTBweDsiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi01MjI4NzgwNTQwODkxOTIxIgogICAgIGRhdGEtYWQtc2xvdD0iODI3MzA5NTI5MyIKICAgICBkYXRhLWFkLWZvcm1hdD0iYXV0byIKICAgICBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZT0idHJ1ZSI+PC9pbnM+CjxzY3JpcHQ+CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+PC9kaXY+Cg=='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_6 (); else document.addEventListener ('DOMContentLoaded', ai_insert_6);
</script>
<script>
  var ai_insert_7 = function(){
    ai_insert ('after', 'header', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTcgYWktdmlld3BvcnQtMiBhaS12aWV3cG9ydC0zJyBzdHlsZT0nbWFyZ2luOiA4cHggYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyBkaXNwbGF5OiBibG9jazsgY2xlYXI6IGJvdGg7Jz4KPGRpdiBzdHlsZT0iCiAgICBkaXNwbGF5OiBibG9jazsKICAgIHdpZHRoOiAxMDAlOyAKICAgIGhlaWdodDogNjBweDsKICAgIG1hcmdpbjogYXV0bzsKICAgIHBvc2l0aW9uOiBmaXhlZDsKICAgIHotaW5kZXg6IDk5OTk5OTk5OTsKICAgIGJvdHRvbTogMXB4OwogICAgYmFja2dyb3VuZDogI2ZmZjsKICAgIHRleHQtYWxpZ246IGNlbnRlcjsiPgo8ZGl2IHN0eWxlPSJkaXNwbGF5OiBibG9jazsgd2lkdGg6IDEwMCU7IGhlaWdodDogNjBweDsgdGV4dC1hbGlnbjogY2VudGVyOyBtYXJnaW46IGF1dG87Ij4KCjxzY3JpcHQgYXN5bmMgc3JjPSIvL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcyI+PC9zY3JpcHQ+CjwhLS0gNDY4Ynk2MCAtLT4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6aW5saW5lLWJsb2NrO3dpZHRoOjQ2OHB4O2hlaWdodDo2MHB4IgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItNTIyODc4MDU0MDg5MTkyMSIKICAgICBkYXRhLWFkLXNsb3Q9IjU4NjEyODUyODEiPjwvaW5zPgo8c2NyaXB0PgooYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4KPC9kaXY+CjwvZGl2PjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_7 (); else document.addEventListener ('DOMContentLoaded', ai_insert_7);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/leadership.ng\/2019\/11\/10\/movie-on-sickle-cell-disorder-crescent-premieres-in-abuja\/":198871};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/mvpcustom.js?ver=5.2.4'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/retina.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/leadership/js/jquery.infinitescroll.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201946#ver=201946&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'70397369',post:'198871',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '198871' ]);
</script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5228780540891921",
    enable_page_level_ads: true
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112037001-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-112037001-1');
</script>

</body>
</html>