<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="//gmpg.org/xfn/11" />
    <link rel="pingback" href="//leadership.ng/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship Pro, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Jonathan Nda-Isaiah ">
<!-- /Molongui Authorship -->

<meta name="theme-color" content="#ed1c24">
             <meta name="msapplication-navbutton-color" content="#ed1c24">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ed1c24">			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
<!-- Search Engine Optimisation by Rank Math PRO - https://s.rankmath.com/home -->
<title>83m Nigerians To Benefit As Buhari Signs National Health Authority Bill</title><link rel="preload" as="font" href="//fonts.gstatic.com/s/cairo/v18/SLXVc1nY6HkvangtZmpcWmhzfH5lWWgcRiyS.woff2" crossorigin><link rel="preload" as="font" href="//fonts.gstatic.com/s/exo/v19/4UaZrEtFpBI4f1ZSIK9d4LjJ4lM3OwRmOw.woff2" crossorigin><link rel="preload" as="font" href="//fonts.gstatic.com/s/exo2/v19/7cH1v4okm5zmbvwkAx_sfcEuiD8jWfWsOdC_.woff2" crossorigin><link rel="preload" as="font" href="//fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVI.woff2" crossorigin><link rel="preload" as="font" href="//leadership.ng/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><link rel="preload" as="font" href="//leadership.ng/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin><style id="wpr-usedcss">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</style><link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Exo%3Areguler%7CCairo%3Areguler%7CExo%202%3A700%7COpen%20Sans%3Aregular&#038;display=swap" /><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Exo%3Areguler%7CCairo%3Areguler%7CExo%202%3A700%7COpen%20Sans%3Aregular&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Exo%3Areguler%7CCairo%3Areguler%7CExo%202%3A700%7COpen%20Sans%3Aregular&#038;display=swap" /></noscript>
<meta name="description" content="President Muhammadu Buhari has signed into law, the recently passed National Health Insurance Authority Bill 2022, repealing thereby, the National Health"/>
<meta name="robots" content="follow, index, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="//leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="83m Nigerians To Benefit As Buhari Signs National Health Authority Bill" />
<meta property="og:description" content="President Muhammadu Buhari has signed into law, the recently passed National Health Insurance Authority Bill 2022, repealing thereby, the National Health" />
<meta property="og:url" content="https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/" />
<meta property="og:site_name" content="Leadership News " />
<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
<meta property="article:tag" content="buhari" />
<meta property="article:section" content="NEWS" />
<meta property="og:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="920" />
<meta property="og:image:alt" content="buhari" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-05-20T03:07:43+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="83m Nigerians To Benefit As Buhari Signs National Health Authority Bill" />
<meta name="twitter:description" content="President Muhammadu Buhari has signed into law, the recently passed National Health Insurance Authority Bill 2022, repealing thereby, the National Health" />
<meta name="twitter:site" content="@LeadershipNGA" />
<meta name="twitter:creator" content="@LeadershipNGA" />
<meta name="twitter:image" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jonathan Nda-Isaiah " />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://leadership.ng/#organization","name":"Leadership News","url":"https://leadership.ng","logo":{"@type":"ImageObject","@id":"https://leadership.ng/#logo","url":"https://leadership.ng/wp-content/uploads/2022/02/logo-Leadership.png","caption":"Leadership News","inLanguage":"en-GB","width":"300","height":"100"}},{"@type":"WebSite","@id":"https://leadership.ng/#website","url":"https://leadership.ng","name":"Leadership News","publisher":{"@id":"https://leadership.ng/#organization"},"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?fit=960%2C920&amp;ssl=1","url":"https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?fit=960%2C920&amp;ssl=1","width":"960","height":"920","inLanguage":"en-GB"},{"@type":"BreadcrumbList","@id":"https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://leadership.ng","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://leadership.ng/nigeria-news/","name":"NEWS"}},{"@type":"ListItem","position":"3","item":{"@id":"https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/","name":"83m Nigerians To Benefit As Buhari Signs National Health Authority Bill"}}]},{"@type":"Person","@id":"https://leadership.ng/author/jonathan-nda-isaiah/","name":"Jonathan Nda-Isaiah\u00a0","url":"https://leadership.ng/author/jonathan-nda-isaiah/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","caption":"Jonathan Nda-Isaiah\u00a0","inLanguage":"en-GB"},"worksFor":{"@id":"https://leadership.ng/#organization"}},{"@type":"WebPage","@id":"https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/#webpage","url":"https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/","name":"83m Nigerians To Benefit As Buhari Signs National Health Authority Bill","datePublished":"2022-05-20T03:07:43+01:00","dateModified":"2022-05-20T03:07:43+01:00","author":{"@id":"https://leadership.ng/author/jonathan-nda-isaiah/"},"isPartOf":{"@id":"https://leadership.ng/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?fit=960%2C920&amp;ssl=1"},"inLanguage":"en-GB","breadcrumb":{"@id":"https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/#breadcrumb"}},{"@type":"NewsArticle","headline":"83m Nigerians To Benefit As Buhari Signs National Health Authority Bill","keywords":"buhari,nigerians","datePublished":"2022-05-20T03:07:43+01:00","dateModified":"2022-05-20T03:07:43+01:00","author":{"@id":"https://leadership.ng/author/jonathan-nda-isaiah/"},"publisher":{"@id":"https://leadership.ng/#organization"},"description":"President Muhammadu Buhari has signed into law, the recently passed National Health Insurance Authority Bill 2022, repealing thereby, the National Health","copyrightYear":"2022","copyrightHolder":{"@id":"https://leadership.ng/#organization"},"name":"83m Nigerians To Benefit As Buhari Signs National Health Authority Bill","@id":"https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/#richSnippet","isPartOf":{"@id":"https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/#webpage"},"image":{"@id":"https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?fit=960%2C920&amp;ssl=1"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='preconnect' href='//fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Leadership News  &raquo; Feed" href="//leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership News  &raquo; Comments Feed" href="//leadership.ng/comments/feed/" />

	






<link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='//leadership.ng/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='//leadership.ng/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='//leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='//leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='//leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' />














<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://leadership.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>

<script type='text/javascript' src='//c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.9.3/wp-includes/js/jquery/jquery-migrate.js?ver=1652821449' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="//leadership.ng/wp-json/" /><link rel="alternate" type="application/json" href="//leadership.ng/wp-json/wp/v2/posts/380599" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='//wp.me/p4Lnzr-1B0H' />
<link rel="alternate" type="application/json+oembed" href="//leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="//leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHL3VH4');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="194110890622942" />        
        
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4a97f6aa-52e3-42a5-a87f-51db4ca8df18';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.412ff56c-6955-417a-b410-cc97b21af240";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "http://leadership.ng";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="//i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="//i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="//i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-380599 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class="ads_google_ads">
                            
                            <ins class="adsbygoogle adsslot_ryG7cESZbx" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="3983893414"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-339794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339794"><a href="https://leadership.ng/print-advert-rates/">Print Advert Rates</a></li>
<li id="menu-item-339795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339795"><a href="https://leadership.ng/advertiseonline/">Online Advert Rates</a></li>
<li id="menu-item-307349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307349"><a href="https://podcast.leadership.ng/">Podcast</a></li>
<li id="menu-item-307350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307350"><a href="https://hausa.leadership.ng/">Hausa Edition</a></li>
<li id="menu-item-307351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307351"><a href="https://nationaleconomy.com">Business News</a></li>
<li id="menu-item-243447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243447"><a href="https://leadership.ng/about-us/">ABOUTS US</a></li>
<li id="menu-item-243449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243449"><a href="https://leadership.ng/contact/">CONTACT US</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, May 20, 2022</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block rounded">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://vm.tiktok.com/ZMLdYtMAH/" target='_blank' rel='external noopener nofollow' class="jeg_tiktok"><span class="jeg-icon icon-tiktok"><svg id="jeg-icon-svg" data-name="Jeg Icon Tiktok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 306.45 350"><path d="M149,129.23V187.7c-11,1.28-21.93,1.42-32.25,4-18.18,4.51-29.08,17.92-32.5,35.43-3.93,20.16,1,38.73,18.47,51.95,15.9,12,32.74,13.53,51.13,5.42,23.13-10.19,31.67-29,31.77-52.44.3-72.27.11-144.53.11-216.8V0h57.85c6,50.07,35.76,77.66,85.33,85.25v56.66c-29.89,3.23-55.39-8.72-81.34-23.71-.49,4.24-1.09,7.23-1.14,10.23-.72,40.55-.49,81.13-2.31,121.62-1.28,28.3-14.58,52-35.6,70.76-23.66,21.09-51.89,30.77-83.52,29-30.12-1.71-55-15.29-74.63-37.65-22.3-25.38-30.9-56-27-89,3.38-28.73,18-52.72,40.53-70.92C88.28,132.48,116.43,124.68,149,129.23Z" transform="translate(-22.47 0)"/></svg></span> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://leadership.ng/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 1x, https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 2x" alt="Leadership News"data-light-src="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif" data-light-srcset="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 1x, https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x" data-lazy-src="//leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif"><noscript><img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif" srcset="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 1x, https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 2x" alt="Leadership News"data-light-src="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif" data-light-srcset="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 1x, https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 2x" data-dark-src="//leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x"></noscript>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="//leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://podcast.leadership.ng/"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-podcast"></i>
			PODCAST		</a>
		</div><!-- Button -->
<div class="jeg_nav_item jeg_button_2">
    		<a href="https://hausa.leadership.ng"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-link"></i>
			Hausa		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9 bgnav" data-item-row="default" ><a href="http://leadership.ng">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-281689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/world/">WORLD</a></li>
	<li id="menu-item-281696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/metro/">METRO</a></li>
	<li id="menu-item-219084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li id="menu-item-281688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/crime/">CRIME</a></li>
	<li id="menu-item-281695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/law/">LAW</a></li>
	<li id="menu-item-281692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/education/">EDUCATION</a></li>
	<li id="menu-item-281694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li id="menu-item-281807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807 bgnav" data-item-row="default" ><a href="https://leadership.ng/politics/">POLITICS</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 bgnav" data-item-row="default" ><a href="https://leadership.ng/business/">BUSINESS</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-281699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/football-news/">FOOTBALL</a></li>
	<li id="menu-item-281698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/basketball/">BASKETBALL</a></li>
	<li id="menu-item-281700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/golf/">GOLF</a></li>
	<li id="menu-item-281697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li id="menu-item-7426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426 bgnav" data-item-row="default" ><a href="https://leadership.ng/entertainment-news/">ENTERTAINMENT</a></li>
<li id="menu-item-7427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7427 bgnav" data-item-row="default" ><a href="https://leadership.ng/features/interviews/">INTERVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-7410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/monday-column/">MONDAY COLUMN</a></li>
		<li id="menu-item-281683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/tuesday-column/">TUESDAY COLUMN</a></li>
		<li id="menu-item-281684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
		<li id="menu-item-281682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/thursday-column/">THURSDAY COLUMN</a></li>
		<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/friday-column/">FRIDAY COLUMN</a></li>
		<li id="menu-item-281680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/saturday-column/">SATURDAY COLUMN</a></li>
		<li id="menu-item-281681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/sunday-column/">SUNDAY COLUMN</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 bgnav" data-item-row="default" ><a href="https://leadership.ng/opinion/">OPINION</a></li>
<li id="menu-item-281693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/health/">HEALTH</a></li>
<li id="menu-item-360965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360965 bgnav" data-item-row="default" ><a href="https://levogue.leadership.ng">LEVOGUE</a></li>
<li id="menu-item-307721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307721 bgnav" data-item-row="default" ><a href="https://podcast.leadership.ng">PODCAST</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9 bgnav" data-item-row="default" ><a href="http://leadership.ng">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-281689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/world/">WORLD</a></li>
	<li id="menu-item-281696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/metro/">METRO</a></li>
	<li id="menu-item-219084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li id="menu-item-281688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/crime/">CRIME</a></li>
	<li id="menu-item-281695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/law/">LAW</a></li>
	<li id="menu-item-281692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/education/">EDUCATION</a></li>
	<li id="menu-item-281694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li id="menu-item-281807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807 bgnav" data-item-row="default" ><a href="https://leadership.ng/politics/">POLITICS</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 bgnav" data-item-row="default" ><a href="https://leadership.ng/business/">BUSINESS</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-281699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/football-news/">FOOTBALL</a></li>
	<li id="menu-item-281698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/basketball/">BASKETBALL</a></li>
	<li id="menu-item-281700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/golf/">GOLF</a></li>
	<li id="menu-item-281697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li id="menu-item-7426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426 bgnav" data-item-row="default" ><a href="https://leadership.ng/entertainment-news/">ENTERTAINMENT</a></li>
<li id="menu-item-7427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7427 bgnav" data-item-row="default" ><a href="https://leadership.ng/features/interviews/">INTERVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-7410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/monday-column/">MONDAY COLUMN</a></li>
		<li id="menu-item-281683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/tuesday-column/">TUESDAY COLUMN</a></li>
		<li id="menu-item-281684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
		<li id="menu-item-281682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/thursday-column/">THURSDAY COLUMN</a></li>
		<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/friday-column/">FRIDAY COLUMN</a></li>
		<li id="menu-item-281680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/saturday-column/">SATURDAY COLUMN</a></li>
		<li id="menu-item-281681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/sunday-column/">SUNDAY COLUMN</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 bgnav" data-item-row="default" ><a href="https://leadership.ng/opinion/">OPINION</a></li>
<li id="menu-item-281693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/health/">HEALTH</a></li>
<li id="menu-item-360965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360965 bgnav" data-item-row="default" ><a href="https://levogue.leadership.ng">LEVOGUE</a></li>
<li id="menu-item-307721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307721 bgnav" data-item-row="default" ><a href="https://podcast.leadership.ng">PODCAST</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="//leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://leadership.ng/">
		        <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 1x, https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 2x" alt="Leadership News "data-light-src="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif" data-light-srcset="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 1x, https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x" data-lazy-src="//leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif"><noscript><img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif" srcset="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 1x, https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 2x" alt="Leadership News "data-light-src="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif" data-light-srcset="https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 1x, https://leadership.ng/wp-content/uploads/2022/02/Leadership_Logo.gif 2x" data-dark-src="//leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="//leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  jeg_ads_hide_desktop jeg_ads_hide_tab'></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">83m Nigerians To Benefit As Buhari Signs National Health Authority Bill</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://leadership.ng/author/jonathan-nda-isaiah/">Jonathan Nda-Isaiah </a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/">27 mins ago</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://leadership.ng/nigeria-news/" rel="category tag">NEWS</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?fit=960%2C920&ssl=1"><div class="thumbnail-container" style="padding-bottom:95.867%"><img width="750" height="719" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?resize=750%2C719&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="buhari" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?resize=750%2C719&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill%0Ahttps%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F&text=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill" rel='nofollow'  class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill&url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet this </span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F&title=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F&media=https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?fit=960%2C920&ssl=1&description=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            
                            <ins class="adsbygoogle adsslot_mqYLozFhNM" style="display:inline-block;" data-ad-client="ca-pub-2107026010242077" data-ad-slot="5027366364"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner  jeg_link_underline">
								<p>President Muhammadu Buhari has signed into law, the recently passed National Health Insurance Authority Bill 2022, repealing thereby, the National Health Insurance Scheme Act, Cap N42, Laws of the Federation of Nigeria 2004.</p>
<p>President Buhari in a statement by presidential spokesman, Garba Shehu, said at the signing of the new law that a fund will be set up “to ensure coverage of 83 million poor Nigerians who cannot afford to pay premiums as recommended by the Lancet Nigeria Commission.”</p>
<p>He then went on to elaborate on how the fund will be sourced: “For the large number of vulnerable individuals who are not able to pay health insurance premiums, a Vulnerable Group Fund will be set up to include a component of the Basic Health Care Provision Fund due to the Authority, Health Insurance Levy, Special Intervention Fund, and any investment proceeds, donations and gifts to the Authority.”</p>
<p>The president announced that the authority will collaborate with state government Health Insurance Schemes to accredit primary and secondary health facilities and enroll Nigerians into the scheme in order to ensure the delivery of quality health care.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            
                            <ins class="adsbygoogle adsslot_va69obtwcs" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8996863554"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
<p>The new Act also enables the Authority and state governments to develop information management systems and digital records for better data collection, monitoring and quality assurance.</p>
<p>President Buhari tasked the Health Reform Committee to work with state governments, the Federal Ministry of Health and the National Health Insurance Authority to ensure the implementation of the articles in the new Act.</p>
<p>&nbsp;</p><div class='jnews_inline_related_post_wrapper left'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_380599_0_6286fe5e23d72   " data-unique="jnews_module_380599_0_6286fe5e23d72">
					<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>YOU MAY<strong>LIKE</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/general-elections-fg-tasks-information-officers-on-professionalism/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Ifeoma-Adaora.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Ifeoma-Adaora.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/general-elections-fg-tasks-information-officers-on-professionalism/">General Elections: FG Tasks Information Officers On Professionalism</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/general-elections-fg-tasks-information-officers-on-professionalism/" ><i class="fa fa-clock-o"></i> 13 seconds ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/trademore-flooding-fcta-demolishes-30-houses-another-70-to-go/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Trademore-estate.webp?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Trademore" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Trademore-estate.webp?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/trademore-flooding-fcta-demolishes-30-houses-another-70-to-go/">Trademore Flooding: FCTA Demolishes 30 Houses, Another 70 To Go</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/trademore-flooding-fcta-demolishes-30-houses-another-70-to-go/" ><i class="fa fa-clock-o"></i> 21 seconds ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_square'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_380599_0_6286fe5e23d72 = {"header_icon":"","first_title":"YOU MAY","second_title":"LIKE","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"unique1","include_post":"","included_only":false,"exclude_post":"380599","include_category":"23,41,42,48,49,50,53,55,56,58,30,39","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div>
            </div>
                    </div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            
                            <ins class="adsbygoogle adsslot_UgzHKeNSdZ" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8996863554"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://leadership.ng/tag/buhari/" rel="tag">buhari</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill%0Ahttps%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F&text=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill&url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F&title=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F&media=https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?fit=960%2C920&ssl=1&description=83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    
                </div>
            </div></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            
                            <ins class="adsbygoogle adsslot_Qz3g1sUT5Z" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8996863554"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://leadership.ng/cross-river-owan-enoh-withdraws-from-2023-guber-race/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Cross River: Owan-Enoh Withdraws From 2023 Guber Race</h3>
        </a>
    
            <a href="https://leadership.ng/electoral-act-s-court-to-hear-suit-on-whether-appointees-must-resign-to-contest/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Electoral Act: S/Court To Hear Suit On Whether Appointees Must Resign To Contest</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_380599_1_6286fe5f22127   " data-unique="jnews_module_380599_1_6286fe5f22127">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/general-elections-fg-tasks-information-officers-on-professionalism/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Ifeoma-Adaora.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Ifeoma-Adaora.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/general-elections-fg-tasks-information-officers-on-professionalism/">General Elections: FG Tasks Information Officers On Professionalism</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/general-elections-fg-tasks-information-officers-on-professionalism/" ><i class="fa fa-clock-o"></i> 14 seconds ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/trademore-flooding-fcta-demolishes-30-houses-another-70-to-go/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Trademore-estate.webp?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Trademore" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Trademore-estate.webp?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/trademore-flooding-fcta-demolishes-30-houses-another-70-to-go/">Trademore Flooding: FCTA Demolishes 30 Houses, Another 70 To Go</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/trademore-flooding-fcta-demolishes-30-houses-another-70-to-go/" ><i class="fa fa-clock-o"></i> 22 seconds ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/moneybag-apc-presidential-aspirants-will-fail-fayemi/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/Kayode-Fayemi.png?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="kayode fayemi" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/09/Kayode-Fayemi.png?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/moneybag-apc-presidential-aspirants-will-fail-fayemi/">Moneybag APC Presidential Aspirants Will Fail – Fayemi</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/moneybag-apc-presidential-aspirants-will-fail-fayemi/" ><i class="fa fa-clock-o"></i> 5 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/statutory-delegates-non-assent-to-amended-electoral-act-will-affect-primaries-reps-warn/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/05/house-of-reps-1.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="house of reps" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2020/05/house-of-reps-1.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/statutory-delegates-non-assent-to-amended-electoral-act-will-affect-primaries-reps-warn/">‘Statutory Delegates: Non-assent To Amended Electoral Act Will Affect Primaries’ Reps warn</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/statutory-delegates-non-assent-to-amended-electoral-act-will-affect-primaries-reps-warn/" ><i class="fa fa-clock-o"></i> 8 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/apc-primaries-i-did-not-offer-7000-delegates-hotel-rooms-osinbajo/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/yemi-osinbajo.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="yemi-osinbajo" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2020/09/yemi-osinbajo.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/apc-primaries-i-did-not-offer-7000-delegates-hotel-rooms-osinbajo/">APC Primaries: I Did Not Offer 7,000 Delegates Hotel Rooms – Osinbajo</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/apc-primaries-i-did-not-offer-7000-delegates-hotel-rooms-osinbajo/" ><i class="fa fa-clock-o"></i> 8 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/ganduje-frustrated-me-out-of-apc-shekarau/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/ibrahim-shekarau.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Ganduje" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/10/ibrahim-shekarau.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/ganduje-frustrated-me-out-of-apc-shekarau/">Ganduje Frustrated Me Out Of APC – Shekarau</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/ganduje-frustrated-me-out-of-apc-shekarau/" ><i class="fa fa-clock-o"></i> 13 mins ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_square'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_380599_1_6286fe5f22127 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":380599,"include_category":"23,41,42,48,49,50,53,55,56,58,30,39","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://leadership.ng/electoral-act-s-court-to-hear-suit-on-whether-appointees-must-resign-to-contest/">
                        <div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/supreme-court.jpg?resize=75%2C75&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Supreme court" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/05/supreme-court.jpg?resize=75%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://leadership.ng/electoral-act-s-court-to-hear-suit-on-whether-appointees-must-resign-to-contest/">
                        Electoral Act: S/Court To Hear Suit On Whether Appointees Must Resign To Contest                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>
									</div>
			</div>
			
<div class="jeg_sidebar   col-md-4">
    <div class="widget widget_media_video" id="media_video-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_6286fe600f51d"><h3 class="jeg_block_title"><span>Live Stream: LEADERSHIP Conference &#038; Awards</span></h3></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-380599-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/-BB50CSTUGU?_=1" /><a href="https://youtu.be/-BB50CSTUGU">https://youtu.be/-BB50CSTUGU</a></video></div></div><div class="widget_text widget  jeg_pb_boxed widget_custom_html" id="custom_html-99"><div class="textwidget custom-html-widget"><!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_mc4wp_form_widget" id="mc4wp_form_widget-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_6286fe600f9a8"><h3 class="jeg_block_title"><span>Sign Up for News Updates</span></h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-328381" method="post" data-id="328381" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1653014112" /><input type="hidden" name="_mc4wp_form_id" value="328381" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget_text widget widget_custom_html" id="custom_html-93"><div class="textwidget custom-html-widget"><div> <a href="https://podcast.leadership.ng" target="_blank" rel="noopener"> <img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/pocast_LN.jpg?w=400&#038;ssl=1" alt="Podcast" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/06/pocast_LN.jpg?w=400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/06/pocast_LN.jpg?w=400&#038;ssl=1" alt="Podcast" px" height="auto" align='center' data-recalc-dims="1"></noscript> </a></div>
<br>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-106"><div class="textwidget custom-html-widget"><div> <a href="#" target="_blank" rel="noopener"> <img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/05/da31336b-ea77-4f5b-89f6-84b14a8ea623.jpg?w=400&#038;ssl=1" alt="Podcast" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2022/05/da31336b-ea77-4f5b-89f6-84b14a8ea623.jpg?w=400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//i0.wp.com/leadership.ng/wp-content/uploads/2022/05/da31336b-ea77-4f5b-89f6-84b14a8ea623.jpg?w=400&#038;ssl=1" alt="Podcast" px" height="auto" align='center' data-recalc-dims="1"></noscript> </a></div>
<br>
 </div></div><div class="widget_text widget widget_custom_html" id="custom_html-97"><div class="textwidget custom-html-widget">
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget  jeg_pb_boxed widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_module_380599_0_6286fe60103df">
                    <h3 class="jeg_block_title"><span>LATEST NEWS</span></h3>
                    
				</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-380622 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/general-elections-fg-tasks-information-officers-on-professionalism/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Ifeoma-Adaora.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Ifeoma-Adaora.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/general-elections-fg-tasks-information-officers-on-professionalism/">General Elections: FG Tasks Information Officers On Professionalism</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-380618 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-trademore-estate">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/trademore-flooding-fcta-demolishes-30-houses-another-70-to-go/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Trademore-estate.webp?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Trademore" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2022/05/Trademore-estate.webp?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/trademore-flooding-fcta-demolishes-30-houses-another-70-to-go/">Trademore Flooding: FCTA Demolishes 30 Houses, Another 70 To Go</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-380619 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-fayemi">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/moneybag-apc-presidential-aspirants-will-fail-fayemi/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/09/Kayode-Fayemi.png?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="kayode fayemi" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/09/Kayode-Fayemi.png?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/moneybag-apc-presidential-aspirants-will-fail-fayemi/">Moneybag APC Presidential Aspirants Will Fail – Fayemi</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-380613 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/statutory-delegates-non-assent-to-amended-electoral-act-will-affect-primaries-reps-warn/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/05/house-of-reps-1.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="house of reps" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2020/05/house-of-reps-1.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/statutory-delegates-non-assent-to-amended-electoral-act-will-affect-primaries-reps-warn/">‘Statutory Delegates: Non-assent To Amended Electoral Act Will Affect Primaries’ Reps warn</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-380615 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-osinbajo">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/apc-primaries-i-did-not-offer-7000-delegates-hotel-rooms-osinbajo/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/yemi-osinbajo.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="yemi-osinbajo" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2020/09/yemi-osinbajo.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/apc-primaries-i-did-not-offer-7000-delegates-hotel-rooms-osinbajo/">APC Primaries: I Did Not Offer 7,000 Delegates Hotel Rooms – Osinbajo</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-380610 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-news tag-boris-johnson">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/pm-boris-johnson-will-not-face-further-partygate-fine/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/04/boris-johnson.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="boris johnson" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2022/04/boris-johnson.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/pm-boris-johnson-will-not-face-further-partygate-fine/">‘PM Boris Johnson Will Not Face Further Partygate Fine’</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-380611 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-ganduje">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/ganduje-frustrated-me-out-of-apc-shekarau/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/10/ibrahim-shekarau.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Ganduje" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/10/ibrahim-shekarau.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/ganduje-frustrated-me-out-of-apc-shekarau/">Ganduje Frustrated Me Out Of APC – Shekarau</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-380607 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/federal-govt-tasks-monarchs-religious-leaders-on-out-of-school-children-menace/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/12/UBEC-Dr-Hamid-Bobboyi-1062x598-1.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/12/UBEC-Dr-Hamid-Bobboyi-1062x598-1.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/federal-govt-tasks-monarchs-religious-leaders-on-out-of-school-children-menace/">Federal Govt Tasks Monarchs, Religious Leaders On Out-of-school Children Menace</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-380605 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-supreme-court">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/electoral-act-s-court-to-hear-suit-on-whether-appointees-must-resign-to-contest/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/supreme-court.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="Supreme court" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/05/supreme-court.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/electoral-act-s-court-to-hear-suit-on-whether-appointees-must-resign-to-contest/">Electoral Act: S/Court To Hear Suit On Whether Appointees Must Resign To Contest</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-380599 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-buhari">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="buhari" data-lazy-src="//i0.wp.com/leadership.ng/wp-content/uploads/2021/08/buhari-signs-PIB-into-law.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill/">83m Nigerians To Benefit As Buhari Signs National Health Authority Bill</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 May 2022</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div><div class="widget_text widget  jeg_pb_boxed jeg_pb_boxed_shadow widget_custom_html" id="custom_html-98"><div class="textwidget custom-html-widget"><!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div></div><div class="widget_text widget  jeg_pb_boxed jeg_pb_boxed_shadow widget_custom_html" id="custom_html-102"><div class="textwidget custom-html-widget"><!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '><div class="ads_google_ads">
                            
                            <ins class="adsbygoogle adsslot_KQ5FiP6e8z" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-380599 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_square">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-140533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140533"><a href="https://leadership.ng/print-advert-rates/">PRINT ADVERT RATES</a></li>
<li id="menu-item-339793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339793"><a href="https://leadership.ng/advertiseonline/">ONLINE ADVERT RATES</a></li>
<li id="menu-item-307354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307354"><a href="https://podcast.leadership.ng/">PODCAST</a></li>
<li id="menu-item-307355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307355"><a href="https://hausa.leadership.ng/">HAUSA EDITION</a></li>
<li id="menu-item-307356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307356"><a href="https://nationaleconomy.com">BUSINESS NEWS</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2022 - <a href="/" title="">Leadership Media Group</a> - All Rights Reserved. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://vm.tiktok.com/ZMLdYtMAH/" target='_blank' rel='external noopener nofollow' class="jeg_tiktok"><span class="jeg-icon icon-tiktok"><svg id="jeg-icon-svg" data-name="Jeg Icon Tiktok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 306.45 350"><path d="M149,129.23V187.7c-11,1.28-21.93,1.42-32.25,4-18.18,4.51-29.08,17.92-32.5,35.43-3.93,20.16,1,38.73,18.47,51.95,15.9,12,32.74,13.53,51.13,5.42,23.13-10.19,31.67-29,31.77-52.44.3-72.27.11-144.53.11-216.8V0h57.85c6,50.07,35.76,77.66,85.33,85.25v56.66c-29.89,3.23-55.39-8.72-81.34-23.71-.49,4.24-1.09,7.23-1.14,10.23-.72,40.55-.49,81.13-2.31,121.62-1.28,28.3-14.58,52-35.6,70.76-23.66,21.09-51.89,30.77-83.52,29-30.12-1.71-55-15.29-74.63-37.65-22.3-25.38-30.9-56-27-89,3.38-28.73,18-52.72,40.53-70.92C88.28,132.48,116.43,124.68,149,129.23Z" transform="translate(-22.47 0)"/></svg></span> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="//leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="http://leadership.ng">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="https://leadership.ng/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687"><a href="https://leadership.ng/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689"><a href="https://leadership.ng/nigeria-news/world/">WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696"><a href="https://leadership.ng/nigeria-news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084"><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688"><a href="https://leadership.ng/nigeria-news/crime/">CRIME</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695"><a href="https://leadership.ng/nigeria-news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692"><a href="https://leadership.ng/nigeria-news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694"><a href="https://leadership.ng/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807"><a href="https://leadership.ng/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://leadership.ng/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://leadership.ng/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699"><a href="https://leadership.ng/sports-news/football-news/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698"><a href="https://leadership.ng/sports-news/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700"><a href="https://leadership.ng/sports-news/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697"><a href="https://leadership.ng/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426"><a href="https://leadership.ng/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7427"><a href="https://leadership.ng/features/interviews/">INTERVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410"><a href="https://leadership.ng/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686"><a href="https://leadership.ng/columns/monday-column/">MONDAY COLUMN</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683"><a href="https://leadership.ng/columns/tuesday-column/">TUESDAY COLUMN</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684"><a href="https://leadership.ng/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682"><a href="https://leadership.ng/columns/thursday-column/">THURSDAY COLUMN</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685"><a href="https://leadership.ng/columns/friday-column/">FRIDAY COLUMN</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680"><a href="https://leadership.ng/columns/saturday-column/">SATURDAY COLUMN</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681"><a href="https://leadership.ng/columns/sunday-column/">SUNDAY COLUMN</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://leadership.ng/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693"><a href="https://leadership.ng/nigeria-news/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360965"><a href="https://levogue.leadership.ng">LEVOGUE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307721"><a href="https://podcast.leadership.ng">PODCAST</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget rounded">
    <a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://vm.tiktok.com/ZMLdYtMAH/" target='_blank' rel='external noopener nofollow' class="jeg_tiktok"><span class="jeg-icon icon-tiktok"><svg id="jeg-icon-svg" data-name="Jeg Icon Tiktok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 306.45 350"><path d="M149,129.23V187.7c-11,1.28-21.93,1.42-32.25,4-18.18,4.51-29.08,17.92-32.5,35.43-3.93,20.16,1,38.73,18.47,51.95,15.9,12,32.74,13.53,51.13,5.42,23.13-10.19,31.67-29,31.77-52.44.3-72.27.11-144.53.11-216.8V0h57.85c6,50.07,35.76,77.66,85.33,85.25v56.66c-29.89,3.23-55.39-8.72-81.34-23.71-.49,4.24-1.09,7.23-1.14,10.23-.72,40.55-.49,81.13-2.31,121.62-1.28,28.3-14.58,52-35.6,70.76-23.66,21.09-51.89,30.77-83.52,29-30.12-1.71-55-15.29-74.63-37.65-22.3-25.38-30.9-56-27-89,3.38-28.73,18-52.72,40.53-70.92C88.28,132.48,116.43,124.68,149,129.23Z" transform="translate(-22.47 0)"/></svg></span> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 - <a href="/" title="">Leadership Media Group</a> - All Rights Reserved.</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHL3VH4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F" data-image-url="" data-title="83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fleadership.ng%2F83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill%2F" data-image-url="" data-title="83m%20Nigerians%20To%20Benefit%20As%20Buhari%20Signs%20National%20Health%20Authority%20Bill" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/p/jetpack/10.9/modules/photon/photon.js?ver=1652821452' id='jetpack-photon-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.9.3/wp-includes/js/comment-reply.js?ver=1652821449' id='comment-reply-js' defer></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.9.3/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=1652821449' id='mediaelement-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.9.3/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=1652821449' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.js?ver=1652821449' id='wp-mediaelement-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.9.3/wp-includes/js/hoverIntent.js?ver=1652821449' id='hoverIntent-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.9.3/wp-includes/js/imagesloaded.min.js?ver=1652821449' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='//leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.9.0' id='isotope-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1652821449' id='lazysizes-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1652821450' id='bgset-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1652821449' id='superfish-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1652821449' id='theia-sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1652821449' id='waypoint-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1652821450' id='scrollto-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1652821450' id='parallax-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1652821449' id='okaynav-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1652821450' id='mousewheel-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1652821450' id='modernizr-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1652821451' id='smartresize-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1652821450' id='chosen-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1652821451' id='magnific-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1652821450' id='jnews-gif-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1652821450' id='jnews-sticky-js' defer></script>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.6.4' id='jquery-transit-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1652821450' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/leadership.ng\/83m-nigerians-to-benefit-as-buhari-signs-national-health-authority-bill","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"380599","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"leadership.ng","zoom_button":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1652821451' id='jnews-main-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/floating-video.js?ver=1652821451' id='jnews-floating-video-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1652821450' id='jnews-zoom-button-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1652821451' id='jnews-popup-post-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1652821450' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//leadership.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.6.4' id='html5shiv-js'></script>
<![endif]-->
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.src.js?ver=1652821451' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/src/js/lazy-images.js?ver=1652821451' id='jetpack-lazy-images-js' defer></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1652821452' id='jnews-select-share-js' defer></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1652821452' async='async' id='remote_sdk-js'></script>
<script data-minify="1" type='text/javascript' src='//leadership.ng/wp-content/cache/min/1/c/5.9.3/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=1652821449' id='mediaelement-vimeo-js' defer></script>
<script data-minify="1" type='text/javascript' defer src='//leadership.ng/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1652821451' id='mc4wp-forms-api-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.2">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='//stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'70397369',post:'380599',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '380599' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.2" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.5.1" data-m-link="https://www.molongui.com/authorship/"></div><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (var i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                continue;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                continue;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="//leadership.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->