<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://leadership.ng/xmlrpc.php" />

<meta name="author" content="Tunde Oguntola">
<meta name="twitter:creator" content="https://twitter.com/TUNEXOguntola" />

<meta name="theme-color" content="#dd3333">
<meta name="msapplication-navbutton-color" content="#dd3333">
<meta name="apple-mobile-web-app-status-bar-style" content="#dd3333"> <script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>2023: Editors, Security Chiefs, Election Managers Examine Political Landscape</title>
<meta name="description" content="Ahead of the 2023 general elections, over 400 editors will converge on Owerri, the Imo State capital, between November 9 and 12, to interrogate the political" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2023: Editors, Security Chiefs, Election Managers Examine Political Landscape" />
<meta property="og:description" content="Ahead of the 2023 general elections, over 400 editors will converge on Owerri, the Imo State capital, between November 9 and 12, to interrogate the political" />
<meta property="og:url" content="https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/" />
<meta property="og:site_name" content="Leadership News" />
<meta property="article:tag" content="2023" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2022/05/LeadershipHeader.png" />
<meta property="og:image:secure_url" content="https://leadership.ng/wp-content/uploads/2022/05/LeadershipHeader.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="2023" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2022-10-17T01:22:19+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="2023: Editors, Security Chiefs, Election Managers Examine Political Landscape" />
<meta name="twitter:description" content="Ahead of the 2023 general elections, over 400 editors will converge on Owerri, the Imo State capital, between November 9 and 12, to interrogate the political" />
<meta name="twitter:image" content="https://leadership.ng/wp-content/uploads/2022/06/2023-election.webp" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tunde Oguntola" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://leadership.ng/#organization","name":"Leadership News","url":"https://leadership.ng","logo":{"@type":"ImageObject","@id":"https://leadership.ng/#logo","url":"https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif","contentUrl":"https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif","caption":"Leadership News","inLanguage":"en-US","width":"400","height":"82"}},{"@type":"WebSite","@id":"https://leadership.ng/#website","url":"https://leadership.ng","name":"Leadership News","publisher":{"@id":"https://leadership.ng/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://leadership.ng/wp-content/uploads/2022/06/2023-election.webp","url":"https://leadership.ng/wp-content/uploads/2022/06/2023-election.webp","width":"700","height":"400","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/#webpage","url":"https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/","name":"2023: Editors, Security Chiefs, Election Managers Examine Political Landscape","datePublished":"2022-10-17T01:22:19+01:00","dateModified":"2022-10-17T01:22:19+01:00","isPartOf":{"@id":"https://leadership.ng/#website"},"primaryImageOfPage":{"@id":"https://leadership.ng/wp-content/uploads/2022/06/2023-election.webp"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://leadership.ng/author/tunde-oguntola/","name":"Tunde Oguntola","url":"https://leadership.ng/author/tunde-oguntola/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","caption":"Tunde Oguntola","inLanguage":"en-US"},"worksFor":{"@id":"https://leadership.ng/#organization"}},{"@type":"NewsArticle","headline":"2023: Editors, Security Chiefs, Election Managers Examine Political Landscape","keywords":"2023","datePublished":"2022-10-17T01:22:19+01:00","dateModified":"2022-10-17T01:22:19+01:00","articleSection":"News","author":{"@id":"https://leadership.ng/author/tunde-oguntola/"},"publisher":{"@id":"https://leadership.ng/#organization"},"description":"Ahead of the 2023 general elections, over 400 editors will converge on Owerri, the Imo State capital, between November 9 and 12, to interrogate the political","copyrightYear":"2022","copyrightHolder":{"@id":"https://leadership.ng/#organization"},"name":"2023: Editors, Security Chiefs, Election Managers Examine Political Landscape","@id":"https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/#richSnippet","isPartOf":{"@id":"https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/#webpage"},"image":{"@id":"https://leadership.ng/wp-content/uploads/2022/06/2023-election.webp"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Leadership News &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://leadership.ng/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://leadership.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Areguler%7CExo+2%3A700%7CPT+Serif+Caption%3Areguler&#038;display=swap&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://leadership.ng/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css' href='https://leadership.ng/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://leadership.ng/wp-content/themes/jnews/style.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://leadership.ng/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css' href='https://leadership.ng/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://leadership.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://leadership.ng/wp-json/wp/v2/posts/42216" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://leadership.ng/?p=42216' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHL3VH4');</script>

<meta name="generator" content="Performance Lab 1.5.0; modules: images/webp-uploads, object-cache/persistent-object-cache-health-check">
<style type="text/css">.pp-podcast {opacity: 0;}</style>
<style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://leadership.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4a97f6aa-52e3-42a5-a87f-51db4ca8df18';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://leadership.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "http://leadership.ng";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script id="google_gtagjs" src="https://leadership.ng/?local_ga_js=6a21db82897c43409182e4225776d5b1" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-0MYDW8TDXC', {'anonymize_ip': true} );
</script>
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2022/05/cropped-googleNewLogoHHH-32x32.png" sizes="32x32" />
<link rel="icon" href="https://leadership.ng/wp-content/uploads/2022/05/cropped-googleNewLogoHHH-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://leadership.ng/wp-content/uploads/2022/05/cropped-googleNewLogoHHH-180x180.png" />
<meta name="msapplication-TileImage" content="https://leadership.ng/wp-content/uploads/2022/05/cropped-googleNewLogoHHH-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">body { --j-body-color : #000000; --j-alt-color : #000000; } body,.jeg_newsfeed_list .tns-outer .tns-controls button,.jeg_filter_button,.owl-carousel .owl-nav div,.jeg_readmore,.jeg_hero_style_7 .jeg_post_meta a,.widget_calendar thead th,.widget_calendar tfoot a,.jeg_socialcounter a,.entry-header .jeg_meta_like a,.entry-header .jeg_meta_comment a,.entry-header .jeg_meta_donation a,.entry-header .jeg_meta_bookmark a,.entry-content tbody tr:hover,.entry-content th,.jeg_splitpost_nav li:hover a,#breadcrumbs a,.jeg_author_socials a:hover,.jeg_footer_content a,.jeg_footer_bottom a,.jeg_cartcontent,.woocommerce .woocommerce-breadcrumb a { color : #000000; } .jeg_post_meta .fa, .jeg_post_meta .jpwt-icon, .entry-header .jeg_post_meta .fa, .jeg_review_stars, .jeg_price_review_list { color : #000000; } .jeg_share_button.share-float.share-monocrhome a { background-color : #000000; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 28px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 28px; } .jeg_midbar { height : 86px; } .jeg_midbar, .jeg_midbar.dark { border-bottom-width : 3px; } .jeg_header .jeg_bottombar.jeg_navbar,.jeg_bottombar .jeg_nav_icon { height : 53px; } .jeg_header .jeg_bottombar.jeg_navbar, .jeg_header .jeg_bottombar .jeg_main_menu:not(.jeg_menu_style_1) > li > a, .jeg_header .jeg_bottombar .jeg_menu_style_1 > li, .jeg_header .jeg_bottombar .jeg_menu:not(.jeg_main_menu) > li > a { line-height : 53px; } .jeg_header .jeg_bottombar, .jeg_header .jeg_bottombar.jeg_navbar_dark, .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row, .jeg_bottombar.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row { border-top-width : 1px; } .jeg_nav_icon .jeg_mobile_toggle.toggle_btn { color : #dd3333; } .jeg_navbar_mobile_wrapper .jeg_nav_item a.jeg_mobile_toggle, .jeg_navbar_mobile_wrapper .dark .jeg_nav_item a.jeg_mobile_toggle { color : #dd3333; } .jeg_header .jeg_search_wrapper.search_icon .jeg_search_toggle { color : #dd3333; } .jeg_nav_search { width : 20%; } .jeg_header .jeg_search_no_expand .jeg_search_form button.jeg_search_button { color : #dd3333; } .jeg_footer_content,.jeg_footer.dark .jeg_footer_content { background-color : #000000; } .jeg_footer_secondary,.jeg_footer.dark .jeg_footer_secondary { border-top-color : #ffffff; } .jeg_footer_2 .footer_column,.jeg_footer_2.dark .footer_column { border-right-color : #ffffff; } .jeg_footer_5 .jeg_footer_social, .jeg_footer_5 .footer_column, .jeg_footer_5 .jeg_footer_secondary,.jeg_footer_5.dark .jeg_footer_social,.jeg_footer_5.dark .footer_column,.jeg_footer_5.dark .jeg_footer_secondary { border-color : #ffffff; } body,input,textarea,select,.chosen-container-single .chosen-single,.btn,.button { font-family: "Open Sans",Helvetica,Arial,sans-serif;font-size: 15;  } .jeg_header, .jeg_mobile_wrapper { font-size: 14;  } .jeg_main_menu > li > a { font-family: "Helvetica Neue", Helvetica, Roboto, Arial, sans-serif;font-weight : 700; font-style : normal;  } .jeg_post_title, .entry-header .jeg_post_title, .jeg_single_tpl_2 .entry-header .jeg_post_title, .jeg_single_tpl_3 .entry-header .jeg_post_title, .jeg_single_tpl_6 .entry-header .jeg_post_title, .jeg_content .jeg_custom_title_wrapper .jeg_post_title { font-family: "Exo 2",Helvetica,Arial,sans-serif;font-weight : 700; font-style : normal; font-size: 40;  } .jeg_post_excerpt p, .content-inner p { font-family: "PT Serif Caption",Helvetica,Arial,sans-serif; } </style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-42216 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_kuWzZ0QLnr{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_kuWzZ0QLnr{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_kuWzZ0QLnr{ width:320px !important; height:100px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_kuWzZ0QLnr" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="5564608636"></ins>
<script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-7995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7995"><a href="https://hausa.leadership.ng">Hausa Edition</a></li>
<li id="menu-item-7993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7993"><a href="https://podcast.leadership.ng">Podcast</a></li>
<li id="menu-item-7991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7991"><a href="https://conferences.leadership.ng">Conferences</a></li>
<li id="menu-item-7992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7992"><a href="https://levogue.leadership.ng">LeVogue Magazine</a></li>
<li id="menu-item-7994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7994"><a href="https://nationaleconomy.com">Business News</a></li>
<li id="menu-item-23515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23515"><a href="https://leadership.ng/print-advert-rates/">Print Advert Rates</a></li>
<li id="menu-item-23516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23516"><a href="https://leadership.ng/advertiseonline/">Online Advert Rates</a></li>
<li id="menu-item-23517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://leadership.ng/contact/">Contact Us</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Monday, October 17, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item socials_widget jeg_social_icon_block rounded">
<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/leadershipnga" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.tiktok.com/@leadershipnews?lang=en" target='_blank' rel='external noopener nofollow' class="jeg_tiktok"><span class="jeg-icon icon-tiktok"><svg id="jeg-icon-svg" data-name="Jeg Icon Tiktok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 306.45 350"><path d="M149,129.23V187.7c-11,1.28-21.93,1.42-32.25,4-18.18,4.51-29.08,17.92-32.5,35.43-3.93,20.16,1,38.73,18.47,51.95,15.9,12,32.74,13.53,51.13,5.42,23.13-10.19,31.67-29,31.77-52.44.3-72.27.11-144.53.11-216.8V0h57.85c6,50.07,35.76,77.66,85.33,85.25v56.66c-29.89,3.23-55.39-8.72-81.34-23.71-.49,4.24-1.09,7.23-1.14,10.23-.72,40.55-.49,81.13-2.31,121.62-1.28,28.3-14.58,52-35.6,70.76-23.66,21.09-51.89,30.77-83.52,29-30.12-1.71-55-15.29-74.63-37.65-22.3-25.38-30.9-56-27-89,3.38-28.73,18-52.72,40.53-70.92C88.28,132.48,116.43,124.68,149,129.23Z" transform="translate(-22.47 0)" /></svg></span> </a> </div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://leadership.ng/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif" srcset="https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif 1x, https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif 2x" alt="Leadership News" data-light-src="https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif" data-light-srcset="https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif 1x, https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_button_1">
<a href="https://hausa.leadership.ng" class="btn round " target="_blank">
<i class="fa fa-website"></i>
Read in Hausa </a>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46 bgnav" data-item-row="default"><a href="https://leadership.ng">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/">News<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">Latest</span></a>
<ul class="sub-menu">
<li id="menu-item-5731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5731 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/world-news/">World News</a></li>
<li id="menu-item-5733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5733 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/education-news/asuu-news/">ASUU News</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 bgnav" data-item-row="default"><a href="https://leadership.ng/politics/">Politics</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/business-news/">Business</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55 bgnav" data-item-row="default"><a href="https://leadership.ng/sports-news/">Sports</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/health-news/">Health</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/education-news/">Education</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59 bgnav" data-item-row="default"><a href="https://leadership.ng/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154 bgnav" data-item-row="default"><a href="https://leadership.ng/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152 bgnav" data-item-row="default"><a href="https://leadership.ng/opinion/columns/">Columns</a></li>
<li id="menu-item-5728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5728 bgnav" data-item-row="default"><a href="#">Others</a>
<ul class="sub-menu">
<li id="menu-item-5729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5729 bgnav" data-item-row="default"><a href="https://leadership.ng/how-to/">How-to</a></li>
<li id="menu-item-7996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7996 bgnav" data-item-row="default"><a href="https://levogue.leadership.ng/">LeVogue Magazine</a></li>
<li id="menu-item-7997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7997 bgnav" data-item-row="default"><a href="https://conferences.leadership.ng/">Conferences</a></li>
<li id="menu-item-8000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8000 bgnav" data-item-row="default"><a href="https://nationaleconomy.com/">National Economy</a></li>
</ul>
</li>
<li id="menu-item-7998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7998 bgnav" data-item-row="default"><a href="https://podcast.leadership.ng/">Podcast</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46 bgnav" data-item-row="default"><a href="https://leadership.ng">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/">News<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">Latest</span></a>
<ul class="sub-menu">
<li id="menu-item-5731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5731 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/world-news/">World News</a></li>
<li id="menu-item-5733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5733 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/education-news/asuu-news/">ASUU News</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 bgnav" data-item-row="default"><a href="https://leadership.ng/politics/">Politics</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/business-news/">Business</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55 bgnav" data-item-row="default"><a href="https://leadership.ng/sports-news/">Sports</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/health-news/">Health</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548 bgnav" data-item-row="default"><a href="https://leadership.ng/nigeria-news/education-news/">Education</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59 bgnav" data-item-row="default"><a href="https://leadership.ng/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154 bgnav" data-item-row="default"><a href="https://leadership.ng/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152 bgnav" data-item-row="default"><a href="https://leadership.ng/opinion/columns/">Columns</a></li>
<li id="menu-item-5728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5728 bgnav" data-item-row="default"><a href="#">Others</a>
<ul class="sub-menu">
<li id="menu-item-5729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5729 bgnav" data-item-row="default"><a href="https://leadership.ng/how-to/">How-to</a></li>
<li id="menu-item-7996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7996 bgnav" data-item-row="default"><a href="https://levogue.leadership.ng/">LeVogue Magazine</a></li>
<li id="menu-item-7997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7997 bgnav" data-item-row="default"><a href="https://conferences.leadership.ng/">Conferences</a></li>
<li id="menu-item-8000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8000 bgnav" data-item-row="default"><a href="https://nationaleconomy.com/">National Economy</a></li>
</ul>
</li>
<li id="menu-item-7998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7998 bgnav" data-item-row="default"><a href="https://podcast.leadership.ng/">Podcast</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://leadership.ng/">
<img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif" alt="Leadership News" data-light-src="https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif" data-light-srcset="https://leadership.ng/wp-content/uploads/2022/05/Leadership_Logo-1.gif 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
<div class='ads-wrapper  '></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://leadership.ng">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://leadership.ng/nigeria-news/">News</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">2023: Editors, Security Chiefs, Election Managers Examine Political Landscape</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://leadership.ng/author/tunde-oguntola/">Tunde Oguntola</a> </div>
<div class="jeg_meta_date">
<a href="https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/">21 seconds ago</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://leadership.ng/nigeria-news/" rel="category tag">News</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image "><a href="https://leadership.ng/wp-content/uploads/2022/06/2023-election.webp"><div class="thumbnail-container" style="padding-bottom:53.571%"><img width="700" height="375" src="https://leadership.ng/wp-content/uploads/2022/06/2023-election-700x375.webp" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="2023" title="2023"></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="//api.whatsapp.com/send?text=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape%0Ahttps%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share on WhatsApp</span></a><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape&url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F&text=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Telegram</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F&title=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F&media=https://leadership.ng/wp-content/uploads/2022/06/2023-election.webp&description=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F&title=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" rel='nofollow' class="jeg_btn-qrcode "><i class="fa fa-qrcode"></i></a><a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d646b696b6a7c6a187c6b691c3d302d362b2a7c6b1a7c6b690a3c3a2c2b302d207c6b691a31303c3f2a7c6b1a7c6b691c353c3a2d3036377c6b69143837383e3c2b2a7c6b691c21383430373c7c6b69093635302d303a38357c6b691538373d2a3a38293c7f383429623b363d2064312d2d292a7c6a187c6b1f7c6b1f353c383d3c2b2a31302977373e7c6b1f6b696b6a743c3d302d362b2a742a3c3a2c2b302d20743a31303c3f2a743c353c3a2d30363774343837383e3c2b2a743c21383430373c74293635302d303a3835743538373d2a3a38293c7c6b1f" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>Ahead of the 2023 general elections, over 400 editors will converge on Owerri, the Imo State capital, between November 9 and 12, to interrogate the political landscape, with security chiefs, members of the electoral body, scholars, and other stakeholders expected at the conference.</p>
<p>A press statement signed yesterday by the Nigerian Guild of Editors (NGE) president, Mustapha Isah, and the general secretary, Iyobosa Uwugiaren, the umbrella body of all the editors in Nigeria, said that this year’s conference is carefully designed to examine the political landscape, with a theme “Political Landscape, Credible Elections And The Role Of Editors.</p>
<p>“The goal of the conference is to achieve near consensus among senior editors, media owners, and managers – in shaping constructive, objective, and productive narrative before, during, and after the 2023 general elections – in order to have credible and peaceful elections in the general interest of our nation.</p>
<p>“The unfailing strong argument is that an objective and skilled media is an essential component of any democratic society. It provides useful and reliable information, which the polity requires to make an informed decision.</p>
<p>“The media carries out a checking function &#8211; ensuring that elected public holders uphold their oaths of office, electoral campaign promises and that they carry out the wishes of the people’’, the NGE added.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><a href="https://sanlam.com.ng/" target="_blank" rel="nofollow noopener" class="adlink ads_image align-center">
<img src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" data-src="https://leadership.ng/wp-content/uploads/2022/09/FBNInsurance-is-now-Sanlam-300x250-1.jpg" alt="2023" data-pin-no-hover="true" title="2023">
</a><a href="https://sanlam.com.ng/" target="_blank" rel="nofollow noopener" class="adlink ads_image_tablet align-center">
<img src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" data-src="https://leadership.ng/wp-content/uploads/2022/09/FBNInsurance-is-now-Sanlam-300x250-1.jpg" alt="2023" data-pin-no-hover="true" title="2023">
</a><a href="https://sanlam.com.ng/" target="_blank" rel="nofollow noopener" class="adlink ads_image_phone align-center">
<img src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload" data-src="https://leadership.ng/wp-content/uploads/2022/09/FBNInsurance-is-now-Sanlam-300x250-1.jpg" alt="2023" data-pin-no-hover="true" title="2023">
</a><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>The editors explained that the choice of this year’s theme was informed by the fact that the media enables the electorate to make knowledgeable decisions by providing useful information that enriches their knowledge of the electoral process.</p><div class='jnews_inline_related_post_wrapper left'>
<div class='jnews_inline_related_post'>
<div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_42216_0_634ca050b712a   " data-unique="jnews_module_42216_0_634ca050b712a">
<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
<h3 class="jeg_block_title"><span>RELATED </span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://leadership.ng/2022-flood-603-dead-1-3m-displaced-across-nigeria-federal-govt/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Pathetic Stories Washed Up By Floods" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-120x86.jpg" data-srcset="https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-120x86.jpg 120w, https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-350x250.jpg 350w, https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-750x536.jpg 750w" data-sizes="auto" data-expand="700" title="2023"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://leadership.ng/2022-flood-603-dead-1-3m-displaced-across-nigeria-federal-govt/">2022 Flood: 603 Dead, 1.3m Displaced Across Nigeria – Federal Govt</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/2022-flood-603-dead-1-3m-displaced-across-nigeria-federal-govt/"><i class="fa fa-clock-o"></i> 4 mins ago</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://leadership.ng/in-maiden-report-agora-policy-calls-for-swift-bold-economic-reforms/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Zainab Ahmed" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-120x86.webp" data-srcset="https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-120x86.webp 120w, https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-350x250.webp 350w, https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-750x536.webp 750w" data-sizes="auto" data-expand="700" title="2023"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://leadership.ng/in-maiden-report-agora-policy-calls-for-swift-bold-economic-reforms/">In Maiden Report, Agora Policy Calls For Swift, Bold Economic Reforms</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/in-maiden-report-agora-policy-calls-for-swift-bold-economic-reforms/"><i class="fa fa-clock-o"></i> 7 mins ago</a></div></div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_42216_0_634ca050b712a = {"header_icon":"","first_title":"RELATED ","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":42216,"include_category":"3,67,10,8,69,16,1099,9,17,1101","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
</div>
</div>
</div>
<p>According to the NGE, the performance of these obligations entails adherence to the highest ethical standard of professionalism, maximum compliance with regulatory frameworks, and respect for the public good and interest.</p>
<p>The NGE added, “The media as the watchdog of society should be facilitators of transparent electoral processes and credible, free, fair, and peaceful elections.</p>
<p>‘’We believe that if editors play their role very well it will contribute to the conduct of credible elections that are devoid of violence.’’</p>
<p>The All Nigeria Editors Conference (ANEC) is the biggest gathering of Nigerian editors and owners of mass media: newspapers, magazines, radio/television stations, and online newspapers in Nigeria.</p>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://leadership.ng/tag/2023/" rel="tag">2023</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="//api.whatsapp.com/send?text=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape%0Ahttps%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape&url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F&text=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F&title=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F&media=https://leadership.ng/wp-content/uploads/2022/06/2023-election.webp&description=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F&title=2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" rel='nofollow' class="jeg_btn-qrcode "><i class="fa fa-qrcode"></i></a><a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198979597968096e4809795e0c1ccd1cad7d68097e6809795f6c0c6d0d7ccd1dc809795e6cdccc0c3d68097e6809795e0c9c0c6d1cccacb809795e8c4cbc4c2c0d7d6809795e0ddc4c8cccbc0809795f5cac9ccd1ccc6c4c9809795e9c4cbc1d6c6c4d5c083c4c8d59ec7cac1dc98cdd1d1d5d68096e48097e38097e3c9c0c4c1c0d7d6cdccd58bcbc28097e39795979688c0c1ccd1cad7d688d6c0c6d0d7ccd1dc88c6cdccc0c3d688c0c9c0c6d1cccacb88c8c4cbc4c2c0d7d688c0ddc4c8cccbc088d5cac9ccd1ccc6c4c988c9c4cbc1d6c6c4d5c08097e3" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class='jeg_push_notification single_post'>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><div class="JC-WIDGET-DMROOT" data-widget-id="996914c1529f8984ab3e26a0683c2cd6"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async=“D defer" src="https://static.jubnaadserve.com/api/widget.js"></script></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://leadership.ng/2022-flood-603-dead-1-3m-displaced-across-nigeria-federal-govt/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">2022 Flood: 603 Dead, 1.3m Displaced Across Nigeria – Federal Govt</h3>
</a>
</div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_42216_1_634ca050cc0bc   " data-unique="jnews_module_42216_1_634ca050cc0bc">
<div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right">
<h3 class="jeg_block_title"><span>ANOTHER GOOD READ</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://leadership.ng/2022-flood-603-dead-1-3m-displaced-across-nigeria-federal-govt/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Pathetic Stories Washed Up By Floods" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-350x250.jpg" data-srcset="https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-350x250.jpg 350w, https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-120x86.jpg 120w, https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-750x536.jpg 750w" data-sizes="auto" data-expand="700" title="2023"></div></a>
<div class="jeg_post_category">
<span><a href="https://leadership.ng/opinion/columns/" class="category-columns">Columns</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://leadership.ng/2022-flood-603-dead-1-3m-displaced-across-nigeria-federal-govt/">2022 Flood: 603 Dead, 1.3m Displaced Across Nigeria – Federal Govt</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/2022-flood-603-dead-1-3m-displaced-across-nigeria-federal-govt/"><i class="fa fa-clock-o"></i> 4 mins ago</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://leadership.ng/in-maiden-report-agora-policy-calls-for-swift-bold-economic-reforms/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Zainab Ahmed" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-350x250.webp" data-srcset="https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-350x250.webp 350w, https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-120x86.webp 120w, https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-750x536.webp 750w" data-sizes="auto" data-expand="700" title="2023"></div></a>
<div class="jeg_post_category">
<span><a href="https://leadership.ng/opinion/columns/" class="category-columns">Columns</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://leadership.ng/in-maiden-report-agora-policy-calls-for-swift-bold-economic-reforms/">In Maiden Report, Agora Policy Calls For Swift, Bold Economic Reforms</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/in-maiden-report-agora-policy-calls-for-swift-bold-economic-reforms/"><i class="fa fa-clock-o"></i> 7 mins ago</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://leadership.ng/flood-buhari-directs-emergency-bodies-to-assist-bayelsa/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Flooding: IMF Seeks Social Assistance For Farmers To Curb Food Insecurity" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://leadership.ng/wp-content/uploads/2022/10/221007114732-05-kogi-nigeria-floods-350x250.jpg" data-srcset="https://leadership.ng/wp-content/uploads/2022/10/221007114732-05-kogi-nigeria-floods-350x250.jpg 350w, https://leadership.ng/wp-content/uploads/2022/10/221007114732-05-kogi-nigeria-floods-120x86.jpg 120w" data-sizes="auto" data-expand="700" title="2023"></div></a>
<div class="jeg_post_category">
<span><a href="https://leadership.ng/nigeria-news/" class="category-nigeria-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://leadership.ng/flood-buhari-directs-emergency-bodies-to-assist-bayelsa/">Flood: Buhari Directs Emergency Bodies To Assist Bayelsa</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/flood-buhari-directs-emergency-bodies-to-assist-bayelsa/"><i class="fa fa-clock-o"></i> 2 hours ago</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://leadership.ng/flooding-clark-tackles-federal-govt-over-delayed-response-to-niger-deltans-plight/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Flood Claims 7 Lives, Displaces 2,800 In Kwara" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://leadership.ng/wp-content/uploads/2022/09/flood-1-350x250.png" data-srcset="https://leadership.ng/wp-content/uploads/2022/09/flood-1-350x250.png 350w, https://leadership.ng/wp-content/uploads/2022/09/flood-1-120x86.png 120w" data-sizes="auto" data-expand="700" title="2023"></div></a>
<div class="jeg_post_category">
<span><a href="https://leadership.ng/nigeria-news/" class="category-nigeria-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://leadership.ng/flooding-clark-tackles-federal-govt-over-delayed-response-to-niger-deltans-plight/">Flooding: Clark Tackles Federal Govt Over Delayed Response To Niger Deltans&#8217; Plight</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/flooding-clark-tackles-federal-govt-over-delayed-response-to-niger-deltans-plight/"><i class="fa fa-clock-o"></i> 5 hours ago</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://leadership.ng/zamfara-pdp-govship-candidate-knocks-matawalle-over-attack-on-press-freedom/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
<div class="jeg_post_category">
<span><a href="https://leadership.ng/nigeria-news/" class="category-nigeria-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://leadership.ng/zamfara-pdp-govship-candidate-knocks-matawalle-over-attack-on-press-freedom/">Zamfara: PDP Gov&#8217;ship Candidate Knocks Matawalle Over &#8216;Attack&#8217; On Press Freedom</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/zamfara-pdp-govship-candidate-knocks-matawalle-over-attack-on-press-freedom/"><i class="fa fa-clock-o"></i> 6 hours ago</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://leadership.ng/kogi-communities-jubilate-as-dangote-cement-reopens-plant/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="2023" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://leadership.ng/wp-content/uploads/2022/09/dangotecement4-350x250.webp" data-srcset="https://leadership.ng/wp-content/uploads/2022/09/dangotecement4-350x250.webp 350w, https://leadership.ng/wp-content/uploads/2022/09/dangotecement4-120x86.webp 120w" data-sizes="auto" data-expand="700" title="2023"></div></a>
<div class="jeg_post_category">
<span><a href="https://leadership.ng/nigeria-news/" class="category-nigeria-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://leadership.ng/kogi-communities-jubilate-as-dangote-cement-reopens-plant/">Kogi Communities Jubilate As Dangote Cement Reopens Plant</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/kogi-communities-jubilate-as-dangote-cement-reopens-plant/"><i class="fa fa-clock-o"></i> 6 hours ago</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_42216_1_634ca050cc0bc = {"header_icon":"","first_title":"ANOTHER GOOD READ","second_title":"","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":42216,"include_category":"3,67,10,8,69,16,1099,9,17,1101","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"0","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_42216_2_634ca050de9f2   '><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
                            .adsslot_mjadn8AUDk{ width:320px !important; height:100px !important; }
@media (max-width:1199px) { .adsslot_mjadn8AUDk{ width:320px !important; height:100px !important; } }
@media (max-width:767px) { .adsslot_mjadn8AUDk{ width:336px !important; height:280px !important; } }

                        </style>
<ins class="adsbygoogle adsslot_mjadn8AUDk" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="6669069373"></ins>
<script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div><div class="widget  jeg_pb_boxed widget_jnews_recent_news" id="jnews_recent_news-3"><div class="jeg_block_heading jeg_block_heading_1 jnews_module_42216_0_634ca050deb38">
<h3 class="jeg_block_title"><span>LATEST UPDATES</span></h3>
</div> <div class="jeg_postblock">
<div class="jeg_post jeg_pl_sm post-42216 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news tag-2915">
<div class="jeg_thumb">
<a href="https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="The Era Of Lame Duck Is Here" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://leadership.ng/wp-content/uploads/2022/06/2023-election-120x86.webp" data-srcset="https://leadership.ng/wp-content/uploads/2022/06/2023-election-120x86.webp 120w, https://leadership.ng/wp-content/uploads/2022/06/2023-election-350x250.webp 350w" data-sizes="auto" data-expand="700" title="2023"></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/2023-editors-security-chiefs-election-managers-examine-political-landscape/">2023: Editors, Security Chiefs, Election Managers Examine Political Landscape</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 17, 2022</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-42213 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-cover-stories category-nigeria-news tag-flooding">
<div class="jeg_thumb">
<a href="https://leadership.ng/2022-flood-603-dead-1-3m-displaced-across-nigeria-federal-govt/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Pathetic Stories Washed Up By Floods" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-120x86.jpg" data-srcset="https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-120x86.jpg 120w, https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-350x250.jpg 350w, https://leadership.ng/wp-content/uploads/2022/10/kogi-flood-2-750x536.jpg 750w" data-sizes="auto" data-expand="700" title="2023"></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/2022-flood-603-dead-1-3m-displaced-across-nigeria-federal-govt/">2022 Flood: 603 Dead, 1.3m Displaced Across Nigeria – Federal Govt</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 17, 2022</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-42211 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-cover-stories category-nigeria-news tag-agora-policy tag-economic-reforms">
<div class="jeg_thumb">
<a href="https://leadership.ng/in-maiden-report-agora-policy-calls-for-swift-bold-economic-reforms/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Zainab Ahmed" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-120x86.webp" data-srcset="https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-120x86.webp 120w, https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-350x250.webp 350w, https://leadership.ng/wp-content/uploads/2022/06/Zainab-Ahmed-750x536.webp 750w" data-sizes="auto" data-expand="700" title="2023"></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/in-maiden-report-agora-policy-calls-for-swift-bold-economic-reforms/">In Maiden Report, Agora Policy Calls For Swift, Bold Economic Reforms</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 17, 2022</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-42207 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
<div class="jeg_thumb">
<a href="https://leadership.ng/flood-buhari-directs-emergency-bodies-to-assist-bayelsa/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Flooding: IMF Seeks Social Assistance For Farmers To Curb Food Insecurity" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://leadership.ng/wp-content/uploads/2022/10/221007114732-05-kogi-nigeria-floods-120x86.jpg" data-srcset="https://leadership.ng/wp-content/uploads/2022/10/221007114732-05-kogi-nigeria-floods-120x86.jpg 120w, https://leadership.ng/wp-content/uploads/2022/10/221007114732-05-kogi-nigeria-floods-350x250.jpg 350w" data-sizes="auto" data-expand="700" title="2023"></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/flood-buhari-directs-emergency-bodies-to-assist-bayelsa/">Flood: Buhari Directs Emergency Bodies To Assist Bayelsa</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 16, 2022</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-42205 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
<div class="jeg_thumb">
<a href="https://leadership.ng/flooding-clark-tackles-federal-govt-over-delayed-response-to-niger-deltans-plight/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Flood Claims 7 Lives, Displaces 2,800 In Kwara" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://leadership.ng/wp-content/uploads/2022/09/flood-1-120x86.png" data-srcset="https://leadership.ng/wp-content/uploads/2022/09/flood-1-120x86.png 120w, https://leadership.ng/wp-content/uploads/2022/09/flood-1-350x250.png 350w" data-sizes="auto" data-expand="700" title="2023"></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/flooding-clark-tackles-federal-govt-over-delayed-response-to-niger-deltans-plight/">Flooding: Clark Tackles Federal Govt Over Delayed Response To Niger Deltans&#8217; Plight</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 16, 2022</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm no_thumbnail post-42202 post type-post status-publish format-standard hentry category-nigeria-news">
<div class="jeg_thumb">
<a href="https://leadership.ng/zamfara-pdp-govship-candidate-knocks-matawalle-over-attack-on-press-freedom/">
<div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/zamfara-pdp-govship-candidate-knocks-matawalle-over-attack-on-press-freedom/">Zamfara: PDP Gov&#8217;ship Candidate Knocks Matawalle Over &#8216;Attack&#8217; On Press Freedom</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 16, 2022</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-42199 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
<div class="jeg_thumb">
<a href="https://leadership.ng/kogi-communities-jubilate-as-dangote-cement-reopens-plant/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="2023" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://leadership.ng/wp-content/uploads/2022/09/dangotecement4-120x86.webp" data-srcset="https://leadership.ng/wp-content/uploads/2022/09/dangotecement4-120x86.webp 120w, https://leadership.ng/wp-content/uploads/2022/09/dangotecement4-350x250.webp 350w" data-sizes="auto" data-expand="700" title="2023"></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/kogi-communities-jubilate-as-dangote-cement-reopens-plant/">Kogi Communities Jubilate As Dangote Cement Reopens Plant</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 16, 2022</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-42190 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
<div class="jeg_thumb">
<a href="https://leadership.ng/cs-nec-inaugurates-ondo-executives-says-no-crisis-in-church/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://leadership.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="C&#038;S NEC Inaugurates Ondo Executives, Says No Crisis In Church" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://leadership.ng/wp-content/uploads/2022/10/IMG-20221016-WA0022-120x86.jpg" data-srcset="https://leadership.ng/wp-content/uploads/2022/10/IMG-20221016-WA0022-120x86.jpg 120w, https://leadership.ng/wp-content/uploads/2022/10/IMG-20221016-WA0022-350x250.jpg 350w" data-sizes="auto" data-expand="700" title="2023"></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/cs-nec-inaugurates-ondo-executives-says-no-crisis-in-church/">C&#038;S NEC Inaugurates Ondo Executives, Says No Crisis In Church</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 16, 2022</div>
</div>
</div>
</div>
</div>
</div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_42216_3_634ca050e2d75   '><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
                            .adsslot_LMU4Eb1TN0{ width:300px !important; height:600px !important; }
@media (max-width:1199px) { .adsslot_LMU4Eb1TN0{ width:300px !important; height:600px !important; } }
@media (max-width:767px) { .adsslot_LMU4Eb1TN0{ width:300px !important; height:600px !important; } }

                        </style>
<ins class="adsbygoogle adsslot_LMU4Eb1TN0" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="6669069373"></ins>
<script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-42216 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_4 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-9 footer_column">
</div>
<div class="col-md-3 footer_column footer_right">
<div class="footer-text">
<strong> </strong> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">
<div class="col-md-9 footer_column">
<p class="copyright"> © 2022 <a href="#" title="Leadership Media Group">Leadership Media Group</a> - <a href="#" title="Leadership">All Rights Reserved</a>. </p>
</div>
<div class="col-md-3 footer_column footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/leadershipnga" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.tiktok.com/@leadershipnews?lang=en" target='_blank' rel='external noopener nofollow' class="jeg_tiktok"><span class="jeg-icon icon-tiktok"><svg id="jeg-icon-svg" data-name="Jeg Icon Tiktok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 306.45 350"><path d="M149,129.23V187.7c-11,1.28-21.93,1.42-32.25,4-18.18,4.51-29.08,17.92-32.5,35.43-3.93,20.16,1,38.73,18.47,51.95,15.9,12,32.74,13.53,51.13,5.42,23.13-10.19,31.67-29,31.77-52.44.3-72.27.11-144.53.11-216.8V0h57.85c6,50.07,35.76,77.66,85.33,85.25v56.66c-29.89,3.23-55.39-8.72-81.34-23.71-.49,4.24-1.09,7.23-1.14,10.23-.72,40.55-.49,81.13-2.31,121.62-1.28,28.3-14.58,52-35.6,70.76-23.66,21.09-51.89,30.77-83.52,29-30.12-1.71-55-15.29-74.63-37.65-22.3-25.38-30.9-56-27-89,3.38-28.73,18-52.72,40.53-70.92C88.28,132.48,116.43,124.68,149,129.23Z" transform="translate(-22.47 0)" /></svg></span> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46"><a href="https://leadership.ng">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="https://leadership.ng/nigeria-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5731"><a href="https://leadership.ng/nigeria-news/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5733"><a href="https://leadership.ng/nigeria-news/education-news/asuu-news/">ASUU News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://leadership.ng/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://leadership.ng/nigeria-news/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://leadership.ng/sports-news/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://leadership.ng/nigeria-news/health-news/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://leadership.ng/nigeria-news/entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://leadership.ng/nigeria-news/education-news/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59"><a href="https://leadership.ng/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://leadership.ng/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="https://leadership.ng/opinion/columns/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5728"><a href="#">Others</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5729"><a href="https://leadership.ng/how-to/">How-to</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7996"><a href="https://levogue.leadership.ng/">LeVogue Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7997"><a href="https://conferences.leadership.ng/">Conferences</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8000"><a href="https://nationaleconomy.com/">National Economy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7998"><a href="https://podcast.leadership.ng/">Podcast</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget rounded">
<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/leadershipnga" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.tiktok.com/@leadershipnews?lang=en" target='_blank' rel='external noopener nofollow' class="jeg_tiktok"><span class="jeg-icon icon-tiktok"><svg id="jeg-icon-svg" data-name="Jeg Icon Tiktok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 306.45 350"><path d="M149,129.23V187.7c-11,1.28-21.93,1.42-32.25,4-18.18,4.51-29.08,17.92-32.5,35.43-3.93,20.16,1,38.73,18.47,51.95,15.9,12,32.74,13.53,51.13,5.42,23.13-10.19,31.67-29,31.77-52.44.3-72.27.11-144.53.11-216.8V0h57.85c6,50.07,35.76,77.66,85.33,85.25v56.66c-29.89,3.23-55.39-8.72-81.34-23.71-.49,4.24-1.09,7.23-1.14,10.23-.72,40.55-.49,81.13-2.31,121.62-1.28,28.3-14.58,52-35.6,70.76-23.66,21.09-51.89,30.77-83.52,29-30.12-1.71-55-15.29-74.63-37.65-22.3-25.38-30.9-56-27-89,3.38-28.73,18-52.72,40.53-70.92C88.28,132.48,116.43,124.68,149,129.23Z" transform="translate(-22.47 0)" /></svg></span> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2022 <a href="#" title="Leadership Media Group">Leadership Media Group</a> - <a href="#" title="Leadership">All Rights Reserved</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script> <style type="text/css"></style>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" data-image-url="" data-title="2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fleadership.ng%2F2023-editors-security-chiefs-election-managers-examine-political-landscape%2F" data-image-url="" data-title="2023%3A%20Editors%2C%20Security%20Chiefs%2C%20Election%20Managers%20Examine%20Political%20Landscape"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type='text/javascript' src='https://leadership.ng/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/leadership.ng\/2023-editors-security-chiefs-election-managers-examine-political-landscape","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"42216","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"leadership.ng","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.8.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.8.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.1' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.5.7" data-m-link="https://www.molongui.com/authorship/"></div></body>
</html>
