<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://leadership.ng/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship Pro 4.4.4, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Jonathan Nda- Isaiah">
<!-- /Molongui Authorship -->

<meta name="theme-color" content="#ed1c24">
             <meta name="msapplication-navbutton-color" content="#ed1c24">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ed1c24"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Over-regulation Killing Businesses, Osinbajo Tells Regulatory Agencies</title>
	<meta name="description" content="There has to be a complete reorientation on the exercise of regulatory authority in the country in order for businesses and investors to thrive in" />
	<link rel="canonical" href="https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Over-regulation Killing Businesses, Osinbajo Tells Regulatory Agencies" />
	<meta property="og:description" content="There has to be a complete reorientation on the exercise of regulatory authority in the country in order for businesses and investors to thrive in" />
	<meta property="og:url" content="https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/" />
	<meta property="og:site_name" content="Leadership News" />
	<meta property="article:publisher" content="https://www.facebook.com/LeadershipNGA/" />
	<meta property="article:published_time" content="2022-02-01T18:02:14+00:00" />
	<meta property="og:image" content="https://leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@LeadershipNGA" />
	<meta name="twitter:site" content="@LeadershipNGA" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jonathan Nda- Isaiah" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://leadership.ng/#website","url":"https://leadership.ng/","name":"Leadership News","description":"Most Influential Newspaper in Nigeria","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://leadership.ng/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg?fit=800%2C600&ssl=1","contentUrl":"https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg?fit=800%2C600&ssl=1","width":800,"height":600,"caption":"msme"},{"@type":"WebPage","@id":"https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/#webpage","url":"https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/","name":"Over-regulation Killing Businesses, Osinbajo Tells Regulatory Agencies","isPartOf":{"@id":"https://leadership.ng/#website"},"primaryImageOfPage":{"@id":"https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/#primaryimage"},"datePublished":"2022-02-01T18:02:14+00:00","dateModified":"2022-02-01T18:02:14+00:00","author":{"@id":"https://leadership.ng/#/schema/person/faafde7cae93b8025dd77b2085df4396"},"description":"There has to be a complete reorientation on the exercise of regulatory authority in the country in order for businesses and investors to thrive in","breadcrumb":{"@id":"https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/"]}]},{"@type":"BreadcrumbList","@id":"https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://leadership.ng/"},{"@type":"ListItem","position":2,"name":"Over-regulation Killing Businesses, Osinbajo Tells Regulatory Agencies"}]},{"@type":"Person","@id":"https://leadership.ng/#/schema/person/faafde7cae93b8025dd77b2085df4396","name":"Jonathan Nda- Isaiah","image":{"@type":"ImageObject","@id":"https://leadership.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Jonathan Nda- Isaiah"},"url":"#molongui-disabled-link"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Leadership News  &raquo; Feed" href="https://leadership.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leadership News  &raquo; Comments Feed" href="https://leadership.ng/comments/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://leadership.ng/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://leadership.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='https://c0.wp.com/p/jetpack/10.5/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Exo%3Areguler%7CCairo%3Areguler%7CExo+2%3Areguler%7CMartel+Sans%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/okayNav.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/main.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/pages.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/single.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/responsive.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/pb-temp.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://leadership.ng/wp-content/themes/jnews/style.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://leadership.ng/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://leadership.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://leadership.ng/wp-json/wp/v2/posts/355025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leadership.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://leadership.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/p4Lnzr-1umd' />
<link rel="alternate" type="application/json+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leadership.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHL3VH4');</script>
<!-- End Google Tag Manager --><style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript" id="clever-core">
                                    (function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader52956";
                                        c.src = "//scripts.cleverwebserver.com/060e33909adb61cbf430adca6df8590b.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                </script>                            <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/leadership.ng\/#organization","url":"https:\/\/leadership.ng\/","name":"Leadership News","logo":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/08\/Light_googleNews.png"},"sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/twitter.com\/LeadershipNGA","https:\/\/www.instagram.com\/leadership_newspaper\/","https:\/\/www.youtube.com\/user\/LeadershipNGA","https:\/\/vm.tiktok.com\/ZMLdYtMAH\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/leadership.ng\/#website","url":"https:\/\/leadership.ng\/","name":"Leadership News","potentialAction":{"@type":"SearchAction","target":"https:\/\/leadership.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-355025 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive">


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_SdiwRvgWMK{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_SdiwRvgWMK{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_SdiwRvgWMK{ width:300px !important; height:250px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_SdiwRvgWMK" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="3983893414"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-339794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339794"><a href="https://leadership.ng/print-advert-rates/">Print Advert Rates</a></li>
<li id="menu-item-339795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339795"><a href="https://leadership.ng/advertiseonline/">Online Advert Rates</a></li>
<li id="menu-item-307349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307349"><a href="https://podcast.leadership.ng/">Podcast</a></li>
<li id="menu-item-307350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307350"><a href="https://hausa.leadership.ng/">Hausa Edition</a></li>
<li id="menu-item-307351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307351"><a href="https://nationaleconomy.com">Business News</a></li>
<li id="menu-item-243447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243447"><a href="https://leadership.ng/about-us/">About Us</a></li>
<li id="menu-item-243449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243449"><a href="https://leadership.ng/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, February 1, 2022</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block rounded">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://vm.tiktok.com/ZMLdYtMAH/" target='_blank' rel='external noopener nofollow' class="jeg_tiktok"><span class="jeg-icon icon-tiktok"><svg id="jeg-icon-svg" data-name="Jeg Icon Tiktok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 306.45 350"><path d="M149,129.23V187.7c-11,1.28-21.93,1.42-32.25,4-18.18,4.51-29.08,17.92-32.5,35.43-3.93,20.16,1,38.73,18.47,51.95,15.9,12,32.74,13.53,51.13,5.42,23.13-10.19,31.67-29,31.77-52.44.3-72.27.11-144.53.11-216.8V0h57.85c6,50.07,35.76,77.66,85.33,85.25v56.66c-29.89,3.23-55.39-8.72-81.34-23.71-.49,4.24-1.09,7.23-1.14,10.23-.72,40.55-.49,81.13-2.31,121.62-1.28,28.3-14.58,52-35.6,70.76-23.66,21.09-51.89,30.77-83.52,29-30.12-1.71-55-15.29-74.63-37.65-22.3-25.38-30.9-56-27-89,3.38-28.73,18-52.72,40.53-70.92C88.28,132.48,116.43,124.68,149,129.23Z" transform="translate(-22.47 0)"/></svg></span> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://leadership.ng/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png"  alt="Leadership News"data-light-src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x,  2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://podcast.leadership.ng/"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-podcast"></i>
			PODCAST		</a>
		</div><!-- Button -->
<div class="jeg_nav_item jeg_button_2">
    		<a href="https://hausa.leadership.ng"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-link"></i>
			Hausa		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9 bgnav" data-item-row="default" ><a href="http://leadership.ng">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-281689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/world/">WORLD</a></li>
	<li id="menu-item-281696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/metro/">METRO</a></li>
	<li id="menu-item-219084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li id="menu-item-281688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/crime/">CRIME</a></li>
	<li id="menu-item-281695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/law/">LAW</a></li>
	<li id="menu-item-281692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/education/">EDUCATION</a></li>
	<li id="menu-item-281694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li id="menu-item-281807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807 bgnav" data-item-row="default" ><a href="https://leadership.ng/politics/">POLITICS</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 bgnav" data-item-row="default" ><a href="https://leadership.ng/business/">BUSINESS</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-281699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/football-news/">FOOTBALL</a></li>
	<li id="menu-item-281698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/basketball/">BASKETBALL</a></li>
	<li id="menu-item-281700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/golf/">GOLF</a></li>
	<li id="menu-item-281697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li id="menu-item-7426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426 bgnav" data-item-row="default" ><a href="https://leadership.ng/entertainment-news/">ENTERTAINMENT</a></li>
<li id="menu-item-7427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427 bgnav" data-item-row="default" ><a href="https://leadership.ng/features/interviews/">INTERVIEWS</a></li>
<li id="menu-item-7410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-281683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-281684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-281682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-281680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-281681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-307721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307721 bgnav" data-item-row="default" ><a href="https://podcast.leadership.ng">PODCAST</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 bgnav" data-item-row="default" ><a href="https://leadership.ng/opinion/">OPINION</a></li>
<li id="menu-item-281693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/health/">HEALTH</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9 bgnav" data-item-row="default" ><a href="http://leadership.ng">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li id="menu-item-281689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/world/">WORLD</a></li>
	<li id="menu-item-281696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/metro/">METRO</a></li>
	<li id="menu-item-219084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084 bgnav" data-item-row="default" ><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li id="menu-item-281688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/crime/">CRIME</a></li>
	<li id="menu-item-281695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/law/">LAW</a></li>
	<li id="menu-item-281692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/education/">EDUCATION</a></li>
	<li id="menu-item-281694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li id="menu-item-281807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807 bgnav" data-item-row="default" ><a href="https://leadership.ng/politics/">POLITICS</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 bgnav" data-item-row="default" ><a href="https://leadership.ng/business/">BUSINESS</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-281699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/football-news/">FOOTBALL</a></li>
	<li id="menu-item-281698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/basketball/">BASKETBALL</a></li>
	<li id="menu-item-281700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/golf/">GOLF</a></li>
	<li id="menu-item-281697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697 bgnav" data-item-row="default" ><a href="https://leadership.ng/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li id="menu-item-7426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426 bgnav" data-item-row="default" ><a href="https://leadership.ng/entertainment-news/">ENTERTAINMENT</a></li>
<li id="menu-item-7427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427 bgnav" data-item-row="default" ><a href="https://leadership.ng/features/interviews/">INTERVIEWS</a></li>
<li id="menu-item-7410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/monday-column/">MONDAY COLUMN</a></li>
	<li id="menu-item-281683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li id="menu-item-281684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li id="menu-item-281682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li id="menu-item-281680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li id="menu-item-281681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681 bgnav" data-item-row="default" ><a href="https://leadership.ng/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li id="menu-item-307721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307721 bgnav" data-item-row="default" ><a href="https://podcast.leadership.ng">PODCAST</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 bgnav" data-item-row="default" ><a href="https://leadership.ng/opinion/">OPINION</a></li>
<li id="menu-item-281693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693 bgnav" data-item-row="default" ><a href="https://leadership.ng/nigeria-news/health/">HEALTH</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://leadership.ng/">
		        <img class='jeg_logo_img' src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x, https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 2x" alt="Leadership News "data-light-src="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png" data-light-srcset="https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 1x, https://leadership.ng/wp-content/uploads/2021/05/logo-Leadership.png 2x" data-dark-src="https://leadership.ng/wp-content/uploads/2020/10/logoW.png" data-dark-srcset="https://leadership.ng/wp-content/uploads/2020/10/logoW.png 1x, https://leadership.ng/wp-content/uploads/2020/10/logoW.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Over-regulation Killing Businesses, Osinbajo Tells Regulatory Agencies</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="#molongui-disabled-link">Jonathan Nda- Isaiah</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/">6 seconds ago</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://leadership.ng/nigeria-news/" rel="category tag">NEWS</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image"><a href="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg?fit=800%2C600&ssl=1"><div class="thumbnail-container" style="padding-bottom:71.467%"><img width="750" height="536" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg?resize=750%2C536&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="msme" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg?resize=750%2C536&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies%0Ahttps%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F&text=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies" rel='nofollow'  class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies&url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet this </span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F&title=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F&media=https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg?fit=800%2C600&ssl=1&description=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2107026010242077"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2107026010242077"
     data-ad-slot="5027366364"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner  jeg_link_underline">
								<p>There has to be a complete reorientation on the exercise of regulatory authority in the country in order for businesses and investors to thrive in Nigeria.</p>
<p>This was the conclusion of Vice President Yemi Osinbajo, SAN, after receiving a report of an Ad-Hoc Committee of the Presidential Enabling Business Environment Council (PEBEC), on Agro-Export and the presentation of a National Action Plan 7.0 at the Presidential Villa, Abuja on Tuesday.</p>
<p>Prof. Osinbajo, who presided over the first PEBEC meeting this year, noted that there is a problem &#8220;if people who want to export cannot export due to what seems like too many regulations.</p>
<p>&#8220;There are too many regulatory requirements. Too many regulations kill output. We have to take a second look at how we regulate. Over-regulation is killing businesses. It kills investments. An agric exporter can&#8217;t export perishable produce after months.&#8221;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_3ZCgT1wdxc{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_3ZCgT1wdxc{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_3ZCgT1wdxc{ width:300px !important; height:250px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_3ZCgT1wdxc" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>According to a statement by his media aide, Laolu Akande, the Vice President lamented that there are also processes of product certifications that take so long on the regulatory queues in Nigeria, while businesses from outside the country with swift regulatory regimes will then bring the same products into the country to sell.</p>
<p>&#8220;Because our certification processes are slow, others from outside nations (from neighbouring countries based on an ECOWAS agreement) with faster processes can bring their products and sell here, while our own businesses are still on the queues of regulatory agencies,&#8221; the VP observed.</p>
<p>Earlier, the PEBEC secretariat had presented a report of the Ad-Hoc Committee of the Presidential Enabling Business Environment Council on Agro-Export where it was revealed among others that the exportation flow as regards payment and verification is extremely cumbersome.</p><div class='jnews_inline_related_post_wrapper left'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_355025_0_61f975acab201   " data-unique="jnews_module_355025_0_61f975acab201">
					<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>YOU MAY<strong>LIKE</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/law-to-stop-annual-rent-payment-in-fct-underway-in-senate/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/Nigerian-Senate-in-session.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/Nigerian-Senate-in-session.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/law-to-stop-annual-rent-payment-in-fct-underway-in-senate/">Law To Stop Annual Rent Payment In FCT Underway In Senate</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/law-to-stop-annual-rent-payment-in-fct-underway-in-senate/" ><i class="fa fa-clock-o"></i> 10 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/just-in-gunmen-abduct-10-farmers-in-ondo/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Gunmen-2.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Gunmen-2.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/just-in-gunmen-abduct-10-farmers-in-ondo/">JUST-IN: Gunmen Abduct 10 Farmers In Ondo</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/just-in-gunmen-abduct-10-farmers-in-ondo/" ><i class="fa fa-clock-o"></i> 1 hour ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_square'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_355025_0_61f975acab201 = {"header_icon":"","first_title":"YOU MAY","second_title":"LIKE","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"unique1","include_post":"","exclude_post":"355025","include_category":"23,41,42,48,49,50,53,55,56,58,30,39","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div>
            </div>
                    </div>
<p>That exporters complained about the &#8220;imposition of the NAFEX rate on export proceeds, which limits their access to foreign exchange and their inability to utilise their export proceeds. (For instance, dollars domiciled in exporters accounts cannot be utilised for freight payment for export);</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_b3hZdLV4Eu{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_b3hZdLV4Eu{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_b3hZdLV4Eu{ width:300px !important; height:250px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_b3hZdLV4Eu" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>*There were &#8220;multiple physical cargo examinations by Pre-shipment Inspection Agencies&#8221;;</p>
<p>*There were also &#8220;multiple and sometimes overlapping documentation requirements&#8221; from government regulatory agencies.</p>
<p>The Council, therefore, resolved to approve an Agro-Export Action Plan that will remedy the situation and also approved a 60-day National Action Plan 7.0 that continues the ease of doing business reforms of the Buhari administration. The Plan kicks off on February 7, 2022.</p>
<p>Members of PEBEC at today&#8217;s meeting included the Industry, Trade and Investment Minister, Otunba Niyi Adebayo; Police Affairs Minister, Mohammed Maigari Dingyadi; Works and Housing Minister, Babatunde Fashola, SAN; Head of the Civil Service, Dr. Folashade Yemi-Esan; Special Advisers: Dr. Adeyemi Dipeolu &#8211; Economic Matters; Dr. Jumoke Oduwole &#8211; Ease of Doing Business &amp; Council Secretary, Heads of several Federal Government Agencies such as Nigeria Customs Service, Nigeria Ports Authority, National Agency for Food Drug Administration and Control (NAFDAC), Standard Organisation of Nigeria (SON), Nigeria Shippers Council and representatives of the Private Sector.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_LqVI8sjvOR{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_LqVI8sjvOR{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_LqVI8sjvOR{ width:300px !important; height:250px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_LqVI8sjvOR" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div></div>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="//api.whatsapp.com/send?text=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies%0Ahttps%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F&text=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies&url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F&title=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F&media=https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg?fit=800%2C600&ssl=1&description=Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    
                </div>
            </div></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_oIJpVUkbYO{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_oIJpVUkbYO{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_oIJpVUkbYO{ width:336px !important; height:280px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_oIJpVUkbYO" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="3983893414"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://leadership.ng/its-a-baby-girl-fans-guess-sex-of-rihannas-expected-baby/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">&#8216;It&#8217;s A Baby Girl&#8217;, Fans Guess Sex Of Rihanna&#8217;s Expected Baby</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_355025_1_61f975adb93da   " data-unique="jnews_module_355025_1_61f975adb93da">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/law-to-stop-annual-rent-payment-in-fct-underway-in-senate/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/Nigerian-Senate-in-session.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/Nigerian-Senate-in-session.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/law-to-stop-annual-rent-payment-in-fct-underway-in-senate/">Law To Stop Annual Rent Payment In FCT Underway In Senate</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/law-to-stop-annual-rent-payment-in-fct-underway-in-senate/" ><i class="fa fa-clock-o"></i> 10 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/just-in-gunmen-abduct-10-farmers-in-ondo/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Gunmen-2.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Gunmen-2.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/just-in-gunmen-abduct-10-farmers-in-ondo/">JUST-IN: Gunmen Abduct 10 Farmers In Ondo</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/just-in-gunmen-abduct-10-farmers-in-ondo/" ><i class="fa fa-clock-o"></i> 1 hour ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/2023-i-am-not-atikus-running-mate-wike/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/F292F8E7-4F27-4D8A-8368-95EF8F3DC44A.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/F292F8E7-4F27-4D8A-8368-95EF8F3DC44A.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/2023-i-am-not-atikus-running-mate-wike/">2023: I Am Not Atiku&#8217;s Running Mate &#8211; Wike</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/2023-i-am-not-atikus-running-mate-wike/" ><i class="fa fa-clock-o"></i> 1 hour ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/no-more-excuses-sign-electoral-bill-now-pdp-lawmakers-tell-buhari/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/PDP-26.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/PDP-26.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/no-more-excuses-sign-electoral-bill-now-pdp-lawmakers-tell-buhari/">No More Excuses, Sign Electoral Bill Now, PDP Lawmakers Tell Buhari</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/no-more-excuses-sign-electoral-bill-now-pdp-lawmakers-tell-buhari/" ><i class="fa fa-clock-o"></i> 1 hour ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/breaking-atiku-storms-minna-cosults-ex-president-babangida/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/EEC95445-582A-4E93-A5A5-AAF4E0FA21A6.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/EEC95445-582A-4E93-A5A5-AAF4E0FA21A6.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/breaking-atiku-storms-minna-cosults-ex-president-babangida/">BREAKING: Atiku Storms Minna, Cosults Ex-president Babangida</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/breaking-atiku-storms-minna-cosults-ex-president-babangida/" ><i class="fa fa-clock-o"></i> 2 hours ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://leadership.ng/unicef-calls-for-immediate-release-of-kidnapped-children-in-north-east/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/06/Children-2.png?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/06/Children-2.png?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://leadership.ng/unicef-calls-for-immediate-release-of-kidnapped-children-in-north-east/">UNICEF Calls For Immediate Release Of Kidnapped Children In North-East</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://leadership.ng/unicef-calls-for-immediate-release-of-kidnapped-children-in-north-east/" ><i class="fa fa-clock-o"></i> 4 hours ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_square'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_355025_1_61f975adb93da = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":355025,"include_category":"23,41,42,48,49,50,53,55,56,58,30,39","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
									</div>
			</div>
			
<div class="jeg_sidebar   col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-99"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5228780540891921"
     crossorigin="anonymous"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_mc4wp_form_widget" id="mc4wp_form_widget-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_61f975ae892eb"><h3 class="jeg_block_title"><span>Sign Up for News Updates</span></h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-328381" method="post" data-id="328381" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1643738542" /><input type="hidden" name="_mc4wp_form_id" value="328381" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget_text widget widget_custom_html" id="custom_html-93"><div class="textwidget custom-html-widget"><div> <a href="https://podcast.leadership.ng" target="_blank" rel="noopener"> <img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/pocast_LN.jpg?w=400&#038;ssl=1" alt="Podcast" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/pocast_LN.jpg?w=400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/pocast_LN.jpg?w=400&#038;ssl=1" alt="Podcast" px" height="auto" align='center' data-recalc-dims="1"></noscript> </a></div>
<br>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-97"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5228780540891921"
     crossorigin="anonymous"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget  jeg_pb_boxed widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_module_355025_0_61f975ae89850">
                    <h3 class="jeg_block_title"><span>LATEST NEWS</span></h3>
                    
				</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-355025 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="msme" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/d6228a38-yemi-osinbajo.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies/">Over-regulation Killing Businesses, Osinbajo Tells Regulatory Agencies</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-355022 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/its-a-baby-girl-fans-guess-sex-of-rihannas-expected-baby/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/4E292792-25B7-4F3F-8760-CCE0532F02A7.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/4E292792-25B7-4F3F-8760-CCE0532F02A7.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/its-a-baby-girl-fans-guess-sex-of-rihannas-expected-baby/">&#8216;It&#8217;s A Baby Girl&#8217;, Fans Guess Sex Of Rihanna&#8217;s Expected Baby</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-355020 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/law-to-stop-annual-rent-payment-in-fct-underway-in-senate/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/Nigerian-Senate-in-session.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/Nigerian-Senate-in-session.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/law-to-stop-annual-rent-payment-in-fct-underway-in-senate/">Law To Stop Annual Rent Payment In FCT Underway In Senate</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-355017 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/tubrizzy-inside-story-of-dallas-based-nigerian-artiste/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/5ED5D84D-E482-4BCF-84F2-9BDE00F7EBEB.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/5ED5D84D-E482-4BCF-84F2-9BDE00F7EBEB.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/tubrizzy-inside-story-of-dallas-based-nigerian-artiste/">Tubrizzy: Inside Story Of Dallas Based Nigerian Artiste</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-355013 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/arsenal-saves-25m-from-aubameyangs-free-transfer-to-barcelona/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/15A18C8A-1693-48F5-AEAE-DCAF3604DCB1.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/15A18C8A-1693-48F5-AEAE-DCAF3604DCB1.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/arsenal-saves-25m-from-aubameyangs-free-transfer-to-barcelona/">Arsenal Saves £25m From Aubameyang&#8217;s Free Transfer To Barcelona</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-355011 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/just-in-gunmen-abduct-10-farmers-in-ondo/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Gunmen-2.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/06/Gunmen-2.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/just-in-gunmen-abduct-10-farmers-in-ondo/">JUST-IN: Gunmen Abduct 10 Farmers In Ondo</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-355008 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/2023-i-am-not-atikus-running-mate-wike/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/F292F8E7-4F27-4D8A-8368-95EF8F3DC44A.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/F292F8E7-4F27-4D8A-8368-95EF8F3DC44A.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/2023-i-am-not-atikus-running-mate-wike/">2023: I Am Not Atiku&#8217;s Running Mate &#8211; Wike</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-355006 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/no-more-excuses-sign-electoral-bill-now-pdp-lawmakers-tell-buhari/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/PDP-26.jpg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/PDP-26.jpg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/no-more-excuses-sign-electoral-bill-now-pdp-lawmakers-tell-buhari/">No More Excuses, Sign Electoral Bill Now, PDP Lawmakers Tell Buhari</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-355003 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/breaking-atiku-storms-minna-cosults-ex-president-babangida/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/EEC95445-582A-4E93-A5A5-AAF4E0FA21A6.jpeg?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/EEC95445-582A-4E93-A5A5-AAF4E0FA21A6.jpeg?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/breaking-atiku-storms-minna-cosults-ex-president-babangida/">BREAKING: Atiku Storms Minna, Cosults Ex-president Babangida</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-354999 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news">
                    <div class="jeg_thumb">
                                                <a href="https://leadership.ng/unicef-calls-for-immediate-release-of-kidnapped-children-in-north-east/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/06/Children-2.png?resize=120%2C86&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/leadership.ng/wp-content/uploads/2019/06/Children-2.png?resize=120%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://leadership.ng/unicef-calls-for-immediate-release-of-kidnapped-children-in-north-east/">UNICEF Calls For Immediate Release Of Kidnapped Children In North-East</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 February 2022</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div><div class="widget_text widget widget_custom_html" id="custom_html-98"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5228780540891921"
     crossorigin="anonymous"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget  jeg_pb_boxed widget_top-posts" id="top-posts-3"><div class="jeg_block_heading jeg_block_heading_1 jnews_61f975ae94e70"><h3 class="jeg_block_title"><span>MOST READ</span></h3></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://leadership.ng/why-i-divorced-atiku-ex-wife-jennifer/" title="Why I Divorced Atiku - Ex-Wife Jennifer" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/02/Atiku-and-Jenifer.png?fit=710%2C410&#038;ssl=1&#038;resize=40%2C40" alt="Why I Divorced Atiku - Ex-Wife Jennifer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/why-i-divorced-atiku-ex-wife-jennifer/" title="Why I Divorced Atiku - Ex-Wife Jennifer" class="bump-view" data-bump-view="tp">Why I Divorced Atiku - Ex-Wife Jennifer</a>
							</div>
													</li>
											<li>
						<a href="https://leadership.ng/travel-ban-emirates-airline-cannot-operate-in-nigeria-ncaa-tells-uae-govt/" title="Travel Ban: Nigeria Yet To Get Official Communication From UAE - NCAA DG" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/09/emirates.jpg?fit=1200%2C814&#038;ssl=1&#038;resize=40%2C40" alt="Travel Ban: Nigeria Yet To Get Official Communication From UAE - NCAA DG" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/travel-ban-emirates-airline-cannot-operate-in-nigeria-ncaa-tells-uae-govt/" title="Travel Ban: Nigeria Yet To Get Official Communication From UAE - NCAA DG" class="bump-view" data-bump-view="tp">Travel Ban: Nigeria Yet To Get Official Communication From UAE - NCAA DG</a>
							</div>
													</li>
											<li>
						<a href="https://leadership.ng/efcc-returns-11-recovered-properties-to-arthur-eze/" title="EFCC Returns 11 Recovered Properties To Arthur Eze" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/01/Arthur-Eze2.jpg?fit=1200%2C928&#038;ssl=1&#038;resize=40%2C40" alt="EFCC Returns 11 Recovered Properties To Arthur Eze" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/efcc-returns-11-recovered-properties-to-arthur-eze/" title="EFCC Returns 11 Recovered Properties To Arthur Eze" class="bump-view" data-bump-view="tp">EFCC Returns 11 Recovered Properties To Arthur Eze</a>
							</div>
													</li>
											<li>
						<a href="https://leadership.ng/i-will-contest-2023-presidential-election-if-obi/" title="I Will Contest 2023 Presidential Election If... - Obi " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/01/former-anambra-governor-Peter-Obi-2.jpg?fit=1200%2C796&#038;ssl=1&#038;resize=40%2C40" alt="I Will Contest 2023 Presidential Election If... - Obi " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/i-will-contest-2023-presidential-election-if-obi/" title="I Will Contest 2023 Presidential Election If... - Obi " class="bump-view" data-bump-view="tp">I Will Contest 2023 Presidential Election If... - Obi </a>
							</div>
													</li>
											<li>
						<a href="https://leadership.ng/why-president-buhari-didnt-go-to-zamfara-by-road-presidency/" title="Why President Buhari Didn’t Go To Zamfara By Road – Presidency" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/01/buhari.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Why President Buhari Didn’t Go To Zamfara By Road – Presidency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/why-president-buhari-didnt-go-to-zamfara-by-road-presidency/" title="Why President Buhari Didn’t Go To Zamfara By Road – Presidency" class="bump-view" data-bump-view="tp">Why President Buhari Didn’t Go To Zamfara By Road – Presidency</a>
							</div>
													</li>
											<li>
						<a href="https://leadership.ng/cement-manufacturers-vow-to-upscale-production-crash-prices/" title="Cement Manufacturers Vow To Upscale Production, Crash Prices" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/01/Bua-Group-cement-plant-sokoto.jpg?fit=1200%2C674&#038;ssl=1&#038;resize=40%2C40" alt="Cement Manufacturers Vow To Upscale Production, Crash Prices" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/cement-manufacturers-vow-to-upscale-production-crash-prices/" title="Cement Manufacturers Vow To Upscale Production, Crash Prices" class="bump-view" data-bump-view="tp">Cement Manufacturers Vow To Upscale Production, Crash Prices</a>
							</div>
													</li>
											<li>
						<a href="https://leadership.ng/amp-anyiam-osigwe-agba-promise-to-revolutionize-nigerian-film-industry/" title="AMP: Anyiam-Osigwe, Agba Promise To Revolutionize Nigerian Film Industry" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2020/07/cropped-googleNewLogoHHH.png?fit=40%2C40&#038;ssl=1" alt="AMP: Anyiam-Osigwe, Agba Promise To Revolutionize Nigerian Film Industry" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/amp-anyiam-osigwe-agba-promise-to-revolutionize-nigerian-film-industry/" title="AMP: Anyiam-Osigwe, Agba Promise To Revolutionize Nigerian Film Industry" class="bump-view" data-bump-view="tp">AMP: Anyiam-Osigwe, Agba Promise To Revolutionize Nigerian Film Industry</a>
							</div>
													</li>
											<li>
						<a href="https://leadership.ng/2022-utme-jamb-adjusts-examination-timelines/" title="2022 UTME: JAMB Adjusts Examination Timelines" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/08/Prof-Ishaq-Oloyede-jamb-registrar.jpg?fit=1200%2C676&#038;ssl=1&#038;resize=40%2C40" alt="2022 UTME: JAMB Adjusts Examination Timelines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/2022-utme-jamb-adjusts-examination-timelines/" title="2022 UTME: JAMB Adjusts Examination Timelines" class="bump-view" data-bump-view="tp">2022 UTME: JAMB Adjusts Examination Timelines</a>
							</div>
													</li>
											<li>
						<a href="https://leadership.ng/kasupda-el-rufai-approves-layouts-regularization-dg/" title="KASUPDA: El-Rufai Approves Layouts Regularization – DG" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2021/05/EL-RUFAI-1-1-scaled.jpg?fit=1200%2C1179&#038;ssl=1&#038;resize=40%2C40" alt="KASUPDA: El-Rufai Approves Layouts Regularization – DG" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/kasupda-el-rufai-approves-layouts-regularization-dg/" title="KASUPDA: El-Rufai Approves Layouts Regularization – DG" class="bump-view" data-bump-view="tp">KASUPDA: El-Rufai Approves Layouts Regularization – DG</a>
							</div>
													</li>
											<li>
						<a href="https://leadership.ng/just-in-fire-razes-obasanjo-farm-in-benue-2/" title="JUST-IN: Fire Razes Obasanjo Farm In Benue" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/leadership.ng/wp-content/uploads/2022/01/20F1731E-FFBD-4CF9-A576-533AC485FF9D.jpeg?fit=1024%2C350&#038;ssl=1&#038;resize=40%2C40" alt="JUST-IN: Fire Razes Obasanjo Farm In Benue" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://leadership.ng/just-in-fire-razes-obasanjo-farm-in-benue-2/" title="JUST-IN: Fire Razes Obasanjo Farm In Benue" class="bump-view" data-bump-view="tp">JUST-IN: Fire Razes Obasanjo Farm In Benue</a>
							</div>
													</li>
						</ul>
</div><div class="widget_text widget widget_custom_html" id="custom_html-102"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5228780540891921"
     crossorigin="anonymous"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5228780540891921"
     data-ad-slot="6669069373"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_2jghZUoqCD{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_2jghZUoqCD{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_2jghZUoqCD{ width:336px !important; height:280px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_2jghZUoqCD" style="display:inline-block;" data-ad-client="ca-pub-5228780540891921" data-ad-slot="8273095293"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-355025 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_square">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-140533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140533"><a href="https://leadership.ng/print-advert-rates/">PRINT ADVERT RATES</a></li>
<li id="menu-item-339793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339793"><a href="https://leadership.ng/advertiseonline/">ONLINE ADVERT RATES</a></li>
<li id="menu-item-307354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307354"><a href="https://podcast.leadership.ng/">PODCAST</a></li>
<li id="menu-item-307355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307355"><a href="https://hausa.leadership.ng/">HAUSA EDITION</a></li>
<li id="menu-item-307356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307356"><a href="https://nationaleconomy.com">BUSINESS NEWS</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2021 || <a href="/" title="">Leadership Media Group</a> || All Rights Reserved. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://vm.tiktok.com/ZMLdYtMAH/" target='_blank' rel='external noopener nofollow' class="jeg_tiktok"><span class="jeg-icon icon-tiktok"><svg id="jeg-icon-svg" data-name="Jeg Icon Tiktok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 306.45 350"><path d="M149,129.23V187.7c-11,1.28-21.93,1.42-32.25,4-18.18,4.51-29.08,17.92-32.5,35.43-3.93,20.16,1,38.73,18.47,51.95,15.9,12,32.74,13.53,51.13,5.42,23.13-10.19,31.67-29,31.77-52.44.3-72.27.11-144.53.11-216.8V0h57.85c6,50.07,35.76,77.66,85.33,85.25v56.66c-29.89,3.23-55.39-8.72-81.34-23.71-.49,4.24-1.09,7.23-1.14,10.23-.72,40.55-.49,81.13-2.31,121.62-1.28,28.3-14.58,52-35.6,70.76-23.66,21.09-51.89,30.77-83.52,29-30.12-1.71-55-15.29-74.63-37.65-22.3-25.38-30.9-56-27-89,3.38-28.73,18-52.72,40.53-70.92C88.28,132.48,116.43,124.68,149,129.23Z" transform="translate(-22.47 0)"/></svg></span> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://leadership.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="http://leadership.ng">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="https://leadership.ng/nigeria-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687"><a href="https://leadership.ng/nigeria-news/cover-stories/">COVER STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281689"><a href="https://leadership.ng/nigeria-news/world/">WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281696"><a href="https://leadership.ng/nigeria-news/metro/">METRO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219084"><a href="https://leadership.ng/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281688"><a href="https://leadership.ng/nigeria-news/crime/">CRIME</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281695"><a href="https://leadership.ng/nigeria-news/law/">LAW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281692"><a href="https://leadership.ng/nigeria-news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281694"><a href="https://leadership.ng/nigeria-news/labour-matters/">LABOUR MATTERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281807"><a href="https://leadership.ng/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://leadership.ng/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://leadership.ng/sports-news/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281699"><a href="https://leadership.ng/sports-news/football-news/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281698"><a href="https://leadership.ng/sports-news/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281700"><a href="https://leadership.ng/sports-news/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281697"><a href="https://leadership.ng/sports-news/athletics/">ATHLETICS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7426"><a href="https://leadership.ng/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427"><a href="https://leadership.ng/features/interviews/">INTERVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7410"><a href="https://leadership.ng/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686"><a href="https://leadership.ng/columns/monday-column/">MONDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281683"><a href="https://leadership.ng/columns/tuesday-column/">TUESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684"><a href="https://leadership.ng/columns/wednesday-column/">WEDNESDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281682"><a href="https://leadership.ng/columns/thursday-column/">THURSDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685"><a href="https://leadership.ng/columns/friday-column/">FRIDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281680"><a href="https://leadership.ng/columns/saturday-column/">SATURDAY COLUMN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281681"><a href="https://leadership.ng/columns/sunday-column/">SUNDAY COLUMN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307721"><a href="https://podcast.leadership.ng">PODCAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://leadership.ng/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281693"><a href="https://leadership.ng/nigeria-news/health/">HEALTH</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget rounded">
    <a href="https://www.facebook.com/LeadershipNGA/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/leadership_newspaper/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/LeadershipNGA" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://vm.tiktok.com/ZMLdYtMAH/" target='_blank' rel='external noopener nofollow' class="jeg_tiktok"><span class="jeg-icon icon-tiktok"><svg id="jeg-icon-svg" data-name="Jeg Icon Tiktok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 306.45 350"><path d="M149,129.23V187.7c-11,1.28-21.93,1.42-32.25,4-18.18,4.51-29.08,17.92-32.5,35.43-3.93,20.16,1,38.73,18.47,51.95,15.9,12,32.74,13.53,51.13,5.42,23.13-10.19,31.67-29,31.77-52.44.3-72.27.11-144.53.11-216.8V0h57.85c6,50.07,35.76,77.66,85.33,85.25v56.66c-29.89,3.23-55.39-8.72-81.34-23.71-.49,4.24-1.09,7.23-1.14,10.23-.72,40.55-.49,81.13-2.31,121.62-1.28,28.3-14.58,52-35.6,70.76-23.66,21.09-51.89,30.77-83.52,29-30.12-1.71-55-15.29-74.63-37.65-22.3-25.38-30.9-56-27-89,3.38-28.73,18-52.72,40.53-70.92C88.28,132.48,116.43,124.68,149,129.23Z" transform="translate(-22.47 0)"/></svg></span> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 || <a href="/" title="">Leadership Media Group</a> || All Rights Reserved.</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHL3VH4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F" data-image-url="" data-title="Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fleadership.ng%2Fover-regulation-killing-businesses-osinbajo-tells-regulatory-agencies%2F" data-image-url="" data-title="Over-regulation%20Killing%20Businesses%2C%20Osinbajo%20Tells%20Regulatory%20Agencies" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><link rel='stylesheet' id='jnews-scheme-css'  href='https://leadership.ng/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=10.0.9' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/modules/photon/photon.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelement-and-player.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelement-migrate.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/hoverIntent.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/lazysizes.js?ver=10.0.9' id='lazysizes-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=10.0.9' id='bgset-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/superfish.js?ver=10.0.9' id='superfish-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=10.0.9' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=10.0.9' id='waypoint-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=10.0.9' id='scrollto-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=10.0.9' id='parallax-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=10.0.9' id='okaynav-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=10.0.9' id='mousewheel-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=10.0.9' id='modernizr-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=10.0.9' id='smartresize-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=10.0.9' id='chosen-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=10.0.9' id='magnific-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=10.0.9' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=10.0.9' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.0.9' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/jquery.module.js?ver=10.0.9' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/leadership.ng\/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"355025","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"leadership.ng","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/main.js?ver=10.0.9' id='jnews-main-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/floating-video.js?ver=10.0.9' id='jnews-floating-video-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/zoom-button.js?ver=10.0.9' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/popup-post.js?ver=10.0.9' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/darkmode.js?ver=10.0.9' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://leadership.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.9' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.src.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/src/js/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://leadership.ng/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.js' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://leadership.ng/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/leadership.ng\/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies\/"},"dateCreated":"2022-02-01 19:02:14","datePublished":"2022-02-01 19:02:14","dateModified":"2022-02-01 18:02:14","url":"https:\/\/leadership.ng\/over-regulation-killing-businesses-osinbajo-tells-regulatory-agencies\/","headline":"Over-regulation Killing Businesses, Osinbajo Tells Regulatory Agencies","name":"Over-regulation Killing Businesses, Osinbajo Tells Regulatory Agencies","articleBody":"There has to be a complete reorientation on the exercise of regulatory authority in the country in order for businesses and investors to thrive in Nigeria.\n\nThis was the conclusion of Vice President Yemi Osinbajo, SAN, after receiving a report of an Ad-Hoc Committee of the Presidential Enabling Business Environment Council (PEBEC), on Agro-Export and the presentation of a National Action Plan 7.0 at the Presidential Villa, Abuja on Tuesday.\n\nProf. Osinbajo, who presided over the first PEBEC meeting this year, noted that there is a problem \"if people who want to export cannot export due to what seems like too many regulations.\n\n\"There are too many regulatory requirements. Too many regulations kill output. We have to take a second look at how we regulate. Over-regulation is killing businesses. It kills investments. An agric exporter can't export perishable produce after months.\"\n\nAccording to a statement by his media aide, Laolu Akande, the Vice President lamented that there are also processes of product certifications that take so long on the regulatory queues in Nigeria, while businesses from outside the country with swift regulatory regimes will then bring the same products into the country to sell.\n\n\"Because our certification processes are slow, others from outside nations (from neighbouring countries based on an ECOWAS agreement) with faster processes can bring their products and sell here, while our own businesses are still on the queues of regulatory agencies,\" the VP observed.\n\nEarlier, the PEBEC secretariat had presented a report of the Ad-Hoc Committee of the Presidential Enabling Business Environment Council on Agro-Export where it was revealed among others that the exportation flow as regards payment and verification is extremely cumbersome.\n\nThat exporters complained about the \"imposition of the NAFEX rate on export proceeds, which limits their access to foreign exchange and their inability to utilise their export proceeds. (For instance, dollars domiciled in exporters accounts cannot be utilised for freight payment for export);\n\n*There were \"multiple physical cargo examinations by Pre-shipment Inspection Agencies\";\n\n*There were also \"multiple and sometimes overlapping documentation requirements\" from government regulatory agencies.\n\nThe Council, therefore, resolved to approve an Agro-Export Action Plan that will remedy the situation and also approved a 60-day National Action Plan 7.0 that continues the ease of doing business reforms of the Buhari administration. The Plan kicks off on February 7, 2022.\n\nMembers of PEBEC at today's meeting included the Industry, Trade and Investment Minister, Otunba Niyi Adebayo; Police Affairs Minister, Mohammed Maigari Dingyadi; Works and Housing Minister, Babatunde Fashola, SAN; Head of the Civil Service, Dr. Folashade Yemi-Esan; Special Advisers: Dr. Adeyemi Dipeolu - Economic Matters; Dr. Jumoke Oduwole - Ease of Doing Business &amp; Council Secretary, Heads of several Federal Government Agencies such as Nigeria Customs Service, Nigeria Ports Authority, National Agency for Food Drug Administration and Control (NAFDAC), Standard Organisation of Nigeria (SON), Nigeria Shippers Council and representatives of the Private Sector.","author":{"@type":"Person","name":"Jonathan Nda- Isaiah","url":"#molongui-disabled-link"},"articleSection":["NEWS"],"image":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/09\/d6228a38-yemi-osinbajo.jpg","width":800,"height":600},"publisher":{"@type":"Organization","name":"Leadership News","url":"https:\/\/leadership.ng","logo":{"@type":"ImageObject","url":"https:\/\/leadership.ng\/wp-content\/uploads\/2020\/08\/Light_googleNews.png"},"sameAs":["https:\/\/www.facebook.com\/LeadershipNGA\/","https:\/\/twitter.com\/LeadershipNGA","https:\/\/www.instagram.com\/leadership_newspaper\/","https:\/\/www.youtube.com\/user\/LeadershipNGA","https:\/\/vm.tiktok.com\/ZMLdYtMAH\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Over-regulation Killing Businesses, Osinbajo Tells Regulatory Agencies","published":"2022-02-01 19:02:14","updated":"2022-02-01 18:02:14"}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'70397369',post:'355025',tz:'1',srv:'leadership.ng'} ]);
	_stq.push([ 'clickTrackerInit', '70397369', '355025' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.4.4" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.3.5" data-m-link="https://www.molongui.com/authorship/"></div></body>
</html>
